+ Antworten
Seite 1 von 4 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 16 von 52

Thema: 12V E-Zündung, einfach nur geil


  1. #1
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard 12V E-Zündung, einfach nur geil

    Ich habe heute alle Umbauarbeiten abgeschlossen und bin von meiner verwarzten 6V U-Zündung auf eine serienmäßige 12V Simson E-Zündung umgestiegen, mit EWR für Halogenlicht und auch mit Anlasser. Ich kann diesen Umbau jedem nur empfehlen, der nicht unbedingt das Geld für eine VAPE ausgeben will. Ich habe für alle Teile rund 90€ investiert (ohne den Anlasser, darüber reden wir mal besser nicht), einzig die Hupe ist noch auf 6V. Die ist aber auch dementsprechend laut jetzt.

    Nun werden sicher einige argumentieren, dass eine 6V E-Zündung grundsätzlich genau so gut ist, weil sie ja letztlich auch 35W Lichtleistung bringt. Das stimmt soweit, aber der HS1 dürfte nochmals besseres Licht haben und die anderen Lampen sind bei 12V deutlich heller. Ich war bei den Blinkern regelrecht erschrocken, was das für ein Unterschied ist.

    Bei allem hatte ich natürlich auch ein wenig Glück, alle gebrauchten Teile waren ok und haben auf Anhieb funktioniert. Für den einzigen Schrecken sorgte ein platt gequetschter Halbmond fürs Polrad, verbunden mit heftigen Fehlzündungen. Vorläufig bleibt das Teil so, das Polrad wurde mit ein bissel Gefühl korrekt montiert und sitzt durch den Konus bombenfest. Dennoch ist das Einstellen dieser Zündung eine einmalige und wirklich idiotensichere Sache und wenn einmal fest, dann stimmts auch ewig. Keine Kontrolle, kein Nachstellen, kein Verschließ mehr.

    Die doch deutlich andere Verkabelung war eine kleine Herausforderung. Ich habe mir dazu nicht nur Schaltpläne zu Hilfe genommen, sondern ich habe mir eine Liste gemacht, wo ich für jedes Bauteil und für jede Klemme aufgeschrieben habe, wo das jeweilige Kabel hinführt und welche Farbe das hat. Wenn man diese Liste der Reihe nach abarbeitet, kann kein Kabel vergessen werden und da ja jedes Kabel zweimal auftaucht in der Liste, hat man auch eine einwandfreie Kontrolle der Verkabelung. Ideal sind die Pläne von net-harry, da diese anders angeordnet sind und dadurch übersichtlicher sind, als die originalen in den Reparaturanleitungen.

    Empfehlung ist von mir, alle Steckverbindungen komplett abzubauen, die Kabelbäume soweit möglich zu trennen und zur Seite zu legen und wenn man festgestellt hat, woher die jeweilige Strippe kommt, diese der Reihe nach neu zu verbinden. Irgendwelche nur teilweise ausgeführten Umbauten sind fehlerträchtig, wenn man irgendwas vergisst.

    Am SR50 hat man ja zwei dieser Leitungsverbinder, da sollte am Ende schon alles stimmen, sonst gibts Kabelbrand. Diese Leitungsverbinder müssen übrigens beim SR50 abgeändert werden. In der 6V Variante sind zwei unterschiedliche verbaut, bei 12V sind die beiden identisch vom inneren Aufbau.

  2. #2
    Restaurateur Avatar von Andi
    Registriert seit
    10.03.2005
    Ort
    Hannover
    Beiträge
    2.068

    Standard

    Und wie fährt sich's? Dreht besser hoch, ja?

  3. #3
    Flugschüler Avatar von Simsonmichel
    Registriert seit
    19.03.2007
    Ort
    Ettlingen
    Beiträge
    271

    Standard

    Hallo,
    herzlichen Glückwunsch zum Aufstieg in die 12V-Liga. Fahre seit ich meine Simmse habe PVL (gibts übrigens gerade komplett beim EBAY und keiner will sie), hatte noch nie mit der Zündung Probleme und auch die 35W HS1 Geschichte ist super.

    Gruss vom Michel

  4. #4
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Zum fahren kann ich noch nichts sagen, weil ich den Roller noch keinen Meter bewegt habe. Morgen nachmittag werde ich aber eine erste Probefahrt machen. Was ich aber sagen kann ist, dass der Motor 1A anspringt und wenn er dann keinen Choke mehr braucht, auch einwandfrei im Standgas läuft. Ich werde den morgen mal richtig heiß fahren und dann wird sich zeigen, ob auch da das Startverhalten besser ist als vorher.

    Heiß starten war nämlich vorher ein Problem, selbst mit Anlasser kam der nicht. Ein leichter Schubs beim anschieben langte dann aber und der war da. Hauptgrund für den Umbau war aber das lästige einstellen aller 1000km und die Notwendigkeit der zweiten Batterie, weil den Anlasser hatte ich vorher ja auch schon eingebaut.

    Jetzt kann die ELBA zeigen, was sie für ein Fortschritt gegenüber der alten Ladeanlage vom S51/KR51 ist. Wenn sie auch den erhöhten Stromverbrauch des Anlassers mit abfedern kann, gibts nix zu meckern. Die 6V ELBA hat vorher auch alles gemeistert, das alleine ist beim SR50 ja schon ein gewaltiger Fortschritt gegenüber den anderen Mopeds.

  5. #5
    Flugschüler Avatar von Lector
    Registriert seit
    07.08.2006
    Ort
    48607 Ochtrup
    Beiträge
    476

    Standard

    Ist es nötig den Unterbrecher alle 1000Km einzustellen oder nur "sinnvoll"?
    Hab meine ersten 1000 bald schon runter.
    Schwalben sind schon komische Vögel.

  6. #6
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Also ich habe jeweils nach rund 1000km gemerkt, dass der Motor nicht mehr so gut lief. Als ich jetzt kurz vorm Ausbau der alten Zündung den Unterbrecherabstand nochmal gemessen habe, war der fast nicht mehr festzustellen, dürfte nur noch etwa 0,2mm betragen haben. Gefahren bin ich seit der letzten Einstellung bestenfalls 1500km. Das liegt aber an den neuen Unterbrechern in Verbindung damit, dass das originale Unterbrecheröl nicht mehr lieferbar ist. Der Verschleiß der Nocken ist dementsprechend hoch. Normal sollte ein Unterbrecher im Minimum 3000km laufen, beim Trabant ging man von etwa 10.000km aus. Mit den heutigen Teilen ist das aber nicht mehr zu schaffen.

  7. #7
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Also ich habe ne 6 V E-Zündung.

    Incl Selbstbau EWR läuft auch die HS1 super im meiner S51.

    Die Blinker gehen auch dank Elba schön hell.

    Aber Glückwunsch zu deinem Umbau. Nun kannste ja immer starten ohne 2t Batterie

  8. #8
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Ne ELBA habe ich im SR50 ja schon immer drin. Aber der Unterschied bei den Blinkern ist echt gewaltig, das hätte ich so nicht für möglich gehalten.

  9. #9
    Schwarzfahrer
    Registriert seit
    05.05.2007
    Beiträge
    18

    Standard Frühverstellung?

    Hallo an alle elektronisch Begeisterten,

    habe in meiner 51/1 noch die klassische Unterbrecherzündung drin, aber schon mit aussenliegender 12 V Zündspule.javascript:emoticon('')
    Hat meine Lichtspule dann eigentlich schon die 25W oder nur 15W?

    Wenn ich wüsste, dass eine der elektronischen Varianten auch eine drehzahlabhängige Frühverstellung hätte, würde ich mich auch zur Elektronik durchringen. Gibts das eigentlich?
    Helleres Licht hätte ich ja auch gerne, aber im Gegenzug frage ich mich, wie hoch die Zuverlässigkeit der elektronischen Zündung bzw. VAPE ist. Wenn die aussteigt, nützt wohl auch kein Bordwerkzeug mehr.
    Wieviel tkm hält denn so eine elektronische Zündung?

    Grüße
    Stefan

  10. #10
    Kettenblattschleifer Avatar von seggi
    Registriert seit
    13.05.2006
    Ort
    Schwerin
    Beiträge
    705

    Standard

    Also die 6V U- Zündung hat von Hause aus eine 25W Lichtspule.
    Eine drehzalabhängige ZZP- Verstellung wäre ja Tuning!
    Ich hab schon seit geraumer Zeit eine Vape verbaut, wirklich besser beschleunigen tut sie nicht wirklich und schneller wirds auch nicht, dafür läuft meine S51 viel ruhiger und schön gleichmäßig.
    Habe jetzt nach 3000 km mal den ZZP mit Uhr nachgeprüft und es hat sich nichts verstellt. Es gibt bestimmt noch welche im Forum, wo die Vape noch viel länger seinen Dienst zuverlässig verrichtet. Und das gesamte Licht ist einfach nur Schweinegeil (selbst mit HS1-Licht).
    S51welt.de

  11. #11
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Zitat Zitat von seggi
    Eine drehzalabhängige ZZP- Verstellung wäre ja Tuning!
    Ich hab schon seit geraumer Zeit eine Vape verbaut,
    Dann ist deine Simson getunt. Die VAPE macht nämlich genau das.

  12. #12
    Kettenblattschleifer Avatar von seggi
    Registriert seit
    13.05.2006
    Ort
    Schwerin
    Beiträge
    705

    Standard

    Komisch, davon merk ich aber nichts.
    S51welt.de

  13. #13
    Restaurateur Avatar von Andi
    Registriert seit
    10.03.2005
    Ort
    Hannover
    Beiträge
    2.068

    Standard

    Darum isses auch kein böses Tuning.

  14. #14
    Kettenblattschleifer Avatar von seggi
    Registriert seit
    13.05.2006
    Ort
    Schwerin
    Beiträge
    705

    Standard

    Mir ging es beim Kauf der Vape primär um die Lichtleistung und um endlich eine störungs- und wartungsfreie Zündung zu haben.
    S51welt.de

  15. #15
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Zitat Zitat von seggi
    Komisch, davon merk ich aber nichts.
    Ist aber so, glaubs mir. Kann übrigens hier alles nachgelesen werden:
    Beschreibung des VAPE Steuerteils


    So, habe gerade die erste Ausfahrt gemacht, alles paletti. Alles funktioniert, springt kalt wie heiß einwandfrei an. Allerdings läuft der Motor nicht so richtig in der vorgeschriebenen Nadelstellung. Ich muss eine Kerbe höher stellen, also etwas fetter. Dann qualmt es zwar leicht, aber die Gasannahme vom Leerlauf hoch ist besser, bleibt also so.

    Das beste am ganzen Umbau sind aber tatsächlich die Blinker. Die sind hell, so wie man das sonst nur vom Auto kennt. Trotz des derzeit strahlenden Sonnenscheins sind die einwandfrei zu sehen.

  16. #16
    Kettenblattschleifer Avatar von seggi
    Registriert seit
    13.05.2006
    Ort
    Schwerin
    Beiträge
    705

    Standard

    Erstmal Glückwunsch zum Bastelerfolg.
    Aber so ein Steuerteil hab ich nicht.
    S51welt.de

+ Antworten
Seite 1 von 4 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. Schwalbe (E-Zündung) geht nach 6-7 km einfach aus
    Von Buschmann29 im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 01.04.2010, 09:48
  2. Hilfe, Zündung ging einfach kaputt!
    Von Motorfriend im Forum Technik und Simson
    Antworten: 10
    Letzter Beitrag: 15.04.2008, 23:10

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.