+ Antworten
Seite 4 von 4 ErsteErste ... 2 3 4
Ergebnis 49 bis 64 von 64

Thema: Alarmanlage Moser ? Frage ?


  1. #49

    Registriert seit
    31.03.2014
    Ort
    Hamm
    Beiträge
    4

    Standard

    Hallo,

    ich habe vor mir die Alarmanlage auch zu bauen; habe aber vorher noch eine Frage: In der Anleitung/Teileliste wird von einer Sirene (Hup1) gesprochen. Es müsste doch theoretisch möglich sein, anstatt einer zweiten Hupe die "normale" Schwalbehupe mit zu nutzen. Zur Not kommen da zwei Dioden mehr rein. Oder habe ich etwas übersehen?

    Vielen Dank im Voraus

  2. #50
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Theoretisch möglich.
    Allerdings ist die Stromaufnahme der originalen Hupe recht hoch und die Ansteuerung müßte dafür geändert werden.

    Gruß Harald
    Schaltpläne und mehr unter www.moser-bs.de

  3. #51

    Registriert seit
    31.03.2014
    Ort
    Hamm
    Beiträge
    4

    Standard

    Vielen Dank für die schnelle Antwort. Das dachte ich mir schon; dann kommt hinter den BC517 noch ein 6Volt Relais.

  4. #52
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    ...oder ein Automotive-TrenchMOS von NXP (BUK9.....) mit möglichst kleinem Ron...
    Schaltpläne und mehr unter www.moser-bs.de

  5. #53

    Registriert seit
    09.02.2015
    Beiträge
    4

    Standard

    Hi, bin neu hier und Versuch mich auch an der Alarmanlage. Allerdings bis jetzt ohne erfolg. Ich hab den ich durchgemessen und die Spannungen stimmen mit deiner Liste überein. Allerdings habe ich nicht den geforderten cd4541be sondern nur den hcf4541be bekommen können. Macht das einen Unterschied? Wenn ja welchen? Ich bekomme keine Spannung auf Pin 8 egal ob der Reedkontakt offen oder geschlossen ist...
    Hast du n Tipp woran es noch liegen kann???

  6. #54
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Der HCF4541BE sollte genauso funktionieren.
    Hast Du alle Bauteilwerte kontrolliert sowie den Aufbau ?
    Schick mir mal ein Bild davon.

    Gruß Harald
    Schaltpläne und mehr unter www.moser-bs.de

  7. #55

    Registriert seit
    09.02.2015
    Beiträge
    4

    Standard

    Ein Bild kann ich dir leider erst nächstes we schicken...
    Aber trotzdem schon mal danke im Voraus!!!
    Ich hab vor auch noch einen Mikroschalter unter dem Motortunnel, der Sitzbank und dem Batteriedeckkel, sowie die Lampenmaske zu bauen und in Reihe mit dem Reedkontakt zu schalten um Diebstahl einzelner Teile zu verhindern. Würde doch gehen oder? Ach ja und wenn ich deine Anlage richtig verstanden habe, wäre es sinnvoll die Leitung des Reedkontakts auch am Leitungsstrang des Motors entlang zu legen. Da ja, wenn diese Leitungen durchgeschnitten werden der Motor anspringt. (Zündung nicht mehr kurzgeschlossen) Ist es möglich noch einen Erschütterungssensor zu integrieren? Also ohne Verwendung eines Relais?

  8. #56
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Zitat Zitat von JrAmno Beitrag anzeigen
    ...einen Mikroschalter unter dem Motortunnel, der Sitzbank und dem Batteriedeckkel, sowie die Lampenmaske zu bauen und in Reihe mit dem Reedkontakt zu schalten um Diebstahl einzelner Teile zu verhindern. Würde doch gehen oder?...
    Ja.
    Zitat Zitat von JrAmno Beitrag anzeigen
    ... Ach ja und wenn ich deine Anlage richtig verstanden habe, wäre es sinnvoll die Leitung des Reedkontakts auch am Leitungsstrang des Motors entlang zu legen. Da ja, wenn diese Leitungen durchgeschnitten werden der Motor anspringt. (Zündung nicht mehr kurzgeschlossen)...
    Ja.
    Zitat Zitat von JrAmno Beitrag anzeigen
    ...Ist es möglich noch einen Erschütterungssensor zu integrieren? Also ohne Verwendung eines Relais?
    Ist nicht vorgesehen.

    Gruß Harald
    Schaltpläne und mehr unter www.moser-bs.de

  9. #57

    Registriert seit
    09.02.2015
    Beiträge
    4

    Standard

    So, hab alles noch mal neu gelötet und nun klappt der Alarm (0,8sek) beim einschalten, aber... Bei jedem schalten des Reedkontakts, egal ob schließen oder öffnen passiert das gleich. Wenn der Reedkontakt geöffnet ist, dann hab ich keinen 30sek Alarm.
    Hier die Fotos:
    image.jpg
    image.jpg

  10. #58
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Zitat Zitat von JrAmno Beitrag anzeigen
    ... aber... Bei jedem schalten des Reedkontakts, egal ob schließen oder öffnen passiert das gleich. ...]
    So soll das auch:
    Moped aufbocken, Kontakt auf, AA ein -> kurzer Piep.
    Moped abbocken, Kontakt schließt -> Alarm
    Schaltpläne und mehr unter www.moser-bs.de

  11. #59

    Registriert seit
    09.02.2015
    Beiträge
    4

    Standard

    Hab den Fehler gefunden... Eine Lötstelle vergessen... Jetzt funzt es genau so wie es soll!!!
    YeeHaaa!!!
    Danke noch mal im nahmen aller für die Schaltpläne!!!

  12. #60
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Na Prima.
    Weiterhin gutes Gelingen.

    Gruß Harald
    Schaltpläne und mehr unter www.moser-bs.de

  13. #61
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Meine Alarmanlage tut auch nicht :(

    Spannungen sind folgende:
    Pin 5:12,3V
    Pin6:11,5V
    Pin7:11,5V
    Pin8: 12,3
    Pin9:11,7V
    Pin10:12,3V
    Pin11: 0V
    Pin12:11,2V
    Pin13:12,3V
    Pin14:11,6

    Wenn das IC ausgebaut ist sind es folgende Spannungen:
    Pin5:11,2V
    Pin6:5,9V
    Pin7:11,3V
    Pin8:12,3V
    Pin9:6,2V
    Pin10:12,3V
    Pin 11:0V
    Pin12:11,2V
    Pin13:12,3V
    Pin14:0V

    den Reedkontakt habe ich überbrückt (dauernd EIN) und verwendete ein Akku mit 12,3V Klemmspannung.

    Das die Werte falsch sind weis ich, ich weis aber nicht woran es liegt denn eigentlich ist nichts falsch zusammengelötet.

    Kann man denn aus den Werten schon die evtl. Ursache "herauslesen"?

    Viele Grüße

    Bremsbacke

    EDIT:
    ich habe vergessen zu schreiben das ich die die anschlüsse 12 und 13 miteinander vertauscht habe da dann laut Schaltplan der Einschalt-Ton nur 0,2s lang ist.
    Geändert von Bremsbacke (14.02.2015 um 21:19 Uhr)
    Wir fahren ganz klar: Deutz-Fahr!

  14. #62

    Registriert seit
    05.05.2015
    Beiträge
    1

    Standard

    Hallo Harald,

    mein Bruder und ich haben uns dran gemacht und deine tolle Alarmanlage nachgebastelt. Allerdings haben wir ein kleines Problem:

    Beim Anschluss für die Sirene kommen nur 1.5V Spannung an.

    Wir haben zwei mögliche Fehlerursachen ausmachen können, sind uns aber nicht sicher, ob das stimmt.

    1. Transistor defekt, da wir im ausgeschalteten Zustand im Transistor zwischen Basis und Emitter keinen Widerstand messen.

    2. IC CD 4541 defekt, so dass im angeschalteten Zustand vom PIN8/Q kein Strom fließt, um den Transistor auf Durchgang zu schalten, so dass dann die Sirene nicht funktioniert, da nicht auf Masse.

    Klingt das logisch oder warum fällt die Spannung so stark ab?
    Und hast du noch ne Idee, wie man die Fehlerquelle weiter eingrenzen könnte?

    Liebe Grüße,
    Marvin

    P.S. mein Profil füll ich später noch aus.. =)

  15. #63
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Wie groß ist denn die Spannung an PIN8 ?
    Gruß Harald
    Schaltpläne und mehr unter www.moser-bs.de

  16. #64
    Tankentroster
    Registriert seit
    18.04.2003
    Ort
    Dresden
    Beiträge
    209

    Standard

    Hab da mal 'ne Frage: kann ich statt dem 2n2 MKS auch einen MKP nehmen?

    Ist es möglich, den 0,2 s Bestätigungston noch weiter zu verkürzen (auf 0,1 s oder 0,05 s)

+ Antworten
Seite 4 von 4 ErsteErste ... 2 3 4

Ähnliche Themen

  1. Alarmanlage von moser-bs
    Von Marcell_Rostock im Forum Technik und Simson
    Antworten: 16
    Letzter Beitrag: 23.06.2008, 19:30
  2. Anleitung Alarmanlage auf Moser-BS
    Von gh0stkillah im Forum Technik und Simson
    Antworten: 27
    Letzter Beitrag: 17.05.2008, 09:18

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.