+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Alice sabotiert AntiVir?!


  1. #1
    Chefkonstrukteur Avatar von Matthias1
    Registriert seit
    23.03.2007
    Ort
    im Landkreis Meißen
    Beiträge
    2.649

    Standard Alice sabotiert AntiVir?!

    Unter diesem etwas provokanten Titel möchte ich alle AntiVir-Nutzer warnen, die ihren Internet-Zugang bei Alice haben.
    Vor ein paar Tagen rief ein Kollege von Alice an, und fing an über Virensicherheit zu reden. Dabei erriet er merkwürdig treffsicher und auf Anhieb, dass ich das Antivir von Avira als Freeware nutze, und wollte mir dann einen "richtigen" Antivirenschutz von Alice aufschwatzen, das AntiVir sei ja nur ein Basisschutz. Natürlich für 5 € mehr mtl. Ich lehnte dankend ab. 3 Tage später lud ich mir mal wieder ein Online-Update für das Antivir runter, und siehe da, nach der Installation konnte mein Browser keine Internetadresse mehr erreichen. Dabei muss ich sagen, hatte ich noch die alte Version 9 vom letzten Jahr drauf, die ich bis dato immer nur upgedatet hatte; die neuere Version 10 war zwar schon als Setup-Datei runtergeladen und auf der Festplatte gespeichert, aber noch nicht ausprobiert. Also, der Fehler ließ sich nicht finden. Die Einwahl ins Internet funktionierte, ebenso auch nach wie vor der Zugriff der eingebauten Update-Funktion von AntiVir auf den Server. Aber eben der Browser nicht!

    Nun nahm ich eine nagelneue, noch gar nicht benutzte Betriebssysteminstallation meines Windows 2000 auf einer anderen Partition meiner Festplatte, installierte mal spaßenshalber das Antivir 10, richtete den Internetzugang zu Alice neu ein sowie auch die Firewall (Outpost). Alles, und eben auch Firefox, funktionierte reibungslos. Nun kam der Test: Das Online-Update. Wieder das Gleiche. Nach dem Update konnte der Browser wieder keine Internetadressen mehr erreichen. Irgendetwas an der Internetkonfiguration wird irreparabel zerschossen. Es bleibt nur Neuinstallation des ganzen Betriebssystems.

    Habe das Problem der Avira GmbH gemeldet; von dem Kollegen bekam ich den etwas merkwürdigen Ratschlag, doch einmal die 30 Tage lauffähige Demo-Version des kostenpflichtigen AntiVir Premium zu probieren, und zu schauen, ob das Problem beim Update dort auch auftaucht. Na, zumindest hat er mir darin zugestimmt, dass es eine unglaubliche Frechheit von Alice ist, wenn sie auf diese Weise eine Software sabotieren (falls die Vermutung stimmt, aber an Zufall glaube ich hier weiß Gott nicht!). Doch ich bin mir nun gar nicht mehr so sicher, dass die nicht sogar unter einer Decke stecken. Seid auf der Hut!

  2. #2
    Simsonschrauber Avatar von Castaneda
    Registriert seit
    17.11.2008
    Ort
    Potsdam
    Beiträge
    1.484

    Standard

    Mh komisch. Ich bin auch bei Alice und hab noch die 9er Avira-Version drauf. Werd ich wohl erstmal nicht updaten.

  3. #3
    Tankentroster Avatar von klappfallscheibe
    Registriert seit
    09.05.2006
    Ort
    München
    Beiträge
    160

    Standard

    Ich kann das nicht bestätigen! Hab auf dem Netbook das 10er Antivir drauf und alles funktioniert nach wie vor einwandfrei.

    Edit: auch hier auf dem großen Rechner läuft nun das 10er - und wie ihr sehr bin ich noch drin :)
    Geändert von klappfallscheibe (08.05.2010 um 10:34 Uhr)

  4. #4
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Ich glaub auch eher, dass hier ne falsche Kausalkette aufgebaut wird. Gleichzeitig auftretende Phänomene müssen nicht zwingend auch zusammenhängen.
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  5. #5
    Kettenblattschleifer Avatar von 1gnt23
    Registriert seit
    20.11.2008
    Ort
    berlin
    Beiträge
    533

    Standard

    Das hier ausprobiert?

    [Gelöst] Antivir Personal 10 auf Windows 2000 Prof. installieren - AntiVir Personal für Windows - Avira Support Forum

    edit: Ist Avira nicht das Programm, was dich aus dem Vollbildmodus rauswirft, wenn es ein Update durchführt?

  6. #6
    Kettenblattschleifer
    Registriert seit
    23.12.2008
    Ort
    Bochum
    Beiträge
    697

    Standard

    Verwendest du ein Modem/Router das von Alice mitgeliefert wurde? Es gibt da so Probleme mit den Ip Adressen oder Ports(Firmware des Modems), weiß nicht so genau, mein Mitbewohner hatte sich da drum gekümmert. Bei uns war nach Neustart des Modems regelmäßig nach spätestens einer halben Stunde das aufrufen von Seiten nicht mehr möglich. Alle anderen Dienste wie ICQ, online zocken, dateien runterladen gingen aber noch wunderbar. Man muss da irgendwie eine bestimmte Einstellung fest setzten, statt auf automatisch und dann gehts wieder.
    Wir haben das Modem wlan 1121
    Kannst ja mal mit den Stichwörtern "icq geht internet nicht" in google nachforschen

  7. #7
    Chefkonstrukteur Avatar von Matthias1
    Registriert seit
    23.03.2007
    Ort
    im Landkreis Meißen
    Beiträge
    2.649

    Standard

    Also, nur damit kein falscher Eindruck entsteht: Das Problem tauchte erst (aber dann auch prompt) auf, nachdem ich bei Alice die zusätzliche Bezahlung einer Antivirenoption abgelehnt habe. Vorher gab es nie (!) Probleme. Natürlich habe ich keine handfesten Beweise. Wenn das immer mit dem Zugriff auf den Downloadserver von Avira geklappt hat, warum dann auf einmal nicht mehr? Das heißt: der Download funktioniert ja einwandfrei ! Das Update wird fehlerfrei im AntiVir installiert. Nur genau in dem Moment, wo der Prozess abgeschlossen ist, kann ich plötzlich keine Internetadressen mehr mit dem Browser erreichen. Also laienhaft kann ich mir das nur so erklären, dass da zusätzliche Informationen mit eingeschleust werden, die die Internetkonfiguration im Hintergrund demolieren. Auch der Kollege von Avira meinte, dass das Antivr nichts mit den Interneteinstellungen zu tun hat. Komischerweise funktioniert aber der Updatezugriff auf den Server von Avira nach wie vor.
    @ micha_ge: Hmm ... danke für den Tipp, obwohl ich jetzt nicht weiß, ob das mir weiterhilft. Aber ja, es ist ein von Alice mitgeliefertes Modem, und zwar ein Siemens ADSL C2-010-I.

    Ich behelfe mir damit, dass ich das online-Update nun nicht mehr nutze, stattdessen werd ich eben ab und zu mal ein aktuelles Setup von Antivir runterladen und installieren, und fertig. Klar, man könnte während des Online-Udates auch mal ein Installations-Überwachungs-Programm mitlaufen lassen (Ja, da hab´ ich noch was ganz Feines, nämlich Total Uninstall), um hinterher genau zu sehen, was an Dateien und vor allem Registrierungseinträgen geändert wurde. Aber möglicherweise lässt das Internet dann trotzdem nicht mehr zum Laufen bringen. Dateiänderungen kann das Total Uninstall nämlich nicht rückgängig machen, also ich riskier das nicht. Betriebssystem komplett neu aufbauen, das reicht mir schon, wenn ich es nur einmal im Jahr machen muss.

    MfG Matthias

+ Antworten

Ähnliche Themen

  1. Alice - ein Wunderland ?
    Von Matthias1 im Forum Smalltalk
    Antworten: 15
    Letzter Beitrag: 17.07.2008, 20:41

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.