+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 17 bis 28 von 28

Thema: Anleitung Alarmanlage auf Moser-BS


  1. #17
    Schwarzfahrer
    Registriert seit
    14.05.2008
    Ort
    Berlin
    Beiträge
    13

    Standard

    ok...leider hab ich keine mehr zwischen 100k und 1M. Muss ich mir erst besorgen.
    Ich hab hier nur welche für LEDs rumliegen mit 470Ohm. Das is viel zu wenig.

    Da das mit den 30sek funktioniert, können die Tantals nicht vertauscht sein?bzw. C3 defekt?
    Schaltet der Tantal die Masse nach 0,8Sek ab?Oder wie funktioniert der genau?

    Gruß Danny

  2. #18
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Nein, der andere Tantal hat keine zeitgebende Funktion... :wink:
    Das Timing (Frequenz 1 kHz) wird über die Bauteile R1, C1 und R2 gemacht.

    Die Kombination aus R6 und C3 hält den Digitaleingang "A" (PIN12) für ca. 1s auf Logisch 0 Potential (0V), so lange C3 leer ist bzw. aufgeladen wird. Nach ca. 1s ist er auf 5V aufgeladen und der Eingang A erkennt Logisch 1 Potential. Damit wird die Umschaltung vom kurzen Piepen beim Einschalten auf die Alarmzeit der Anlage gesteuert.

    Gruß aus Braunschweig

  3. #19
    Schwarzfahrer
    Registriert seit
    14.05.2008
    Ort
    Berlin
    Beiträge
    13

    Standard

    Ok...Pin 8 ist demnach ein Ausgang und Pin 12 ein Eingang. Wenn ich Pin12 messe und dabei Strom anlege, hat er nach ca. 3sek 6,4Volt erreicht. Mehr kommt nicht.
    Also erkennt der IC nicht "1" und lässt somit auf Pin8 Strom von 5,6V durch.
    Nun meine Frage, kann der IC nur innerhalb der einen Sekunde 1erkennen und alles was länger dauert lässt der nicht mehr zu?

    Ich versteh eben nicht, dass theoretisch "1" an Pin12 anliegt und er trotzdem durchgängig Pin8 ansteuert.

    Sei mir bitte nicht sauer, wenn ich das so hinterfrage. Ih versuche nur die Logik zu erkennen

    LG Danny

  4. #20
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,

    Das IC ist im Inneren etwas komplexer...der Pin 12 ist ein hochohmiger Programmiereingang, den man auf Masse (Logisch 0) oder +6V (Logisch 1) legen kann.

    Danach richtet sich die innere Funktion des IC's.

    Die RC-Kombination ändert diesen logischen Eingangszustand durch den entladenen Kondensator (Logisch 0) bzw. dem aufgeladenen Kondensator (Logisch 1). Die Zeit, in der der Kondensator aufgeladen wird, hängt von der Größe des Kondensators und des Widerstandes ab und errechnet sich aus

    T = R x C

    also in diesem Fall 1uF mal 1MOhm. Das ergibt die erwähnte 1 Sekunde.

    Gruß aus Braunschweig

    PS
    Falls Du weiter in die Funktion einsteigen willst solltest Du Dir das Datenblatt des ICs vornehmen... :wink:

  5. #21
    Schwarzfahrer
    Registriert seit
    14.05.2008
    Ort
    Berlin
    Beiträge
    13

    Standard

    ^^ das is ganz schön tiefgründig!

    Warum schaltet der IC denn nicht nach 0,8sek ab?Das verstehe ich eben nicht.
    Kann es sein, das der vllt kaputt ist?
    Es muss ja auch irgendeinen Grund haben, dass am Pin12 die Spannung nachdem sie auf 6,4V gestiegen ist, nicht wieder auf 0V abfällt.

    Ich bin sehr verwirrt und werd mir erstmal kleinere Widerstände besorgen.
    Und dann hoffen, dass das Verhältnis zwischen R und C dann stimmt. Wobei ich aber noch immer nicht überzeugt bin, dass es klappen wird.

    Vielen Dank für deine Infos net-harry!

    Gruß Danny

  6. #22
    Tankentroster Avatar von DerLutz
    Registriert seit
    24.01.2007
    Ort
    München Pasing Obermenzing
    Beiträge
    163

    Standard

    Ich finde das passt hier rein:
    Mein alternativer Alarmanlagenvorschlag für nur 24,95, also billiger als der von net harry sehr ihr hier:
    http://www.globetrotter.de/de/shop/d..._id=1509&hot=0
    keine Fummelei, kinderleicht zu montieren, klein, vielseitig einsetzbar und satte 110 db...
    nicht zu vergessen: unabhängige Stromquelle!

  7. #23
    Schwarzfahrer
    Registriert seit
    31.08.2007
    Ort
    Ruhrgebiet
    Beiträge
    12

    Standard

    Die Bewertungen dazu sind aber mehr als schlecht...

  8. #24
    Tankentroster Avatar von DerLutz
    Registriert seit
    24.01.2007
    Ort
    München Pasing Obermenzing
    Beiträge
    163

    Standard

    stimmt jetzt hab ich's auch gesehen, wobei die eine ist lustig geschrieben, mir dem Laptop in Tansania...

  9. #25
    Schwarzfahrer
    Registriert seit
    14.05.2008
    Ort
    Berlin
    Beiträge
    13

    Standard

    ok net-harry...ich hab jetzt anstatt des 1M folgende Widerstände eingesetzt:

    910k, 830k, 520k alle haben den selben Effekt, dass sich Pin12 von 0V auf 6,5V aufläd und diese Spannung dann gehalten wird.
    Ich hab hier zwar noch 390k,300k und 200k rumliegen, aber ich denke dass es nix bringen wird.

    Bei Conrad hab ich nochmal nachgefragt, welcher Tantal welcher is. Es is definitiv V105 der 1µ. (Ich hab mir den für 1µ raussuchen lassen).

    mhm und nu?

    LG Danny

  10. #26
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Zitat Zitat von gh0stkillah
    ..910k, 830k, 520k alle haben den selben Effekt, dass sich Pin12 von 0V auf 6,5V aufläd und diese Spannung dann gehalten wird...
    ...das soll der auch....es ist nur die Frage, in welcher Zeit tut der das...?
    Es sollte etwa 1s dauern...
    Gruß aus Braunschweig

  11. #27
    Schwarzfahrer
    Registriert seit
    14.05.2008
    Ort
    Berlin
    Beiträge
    13

    Standard

    Nu hab ich den 1M wieder eingesetzt...
    ch hab mal gestoppt nach ca. 3sek. hat er 6V erreicht.
    Pin8 schaltet sich nach 30sek ab..also von 5,6V auf 0V..a

    Kann es eventuell auch daran liegen, dass die Batterie vllt leer ist? Weil in der Simson hab ich die Hupe betätigt und da kam nur ein kurzer leiser Ton.Vllt is ja die Batterie einfach leer?

    Gruß Danny

  12. #28
    Schwarzfahrer
    Registriert seit
    14.05.2008
    Ort
    Berlin
    Beiträge
    13

    Standard

    Oder liegt es daran, dass die Widerstände 0,6W und 1% anstatt der geforderten 0,3W und 0,5% haben?
    Was wäre denn, wenn ich 0,25W und 1%...oder 0,6W mit 0,1%?

    Oder Kohleschichtwiderstände mit 0,5W und 5% oder 0,25W mit 5%?

    Könnte das ebenfalls der Fehler sein?

    Gruß Danny

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Ähnliche Themen

  1. Alarmanlage Moser ? Frage ?
    Von hummelhummel im Forum Technik und Simson
    Antworten: 63
    Letzter Beitrag: 23.07.2015, 04:27
  2. Alarmanlage von moser-bs
    Von Marcell_Rostock im Forum Technik und Simson
    Antworten: 16
    Letzter Beitrag: 23.06.2008, 19:30

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.