+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 16 von 40

Thema: Blinker, blinken erst mit einiger Verzögerung


  1. #1
    Zahnradstoßer Avatar von nirva100
    Registriert seit
    17.04.2009
    Ort
    Hof, Saale
    Beiträge
    860

    Standard Blinker, blinken erst mit einiger Verzögerung

    Hi,
    habe jetzt seit letzter Woche endlich ne neue Batterie,
    Gel Akku von Panasonic mit 6 volt 4,5 a
    seitdem funktioniert auch wieder alles einwandfrei.

    Das einzige was mir merkwürdig vorkommt ist das der Blinker eine ziemliche Verzögerung hat bis er anfängt mit blinken. So ca. 2 sek nach einschalten erst.
    Auch das Blinken kommt mir etwas langsam vor.

    Die Batterie ist auch aufjedenfall voll geladen, hab die jetzt auch schon paar mal am Ladegerät gehabt und auch überprüft.

    Vor ca 3 Monaten war dass noch alles okay.

    An der mangelnden Qualität der Nachbauteile liegt das hoffentlich nicht.

    lg hannes

  2. #2
    Jay
    Jay ist offline
    Schwarzfahrer Avatar von Jay
    Registriert seit
    28.06.2009
    Beiträge
    23

    Standard

    Hallo Hannes,
    Ich habe zwar keine Lösung aber zumindes das gleich Problem.
    Habe vor kurzem Blinker nachgerüstet und fast nur Orginalteile verwendet. Bis auf den Blinkgeber, der erschien mir etwas arg teuer im Orginal, da ich mich auch von berufswegen mit steuerelektronik auskenne. Hatte noch eine alte 6V 4A Batterie drinne für die Hupe.
    Meine Vermutung: ich habe keine Ahnung.
    Im ernst: Es scheint so als bräuchte der Kondensator im Blinkgeber extrem lange um die erste Ladung zu erhalten. Ich kann es mir kaum vorstellen aber möglicherweise liegt es tatsächlich ganz vielleicht an der geringen Leistung der Batterie. Mein örtlicher orginal grantiger Simsonhändler war der festen Überzeugung dass eine 11A Batterie in die Kiste gehört. Heute auf dem weg zur Arbeit ist mir auch der Geistesblitz gekommen vielleicht eine Strippe vom Gehäuse des Blinkgebers auf Masse zu ziehen (hängt im moment gut isuliert an Kabelbindern im Kasten). Möglicherweise gewährt das dem Kondensator eine ständige Erstladung.
    Zumindest habe ich hier auf meinem Schreibtisch eine 6V 12A Batterie frisch bekommen und werde sie nacher mal anstecken
    Ich berichte dir was passiert ist....
    LG Jay

  3. #3
    Chefkonstrukteur Avatar von experimentator
    Registriert seit
    18.04.2003
    Ort
    01662 Meißen
    Beiträge
    4.205

    Standard

    Im originalen Blinkgeber befindet sich keinerlei Elektronik, auch kein Kondensator, der funktioniert nach dem Hitzedraht-Prinzip rein mechanisch.
    Und dein grantiger Händler hatte recht, im S50/51 befindet sich original ein 11 Ah Akkumulator. Das Gehäuse des Blinkgebers mit Masse zu verbinden ist nutzlos, da die "inneren Organe" keinen Kontakt zum Gehäuse haben.

    mfg Gert

  4. #4
    Jay
    Jay ist offline
    Schwarzfahrer Avatar von Jay
    Registriert seit
    28.06.2009
    Beiträge
    23

    Standard

    Ah schau an, wieder was gelernt. Danke Experimentator. Ich nahm einen Kondensator an, da eine RC-schaltung häuftig als Impulsgeber verwendet wird. Vielleicht bin ich da aber doch etwas zu sehr in der Neuzeit mit meinen Gedanken. Interessiert mich aber schon warum die grade das Hizedrahtprinzip verwendet haben. Weisst du mehr darüber?
    Zumindest, klemme ich jetzt erstmal die andere Batterie an.

  5. #5
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Zitat Zitat von Jay
    ...Interessiert mich aber schon warum die grade das Hizedrahtprinzip verwendet haben. Weisst du mehr darüber?...
    Billig, gut(?) und dauerhaft...
    Einen elektronischen Blinkgeber für 6V findest Du auf meiner HP.
    Gruß aus Braunschweig

  6. #6
    Jay
    Jay ist offline
    Schwarzfahrer Avatar von Jay
    Registriert seit
    28.06.2009
    Beiträge
    23

    Standard

    Ah, sieh an. Danke Net-Harry. Funktioniert dein elektronischer Blinker auch bei 2X21W oder muss ich die Bauteile neu berechnen?
    Und Respekt.
    Habe jetzt die 6V 12A Batterie eingebaut und leider keine Veränderung, ausser dass sie fast nicht reingepasst hätte. Warum ist da eine11A Batterie verbaut und kein 4A die bei mir genauso gut funktioniert hat?
    MfG

  7. #7
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    was für einen strom kann die panasonic batterie liefern?

  8. #8
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Zitat Zitat von Jay
    Ah, sieh an. Danke Net-Harry. Funktioniert dein elektronischer Blinker auch bei 2X21W oder muss ich die Bauteile neu berechnen?
    Und Respekt.
    Habe jetzt die 6V 12A Batterie eingebaut und leider keine Veränderung, ausser dass sie fast nicht reingepasst hätte. Warum ist da eine11A Batterie verbaut und kein 4A die bei mir genauso gut funktioniert hat?
    MfG
    Ja, der Blinkgeber geht auch bei 2x21W.

    Bei der S51/S50 wurde ein stärkerer Akku verbaut, da ja die doppelte Blinkleistung gegenüber der Schwalbe benötigt wird.

    Gruß aus Braunschweig

  9. #9
    Zahnradstoßer Avatar von nirva100
    Registriert seit
    17.04.2009
    Ort
    Hof, Saale
    Beiträge
    860

    Standard

    Zitat Zitat von damaltor
    was für einen strom kann die panasonic batterie liefern?
    so wie ich das nach dem Einbau und aufladen gemessen hab warn des knapp 6 volt. (Laut Ladegerät)

    Hab nur leider kein Messgerät zur Hand. Aber des Standlicht leuchtet ja auch sehr kräftig so wie es sein sollte. Auch im Fahrtbetrieb bei höheren Drehzahlen ändert sich da nichts.

    Den Blinkgeber hab ich jetzt ca ein halbes Jahr drinne und wenn der kaputt wäre, würde ja nix mehr gehn.

    Hab auch vorhin an der Kreuzung gemerkt das bei meim Kumpel (S51) die Blinker etwas schneller Blinken als bei mir.

  10. #10
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    ich meinte STROM, nicht SPANNUNG. sollte eigentlich draufstehen.

  11. #11
    Zahnradstoßer Avatar von nirva100
    Registriert seit
    17.04.2009
    Ort
    Hof, Saale
    Beiträge
    860

    Standard


  12. #12
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    ich denke, dass die batterie nur 1,8A liefern kann (falls ich initial current richtig übersetze). der blinker braucht aber 18W / 6V = 3A.

    ich nehme mal an dass es deshalb zu lange dauert bis der draht heiss genug ist und der blinker blinkt.

  13. #13
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    Da steht, dass der Ladestrom zu Beginn des Ladens maximal 1,8A sein soll, nicht dass die Batterie nur 1,8A liefern kann. (Das wäre für eine Bleibatterie geradezu erbärmlich wenig bis völlig unrealistisch.)

  14. #14
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    argh, zu langsam. ja, habe eben nochmal nachgeschaut, was ich oben geschrieben habe war quatsch.

    wenn es dich wirklich interessiert dann miss doch mal wie viel strom durchgeht, wenn du blinkst (aber achte darauf dass dein messgerät 3A abkann).

  15. #15
    Simsonschrauber Avatar von Martin541/1
    Registriert seit
    03.01.2008
    Ort
    Braunschweig
    Beiträge
    1.471

    Standard

    Zitat Zitat von nirva100
    so wie ich das nach dem Einbau und aufladen gemessen hab warn des knapp 6 volt. (Laut Ladegerät)
    Knapp 6V sind schon eindeutig zu wenig, ne voll geladene Batterie hat 6,7 bis 6,9V. Also nachladen ;-)

  16. #16
    Zahnradstoßer Avatar von nirva100
    Registriert seit
    17.04.2009
    Ort
    Hof, Saale
    Beiträge
    860

    Standard

    kann ich gerne zum mittlerweile 3. mal machen aber
    ob das was bringt. Häng die heute abend nochmal an.

    Und dann werde ich mir wohl mal ein Messgerät zulegen müssen,
    hatte mal ein aber des is irgendwie weg...

+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte

Ähnliche Themen

  1. Blinken ohne blinker?
    Von Harlekin im Forum Smalltalk
    Antworten: 11
    Letzter Beitrag: 11.01.2005, 16:59
  2. Blinker blinken nicht, Sie leuchten nur
    Von pladdi im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 25.11.2003, 23:58

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.