+ Antworten
Ergebnis 1 bis 12 von 12

Thema: BVF 16N1 Probleme, BITTE UM HILFE


  1. #1

    Registriert seit
    20.03.2011
    Ort
    Tecklenburg
    Beiträge
    7

    Standard BVF 16N1 Probleme, BITTE UM HILFE

    Hallo Schwalbenfreunde, ich habe trotz intensiver Beschäftigung mit FAQ, Anleitungen etc. massive Probleme den BVF 16N1 meiner KR51/1 einzustellen.
    Zündung wurde mit neuem Kondensator versehen und nach Net-Harrys Methode eingestellt, ich habe einen wirklich kräftigen, schönen Funken.
    Mein Problem ist das die Schwalbe wohl anspringt wenn man sie "ausdauernd" anschiebt, jedoch auch dann nur wirklich zögerlich Gas annimmt.Wenn ich jetzt versuche mittels Standgasschraube und Luftschraube einzustellen tut sich nicht viel AUSSER das die Standgasschraube den Kolbenschieber komplett blockiert.
    Es passiert entweder nichts oder blockiert, dass ist alles.Die Nadel an der Schraube sieht intakt aus.
    Hat hier jemand einen Wink für mich?

    Vielen Dank!!!!

  2. #2
    Chefkonstrukteur Avatar von Bär
    Registriert seit
    03.06.2009
    Ort
    Nürnberg
    Beiträge
    2.682
    Blog-Einträge
    12

    Standard

    Dein Motor kann Nebenluft ziehen und dadurch zu mager laufen oder auch viel zu fett laufen, weil der Startvergaser hängt.


    Jonas
    Klaus-Kevin, lass das!

  3. #3
    Zahnradstoßer Avatar von O-1199
    Registriert seit
    21.02.2009
    Ort
    Kurmark
    Beiträge
    818

    Standard

    Hallo und willkommen im Nest! Und vorab gleich die erste Rüge, füll mal dein Profil richtig aus.
    Welche Farbe hat die Zündkerze?
    Ist sie vielleicht sogar nass?
    Die Düsen des Vergasers sind frei?
    Die Kolbenschieberanschlagschraube läuft normalerweise in einem Nut (Kolben im Vergaser). Wenn du sie weiter reindrehst sollte die Schwalbe für`s Standgas zu viel Sprit bekommen und hochtourig anspringen.
    Stell den Vergaser vorab ein (Leerlauf 2 Umdrehungen raus, Kolbenschieber ein bisschen rein) und fahr die Schwalbe warm, dann kannst du sie richtig nach Anleitung einstellen.
    Nen schönen Gruß aus der Kurmark wünscht Marcel

  4. #4
    Kettenblattschleifer Avatar von Jackalized
    Registriert seit
    08.08.2010
    Ort
    Berlin
    Beiträge
    509

    Standard

    Zieh beim Andrehen der Kolbenschieberanschlagschraube am besten diesen auch hoch, ansonsten kann es passieren dass du dich _in_ den Kolbenschieber bohrst.

    Schwimmer ist korrekt eingestellt? Was für ein Vergaser ist es und was genau für Düsen hast du drinne?
    (bei der /1 müsste es ein 16N1-5 sein mit 67HD, 08er Teillastnadel, unteres Plättchen in der 3. Kerbe von oben, 40LLD und 50SD)

    Wie schon geschrieben: Gummi vom Startvergaser ist intakt? Hat dessen Bowdenzug genug Spiel?
    Ist der Vergaserflansch plan?

  5. #5

    Registriert seit
    20.03.2011
    Ort
    Tecklenburg
    Beiträge
    7

    Standard

    Hallo und vielen Dank soweit!
    Der Zündfunke ist bläulich würde ich sagen, kommt auch vor das die Kerze nass ist...
    Vergaser ist gereinigt und Düsen sind frei.
    Ich habe den Kolbenschieber so eingesetzt das die Nadel der Schraube in der Nut sitzt, beim einstellen mit warmen Motor passiert da jedoch lange nichts bis der Kolben blockiert..Den Choke habe ich auch erneuert und wie es so aussieht funktioniert der auch.
    Thema Nebenluft, wie kann ich das kontrollieren?
    Sowohl die Vergaserdichtungen als auch die Dichtungen am Ansaugstutzen sind drauf, wobei vom Vergaser zum Stutzen glaube ich nur dieses Plasteteil verbaut ist, sollte das nicht aber auch eine ausreichende Dichtwirkung haben?
    Der Motor soll laut Vorbersitzer gerade zur Überholung / Abdichtung eingeschickt worden sein, trotzdem habe ich das Gefühl das er am Zylinderfuß ein wenig Öl/Sprit verliert, sollte ich die Aussage mit der frischen Überholung vielleicht in Frage stellen?Oder einfach mal den Sitz der Zylinder-Bolzen überprüfen?
    Vielen Dank aus NRW
    Matthias

  6. #6

    Registriert seit
    20.03.2011
    Ort
    Tecklenburg
    Beiträge
    7

    Standard

    Zitat Zitat von Jackalized Beitrag anzeigen
    Zieh beim Andrehen der Kolbenschieberanschlagschraube am besten diesen auch hoch, ansonsten kann es passieren dass du dich _in_ den Kolbenschieber bohrst.

    Schwimmer ist korrekt eingestellt? Was für ein Vergaser ist es und was genau für Düsen hast du drinne?
    (bei der /1 müsste es ein 16N1-5 sein mit 67HD, 08er Teillastnadel, unteres Plättchen in der 3. Kerbe von oben, 40LLD und 50SD)

    Wie schon geschrieben: Gummi vom Startvergaser ist intakt? Hat dessen Bowdenzug genug Spiel?
    Ist der Vergaserflansch plan?
    Den Schwimmer habe ich nach Anleitung eingestellt, welche Düsen es sind kontrolliere ich gleich mal.
    Der Rahmen meiner KR ist von einer KR51/1S und der Motor ist ein älterer 3 Gang Schaltmotor, die Elektronik, Grundplatte, externe Zündspule etc. sind aber noch von der KR51/1S.
    Den Kolben vom Starvergaser habe ich gegen eine Neuteil ausgetauscht, das Gummi sollte somit in Ordnung sein, das Spiel des Zuges habe ich bisher komplett ausser Acht gelassen, sollte ca. 2-3mm sein, richtig?
    Der Vergaserflansch machte auf den ersten Blick und bei der flüchtigen Kontrolle mittels Stahllineal einen planen eindruck.
    Danke!!

  7. #7
    Chefkonstrukteur Avatar von Bär
    Registriert seit
    03.06.2009
    Ort
    Nürnberg
    Beiträge
    2.682
    Blog-Einträge
    12

    Standard

    2-3mm, ja. Du kannst auch Testweise mehr machen, dann kannst du sicher sein, dass durch Lenkbewegungen der Zug nicht angezogen wird.


    Jonas
    Klaus-Kevin, lass das!

  8. #8
    Kettenblattschleifer Avatar von Jackalized
    Registriert seit
    08.08.2010
    Ort
    Berlin
    Beiträge
    509

    Standard

    Matthias: vielleicht ist die Zylinderfußdichtung im Eimer wenn du das Gefühl hast dass es dort undicht ist. Kannst evtl. mal versuchen die Schrauben am Zylinderkopf bissl (ganz souverän, leicht mit Gefühl) nachzuziehen.

    Nebenluft kannst du durch Ansprühen von vermuteten Stellen durch irgendein brennbares Aerosol (z.B. Bremsenreiniger) feststellen. Wenn bei laufendem Motor dieser hochtourt -> Nebenluft.


    Ach ja. Ist der Luftfilter sauber? Wie schaut die Ansauganlage aus? Ist diese komplett?

  9. #9

    Registriert seit
    20.03.2011
    Ort
    Tecklenburg
    Beiträge
    7

    Standard

    Also die Bestückung der Düsen passt...die Luftfilteranlage ist komplett jedoch ist der Schlauch zum Filter am Stirnrohr nicht eingebaut.
    Ist dieser zwingend notwendig?Sollte es ohne nicht wenigstens funktionieren?
    Ich befürchte das die Dichtungen sowohl vom Schwimmerkasten als auch vom Zylinder und Ansaugstutzen durch sind...da werde ich wohl Ersatz besorgen müssen.

    Mal abgesehen von den Einstellungsproblemen am Vergaser, dieses Problem das der Motor wenn er läuft durchaus rund und satt läuft, nicht stottert und auch hoch dreht etc. aber das Gas immer erst mit einer gewissen Verzögerung annimmt...wonach hört sich das für die Fachmänner an?

    Danke für die Hilfe, toll das es für diese Super-Simsons sowas wie dieses Forum gibt.Klasse!!

  10. #10
    Zahnradstoßer Avatar von O-1199
    Registriert seit
    21.02.2009
    Ort
    Kurmark
    Beiträge
    818

    Standard

    Vergaserflansch: Vor und hinter der Thermoisolierung aus Plaste kommt eine Papierdichtung (ggf. aus`m Tetrapack geschnitten).
    Vor dem Vergaser sitzt der Luftberuhiger, das ist keine Dichtung. Der sollte auch nicht allzu porös sein.
    Der Luftschlauch muss vorhanden sein, ebenso der gereinigte Filter unterm Lenker.
    Kolbenschieberanschlagschraube: Setz doch mal den Kolben ohne Feder und Deckel in den Vergaser ein, drann drehst du die Schraube rein und guckst, warum diese irgendwann blockiert.
    Dein letztes Symptom klingt nach Nebenluft, das können durchaus die beim M53 innen liegenden Wellendichtringe sein (Motor spalten). Hast du eine eher blaue oder weiße Abgasfahne? Riecht das Getriebeöl nach Benzin? Tourt sie hoch, wenn du Bremsenreiniger in die Öleinfüllöffnung sprühst?
    Nen schönen Gruß aus der Kurmark wünscht Marcel

  11. #11

    Registriert seit
    20.03.2011
    Ort
    Tecklenburg
    Beiträge
    7

    Standard

    Hallo 0-1199.Danke für die Hinweise.
    Ich hatte mir auch schon Gedanken zu den Abgasen gemacht, habe irgendwie das Gefühl das diese Schwalbe ein wenig derbe qualmt.Abgasfahne ist wohl eher bläulich.
    Ich werde mir morgen neue Dichtungen besorgen und dann mal Eure Tipps bezügl. der "Dichtigkeitsprüfung" checken.
    Danke!

  12. #12
    Zahnradstoßer Avatar von O-1199
    Registriert seit
    21.02.2009
    Ort
    Kurmark
    Beiträge
    818

    Standard

    Und es kann nie schaden, den Aupuff sauber zu machen.
    Nen schönen Gruß aus der Kurmark wünscht Marcel

+ Antworten

Ähnliche Themen

  1. KR 51/1 F Probleme! Bitte um Hilfe
    Von goldani im Forum Technik und Simson
    Antworten: 54
    Letzter Beitrag: 01.07.2010, 02:09
  2. Probleme mit Schwalbe. Bitte Hilfe!!
    Von Munker im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 14.06.2007, 18:51
  3. KR51/1 Standgas probleme, bitte um Hilfe :(
    Von andre_ im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 12.02.2005, 20:50

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.