+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Diagnosehilfe


  1. #1

    Registriert seit
    04.08.2012
    Ort
    bei Ravensburg
    Beiträge
    5

    Standard Diagnosehilfe

    Hi,
    meine neue Schwalbe (KR51/2N) hat heute auf dem Weg zur Tanke den Geist aufgegeben.
    Ich war bisher kaum mit ihr gefahren (nur 2 kurze Testfahrten), hatte aber wenig Sprit im Tank, da ich vergessen hatte, den Benzinhahn zuzudrehen und die Schwalbe mit dem offenen Benzinhahn knapp 2 Wochen stand.

    (Nebenfrage: Ist es da eigentlich normal, dass der Tank dadurch Sprit verliert oder muss ich da mal das Schwimmernadelventlil überprüfen?)

    Ich war einen knappen Kilometer auf Reserve unterwegs, als der Vogel plötzlich langsamer wurde und schließlich ausging.

    Ich vermutete zuerst, dass der Sprit alle war. Ein Fußmarsch zur Tanke und ein Befüllen des Tanks brachte jedoch nichts.

    Also schob ich sie nach Hause, um mich schlau zu machen.
    Zuerst überprüfte ich die Zündung (Zündfunke vorhanden, Zündkerze trocken) - die Zündung scheint also nicht das Problem zu sein.

    Als nächsten Schritt zog ich die Benzinleitung vom Vergaser ab um den Zulauf zum Vergaser zu testen.
    In einer Minute flossen geschätzt (kein Messbecher vorhanden) 100 ml Benzin.
    Ich las zwar, dass es 200 ml sein sollten, 100 aber eigentlich auch ausreichen müssten.
    Trotzdem demontierte ich den Tank um den Benzinhahn und die Leitung zu reinigen.
    Der Benzinfilter war leicht zugesetzt und auch in der Leitung war etwas Dreck drin.

    Im Anschluss testete ich erneut, ob die Schwalbe nun anspringt - was sie nicht tat.

    Ich vermute inzwischen, dass sich im Tank etwas Dreck abgesetzt hat, welcher durch das Umschalten auf Reserve in Benzinhahn, Leitung und Vergaser gelangt ist.

    Daher werde ich - sofern mir niemand zu etwas anderem rät - mich morgen mal daran machen, den Vergaser auszubauen und zu reinigen.

    Liege ich mit meinen Vermutungen bisher soweit richtig, oder habe ich etwas übersehen?
    Könnt ihr mir evtl. ein paar Tipps geben, auf was man bei der Reinigung achten muss.

    Ich würde den Vergaser nur sehr ungern umsonst demontieren, da ich mit der Schwalbe bisher kaum Erfahrungen sammeln konnte und so Feinheiten eigentlich gerne erst mal unter der Anleitung eines erfahreneren Simsonisten machen wollte.
    Da ich am Montag aber eine kleine Tour von ca 120 km vor mir habe, werde ich da wohl ins kalte Wasser springen müssen

  2. #2
    Simsonschrauber Avatar von Troy
    Registriert seit
    07.05.2010
    Ort
    Göttingen
    Beiträge
    1.199

    Standard

    Dein bisheriges Vorgehen war genau richtig, und auch das Vergaser reinigen ist genau der richtige Ansatz,
    wenn du die Düsen wieder gut fest ziehst und bei anschrauben des Vergasers an den Stutzen vorsichtig bist(den Schraubenschlüssel so anpacken, dass du n nur nen ganz kleinen Hebel und wenig Kraft hast), dürfte nichts passieren.


    Gruß Robin

  3. #3
    Simsonschrauber Avatar von K.P.
    Registriert seit
    20.04.2011
    Ort
    Uelzen
    Beiträge
    1.290

    Standard

    Wenn du den Vergaser bereits offen hast, gelich mal testen, ob der Schwimmer noch dicht ist (Benzin im Inneren).
    Dann noch die Schwimmereinstellung kontrollieren, ggf. nachjustieren, Düsen frei blasen und, wenn vorhanden eine neue Schwimmerkammerdichtung verbauen.
    Zusammenbauen, Vergasergrundeinstellung an den beiden Schrauben (Standgasschraube und Leerlauf-Luftregulierungsschraube) einstellen, ankicken und hoffentlich freuen ;-)

    Wenn der Tank im Inneren sehr verdreckt und verrostet ist, dann ist bald mal eine Tanksanierung angesagt.

    Gruß
    K.P.
    Wer Reifen auf die Straße brät, braucht ein 2 Takt Heizgerät...

  4. #4

    Registriert seit
    04.08.2012
    Ort
    bei Ravensburg
    Beiträge
    5

    Standard

    Yeah, das geht ja ruckzuck hier mit den Antworten - ich bin entzückt

    Vielen Dank für die Tipps, auch wenn ich mich wohl noch ein bisschen einlesen muss.

    Mit Benzinfilter habe ich den, der am Benzinhahn verbaut ist gemeint. Bin bisher noch nicht dazu gekommen sinnlosen oder gar störenden Schnickschnack zu verbauen .

    Der Tank sieht eigentlich noch ganz in Ordnung aus. Hab da aber bisher nur mal mit ner kleinen LED-Funzel rein geleuchtet. Vielleicht wärs sinnig, da nochmal etwas genauer hinzuschauen.

    Ich habe aber eh fest vor dem Vogel Schritt für Schritt wieder zu neuem Glanz zu verhelfen

  5. #5
    Simsonschrauber Avatar von K.P.
    Registriert seit
    20.04.2011
    Ort
    Uelzen
    Beiträge
    1.290

    Standard

    Ich hab mir grad nochmal deinen 1. Beitrag durchgelesen und es nun so verstanden, dass du das Sieb im Hahn meintest, darum hab ich einen Teil meines Beitrages wieder gelöscht und gehofft, dass du es nicht mehr gelesen hast :)

    Da war ich wohl zu langsam...

    Mit der Reinigung des Vergaser sollte der Vogel erstmal wieder laufen.
    Und halt irgendwann mal den Tank reinigen, falls dreckig / rostig, damit dass nicht nochmal passiert :P

    Du könntest auch mal den Ansaugtrackt sauber machen (Ansaugschlauch und Ansauggeräuchedämpfer)
    Schaden für deine Tour kann das bestimmt nicht...
    Und etwas Boardwerkzeug mit sich schleppen.

    Gruß
    K.P.
    Wer Reifen auf die Straße brät, braucht ein 2 Takt Heizgerät...

  6. #6

    Registriert seit
    04.08.2012
    Ort
    bei Ravensburg
    Beiträge
    5

    Standard

    Ach miste!

    Nachdem ich den Vergaser gereinigt und wieder eingebaut hatte, hab ich die Schwalbe angekickt und sie ist gelaufen.

    Danach habe ich zur Sicherheit nochmal den Tank ausgebaut, bis zur Reserve leer laufen lassen, Tank und Benzinhahn abmontiert und die Reserve genutzt, um den Tank nochmal auszuspülen.

    Jetzt wo wieder alles montiert ist, geht aber wieder nix mehr :(

    Edit:


    Mit Anschieben hats nun geklappt und jetzt lässt sie sich auch wieder kicken.

    Da ich den Vergaser einstellen wollte habe ich nun eine kurze Runde gedreht (500-600m) und die Schwalbe wie im Tutorial beschrieben waagrecht aufgebockt.

    Da sie im Leerlauf nicht so recht anbleiben wollte, habe ich die Gasschieber-Anschlagsschraube ein Stück weit reingedreht, bis sie stabil (aber leider nicht so recht gleichmäßig) gelaufen ist.
    Dann habe ich die Leelaufluft-Regulierungsschraube bis zum anschlag reingedreht um sie dann bis zur maximalen Drehzahl wieder rauszudrehen.

    Dabei hat die Schwalbe ganz schön hoch gedreht (als würde man Gas geben). Danach wurde dann die Gasschieber-Anschlagsschraube wieder bis kurz vorm absaufen rausgedreht.

    So recht zufrieden bin ich aber immer noch nicht.
    Für den Leerlauf scheint mir die Drehzahl zu hoch zu sein, wenn ich die Gasschieberschraube aber weiter rausdrehe säuft mir die Schwalbe im Leerlauf aber ab :(

    Edit2:


    Habs nun einigermaßen brauchbar eingestellt und bin zur Probe ne kleine Tour von knapp 2 Kilometern gefahren. Drehzahl im Leerlauf scheint mir immer noch ein wenig zu hoch, habe da allerdings auch keine richtigen Vergleichsmöglichkeiten.
    Werde mich dann morgen mal auf die Tour begeben und hoffe das Vögelchen macht unterwegs nicht schlapp.
    Geändert von nabo (05.08.2012 um 20:53 Uhr) Grund: neue erkenntnisse

  7. #7
    Simsonschrauber Avatar von K.P.
    Registriert seit
    20.04.2011
    Ort
    Uelzen
    Beiträge
    1.290

    Standard

    hängen die Plättchen in der richtigen Kerbe der Teillastnadel?
    Wenn der Leerlauf immer noch zu hoch ist, die Leerlaufschraube wieder etwas raus schrauben.

    Den Tank irgendwann mal, wenn dreckig / rostig ausbauen, leeren, mit Zitronensäure reinigen, einbauen und bis zum Rand füllen (wenn du es ganz ordentlich ahben willst, kannst du den tank aus versiegeln)
    Ist aber nicht umbedingt nötig, wenn du den Tank immer gut gefüllt hast.

    Wichtig ist auch, dass du den Bock einstellt, wenn er richtig warm gelaufen ist...
    Also auch mal ne größere Runde und einen Berg hoch :-)

    500m reichen da nicht.
    Nach der Einstellung eine Runde fahren das Kerzenbild checken.

    Gruß
    K.P.
    Wer Reifen auf die Straße brät, braucht ein 2 Takt Heizgerät...

  8. #8

    Registriert seit
    04.08.2012
    Ort
    bei Ravensburg
    Beiträge
    5

    Standard

    Die Kerbe müsste stimmen. Hatte beim auseinander bauen vergessen darauf zu achten und mich dann an dieser Anleitung orientiert.
    Wobei mich etwas stutzig macht, dass ich zwei Plättchen habe.
    Der eine ist in der dritten, der andere in der vierten Kerbe. Jetzt im Nachhinein betrachtet könnte es da ja durchaus sein, dass die Nadel dadurch zu hoch sitzt.
    Werde das morgen nochmal aufschrauben und mal mit nur einem Plättchen testen.
    Oder die Plättchen in 2 und 3 einhängen.

    Die Leerlaufschraube rausdrehen is keine Option, da mir der Motor sonst absäuft (sofern du die Gasschieber-Anschlagschraube meinst)

    Was den Tank betrifft, wird das sicher eines meiner ersten größeren Projekte sein. Sieht zwar noch ganz gut aus und hat nur ganz leichten Rost, scheinbar hat das aber ja schon gereicht, um mir meinen Vergaser zu verstopfen.
    Versiegelung wäre dann aber inbegriffen

    Werde mich morgen bevor es losgeht dann nochmal dran setzen und deine Tipps beherzigen :)

    Vielen vielen Dank für die tollen Tipps. War echt hilfreich, von euch bei meinem Einstieg in die Materie begleitet zu werden

  9. #9
    Simsonschrauber Avatar von K.P.
    Registriert seit
    20.04.2011
    Ort
    Uelzen
    Beiträge
    1.290

    Standard

    in der Liste weiter unten kannst du dir deinen Vergaser raussuchen und nachlesen, in welche Kerbe die Plättchen müssen.
    " es zählt das Untere der beiden Plättchen des Nadelhalters"

    Hier in dieser Anleitung steht genau, wie du den Vergaser einstellst.
    Ich meine die Standgasschraube (siehe Bild).

    Aber wenn du keinen Vergleich hast, kann e sauch sein, dass dein Standgas gut eingestellt ist.
    Stell es mit warm gelaufenem Motor etwas höher ein, damit das Standgas auch bei kaltem Motor stimmt.

    Den Tank irgendwann mal reinigen und versiegeln ist immer von Vorteil.
    Dann passiert dier das nicht nochmal.
    Und wichtig:
    wenn nicht umbedingt nötig, nicht auf Reserve fahren.
    Dabei gelangt der ganze Schmodder und Dreck / Rost ausm Tank in den Vergaser.

    Also lieber immer voll tanken

    Wird morgen schon werden...
    Freut mich, dass ich dir helfen konnte.

    Gruß
    K.P.
    Wer Reifen auf die Straße brät, braucht ein 2 Takt Heizgerät...

  10. #10

    Registriert seit
    04.08.2012
    Ort
    bei Ravensburg
    Beiträge
    5

    Standard

    Wurde jetzt Mittwoch, bis ich losgekommen bin, aber die Schwalbe hat sehr gute Dienste geleistet
    Das Kerzenbild ist noch nicht optimal (Zündkerze verrußt). Werde morgen mal den Wärmewert der Zündkerze ermitteln.
    Kann es auch daran liegen, dass ich zu fettes Benzin-Öl-Gemisch gefahren bin? (1:25 statt 1:50 ).

    Falls es das beides nicht sein sollte werde ich mich wohl nochmal intensiver mit Vergaser und Zündung auseiander setzen.

+ Antworten

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.