+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Einige Fragen zur Elektronik-Zündung der S51


  1. #1
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard Einige Fragen zur Elektronik-Zündung der S51

    Hallo,

    ich habe bei mir die S51 B2-4 von einem Bekannten unterstehen und will sie wieder in Gang setzen. Sie war im Jahr 1998 das letzte Mal versichert gewesen. Nach einer Reihe von Problemen läuft sie noch immer nicht.

    Der Zündfunke kam unregelmäßig und blieb manchmal ganz weg. Ich verbaute folgende Neuteile: 6 Volt-Spule, Beru-Kerzenstecker, Zündkabel, 260er Isolator. Der Zündfunke war wieder da. Allerdings mußte anschließend der Tank gereinigt werden und der Vergaser wurde gegen einen brauchbaren 16 N 1-11 getauscht. Der Benzinhahn war ebenfalls defekt und gegen einen funktionierenden ausgetauscht.

    Das Problem ist jetzt folgendes: Ein Zündfunke ist da, die Kerze wird naß - trotzdem springt sie nicht an. Nur einmal kam sie ganz kurz und ging wieder aus.

    Auch zwei weitere neue Isolatoren brachten keine Abhilfe. Ich vermute nun, dass sie einen schwachen Zündfunken hat, der im Zylinder keinen oder nur einen schwachen Zündfunken erzeugt. Als nächstes werde ich mir die Kabel, Steckerverbindungen und Schaltungen ansehen. Vielleicht sitzt dort irgendwo ein Fehlerteufel drin.

    Nun habe ich folgende Fragen:

    1. Kann die Simson-Elektronik neue Isolator Zündkerzen einfach zerstören, ohne dass man es sieht?

    2. Wie kann man festellen, ob der E-Baustein so funktioniert, wie er soll?

    3. Wie man Unterbrecherzündungen einstellt, ist mir bekannt. Was muß ich bei einer E-Zündung beachten?

    Gruß
    Al

  2. #2
    Kettenblattschleifer Avatar von seggi
    Registriert seit
    13.05.2006
    Ort
    Schwerin
    Beiträge
    705

    Standard

    Hallo,
    zu 1. Nein
    zu 2. einen Zweiten zum Ausprobieren einbauen
    zu 3. OT einstellen und Abrissmarkierungen übereinander bringen

    Aber wenn Funke und Benzin im Zylinder ankommen und es schon einige erfolglose Startversuche stattfanden, ist wohl das Kurbelgehäuse voll abgesoffen.
    Eine weitere Möglichkeit ist, das der linke Simmerring durch ist und Öl in den Brennraum gelangt, was ja nicht besonders zündfähig ist.

  3. #3
    Urgestein Avatar von Dummschwätzer
    Registriert seit
    22.04.2003
    Beiträge
    10.464

    Standard

    Wenn der Wechsel der üblichen Kleinteile der E-Zündung nichts gebracht hat, dann ist es häufig der Geber unten auf der Grundplatte. Schau mal nach, ob der im Plastik irgendwo feine Haarrisse oder gar deutlich sichtbare Risse hat. Dann solltest du die Spulen rauslöten und eine neue Grundplatte mit Geber einbauen. Die ist für knapp 20,- Euro im Handel zu haben.

  4. #4
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Danke für die Antworten! Es wird jetzt leider dauern, bis ich wieder was machen kann. Einen 2. älteren Baustein aus einer S50 habe ich noch, bei diesem bin ich mir aber unsicher, ob er noch funktioniert. Ich stelle die Zündung neu ein, schaue, ob das Kurbelgehäuse abgesoffen ist und ob die Simmerringe dicht sind. Dabei noch einen Blick auf den Geber der Grundplatte, dann weiß ich mehr.

    Ich hoffe, ich brauche keine neue Grundplatte.

    Gruß
    Al

  5. #5
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Ich habe mir am Wochenende die Grundplatte genau angesehen. Der Geber hat ein weißliches Gehäuse und ich fand dort zwei verdächtige Stellen: Auf einer Seite ist ein schwarzer Fleck, der ins Material geht und einer anderen Seite kann man einen feinen, gelblichen Riss erkennen, der sich über einen Zentimeter in die Länge zieht.

    Aus meinen Beständen habe ich eine Unterbrecherzündung genommen, mitsamt einer 12V-Zündspule verbaut, eingestellt und die Elektrik umgestrickt. Nun ist wieder ein Zündfunke da und die Kiste läuft, wenn der Vergaser nicht gerade durch den gammligen Tank verstopft ist.

    Gruß
    Al

    p.s.: Der Ölfilterschlüssel macht sich gut!

+ Antworten

Ähnliche Themen

  1. Einige Fragen.
    Von Prolefic im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 07.02.2007, 17:06

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.