+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Einloggproblem mit neuem Forum-Outfit


  1. #1
    Chefkonstrukteur Avatar von Matthias1
    Registriert seit
    23.03.2007
    Ort
    im Landkreis Meißen
    Beiträge
    2.649

    Standard Einloggproblem mit neuem Forum-Outfit

    So, nach einer Menge Frust bin ich irgendwie wieder ins Nest gelangt, mit einem neuen Passwort aus Buchstabensalat, den sich kein Mensch merken kann. Was ist passiert. Ich konnte mich plötzlich nicht mehr einloggen. Mein altes Passwort bestand aus nur 2 Buchstaben. Nach Eingabe meines Namens im neuen Einlogg-Feld erschienen auch sofort 2 Sternchen im Passwortfeld, so als hätte ich das Passwort schon eingegeben. Sehr merkwürdig; da könnte das ja jeder machen, ohne das Passwort zu kennen. Ob ich mein richtiges Passwort nun anstelle der 2 Sternchen eingab oder es bei den Sternchen beließ - ich konnte mich aber nicht einloggen. Jedesmal Fehlermeldung. Jetzt kommt der absolute Hammer. Wohl oder übel wollte ich mir nun einen neuen Namen wählen, aber nach Aingabe der E-Mail-Adresse kommt die Meldung, dass diese Adresse schon an einen anderen Nutzer vergeben ist - ja logisch! - was soll ich denn machen, wenn ich mich unter meinem eigentlichen Namen nicht mehr einloggen kann ?! Nun habe ich durch Zufall eine E-Mail entdeckt, in der ich ein neues Passwort bekam. Also so funktioniert das auf keinen Fall.
    Hier ist irgendwo ein Bug im System, wobei ich einfach mal vermute, dass die Mindestanzahl meiner Kenntwortbuchstaben (2) jetzt nicht mehr ausreicht. Bei E-Mail-Anbietern ist mir auch schon vor vielen Jahren aufgefallen, dass die Passworte bei neu angemeldeten Konten immer mehr Buchstaben erhalten mussten, während man ein altes Konto mit weniger Buchstaben weiterführen konnte. Bekloppt, so was. Wenn der Fall hier ähnlich liegt, sollte man das aber irgendwo auch mal hinschreiben. Ich habe jetzt nicht ausdrücklich nachgeforscht, ob dieses Problem schon diskutiert wurde, ich lass das jetzt einfach mal so stehen, und hoffe, dass es auf vernünftige Weise behoben wird.

    MfG Matthias

  2. #2
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hallo Matthias,
    Hattest Du Dich bereits zuvor schon mal im neuen Nest angemeldet ?
    Wenn nein, ist das klar.

    Bei Erstmaliger Anmeldung im neuen Nest Anmeldenamen eingeben, Meldung "Passwort falsch" entgegennehmen und "Passwort vergessen" anklicken und neues Passwort an die im Nest gespeicherte eMail Adresse anfordern. EMail abholen, Link anklicken und eMail abwarten, in der das neue Passwort steht. Mit Deinem Nutzernamen und dem neuen Passwort anmelden und Passwort in den Einstellungen beliebig ändern...das war's. Ob zwei Buchstaben als Passwort reichen ? Ich weiß es nicht ?

    Gruß Harald

    PS: Die automatische Eintragung des Passwortes in die passenden Felder ist ein Feature vom FF, nicht vom Schwalbennest...

  3. #3
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Dieser Thread klebt seit 20.03. ganz oben und ist - ich habs überprüft - auch von nicht angemeldeten Besuchern lesbar:
    http://www.schwalbennest.de/simson/w...ung-62529.html

    Und welches "Problem" sollen wir nun beheben? Dein neues unmerkbares Passwort? Änder es halt. Die Tatsache, dass dein Browser sich Passwörter merkt? Schalt die Funktion ab.

    MfG
    Ralf

  4. #4
    Chefkonstrukteur Avatar von Matthias1
    Registriert seit
    23.03.2007
    Ort
    im Landkreis Meißen
    Beiträge
    2.649

    Standard

    Danke, net-harry, für die Aufklärung. Nein, das war der erste Anmeldeversuch.

    Also Prof, mal ehrlich: Selbst wenn einer die wichtige Mitteilung in der unscheinbaren Rubrik "Ankündigungen" findet, wo sie von der Logik her niemand vermutet, was soll sie einem beim Durchlesen helfen? Das, was net-harry da gerade erklärt hat, hätte ich mir als Direkt-Hilfe-Link in dem schön gelb markierten Text darüber gewünscht, denn genau dort hat meine Logik nach Hilfe gesucht. Und damit auch Du das Problem siehst, der mit Passwort merken im Browser, denn das ist bei mir deaktiviert, nichts zu tun hat, erläuter ich noch mal kurz den Problemablauf:
    Man weiß überhaupt nicht, wie man sich bei der Fehlermeldung nun richtig verhalten soll: Habe mein Outlook Express noch mal befragt: Nach (richtiger, aber nunmehr falscher) Passworteingabe sagt einem das System, dass man eine E-Mail zwecks Passwortänderung bekommt, wenn ich mich recht entsinne. Am 07.04., exakt 18.40 habe ich die Mail bekommen, in der folgendes steht:

    "...
    Möchtest du ein neues Kennwort erhalten, besuche bitte folgende Seite:
    http://www.schwalbennest.de/simson/login.php?a ....

    Wenn du diese Seite aufrufst, wird dein bisheriges Kennwort durch ein neues ersetzt, welches dir per E-Mail zugeschickt wird.

    Dein Benutzername ist: Matthias1

    Dein Profil kannst du auf folgender Seite ändern:
    http://www.schwalbennest.de/simson/p...do=editprofile

    Mit freundlichen Grüßen

    Simson Schwalbennest Forum ..."

    Die Mail habe ich auch gleich abgerufen, auf der Seite auf der ich mein Passwort hätte ändern können, wurde ich dann freundlich darauf hingewiesen, dass ich zum Ändern des Passwortes eingeloggt sein muss. Wer kommt sich da nicht vera... vor? Hätte ich den Text ganz genau gelesen, hätte ich vielleicht, aber nur vielleicht, geahnt, dass mir nun erst ein neues Passwort zugeschickt wird, und dass ich nochmals meine Mails checken muss. Nach Tagen habe ich die nun durch Zufall gefunden, denn die kam um 18.43 an. Also darauf muss man erst mal kommen - wenn schon an die eigene E-Mail-Adresse - zu der man ja nur selber Zugang hat - solch eine zwangsläufige Mitteilung geschickt wird, warum wird dann nicht auch gleich das neue Passwort mitgeliefert, sondern stattdessen wird man erst mal wieder ins Nest verlinkt, wo es wieder nur heißt "Sie sind nicht eingeloggt"? Solch ein Schwachfug.
    Also glücklich, und vor allem einleuchtend, ist hier nichts geklärt, schon weil ein vorheriger, gut erkennbarer Hinweis auf den merkwürdigen Ablauf nicht existiert. Bei ein paar Tausend angemeldeten Nutzern (sind es doch?), die hier reihenweise über diese Login-Falle stolpern könnten, hätte man das auch etwas - na sagen wir mal - problembewusster lösen können. Das ist und bleibt jedenfalls meine Meinung. So, für mich ist das nun geklärt, eine gute Nacht wünsch ich.

    MfG Matthias

    EDIT: So, haha, gleich das nächste Problem: Während ich versuche, den Text hier zu verabschieden, meldet man mir, es fehlt die nötige Berechtigung. Schön, also Seite noch mal neu laden, so wie befohlen - und schwupps - ist der ganze Text weg! Nur weil ich genau darauf schon gefasst bin, hab ich ihn rechtzeitig in die Zwischenablage kopiert und noch mal eingefügt. So, und jetzt neu einloggen, doch wie denn ? Laut Browser bin ich nach wie vor eingeloggt - ja was soll ich nun tun? Ein Diplom für diese besch... Software ablegen?

+ Antworten

Ähnliche Themen

  1. Geräusche mit neuem Primärritzel?
    Von hannesk im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 07.06.2010, 17:16
  2. Probleme mit neuem Auspuff
    Von Masterboy im Forum Technik und Simson
    Antworten: 14
    Letzter Beitrag: 11.07.2005, 10:11

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.