+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 17 bis 23 von 23

Thema: ELBA defekt, lohnt eine Reparatur?


  1. #17
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    @net-harry

    Ein Versand lohnt sich nicht und nach Suhl komme ich zu rund 100,1% auch nicht. Eine Reparatur kommt also nur in Frage, wenn ich das selber machen würde. Die gängigen Bauteile habe ich sogar alle noch da, selbst von den Transistoren müsste ich alle Typen noch ein paar mal hier rumschwirren haben.

  2. #18
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi Al,
    Na denn ist's ja gut.... :wink:
    Gruß aus Braunschweig
    Schaltpläne und mehr unter www.moser-bs.de

  3. #19
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Das Relais kannste mitm Multimeter testen. Der Transistor sollte sperren unnd der Durchgang zw den Spulenpolen sollte meßbar sein.

    Das einzig teure an der Elba ist der OPV

  4. #20
    Kettenblattschleifer Avatar von Fubi
    Registriert seit
    30.03.2006
    Ort
    Bremervörde
    Beiträge
    518

    Standard

    ich weis,

    ist ne summe Frage.

    Aber wenn die Ladeanlage der ELBA noch funktioniert, man trotzdem noch blinken möchte.....

    Warum baust Du Dir nicht einen Stino Blinkgeber dazu ein?

    Zumindest so lange bis die Reperatur geglückt ist?
    von null auf sechzig viermal schalten

  5. #21
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Ganz einfach, weil ich derzeit eine Reserve-ELBA eingebaut habe und die glücklicherweise erstmal funktioniert. Mir gings halt darum, die andere ELBA vielleicht für ein paar Euro zu reparieren, statt demnächst für 25€ eine neue kaufen zu müssen. Das gesamte Innenleben ist bestenfalls die Hälfte wert.

    PS: Ich habe gesehen, dass es sogar einen neuen Schaltplan gibt, offenbar alles nach 1990 entwickelt.

    PPS: Ist noch ein paar Tage hin, aber ich brauch für meine 12V Anlage noch ELBA+EWR. Gibts hier im Nest schon einen Thread zu dieser Morini-Komplettanlage?

  6. #22
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Hier. Elba anschließen und ein Stück Draht + 1 kOhm WIderstand

    Erst das rote. FUnzt das nicht ist der Treibertransistor + Relais kaputt.

    Und beim grünen ist der 2te Treiber kaputt wenn das dann nicht funktioniert
    Angehängte Grafiken

  7. #23
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Ich werde zuerst mal das Relais aus der kalten mit 6V versorgen und gucken, ob das noch anzieht. Dann deine Tipps ausprobieren und berichten (und mal alle alten Schachteln durchwühlen, wo die alten DDR-Transistoren drin liegen). Danke.

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Ähnliche Themen

  1. ELBA defekt?
    Von Kölner im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 16.06.2008, 10:51
  2. Elba defekt, kann ich es reparieren???
    Von simking im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 26.05.2004, 12:34

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.