+ Antworten
Seite 8 von 8 ErsteErste ... 6 7 8
Ergebnis 113 bis 126 von 126

Thema: elektr.Blinkgeber @swallowking


  1. #113
    Simsonschrauber
    Registriert seit
    23.04.2003
    Beiträge
    1.442

    Standard

    So sah mein 1. Versuch auch aus. Hab dann aber die Kabel noch kekürzt damit das alles etwas besser aussieht. Aber das Aussehen iss eh wurscht, haupsache das Teil blinkt.

    MfG Tilman

  2. #114
    Glühbirnenwechsler Avatar von Rollerfahrer
    Registriert seit
    27.04.2003
    Ort
    Friedberg
    Beiträge
    92

    Standard

    Original von Rollerfahrer:
    Also ich geb´s auf. Der Blinkgeber ist schon wieder kaputt, er funktionierte am Anfang einwandfrei, auch bei laufenden Motor. Als ich aber nach einer Stunde wieder die Zündung einschaltete, um zu sehen ob er noch funktioniert, ging er wieder nicht mehr. Diesmal macht er nur klack und sonst passiert nichts weiter, auch die Blinker leuchten diesmal nicht mit. Ich weiß einfach nicht weiter.

    Das komische ist nur bei der ELBA sind die Blinkfrequenzen immer gleich, egal ob der Motor läuft oder nicht. Wenn ich aber den Swallowkingblinkgeber angeschlossen hatte, war die Blinkfrequenz immer doppelt so schnell wenn der Motor lief, ohne Motor ist der Blinkgeber fast eingeschlafen:). Vielleicht weiß einer von euch woran es liegen kann, das mein Swallowkingblinkgeber immer kaputt geht.

  3. #115
    Glühbirnenwechsler
    Registriert seit
    21.06.2003
    Beiträge
    72

    Standard

    @rollerfahrer
    Das die Frequenz bei laufendem Motor höher liegt, ist normal.
    Bei laufendem Motor ist die Gleichspannung alles andere als sauber.
    Um für Gleichspannung und Wechselspannung die gleiche Masse zu haben wird mit Einweggleichrichtung gearbeitet um die Gleichspannung aus der Wechselspannung zu erzeugen. Geglättet wird die Gleichspannung nur durch die Batterie und das kann nicht so gut funktionieren.
    Selbst mit anderen Schaltungen, die mit aufwendigeren Filtern arbeiten, kriegt man den Effekt nicht ganz weg.

    Warum Dein Blinkgeber regelmäßig stirbt, kann ich Dir auch nicht sagen...?(
    Ich hatte mal einen (Swallowkings) zu Testzwecken gebaut, der lief gut!

    Warum brauchst Du überhaupt 'nen neuen Blinkgeber? Der in der ELBA ist vollelektronisch und einstellbar!
    Guckst Du hier:

    http://www-user.tu-chemnitz.de/~jabe...ELBA%206V.html


    Gruß
    tobi

  4. #116
    Glühbirnenwechsler Avatar von Rollerfahrer
    Registriert seit
    27.04.2003
    Ort
    Friedberg
    Beiträge
    92

    Standard

    Original von crimson_tobi:
    @rollerfahrer
    Das die Frequenz bei laufendem Motor höher liegt, ist normal.
    Bei laufendem Motor ist die Gleichspannung alles andere als sauber.
    Um für Gleichspannung und Wechselspannung die gleiche Masse zu haben wird mit Einweggleichrichtung gearbeitet um die Gleichspannung aus der Wechselspannung zu erzeugen. Geglättet wird die Gleichspannung nur durch die Batterie und das kann nicht so gut funktionieren.
    Selbst mit anderen Schaltungen, die mit aufwendigeren Filtern arbeiten, kriegt man den Effekt nicht ganz weg.

    Warum Dein Blinkgeber regelmäßig stirbt, kann ich Dir auch nicht sagen...?(
    Ich hatte mal einen (Swallowkings) zu Testzwecken gebaut, der lief gut!

    Warum brauchst Du überhaupt 'nen neuen Blinkgeber? Der in der ELBA ist vollelektronisch und einstellbar!
    Guckst Du hier:

    http://www-user.tu-chemnitz.de/~jabe...ELBA%206V.html




    Gruß
    tobi

    Und an welchem Poti stelle ich die Blinkfrequenz ein?
    Das mit den Platinen hat sich dann ersteinmal erledigt.

  5. #117
    Glühbirnenwechsler
    Registriert seit
    21.06.2003
    Beiträge
    72

    Standard

    Jo Andre, das sieht so aus:
    P2 stellt den Wert der Stromquelle ein die aus T4, D6 und dem Drumherum gebildet wird.
    Der Wert ist aber auch von P3 über R12 abhängig.
    Zeitabhängige Punkte lassen sich in der Schaltung einige finden.
    Zum Beispiel R11 mit R10 zu C3 und C4, da hängt dann aber auch R9 mit drin und bringt uns wieder zu der Stromquelle...

    Fazit:
    Einen gewissen Einfluß haben die Potis auf die Zeitglieder schon, P3 sicherlich in höherem Maße als P2.
    So wie ich das sehe, sind die in erster Linie aber nicht für die Takteinstellung gedacht.
    Tu was Du nicht lassen kannst, ich würd' die Finger davon lassen.

    Never change a running system!

    tobi

  6. #118
    Glühbirnenwechsler
    Registriert seit
    09.10.2003
    Beiträge
    75

    Standard

    @ crimson_tobi:

    ich bin schon vol verzweifelt. Wäre es nicht möglich, dass wenn wir wieder genug Leute wären, dass du nochmal welche machen könntest?
    Das wäre supergeil.
    Herculez

  7. #119
    Flugschüler Avatar von arminhh
    Registriert seit
    07.05.2004
    Ort
    Hamburg
    Beiträge
    299

    Standard

    Original von herculez:
    @ crimson_tobi:

    ich bin schon vol verzweifelt. Wäre es nicht möglich, dass wenn wir wieder genug Leute wären, dass du nochmal welche machen könntest?
    Das wäre supergeil.
    Herculez

    also wenn möglich würd ich auch noch welche bestellen! 3 Stück !! Wenn die IG in Hamburg auch welche haben möchte, können es auch 10 werden!

  8. #120
    Schwarzfahrer
    Registriert seit
    17.07.2004
    Beiträge
    18

    Standard

    Wie sieht das eigendlich mit ner 12V Bordspannung aus. Funzt da der Blinkgeber mit den gleichen Bauteilen oder müssen die anders dimensioniert werden?

  9. #121
    Glühbirnenwechsler
    Registriert seit
    09.10.2003
    Beiträge
    75

    Standard

    Oder wir lassen die irgendwo ätzen, könnte man ne Sammelbestellung machen. Weiß einer wo man das machen kann?

    Herc

    PS: Setht alles bei Swallowking auf der Seite, da steht das auch für 12V.

  10. #122

    Registriert seit
    19.04.2003
    Beiträge
    4

    Standard

    habs jetzt endlich auch geschafft mir das gute stück zusammenzulöten!
    die frage kommt vielleicht etwas verspätet, aber was für ein Bauteil ist das ding was bei der zeichnung im poti drinhängt?
    sieht für mich aus wie ein widerstand ohnebezeichnung.
    weiss jemand was dat is?

  11. #123
    Moderator Chefkonstrukteur Avatar von Richy
    Registriert seit
    18.04.2003
    Ort
    Datschiburg
    Beiträge
    2.849

    Standard

    Original von Feger:
    habs jetzt endlich auch geschafft mir das gute stück zusammenzulöten!
    die frage kommt vielleicht etwas verspätet, aber was für ein Bauteil ist das ding was bei der zeichnung im poti drinhängt?
    sieht für mich aus wie ein widerstand ohnebezeichnung.
    weiss jemand was dat is?
    Ja.

    Das ist das Poti!

    Siehe hier.

    Gruß,
    Richard

  12. #124
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Kleiner Tipp am Rande.

    Bestellt bei reichelt. Kostet nur 3.60 Versand und so ziemlich alle Bauteile sind günstiger.

    Zu Conrad gehe ich nur noch wenn ich was schnell brauche. Sonst bestell ich bei Reichelt denn nach 2-3 Tagen habe ich das auch.

    Und wenn ihr die 10 € Mindestbestellwert nicht voll bekommt. Einfach doppelt bestellen oder zB nen paar nette Leuchtdioden.

    Die hellen LEDs kosten bei reichelt cent wo Conrad gleich € haben will und 4 Stück als Standlicht an der Schwalbe erhöht die Standlichtzeit enorm. (auch klar bei den paar mW)

  13. #125
    Moderator Chefkonstrukteur Avatar von Richy
    Registriert seit
    18.04.2003
    Ort
    Datschiburg
    Beiträge
    2.849

    Standard

    Dem kann ich nur zustimmen.
    Bisher bekam ich bei reichelt fast alles, was ich brauchte, und den Rest gibt bei pollin sehr günstig.

    Gruß,
    Richard

  14. #126
    Flugschüler Avatar von merci_pur
    Registriert seit
    02.04.2005
    Ort
    Stuttgart
    Beiträge
    351

    Standard

    crimson_tobi:

    Also ich würde die Platine auch gleich 5x nehmen.
    Machst Du nocheinmal eine Serie Platinen?
    smu

+ Antworten
Seite 8 von 8 ErsteErste ... 6 7 8

Ähnliche Themen

  1. S51 mit elektr. Zündung geht nicht
    Von ricky-guitar im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 22.05.2009, 14:11
  2. Suche Solldaten für elektr. Bauteile
    Von jensbethge im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 02.04.2007, 12:44
  3. Elektr. Zündung
    Von Dobermann im Forum Technik und Simson
    Antworten: 13
    Letzter Beitrag: 13.08.2006, 21:58

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.