+ Antworten
Ergebnis 1 bis 14 von 14

Thema: Elektrik macht mich Wahnsinnig !!!


  1. #1
    Tankentroster Avatar von Rocker
    Registriert seit
    06.02.2006
    Ort
    Hamburg
    Beiträge
    178

    Standard Elektrik macht mich Wahnsinnig !!!

    Moin Moin,

    hab ein mittelschweres Elektrikproblem. Nach langem rumfingern und Plan studieren hab ich endlich Front-, Brems- und Rücklicht zum laufen gebracht. Nun bekome ich aber den Gleichstromkreislauf nicht hin. Die Blinker funzen nicht und Horn geht ebenfalls nicht, von der Parkleuchte ganz zu schweigen,. Die Parkleuchte muss ja nicht unbedingt sein, aber Blinker und Horn sollten schon gehen.

    Nun zu meiner Frage, anbei habe ich mal den Plan gehängt, und eingekreist, was ich nicht verstehe.Auf dem Plam steht am Horn das Kabel 31 b und 15, an meinem Horn stehen aber keine Kennzahlen, so würde ich nun gerne wissen,ob 31 b plus oder Minus ist, denn das steht ja dran.

    Die 15 vom Horn kommend weist im Plan auf die Klemme 15/51 hin, die ja aber laut Plan schon von einem Kabel 49 vom Blinkgeber besetzt ist oder ???
    Hinzu kommt, dass bei meinem Blinkgeber zwei Kabel von enem kleinem Speaker(Blinkhorn) dran sind, welche eine Koppelklemme aufweisen, auf die man dann noch andere Kabel steckem kann/also zwei weitere). Frage ist es egal an welcher Stelle des Blinkgebers die Kabel eingesteckt werden. Denn laut Plan soll es ja 49a oder 49 sein, was aber ebenfalls nicht auf meinem drauf steht..

    Hat da jemand ne Idee ??
    Ach und aus geht sie bei Zündung auf Null auch nicht, hab mal gelesen, das wenn man Masse von Kabel 2 und 31 überbrückt und die dann ausgeht, dass es am Zündschloss liegen kann, hab da aber schon ordentlich mit Kontaktspray draufgehalten, was aber auch nichts änderte. Nun zieh ich immer kurz den Choke an, und das funzt, hat das langfristig negative Folgen?
    Den Stören würde mcih dieser Umstand ansonsten nicht.

    Thx im voraus

    Rocker

  2. #2
    Tankentroster Avatar von Rocker
    Registriert seit
    06.02.2006
    Ort
    Hamburg
    Beiträge
    178

    Standard

    [/img]
    Angehängte Grafiken

  3. #3
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Boah nach dem halben Text haben bestimmt die meisten die seite sch on wieder gewechselt.
    Also erstmal zur Belegung
    pin 15 = zündungeingeschaltet +
    pin 31= masse -

    Mit der Hupe würde ich einfach pobieren wenn es nicht draufsteht.
    Wenn die Hupe aber defekt ist (nicht sehr selten bei de malten dreck) kannste dir lange nen Wolf suchen, also Kontrolle kannst auch ne Lampe ranhängen,
    welche auch weniger auf die Batterie zum testen gehen würde.

    Also Blinkgeber pin 49 muss an pin 15/51 Zündschloss (+versorgung)
    Pin 15 Hupe kommt auch an den Kontack (entweder durch doppelstecker oder zusammen gelötet)
    So 49a (a wie ausgang) geht dann ja an den blink schalter wird dann verteilt (+geht bis zu den blinker/ - dann hinter den blinkern an Masse)

    Ich denke dein blinkrelais macht dir da irgendwo einen strich durch die rechnung. Ist es evt. für 12v ausgelegt?
    Überbrück es einfach mal und schau ob die blinker dauerleutchen, tun sie das haben wir das problem schon gefunden.
    Das mit dem Signalton fürs blinker lassen wir erstmal fallen da du ja noch genug probleme hast. Immer eins nach dem anderen!

    hoffe ich konnt dir erst mal helfen......

    und wie sagte doch der gott des handwerks? STROM IST DOOF

    aso deine absaufmethode.... naja jeder so wie ers für richtig hällt. Ähm fehlzündugen sind was tolles oder?
    Ähm nein pin 2 schaltet nur den kurzschluss, es ist sozusagen auf schalterstellung null eine verbindung zu masse.
    Du muss Pin1 zündspule auf masse legen dann, umgeht der storm die zündspule (er sucht sich halt den wiederstandsfreisten weg, in dem fall dann der kruzschluß.
    Also kabel von pin1 zündspule zu pin2 zündschloss untersuchen.
    Wer schneller schraubt steht länger in der Werkstatt.

  4. #4
    Tankentroster Avatar von Rocker
    Registriert seit
    06.02.2006
    Ort
    Hamburg
    Beiträge
    178

    Standard

    Moin Danke das Du dir die Zeit genommen hast halte mich in Zukunft kurz

    1. An meinem Blinkgeber stehen keine Bezeichnung woher soll ich nun wissen welcher 49a ist(Bei Drausicht der erste Pin ?)

    2. Bevor ich das mit dem Front und Rücklicht gedeichselt hatte, funktionierte Horn und Blinker einwandfrei

    3. Mach ich irgendwas langfristig kaputt, wenn ich die Schwalbe über den Choke ausmache? Und wo ist den PIN 1 ? aufm Plan

    thx[/b]

  5. #5
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Mh.. SOrry hatte nicht beachtet das das nen Kr51/1 schaltplan ist.
    Welche ja nicht über eine ausenliegende Zündspule verfügt. Hier wird dann in der Zündung direkt eingegriffen. Von Pin2 Zündschloss auf den Kondensator.

    Ähm ja was du nun verpfuscht hast bei de gefrikelei kann ich dir leider auch nciht sagen.
    Auch kann ich in meiner Glaskugel die Pinbelegung deines artfremden Blinkrelais nicht sehen. Versuchen oder weg den dreck.

    Naja es gibt schöneres als die Schwalbe absaufen zu lassen, wobei auch natürlic h unverbranntes Gemisch in Zylinder und auspuff gelangt. Dadurch sifft dein auspuff nochmla um einiges mehr, wenn sich zuviel sammelt und sich entzündet, dann merkst du das sicherlich, und alle in 200m entfernung auch. Nen Highlight ist auch immer wenn sowas die Endtüte wegsprengt.
    Wer schneller schraubt steht länger in der Werkstatt.

  6. #6
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi Rocker,

    zu1.) ob 49 oder 49a ist eigentlich egal.

    zu2.) mmhh...weitersuchen... :wink:

    zu3.) nein, da geht nichts kaputt. Zum Ausmachen mußt Du das brn/wß Kabel aus dem Motor, das auf Klemme 2 steckt, an Masse halten (das macht/sollte der Zündschalter in Stellung AUS bzw. Parken auch machen...)

    Gruß aus Braunschweig

  7. #7
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Na entlich Dipl. unterstützung....
    Wer schneller schraubt steht länger in der Werkstatt.

  8. #8
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Zitat Zitat von Airhead
    Na entlich Dipl. unterstützung....
    ...man wird ja nochmal 'ne Stunde was anderes machen dürfen...

  9. #9
    Tankentroster Avatar von Rocker
    Registriert seit
    06.02.2006
    Ort
    Hamburg
    Beiträge
    178

    Standard

    Ja cool,

    dass doch mal ne Hausnummer, dass Braun/ weisse auf die Zwei, dass wird wohl dann das sein, dass bei den anderen auf der Zünspule aussen liegt. Aber moment, bei mir kommt der vierer Strang aus dem Motorraum(inkl. Braun/weiss und dazu noch ein braun weisses, welches wohl die Leerlauf 31b sein. müsste.
    Hmm.. Na das wird morgen mal probiert. Ich melde mich dann noch mal,.
    Ich muss mich nämlich schon seit einiger Zeit zusammenreissen, nicht den Gedanken weiterzuspinnen, dass das Zündschloss selbst einen weg hat.
    Aber ob das überprüfbar ist, und wie, werde ich dann morgen nochmal fragen, wenn diese HInweise mich nicht an Ziel führen.

    Vielen Dank

    Rocker

  10. #10
    Tankentroster Avatar von ffeder
    Registriert seit
    20.01.2006
    Ort
    ravensburg
    Beiträge
    207

    Standard

    Hallo,
    wenn du was zum Durchgang prüfen hast, messe mal nach, ob in der ersten und letzen stellung der Anschluss 2 Kontakt zur masse (Chassis des Zündschalters) hat.
    Ich hatte auch schon mal das Problem. Mein Zündschalter hatte eine komplett andere belegung, als auf den Schaltplänen.
    Habe aber meine Anschlussbelegung auch schon mal an einer anderen Schwalbe gesehen.
    Ich denke mal, da gabs ein paar wenige Zündschlösser mit ander Anschlussbelegung.
    Habe mir dann das Zündschloss durchgemessen, die Anschlüsse umbenannt und dann alles danach angeschlossen.
    Seit dem funktioniert alles blendend.
    Wenn du willst, kann ich dir mal meinen neuen Schaltplan senden.
    MfG Daniel

  11. #11
    Tankentroster Avatar von Rocker
    Registriert seit
    06.02.2006
    Ort
    Hamburg
    Beiträge
    178

    Standard

    Moin ,
    ne sowas habe ich nicht, hab aber noch ne andere elektrikbaustelle und bin am überlegen, ob ich mir ein ohm-Prüfgerät zulegen soll, um Sicherungen auf Platinten zu messen. Geht das in die Richtung oder wie prüft man sowas günstig, die günstige Geschichte mit der Prüflampe die man sich Lötet reicht hier wohl nicht oder ?

    Ja wenn Du den Plan in der nähe hast, dann schick mir den doch mal, da hab ich wenn alles nichts hilft nochmal ne Alternative. Werde morgen mal nen Satz Sicherungen kaufen, falls dabei die Torpedo A4 durchknallen sollte.

    thx

    Rocker

  12. #12
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi Rocker,
    Du kannst das einfach mit ner 6V Glühlampe testen: Eine Seite der Lampe an den Plus-Pol der Batt anschließen ( Minus-Pol der Batt natürlich an die Masse des Möps ), den anderen Pol der Lampe an den Anschluss 2 des Zündschalters - dann müßte in den Stellungen AUS und PARKEN die Lampe leuchten.

    Universeller ist ein Vielfachmessgerät mit Ohm-Bereich, das Du schon für wenige Euronen im Baumarkt oder Discounter bekommen kannst. Ein Pol an Masse, den anderen an Anschluss 2 - dann müsstest Du ca. 0 Ohm in den o.g. Stellungen messen können.
    Darüber hinaus kannst Du damit dann auch die Spannung des Akkus (Gleichspannungsmessbereich) oder die Spannung der Lichtmaschine (Wechselspannungsmessbereich) überprüfen.

    Viel Erfolg...
    Gruß aus Braunschweig

  13. #13
    Tankentroster Avatar von Rocker
    Registriert seit
    06.02.2006
    Ort
    Hamburg
    Beiträge
    178

    Standard

    Moin,

    so nun iss es gewuppt. habe mir ne Prüflampe gebastelt und siehe da....
    Schalter 2 iss defekt. Ich zum Schwalbenhändler neues(gebrauchtes) Zündschloss und wunderbar jetzt geht sieh auch aus, wenn das Zündschloss auf Null iss. Im Weiteren war meine Unkenntnis bezüglich der Doppelbelegung von Schalter 15/51 dafür verantwortlich, dass Blinker und Horn nicht ging. Ach und am Rande wenn man am Blinkgeber den Schaumstoffeinsatz unten rausfriemelt, dann kann man auch die Pinbelegung 49 und 49a sehen.

    Bis hierhin vielen vielen Dank für eure Teilnahme
    und bis zum nächsten Post

    Rocker

  14. #14
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi Rocker,
    Herzlichen Glückwunsch zum gelösten Elektrikproblem...macht Elektrik wohl doch nicht wahnsinnig... :wink:
    Gruß aus Braunschweig

+ Antworten

Ähnliche Themen

  1. Vergaser macht mich Wahnsinnig
    Von messju im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 29.07.2003, 18:09
  2. Vergaser macht mich Wahnsinnig
    Von messju im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 29.07.2003, 17:46

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.