+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Elektronik durchgebrannt???


  1. #1

    Registriert seit
    06.04.2010
    Beiträge
    2

    Standard Elektronik durchgebrannt???

    Hallo an alle im Forum.

    Nachdem ich hier schon oft im Schwalbennest Tipps für Probleme gefunden habe, muss ich mich jetzt bei folgender Problematik jedoch persönlich melden.

    Als ich heute mit meiner Schwalbe (KR51/2 mit VAPE) losfahren wollte, bemerkte ich, dass das Licht ausgefallen war. Als ich den Fern/Ablendlichtschalter betätigen wolle, klemmte dieser. Beim Auseinanderbauen stellte ich fest, dass dieser (meines Erachtens) leicht angeschmolzen war und erst durch die Gewalt einer Rohrzange bewegt werden konnte.
    Bei der weiteren Analyse stellte ich fest, dass sämtliche elektronischen Bauteile (Frontscheinwerfer, Rücklicht, Blinker und Hupe) nicht funktionieren. Anspringen hingegen tut sie jedoch ohne Probleme. Auch ist die Sicherung zur Batterie (obwohl ich mir bei der immer nie sicher bin inwiefern diese aufgeladen ist - jedoch hat es immer für 1 - 2 Blinker gereicht) nicht durchgebrannt.
    Also hab ich weiter gesucht. Dabei habe ich festgestellt, dass der eine Kontakt zur Hupe abgegangen war und natürlich die Verkleidung der Schwalbe berührte. Wie der Kontakt sich ohne Fremdeinwirkung lösen konnte.
    Ich hab zwar nicht viel Ahnung von Elektronik, aber dafür dass es in solchen Fällen dann einen Kurzschluss gibt, reicht mein Wissen. Die Frage die sich mir jetzt stellt ist, welche Bauteile bei einer VAPE-Zündung dabei in Mitleidenschaft gezogen werden können und wie ich es ohne große Kosten und Aufwand feststellen kann.
    Ich bitte euch daher um erstens um eure Mutmaßungen (Wissen) und Ratschläge.
    Ich hab hier bei mir auch noch ein Strommessgerät (Multimeter oder wie das heißt) liegen, jedoch hab ich (da ich nicht viel Plan von Elektronik habe) keine Ahnung wie man es bedient oder wie das Vorgehen ist. Reicht es das eine Kabel vom Messgerät an den Kontakt zu halten und den Rest an die Masse (Rahmen)? Sorgt das Steuerteil für die Umwandlung der Wechselspannung in Gleichstrom? Die Zündung läuft doch auf Wechselstrom? Weil die funktioniert ja.

    Für eure Hilfe wäre ich sehr dankbar.

  2. #2
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Herzlich willkommen im Nest.

    Wenn bei Dir was kaputt ist, dann der Regler. Da kommen vier Kabel raus. Interessant sind das rote (14V Gleichspannung) und das gelbe (geregelte Wechselspannung). Auf der anderen Seite des Steckers sind das dann die schwarzen Kabel (Gleichspannung) und schwarz-weissen Kabel (Wechselspannung).

    Um irgendwelche Probleme mit dem Kabelbaum auszuschließen würde ich die schwarzen und schwarz-weissen Kabel vom Rest des Kabelbaums trennen (und darauf achten, dass die nirgends gegen Masse (also den Rahmen) kommen. Dann Motor anschmeissen und mit dem Multimeter messen, on an schwarz 14V Gleichspannung (DC) und an schwarz-weiss 14V Wechselspannung (AC) anliegen. Je nachdem ob Du AC oder DC messen willst, muss das Multimeter darauf eingestellt werden. Der Messbereich muss natürlich für die zu messende Spannung ausreichen. Und die rote Spitze an das betreffende Kabel, die schwarze Prüfspitze an Masse (den Rahmen, eine metallisch blanke Stelle, oder dahin wo die braunen Kabel angeschlossen sind).

    Du kannst auch ein 12V-Birnchen an das jeweilige Kabel und Masse halten.

    Wenn da keine Spannung ist, ist der Regler am A....

    Viel Erfolg

    Theo

  3. #3

    Registriert seit
    06.04.2010
    Beiträge
    2

    Standard

    Danke.

    Glücklicherweise war es nicht der Regler.
    Irgendwie hatte sich ein Kurzschluss bei der Lichthupe eingeschlichen. Warum weiß ich auch nicht, da das schwarz-blaue Kabel direkt von der Zündung zum Schalter führt.
    Ohne genau zu wissen, was nun die Ursache war, erstrahlt der Vogel jetzt wieder im Lichte.

  4. #4
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    Ein Kurzschluss auf der Wechselspannungsseite tut den VAPE-Komponenten gar nichts ... ich hatte gestern auch einen (im Rücklicht), da war auch direkt alles dunkel bis auf die Blinker.

+ Antworten

Ähnliche Themen

  1. Ladeanlage durchgebrannt
    Von Schwalbenneuling im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 10.06.2006, 14:59
  2. Durchgebrannt??
    Von Fred02 im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 29.07.2004, 19:20
  3. tacholampe schon wieder durchgebrannt!
    Von alexander_924 im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 22.10.2003, 16:35

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.