+ Antworten
Ergebnis 1 bis 16 von 16

Thema: Elektronik S51 E Zündung, ELBA, Keine Batterie


  1. #1
    Flugschüler
    Registriert seit
    17.02.2008
    Ort
    Weimar
    Beiträge
    430

    Standard Elektronik S51 E Zündung, ELBA, Keine Batterie

    Hallo,

    ich habe hier eine S51 und habe sie komplett neu verkabelt. Das Moped ist eigentlich eine S50 aber mit einem S51 Motor.
    Ich habe mich an diesen Plan gehalten: http://www.a-k-f.de/moser/s51-1c1.pdf
    Und habe folgende Änderungen vorgenommen:
    - Kein akku (also anschlüsse 30 nicht belegt und keine Sicherung
    - Keine blinkerkontrolle und keine Tachobeleuchtung
    - Stopplichtschalter sind nicht vorhanden (nur im Bremsschild hinten) d.h. 54 vom Bremslicht direkt mit 59ab vom Gleichreichter verbunden, Masse über bremsschild schalter gelegt
    - Frontlicht (bis jetzt) direkt mit dem 3er Verbinder am Zündschloss verbunden (daher im Moment nicht abblend/Fernlicht, sondern nur Abblend)
    - Hupe (noch) nicht angeschlossen, d.h. 15 & 31b nicht angeschlossen.


    Nun zu dem Problem:

    #1
    Der Gleichrichter im Plan hat 6 Aus/Eingänge. Meiner hat nur 4 (https://www.akf-shop.de/gleichrichter/a-834/)
    Was ich gemacht habe ist: 59 nicht ans Zündschloss, da ich wechselstrom Strom aus der Zündung über das Rot/Weiße Kabel bekomme (stimmt doch oder?) - damit wird dann Rück und Frontlicht angetrieben.
    31a ist nicht am Gleichrichtter angeschlossen, da ich die Masse eh an 31 habe. (sollte ja gehen nach http://www.ddrmoped.de/forum/uploads...951613_big.jpg oder?)

    Leider habe ich damit das Problem, dass ich keinerlei Licht habe - weder vorn noch hinten, noch Blinker. (Motor läuft wunderbar)

    Ich habe nun den Gleichrichter im Verdacht: Wenn ich +/- am Gleichrichter bei laufendem Motor messe, habe ich 0V- 0,1V anliegen - und nach meinem Verständnis sollten da so ~11-14V Drauf sein.

    Was ich mich nun Frage: Gehe ich davon aus, dass der Gleichrichter kaputt ist, warum habe ich dann kein Front/Rücklicht? Der Strom dafür sollte doch eigentlich aus dem Rot/Weissen Kabel aus der Zündung kommen oder?

    Ich würde mich riesig freuen, wenn mir jemand etwas Helfen könnte, wo ich den Fehler finde!!!

    #2
    Ich habe nun auf ein paar Seiten gelesen, dass man wenn man ohne Batterie fährt und ELBA verbaut hat, + und - verbinden soll.
    - Trifft das auch auch mich bzw. den von mir benutzten Schaltplan zu?
    - welches + und welches -?
    - und noch viel Wichtiger: Warum sollte man einen Kurzen erzeugen?!


    Grüße und Danke schonmal vielmals!!!

    Gruß,

    Pfannkuchen
    Geändert von pfannkuchen (24.07.2015 um 00:47 Uhr)

  2. #2
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Der Gleichrichter mit den vier Anschlüssen ist nicht der EWR mit den sechs Anschlüssen, der im Plan eingezeichnet ist!!
    Warum verkabelst du nicht einfach nach dem Plan und sparst dir das ganze Gemurkse? Was hast du vor, oder wie soll es mal werden???
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  3. #3
    Flugschüler
    Registriert seit
    17.02.2008
    Ort
    Weimar
    Beiträge
    430

    Standard

    Wieso Gemurkse?
    Ich meine der EWR ist ja nichts anderes als der Gleichrihter den ich hier habe + eine geglättete Spannung für Licht.
    Was spricht denn gegen meinen Plan von oben?
    Und was kann da das Problem sein?!

    Gruß

  4. #4
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.009

    Standard

    Da hättest du auch den einfachen nehmen können. Wenn du keine Blinker brauchst und auch keine Batterie, brauchst du auch keine ELBA. Hupe am Plus Gleichtrichter anklemmen und fertig. Die EWR ist insofern inderessand, das du mit Masse und einem S50/Schwalbe-Blinkschalter (Mittelkontakt auf Masse) in einer Stellung Zündung aus, in Mittelstellung Tagfahrlicht und in der anderen Nachtfahr hast. Das problem der EWR ist allerdings der verbaute Gleichrichter. Wenn du schon den Tread mit dem Bild gefunden hast, weißt du auch wie man es testen kann. Dann hättest du eine N mit viel Licht...

  5. #5
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.248

    Standard

    Der EWR wird bei Halogenlicht benötigt, nicht bei "normaler" Bilux.
    Zwei Anschlüsse für die Spannungsbegrenzung sind unabhängig von den anderen vier des Gleichrichters, nur Masse ist gemeinsam.

    Ohne Blinker darfst Du nur fahren, wenn es sich um eine S50N handelt. Sonst müssen die funktionsfähig vorhanden sein.

    Aber insgesamt ist das Pfusch, was Du vorhast. Entweder tutti kompletti oder lass es ein.

    Peter

  6. #6
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.009

    Standard

    Peter, bei HS1 unbedingt nötig, bei Bilux als Luxuszugabe. HS1-Einsatz (Reflektor+Birne+Fassung) sollte auch in die Tittenlampe passen.

    Ich hab nur auf die einfachheit hingewiesen.

  7. #7
    Flugschüler
    Registriert seit
    17.02.2008
    Ort
    Weimar
    Beiträge
    430

    Standard

    Also nochmal langsam. Ich habe irgendwie die Vermutung dass mein Beitrag nicht wirklich gelesen wurde.

    Kurz nochmal zusammen gefasst:
    - dieser Schaltplan: http://www.a-k-f.de/moser/s51-1c1.pdf
    - ohne Batterie
    - ohne Blinkerkontrollleuchte
    - ohne Tachobeleuchtung

    Problem: Als EWR habe ich ein solches Gerät gekauft: https://www.akf-shop.de/gleichrichter/a-834/ welcher nur 4 (anstatt 6 beim richtigen EWR) Anschlüsse hat. Was ich gemacht habe ist 59 und 31a nicht anzuschließen.

    Vorderlicht und Rücklicht funktionieren nun!

    Problem #2: Blinker und Bremslicht funktionieren nicht. - Wo liegt der Fehler? Könnte es der Gleichrichter sein? Was müsste ich messen können, wenn ich +/- am Gleichrichter messe?

    @Docralle: Wieso sollte ich keine Blinker Brauchen? Ich mache diese ganze Aktion hier nur um der Kiste Blinker anzubauen!


    Grüße und danke!!

  8. #8
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.009

    Standard

    Hm, die ELBA selber benötigt mintestens 9V für den OPV der Ladeschaltung. Leistungsmäßig wird das schlecht gehen, weil die Stoplichtspule nur 21W bereitstellt und das auch nur unter Last. Die ELBA kann nur durch vertauschen von 59ab und 49 zerstört werden! Bei einsatz der VAPE nebs Regler würde es teoretisch funktionieren. Das heißt, du kommst ohne Batterie nicht drumrum.

    Du hast statt des EWR einen Brückengleichrichter zugelegt. Der Minusanschluß muß auf 31 gelegt werden und der Plusanschluß geht auf dem Anschluß 59ab (59) der Elba, von dort weiter zum Bremslichtverteiler (Schalter).

    ~ -
    + ~

    So sollte die beschaltung des Brückengleichrichters sein.

  9. #9
    Flugschüler
    Registriert seit
    17.02.2008
    Ort
    Weimar
    Beiträge
    430

    Standard

    Hallo,

    danke für die Antwort! Genau so habe ich es angeschlossen. Nur nochmal zum Verständnis:
    1. Ohne Batterie werde ich also nicht Blinker und Stopplicht betreiben können?
    2. Aus dem Gleichrichter müsste eigentlich Strom kommen (an +/-)?
    Ich habe ihn so angeschlossen:
    ~(59a) -(31)
    +(59ab) ~(59b)
    Wenn ich den Gleichrichter Durchmesse, dann funktionieren die Dioden eigentlich so wie sie sollen. Wenn ich aber die Simme laufen lasse, liegt bei +/- nix (<1V) an.

    3. Es müssten zwischen Masse und 49 der ELBA ~12V anliegen?
    4. Wie bekomme ich heraus was genau für spulen auf meiner Grundplatte verbaut sind?

    Blöde Frage, aber wie kann ich die Lichtspule Durchmessen, ob überhaupt Strom da rauskommt? (Mein einfaches Multimeter hier kann nur Gleichstrom messen...)

    Gruß!

  10. #10
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Blöde Frage meinerseits: Warum machst du dir eigentlich die Mühe, das mit aller Gewalt irgendwie ohne Batterie zum Laufen kriegen zu wollen, statt einfach den ganzen Kram so einzubauen, wie man sich das in Suhl ausgedacht hat?
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  11. #11
    Flugschüler
    Registriert seit
    17.02.2008
    Ort
    Weimar
    Beiträge
    430

    Standard

    Naja, ich versuche grad eher zu verstehen warum es nicht funktioniert.
    Eine Batterie ist schon im Warenkorb .

    Ich glaube als erstes werde ich mich morgen mal um die Spulen kümmern und versuchen herauszubekommen, was da eigentlich auf der Grundplatte verbaut ist. Gibt es irgendwelche Kennzeichen, herauszubekommen was genau da verbaut ist? (bei der Simme kann ich mir alles vorstellen....)

    Gruß

    PS.: Dann lasse ich eben frage #1 weg, die Anderen Probleme bestehen doch weiterhin! Hat jemand antworten?

  12. #12
    Flugschüler
    Registriert seit
    17.02.2008
    Ort
    Weimar
    Beiträge
    430

    Standard

    Keiner? Wenn jemand eine Idee hat, wie ich herausbekomme wie ich die Spulen auf der Grundplatte identifizieren kann, würde ich mich freuen!

    Gruß

  13. #13
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.856

    Standard

    Die Spulen der originalen Simson-Zündanlagen haben bis auf wenige Ausnahmen keine Kennzeichnung.

  14. #14
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.009

    Standard

    Zumintest die Stoplichtspulen können mit einem Widerstandsmeßgerät "ausgeklingelt" werden.

    12V 21W kein Massebezug, aber Verbindung zwischen den 2 Anschlußkabeln rt/ge und gr/rt 0.74 Ohm.

    6V 21W Massebezug zwischen den Anschlußkabeln.
    Und die dritte: 6V 18W (Vogelserie) das selbe wie bei den neueren.

    Scheinwerferspulen gibt es 6V15W; 6V25w; 6V35 und 12V42W, letztere hat 0.40 Ohm.

    Stoplichtspulen, die 6V hat ihren Anzapf meist mittig sitzen...

  15. #15
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.009

    Standard

    Eine fehlt noch, 6V30W Fahrlichtspule für die SR50N, B3 und B4. Aber auch nur bei diesen Modellen zu finden. Also was du machen willst, geht schon, nur bedarf es einer gewissen Überlegung der Vorgehensweiseund Auswahl der Leuchtmittel. Von den Normalen Birnen gibt es die gebräuchlichen Abstufungen 5W; 10W; 21W. Beim SR50/1 Nachwende mit PVL wurden für den Blinker 12V10W-Birnen eingesetzt, mit einem Blinkgeber 2x10W. Dann würde es auch mit der Stoplichtspule zum Blinkern gehen...

  16. #16
    Glühbirnenwechsler Avatar von Nasenkolben
    Registriert seit
    11.11.2012
    Ort
    Middelhessen
    Beiträge
    87

    Standard

    Zitat Zitat von pfannkuchen Beitrag anzeigen
    Wenn jemand eine Idee hat, wie ich herausbekomme wie ich die Spulen auf der Grundplatte identifizieren kann
    Mach doch mal ein Foto....
    Und das mit dem Gleichrichter funktioniert nur bei massefreier Ladespule. Dann würde es so klappen wie du das vorhast. Bremslicht geht dann direkt am "+" Ausgang des Gleichrichters weg. Blinker aber nur mit Batterie, wie du ja schon erkannt hast.

+ Antworten

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 21.06.2012, 22:57
  2. keine Zündung wenn Batterie drin, ohne aber schon
    Von LilSwallow im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 06.07.2010, 21:12
  3. Vape Zündung -Keine Batterie ?
    Von BUBEI im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 23.09.2007, 15:42

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.