+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Elektronikzündung S51 funtioniert nicht


  1. #1

    Registriert seit
    02.01.2016
    Beiträge
    4

    Icon Rolleyes Elektronikzündung S51 funtioniert nicht

    Hallo liebe Community. Dies ist mein erster Beitrag. Also nicht böse sein wenn was fehlt oder nicht dem Standard entspricht.

    Folgendes Problem habe ich:
    Habe die Elektrik komplett neu gemacht und jetzt funktioniert alles Batterieunterstütze (12V), aber ich habe keinen Zündfunken und kein Licht. Kolben und Zylinderkopf habe ich auch neu gemacht. Die Kerben an dem Schwungrad und der Grundplatte stimmen mit der Kerbe an dem Motorgehäuse überein.

    Folgendes Equipment wurde verbaut:
    Zündspule EMZA 6V und 12V Elektronic für Simson (106079)
    EWR Wechselspannungsregler 8107.10 für HS1 Licht Simson S51
    Steuerteil Elektronik 8309.12
    Schwungscheibe für Elektronik 6V & 12V 8305.1-010

    Grundplatte mit Geber, rot (ohne Spulen) 6 & 12V Elektronik für Simson- 8305.1-140/1
    Spulen wurden von alter Grundplatte auf neue nach Schaltplan verlötet.

    Jetzt seid ihr gefragt. Vielen Dank für jede Hilfe.

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Ja was denn nun?
    - Unterbrecherzündung oder Elektronikzündung?

    Peter

  3. #3

    Registriert seit
    02.01.2016
    Beiträge
    4

    Standard

    Woran erkenne ich denn den Unterschied? und kann ich aus eine unterbrecherzündung eine elektronikzündung machen?

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Zitat Zitat von happyjonny Beitrag anzeigen
    Woran erkenne ich denn den Unterschied? und kann ich aus eine unterbrecherzündung eine elektronikzündung machen?
    Oh jemineh.

    Der Unterschied liegt u.a. im Unterbrecher. Ist der vorhanden, dann ist es eine Unterbrecherzündung. Klingt doch irgendwie logisch oder?
    Da U- und E-Zündung zwei andere Wirkprinzipien zum Auslösen des Zündfunkens haben, sind auch die Grundplatten und die Polräder dementsprechend unterschiedlich..
    Schau am Besten in das BUCH von E. Werner "Simson-Ratgeber S50, S51...." dort ist dazu einiges erklärt und abgebildet.

    Peter

  5. #5

    Registriert seit
    02.01.2016
    Beiträge
    4

    Standard

    Dann handelt es sich um eine Elektronikzündung 12V.

  6. #6
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Für den Zündfunken braucht der Elektronikbaustein die Primärspannung und den Geberimpuls. Beides kannst Du hiermit prüfen: Ersatz für Prüfbaustein EEZ 004
    Erst wenn das ok ist, dann wird der Elektronikbaustein selber verdächtigt.

    Peter

  7. #7

    Registriert seit
    02.01.2016
    Beiträge
    4

    Standard

    sind denn die verbauten Teile alle für die Elektronikzündung verwendbar?

    Vielen Dank im Vorraus.

  8. #8
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Zitat Zitat von happyjonny Beitrag anzeigen
    sind denn die verbauten Teile alle für die Elektronikzündung verwendbar?
    Schau nach, welches Nümmerchen das Polrad hat oder die alte Grundplatte.
    Damit ermittelst Du hier: Simson Zndung - Typen und Einstellen den genau passenden Typ Deiner S51.
    Dann holst Du Dir hier: Homepage Familie Moser den genau dazu passenden Schaltplan, aus dem Du die elektronischen Komponenten mit den verhandenen vergleichst.

    Peter

  9. #9
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.008

    Standard

    Nicht das die Masse fehlt? Am Steuerteil sollten ein Rotes mit schwarzem Isoschlauch (Ladespule)und ein Blaues (Geberspule) mintestens drauf gehen. 31 geht auf Masse, die Zündspule geht sowohl auf Masse (1) als auch auf dem Steuerteil (15). Du kannst zusätzlich noch einen Massedraht vom Motor zum Massepunkt Herzkasten reinmachen, weil das sonst ein Mysterium ist. Das Steuerteil ist in der Regel auch entsprechent beschriftet.

    Von der 12V-Grundplatte ist 59 (rt/ws) komplett für das Fahrlicht zuständig, also Scheinwerfer und Rücklicht+Tacho. 59a (rt/ge) und 59b (gr/rt) gehen direkt auf dem Gleichrichter, ist für Batterieladung und Stoplicht zuständig. Die Stoplichtspule hat im Gegensatz zur 6V keinen Massebezug.

    Der Unterschied zwischen einer 12V-EMZA und einer 6V-EMZA liegen nachwievor in der Lichtspulenbestückung. Die eigentliche EMZA ist 1985/86 vereinheitlicht.

    Geberspule kannst du mit einem Multimeter zweckmäßigerweiße zwischen Blau und Zylinder (Motorengehäuse geht auch) messen, der Wert sollte 30 Ohm nicht überschreiten, aber auch nicht unter 20 Ohm liegen.

    es wäre nett, was für ein Model du hast, zu nennen. So ist das sonst ein heiteres Ratespiel. Die S51/1 kam erst im Laufe des Jahres 1989 in den Handel.

    S51/1B U-zündung; Bilux 12V/35/35W; 12V-Anlage
    S51/1C EMZA; HS1mit Regler; 12V-Anlage

+ Antworten

Ähnliche Themen

  1. KR51/2 6V Elektronikzündung springt nicht mehr an.
    Von BenvanDamme im Forum Technik und Simson
    Antworten: 43
    Letzter Beitrag: 26.04.2015, 14:03
  2. Elektronikzündung will nicht
    Von JensWinkler im Forum Technik und Simson
    Antworten: 27
    Letzter Beitrag: 13.07.2013, 09:22
  3. Hupe funtioniert nicht
    Von K.P. im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 02.07.2011, 20:36
  4. Simme umgebaut und Funtioniert nicht mehr
    Von Rene-S51-E im Forum Technik und Simson
    Antworten: 20
    Letzter Beitrag: 08.05.2005, 19:40

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.