+ Antworten
Seite 4 von 4 ErsteErste ... 2 3 4
Ergebnis 49 bis 62 von 62

Thema: Ersatz für Prüfbaustein EEZ 004


  1. #49
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Gerade die Spannung von der Geberspule sind keine 1,5V AC, sondern Impulse, deren Frequenz 1/6 (oder war's nur 1/3) der Ladespulenspannung beträgt. Lest im "Best oft the Nest ..." den Beitrag von TO zum Thema.

    Ganz so einfach ist das nun nicht. Aber natürlich kann man das bauen, wenn man elektronisch gut drauf ist.

    Peter

  2. #50
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Aha, schöne Arbeit von TO. Jetzt wird mir das Nicht-Ableben der LED erklärlich. Der Geberimpuls (blaue Kurve) ist nur einige µs lang:

    Quelle (Post #17)
    Da muss ich zurück rudern! Bei derart kurzen Impulsen kann die Imax der LED durchaus auch erheblich überschritten werden, ohne dass mit Schäden zu rechnen ist.

    Bleibt noch die Frage, wie sehr der Geberimpuls (immerhin um 80V!) gekappt wird durch den nicht ganz unerheblichen Strom durch die LED. Daher ist es schwer zu sagen, wie sicher der Thyristor der Zündelektronik noch getriggert werden kann. Das könnte evtl. - je nach Stellung des Trimmers - sehr auf Kante genäht sein. Nicht also wegen der Lebensdauer der LED, sondern des Impulses wegen könnte ein Rv durchaus von Nutzen sein.

  3. #51
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Zitat Zitat von Makersting Beitrag anzeigen
    Bleibt noch die Frage, wie sehr der Geberimpuls (immerhin um 80V!) gekappt wird durch den nicht ganz unerheblichen Strom durch die LED.
    Wenn Du Dir den Steuereingang des Elektronik-Bausteins anschaust, dann wirst Du sehen, dass dort ein recht niederohmiges Trimmpoti den Impuls noch einmal runterteilt. Da sollte eine LED keine besonders hohe zusätzliche Belastung darstellen.

    Peter

  4. #52
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Wenn der Trimmer auf Mittelstellung steht, wird die Spannung theoretisch halbiert: 80V -> 40V. Wäre das Gate stromlos, lägen diese dort an. Die Si-Diode und das Gate begrenzen die Spannung an der Mittelanzapfung auf rund 1,5V. Sobald diese erreicht werden, schaltet der Thyristor durch.
    Durch die weiße LED (+ Diode) wird der 80V Impuls auf rund 4V statt der ursprünglichen 80V gekappt. Dann blieben bei Mittelstellung noch 2V statt 40V übrig. Leider ist dann der Gatestrom nicht berücksichtigt, der das Ganze weiter runterzieht. Und trotzdem müssen rund 1,5V zur Zündung des Thyr. erreicht werden. Das ist relativ knapp, um die Zündung des Thyr. auszulösen.
    Die ganze Begrenzung auf 4V fiele weg, wenn man einen Rv vor der Diode hätte.
    Ich hoffe, ich konnte es halbwegs verständlich rüber bringen...

    Wenn sich also jemand den Baustein ohne Zündsteuerung nachbaut, wird der den Trimmer nicht korrekt einstellen können. Das ginge wohl nur ohne den Baustein anzuschließen bzw. der Baustein müsste - je nach Einstellung des Trimmers - verstellt werden, um trotz Signalisierung eine Durchschalten des Thyristors zu erreichen. Das wäre wichtig zu beachten.

  5. #53
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    1.Nach dem diese Frage nun geklärt ist eine Neue:
    Hat jemand ein Programm um Schaltpläne zu zeichnen?

    2.Erster Schaden ist aufgetreten:
    Ich wollte das Moped abstellen und ausschalten, das ging aber nicht.
    Nach dem ich es dann abgewürgt hab, hab ich nach den Fehler gesucht und diesen gefunden:
    der Flachstecker der br/ws-Leitung (Klemme2) hatte sich vom Kabel gelöst.
    Also hab ich einen neuen Stecker aufgequetscht diesen wiedr angesteckt und kann nun wieder unbeschwert fahren.

    3.
    Hat jemand ne Idee eie man diese 80V so kurz hinbekommt?
    (auch wenn das dann eher einen neuen Thread bekommen sollte:
    "Vorrichtung zur Prüfung des Elektronikbausteins" oder so ähnlich)

    Viele Grüße

    Bremsbacke
    Wir fahren ganz klar: Deutz-Fahr!

  6. #54
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    zu 1: TinyCad - klein und umsonst

    zu 2: Dann gute Fahrt!

    zu 3: Wenn es um den bloßen Test geht, könnte man das Steuerteil auch mit niedrigeren Spannungen prüfen. Ich hätte da so eine Idee...ist aber bisher nur ein ungetestetes Gedankenmodell!

    - mit einem (Klingel-)Trafo (Spannung recht variabel, 6 - 24V~; Leistung fast wurscht, 100mA reichen schon) Netzspannung runter transformieren. Dessen Ausgänge an 14 und 31 anschließen
    - der Trafoausgang, der mit 14 verbunden ist über eine Diode und einen Taster an Pin 3 anschließen (Diodenring Richtung Pin 3)
    - am Ausgang eine LED mit VORWIDERSTAND entsprechend der Trafospannung anschließen: Bei einem 6V-Trafo 330 Ohm, ab 6V bis 12V 820 Ohm, darüber 1,5kOhm. Die LED müsste mit der Anode (langes Bein, +) an 31(!) und mit der Kathode an 15.

    Wenn beim Betätigen des Tasters die LED kurz aufleuchtet, ist alles paletti.

    Vorteil: keine hohen Spannungen
    Nachteil: Kurzschlüsse im Kondensator des Steuerteils, welche erst bei hohen Spannungen auftreten (vermutlich eher selten), bleiben unsichtbar.


    Mit der Info von 1 kannst du jetzt gerne die Schaltung von 3 zeichnen

  7. #55
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Makersting:
    Meinstes du das so:
    Schaltplan neu.jpg
    Die Diode für Klemme 3 hab ich weggelassen, denn die ist ja schon im Steuerteil verbaut.

    EDIT:
    Schaltpan für den Nachbau EEZ004:
    Bild EEZ004.jpg

    Alle nicht angegeben Werte sind dem Schaltplan Net-Harrys zu entnehmen.
    Angehängte Grafiken
    Geändert von Bremsbacke (27.07.2014 um 18:36 Uhr) Grund: Schaltplan geändert....
    Wir fahren ganz klar: Deutz-Fahr!

  8. #56
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Jepp, genau so meine ich das!

    Stimmt, am Gate ist zwar eine Diode vorhanden. Sinn der Diode war auch eher eine Verlustleistungsbegrenzung für den Trimmer, ohne an der erforderlichen Zündspannung herumzutricksen.

    Der Trimmer bekommt ohne Diode die doppelte Spannung ab, damit fließt der doppelte Strom, die Leistung vervierfacht sich -> grob gesagt 1,5W! (Querstrom nicht berücksichtigt). Das könnte den relativ schnelle himmeln. Durch die Diode eben nur rund 0,4W. Das ist immer noch rel. viel., aber m.E. vertretbarer.


    Übrigens wird die Diode beim Anklemmen des Prüfteils einmal kurz aufleuchten, sofern der Kondensator im Steuerteil entladen ist.

  9. #57
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Beide Steuerteile laufen seit 1000km (weitestgehen s.o.) Problemlos.
    Das mit den Lampen liegt nun im Regal da bei meiner Cusine der Vogel dem Vogel wich (/2L gegen Ente von 1975).
    Das ohne Lampen wird bei mir noch laufen bis es den Geist aufgibt...

    Viele Grüße

    Bremsbacke
    Wir fahren ganz klar: Deutz-Fahr!

  10. #58
    Chefkonstrukteur
    Registriert seit
    17.07.2009
    Ort
    Delitzsch
    Beiträge
    3.574
    Blog-Einträge
    3

    Standard

    Sagt mal was müsste denn eigentlich am Ausgang 15 des Steuerteils zu messen sein? Bei mir kommen da ca 0,3 V Wechselspannung raus, ist das normal, oder müsste das mehr sein?

    Ich bin grad echt am verzweifeln, hab alles Durchgemessen, Geber, Zündspulen usw und die Werte sind normal. Steuerteil hab ich getauscht. Trotzdem gibts keinen Funken. Das kann doch nicht sein!?
    R.I.P. Ronny, nur die Besten sterben jung!

  11. #59
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Schau mal in's "Best of the Nest..." TO hat mal richtig gemessen und darüber geschrieben.

    Peter

  12. #60
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Ich seh das hier zum ersten Mal...sorry.
    Aber Hut ab vor Deinen Untersuchungen.

    @Bremsbacke
    Welche Richtung der LED hast Du denn nun verbaut, die aus der ersten oder aus dem siebten Thread ?
    Und mach nochmal einen (Schutz-)Widerstand vor die LED, vielleicht 100 Ohm.
    Und die "Lampe" aus dem Phasenprüfer heißt Glimmlampe und kann auch für einen kleinen Taler erworben werden, ohne einen Phasenprüfer zu schlachten.

    Gruß Harald
    Schaltpläne und mehr unter www.moser-bs.de

  13. #61

    Registriert seit
    18.07.2017
    Beiträge
    8

    Standard

    Also ein großes Lob an die Elektroniker unter uns ! Ich hab das Eigenbau Prüfteil EEZ 004 nachgebaut und bin super zufrieden mit der Funktion ! Jetzt versuche ich mich mit dem Eigenbau Steuerteil ! Morgen mal Teile kaufen . Gruß Schwalbepet

  14. #62
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Zitat Zitat von Schwalbepet Beitrag anzeigen
    Also ein großes Lob an die Elektroniker unter uns ! Ich hab das Eigenbau Prüfteil EEZ 004 nachgebaut und bin super zufrieden mit der Funktion ! Jetzt versuche ich mich mit dem Eigenbau Steuerteil ! Morgen mal Teile kaufen . Gruß Schwalbepet
    Das freut mich aber, das das noch jemand was nutzt
    Wir fahren ganz klar: Deutz-Fahr!

+ Antworten
Seite 4 von 4 ErsteErste ... 2 3 4

Ähnliche Themen

  1. Not-Ersatz für 2-T-Öl?
    Von luluxs im Forum Technik und Simson
    Antworten: 20
    Letzter Beitrag: 21.01.2014, 18:46
  2. gummimuffe ersatz
    Von lulipot im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 23.06.2009, 20:56
  3. Krümmerdichtung ersatz bei VW
    Von Airhead im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 21.04.2008, 13:18
  4. H4 für HalogenHS1 als Ersatz?
    Von Simmiheizer im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 27.05.2005, 19:19
  5. Ersatz-Spiegelglas ???
    Von spitzmaus0815 im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 06.04.2005, 18:39

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.