+ Antworten
Seite 1 von 4 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 16 von 62

Thema: Ersatz für Prüfbaustein EEZ 004


  1. #1
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard Ersatz für Prüfbaustein EEZ 004

    Guten Tag,

    ich möchte hier nun mal meinen Einfall zeigen, wie ich um die Anschaffumg dieses Prüfbausteines EEZ 004 für die E-Zündung herumkommen möchte.
    1.
    Ich habe das soweit zusammen das ich zwar testen kann ob Geber und die Spule für die Zündung ok sind, aber das ding nicht vibrationsfest ist und noch recht unschön.
    DSCI1218.jpg
    Brauchen tut man dazu:
    -1 Phasenprüfer
    -4 aneinander hängende Lüsterklemmen
    -3 mal 20cm Kabel 0,75 qmm (Enden abisoliert)
    -3 mal 5cm Kabel 0,75qmm (Enden abisoliert)
    -3 Flachsteckhülsen (Am besten isoliert) 6,3mm für 0,5-1 qmm
    -3 Flachstecker 6,33 für 0,5-1qmm
    -1 LED 3,2-3,5 V Betriebsspannung und 20mA Betriebsstrom
    -1 Si-Diode 12V 1A mindestens
    -Isolierband in Blau und Rot evtl. auch in Braun

    1.
    Den Phasenprüfer zerlegen mit einer Laubsäge o.ä. und die Lampe samt Wiederstand vorsichtig (!) rausangeln
    2.
    Jeweils ein langes und ein kurzes Kabel zusammen in einen Flachstecker stecken und verpressen
    3.
    Flachsteckhüle auf das frei Ende des kurzen Kabels stecken und verpressen
    4.
    Das ganze dann so in die 5 Lüsterklemmen stecken:
    (Die Drahtbrücke zwischen der 3. und 4 Klemme denke man sich bitte weg)
    DSCI1219.jpg
    Schwarz makiert ist den Anschluss für KLemme 14 des Steuerteils:
    img253.jpg
    Jetzt makiert man sich noch das Kabel von der Lampe kommen mit Rotem Isolierband und das von der LED mit Blau, die Masseleitung evtl. mit Braun.
    Anklemmen tut man das Ganze in dem man die 3 Stecker von Steuerteil abzieht auf die Stecker steckt und dann die Hülsen der Kabel auf das Steuer teil steckt.

    Wenn man nun kickt muss die LED und die Lampe leuchten (die Lampe leuchtet aber recht schwach) dann ist alles auf der GruPla ok.
    Wenn nur die Lampe leuchte ist der Geber oder das Kabel defekt, wenn nur die LED leuchtet ist die Spule oder das betrefende Kabel kaputt oder der ZüLi-Schater nicht auf Stellung 1 oder das Braunweise Kabel ist durchgescheuert und hat Messekontakt.

    Das ganze hält auch den laufenden Motor aus und geht im Standgas nicht kaputt.

    Ich warte noch auf bestelte Bauteile und dann löte ich das ganze auf eine Platine mit einem eigenbau Steuerteil dann fallen auch die Kabel weg.
    Ales zusammen hat mich 1€ gekostet weil ich alles schon zuhause hatte.

    Fragen? Anregungen? Kritik?

    Viele Grüße

    Bremsbacke

    EDIT:
    Fals ich es irgentwie hinbekomme mach ich mal nächste Woche ein Video

    EDIT2:
    Mag sich wirklich keiner da zu äusern auch wenn er/sie es sch**** findet?
    Geändert von Bremsbacke (15.05.2014 um 13:27 Uhr)
    Wir fahren ganz klar: Deutz-Fahr!

  2. #2
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Sagt mal bin ich der einzigste der mit ner DDR-E-Zündung durch die Gegend fährt oder hat hier jeder deesen EEZ004 daheim?
    Oder ist das ding so bescheiden das niemand meint er bräuchte was zu sagen?

    Viele Grüße

    Bremsbacke

    sonst nehmt ihr doch immer alles auseinander was euch nicht passt
    Wir fahren ganz klar: Deutz-Fahr!

  3. #3
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Liebe kleine Bremsbacke,

    warum maulst du die Leute an und spielst den Hilfsmod, machst aber selber z.B. Doppelposts.

    Um dein Aufmerksamkeitsdefizit zu stillen:

    Leider kenne ich ausm Kopf nicht den Schaltplan dieses Prüfgerätes, dazu gab es mal eine Diskussion.

    Dann sieht es für mich aus, als wenn dein gemalter Schaltplan nicht mit deinem Konstrukt übereinstimmt. Die Diode z.B. sitzt nach den Bildern nach woanders. Und irgendwelche Brücken verstehe ich auch nicht.

    Warum musst du einen Phasenprüfer schlachten dafür? So eine Glimmlampe ist doch nix besonderes, gibt es auch so für ein paar Cent zu kaufen.

    MfG

    Tobias

  4. #4
    Simsonschrauber Avatar von ElGonzales
    Registriert seit
    09.04.2012
    Ort
    Handorf
    Beiträge
    1.462

    Standard

    Durch die Brücke hat er die LED mit der Diode in Reihe, das passt schon.

  5. #5
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.010

    Standard

    Also ich fahre auch noch mit einer EMZA, made in GDR rum. Nur zum Prüfen nutze ich ein Multimeter und hab notfalls das ganze noch komplett als Reserve liegen. Das einzige, was meist kaputt geht ist der Geber, die Max 26Ohm kann man sich doch merken. Von den anderen Spulen ist bis jetzt nur die 40W-Lichtspule fällig gewesen.

  6. #6
    Chefkonstrukteur Avatar von luluxs
    Registriert seit
    04.09.2011
    Ort
    Eppstein
    Beiträge
    2.891

    Standard

    Ich fahre wenn ich nicht schiebe meist Unterbrecher

  7. #7
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Fals es jemanden Interesiert:

    Ich habe nun das ganze auf eine Lochrasterplatine gelötet
    (der Ordentlichkeit und Betriebssicherheit wegen) :
    DSCI1227.jpg
    DSCI1228.jpg
    Der Wiederstand an der Glimmlampe ist laut Messgerät ein 1000kOhm (Brauner Ring-Schwarzer Ring- Grüner Ring- Goldener Ring) Wiederstand mit 5% tolleranz.
    Die LED hat eine Betriebsspannung von 3,2V und einen Betriebsstrom von 20mA.
    Die Diode ist eine 1N4007.
    Hier noch ein "neuer" Schaltplan:
    img255.jpg


    nach dem fotorafieren habe ich die Platinenrückseite mit Epoxidharz bepinselt, als Spannungsschutz und zur erhöhung der Vibrationsfestigkeit.

    Viele Grüße

    Bremsbacke

    EDIT:
    Habe gerade beim "Praxistest" gemerkt das ein weises Papier zwischen der Glimmlapme und der LED das erkennen des Leuchtens der Glimmlampe erheblich erleichtert!
    DSCI1229.jpg
    Um nicht immer ein Papier dazwischen halten zu müssen habe ich ein Fähnchen aus Gefrieraufkleber gefaltet und auf die Platine geklebt.
    Geändert von Bremsbacke (24.05.2014 um 16:48 Uhr)
    Wir fahren ganz klar: Deutz-Fahr!

  8. #8
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.250

    Standard

    Du bekommst für die Beschreibung dieses Prüfgeräts ein "Bienchen" von mir!

    Peter

  9. #9
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Danke!
    aber was ist ein Bienchen? bzw. was meinst du damit?
    ich nehm mal an nix negatives....
    Das Video (fals gewünscht) mach ich heut noch um es morgen hier her zu verlinken

    Viele Grüße

    Bremsbacke

    die schon wieder den Lötkolben schwingt, diesmal aber fürs Fahrradlicht....
    Wir fahren ganz klar: Deutz-Fahr!

  10. #10
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.250

    Standard

    Du gehst doch nocht zu Schule. Wenn man da besonders gut mitgearbeitet hat oder sich ausgesprochen gut betragen hat, dann gab's doch zur Belohnung ein Bienchen ins Heft gestempelt.

    Aber das war erst nach meiner Zeit. Bei uns gab's zur Belohnung keinen mit dem Rohrstock oder keinen mit dem Holzlineal.

    Peter

  11. #11
    Chefkonstrukteur
    Registriert seit
    17.07.2009
    Ort
    Delitzsch
    Beiträge
    3.574
    Blog-Einträge
    3

    Standard

    Peter die Bienchenzeit ist schon lange wieder vorbei. Den Spruch gibt es allerdings immernoch.
    R.I.P. Ronny, nur die Besten sterben jung!

  12. #12
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Zitat Zitat von Froschmaster Beitrag anzeigen
    Peter die Bienchenzeit ist schon lange wieder vorbei. Den Spruch gibt es allerdings immernoch.
    Heute gibt es die App fürs Iphone und den Stempel per Mail.....

    Duck und weg,

    Tobias

  13. #13
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard



    bei uns gibts weder das eine noch das andere weder Stempel, noch E-Mail.
    Wenn man was nicht hat gibts n Strich bei 3 Strich 2 Std. Nachsitzen je nach Lehrer auch schon bei 2 Strichen, wenn man was hat is es meist so nach dem Motto "net gemault is genug Gelobt", oder es kommt ein Nicken.....
    .... den einzigsten Stepel den es gibt ist:
    Unterschrift fehlt
    nachzutragen bis: (TT.MM.JJ)

    ______________________________
    (Unterschrift der Eltern)
    Trotzen DANKE für das Bienchen, ich hoffe irgentwem wird das Ding einen Nutzen brigen sofern er es nachbaut....


    Das mit dem Video ist im dem Sinne schiefgelaufen das die Bildfrequenz meist mit der Frequenz der LED übereinstimmte oder weitetsgehen das tat, weshalb kein Blinken zusehen ist sonder ein heller Punkt übers Bild läuft.
    Dafür hab ich Bilder gemacht:
    Wenn es so aussieht is alles OK:
    DSCI1241.jpg
    Bei fehlendem Signal vom Geber (Geber oder blaues Kabel kaputt):
    DSCI1240.jpg
    Bei defekter Spule, ausgeschalteter Zündung, defektem Zündschloss oder Massekontakt des Braun-Weisen-Kabels:
    DSCI1247.jpg
    Das Viedo:
    (Link kommt in kürze hier her...)

    Viele Grüße


    Bremsbacke
    Wir fahren ganz klar: Deutz-Fahr!

  14. #14
    Chefkonstrukteur
    Registriert seit
    17.07.2009
    Ort
    Delitzsch
    Beiträge
    3.574
    Blog-Einträge
    3

    Standard

    Schade das bei den Aufnanhemn der Auspuff im Hintergrund scharf ist und vorn nix zu erkennen ist. Hat deine Digicam, bzw dein Handy keine Makrofunktion?
    R.I.P. Ronny, nur die Besten sterben jung!

  15. #15
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Keine Ahnug ob die Kamera das hat, das ist die Kamera meiner Mutter und so eine 20€ Modell von Aldi, kann aber mal ausprobieren.
    Nur hab ich 100 Bilder gemacht und 97 wieder verworfen, da die LED so kurz leuchtet das sie auf 96 eintweder so unscharf war das nix zu erkennen war oder eben aus z.T. war das Bild auch sehr verwackelt, weil ich kicken und fotografieren musste.
    Aber ob nun die Glimmlampe bzw. LED leuchtet erkennt man ja.

    Viele Grüße

    Bremsbacke
    Wir fahren ganz klar: Deutz-Fahr!

  16. #16
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    So das hier geschriebe ist nun Wirklichkeit geworden:
    Zitat Zitat von Bremsbacke
    Ich warte noch auf bestelte Bauteile und dann löte ich das ganze auf eine Platine mit einem eigenbau Steuerteil dann fallen auch die Kabel weg.
    Steuerteil 1 mit Prüfleuchten:
    PICT0185.jpg
    Weil ich noch Teile übrig hatte Steuerteil 2 (räumlich besser durchdacht, besser verlötet):
    PICT0188.jpg
    (Das könnte man mit eine anderen Kondesator auch auf noch weniger Platine lösen, dann wäre es maximal halb so groß wie das ori Steuerteil)
    Gebaut habe ich das Ding nach diesem Schaltplan von Harald:
    Schaltplan Steuerteil.PNG
    Den hier mag ich aber auch noch ausprobieren (der ist von TO (Theo)):
    Schaltplan Steuerteil 2.jpg

    So und wer hat den Prüfadapter schon nachgebaut?
    (ich glaub mal noch keiner, oder?)

    Viele Grüße

    Bremsbacke

    EDIT:
    Die Platinenrückseite unbedingt mit Epoxid- oder Polyesterharz bepinseln, oder mit rauchendem Heißkleber vergießen, denn an ihr liegt auch nach dem ausschalten der Zündung noch bis zu 400V an!!!
    Geändert von Bremsbacke (01.06.2014 um 15:03 Uhr)
    Wir fahren ganz klar: Deutz-Fahr!

+ Antworten
Seite 1 von 4 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. Not-Ersatz für 2-T-Öl?
    Von luluxs im Forum Technik und Simson
    Antworten: 20
    Letzter Beitrag: 21.01.2014, 18:46
  2. gummimuffe ersatz
    Von lulipot im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 23.06.2009, 20:56
  3. Krümmerdichtung ersatz bei VW
    Von Airhead im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 21.04.2008, 13:18
  4. H4 für HalogenHS1 als Ersatz?
    Von Simmiheizer im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 27.05.2005, 19:19
  5. Ersatz-Spiegelglas ???
    Von spitzmaus0815 im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 06.04.2005, 18:39

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.