+ Antworten
Ergebnis 1 bis 15 von 15

Thema: EWR defekt?


  1. #1
    Super-Moderator Museumsdirektor Avatar von totoking
    Registriert seit
    05.04.2007
    Ort
    Hamburg
    Beiträge
    5.945

    Standard EWR defekt?

    Hallo Nest,
    ich habe gerade eine völlig verbastelte S51 in meiner Werkstatt. Diese wurde komplett mit der 12V E-Zündung samt Elba, EWR und Steuerteil nach dem Schaltplan der S51/1C neu verkabelt.
    http://www.akf-shop.de/moser/s51-1c_d.pdf

    Die Elektrik funktioniert nun zum größten Teil. Das bedeutet: Rücklicht, Frontlicht, Blinker und Hupe sind funktionsfähig.
    Was nicht funktioniert ist das Bremslicht hinten. Ob die Batterie bei laufendem Motor geladen wird hab ich nicht gemessen, wird aber wohl eher nicht der Fall sein.

    Nach dem Schaltplan ist für Bremslicht und Batterieladung eine Spule nötig. Das rot-gelbe Kabel aus der Grundplatte direkt mit einer Lampe gegen Rahmenmasse getestet lässt die Lampe leuchten. Daraus schließe ich dass die Spule heil ist.
    Die Spule "sollte" nach dem Wechselspannungsregler am Pin 59ab eine Spannung erzeugen. Ist das korrekt? Wenn ja dann kann ich keine an 59ab messen und auch die Prüflampe zeigt kein leuchten.

    Meine Schlussfolgerung daraus ist: EWR ist defekt. Seht ihr das auch so? Ich sehe noch nicht richtig warum die (auch über das EWR geleitete) Frontlichtpannung scheinbar geregelt wird. Sind beide Spulen im EWR jeweils "extra" bearbeitet? Mit anderen Worten... Sind die Pins 59a, 59b und 59ab nur untereinander verschaltet oder hängt die 59 da noch irgendwie drin? Kann das jemand Verifizieren? Fragen über Fragen.

    Sirko
    Ich wünschte ich wäre eine Lorbeere, dann hätt ich nichts zu tun als auf mir auszuruhn!!!

  2. #2
    Kettenblattschleifer Avatar von falk205
    Registriert seit
    19.11.2010
    Ort
    berlin Hellersdorf
    Beiträge
    712

    Standard

    Hi,

    Würd ich auch so sehen, das die ESB-1 Defekt ist.
    Beide Massekabel sind dran (31 und 31c)?

    solong...

  3. #3
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.250

    Standard

    Hallo Sirko,

    der EWR enthält zwei voneinander unabhängige "Komponenten"
    - an 59a,59b, 59ab und 31 ist ein Brückengleichrichter angeschlossen- 59a und 59b Eingänge von der massefreien Rücklichtspule. 59ab Ausgang Gleichspannung, 31 Masse. Wenn Du zwischen 59a und 59b (nicht gegen Masse) mit einer 21W Prüflampe Saft ahst, an 59ab nach Masse aber nicht, dann ist der Brückengleichrichter hin.
    - an 59 und 31 ist der eigentliche Wechselspannungsregler angeschlossen. 59 Eingang von der Scheinwerferspule, 31 Masse, 31c ist ein Steuereingang für Tag/Nachtspannung
    Wenn Du für einen Test hohe Drehzahlen vermeidest, dann kannst Du das Kabel von 59 einfach mal im Betrieb abziehen. Jetzt ist der Wechselspannungsregler ausser Funktion. Der funktioniert nämlich so, dass er bei steigender Spannung irgenwann einfach kurzfristig einen Kurzschluss nach Masse macht und so die Spannung an 59 auf ungefährliche Werte begrenzt.

    Kapito?

    Peter

  4. #4
    Super-Moderator Museumsdirektor Avatar von totoking
    Registriert seit
    05.04.2007
    Ort
    Hamburg
    Beiträge
    5.945

    Standard

    Alles klar, ich habe verstanden. Wenn ich wieder in der Werkstatt bin mess ich mal weiter. Sollte die Komponente "Spannungsregler" funktionieren und heil sein ist es doch sicherlich auch möglich, den Brückengleichrichter einfach durch einen externen Siliziumbrückengleichrichter aus dem Zubehör zu ersetzenoder spricht etwas dagegen? Grund ist der dass der Besitzer des Fahrzeugs kaum finanzielle Mittel hat und Brückengleichrichter ja nahezu Centartikel sind.
    Gruß erstmal von Sirko
    Ich wünschte ich wäre eine Lorbeere, dann hätt ich nichts zu tun als auf mir auszuruhn!!!

  5. #5
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.250

    Standard

    So ist es, kauf ggf. einen Brückengleichrichter. Den EWR müsste man öffnen können und das defekte Teil austauschen.

    Peter

  6. #6
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Hi,
    Den EWR kann man einfach öffnen, der ist nur gesteckt. Mann muss nur 2 Nasen zur Seite biegen.

    Schaltplan:



    Damit ist Peters Erklärung eigentlich sofort verständlicher.

    MfG

    Tobias

    MfG

    Tobias

  7. #7
    Super-Moderator Museumsdirektor Avatar von totoking
    Registriert seit
    05.04.2007
    Ort
    Hamburg
    Beiträge
    5.945

    Standard

    Problem erkannt, Problem gebannt. Zwischen 59a und 59b ist eine Spannung messbar und die Prüflampe leuchtet. An 59ab ist keine Spannung gegen Masse messbar. Ein Brückengleichrichter aus meinem Duo löst das Problem vorerst.
    Mal schauen ob ich das EWR repariert bekomme.
    Gruß Sirko
    Ich wünschte ich wäre eine Lorbeere, dann hätt ich nichts zu tun als auf mir auszuruhn!!!

  8. #8
    Chefkonstrukteur Avatar von Harzer
    Registriert seit
    11.05.2011
    Ort
    Im Harz
    Beiträge
    2.658

    Standard

    Hallo Tobias,
    leider ist das Bild nicht mehr zusehen, hast du es vielleicht noch ?

    Peter hat dieses Thema mit meinen Regler Problem verlinkt und es könnte da zu beitragen, den EWR zu verstehen.

    Gruß
    Frank

  9. #9
    Chefkonstrukteur Avatar von Wessischrauber
    Registriert seit
    13.11.2009
    Ort
    Villmar/Lahn
    Beiträge
    3.974

    Standard

    Hallo Frank,

    guckst Du hier:
    http://www.ddrmoped.de/forum/uploads...951613_big.jpg

    Grüße in den Südharz
    Gerhard
    bevor isch misch uffreesch, isses mir liwwer egal !

  10. #10
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.010

    Standard

    Ich habe es geahnt, der Brückengleichrichter taugt nicht viel. Der für die alten C und CE verwendete ist stabieler und wird zusätzlich durch das Luftleitblech gekühlt.

    Gerhard, wenn du schon meinen Beitrag verlinkst, bitte komplett!

  11. #11
    Chefkonstrukteur Avatar von Harzer
    Registriert seit
    11.05.2011
    Ort
    Im Harz
    Beiträge
    2.658

    Standard

    Hallo Gerhard,
    Danke dir für den Link

    Man sind da viele Rückschlagventile verbaut

    Gruß
    Frank

  12. #12
    Chefkonstrukteur Avatar von Harzer
    Registriert seit
    11.05.2011
    Ort
    Im Harz
    Beiträge
    2.658

    Standard

    Ich habe mir gestern den defekten EWR angeschaut und die Bauteile mit dem Schaltplan verglichen, auf dem Schaltplan sind mehr Bauteile drauf als auf der Platine des EWR. Ich mache die Tage mal ein Foto.
    Als Beispiel ist auf der Platine nur ein Transistor, im Schaltplan sind aber drei eingezeichnet.
    Ich werde erstmal die Esse anmachen und den Gleichrichter auslöten, einen neuen habe ich schon bestellt.
    Gruß
    Frank

  13. #13
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.010

    Standard

    Da ist ein Hypridschaltkreis verbaut. Das ist der weisse. Schau mal hier ELBA und EWR, Die Geheimnisse in den Schwarzen Boxen - DDRMoped.de

  14. #14
    Chefkonstrukteur Avatar von Harzer
    Registriert seit
    11.05.2011
    Ort
    Im Harz
    Beiträge
    2.658

    Standard

    Danke dir für den Link, ist auch schön erklärt in dem Thema.

    Gruß
    Frank

  15. #15
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.010

    Standard

    Danke für die Blumen, hatte mich selber interessiert und mal einen Artikel geschrieben...

+ Antworten

Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 18.12.2010, 19:55
  2. Tachowellenantrieb defekt ?
    Von gargoyl im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 15.07.2008, 10:39
  3. Blinkergeber defekt???
    Von Mr.Pink im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 23.06.2008, 23:39

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.