+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Firefox Login nicht möglich


  1. #1
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard Firefox Login nicht möglich

    Hallo Nest-Umbauer,

    Hatte eben derbe Probleme mich mit Firefox (Version 1.5.0.6) am Nest anzumelden, Username - Passwort -> keine Fehlermeldung, aber keine Anmeldung...mit IE, Safari (MAC) und Opera alles OK.
    Habe dann manuell den Schwalbennest-Cookie gelöscht und siehe da...es geht wieder

    Deshalb dieses hier zur INFO... :wink:

    Gruß aus Braunschweig

    PS
    Hatte zum Test 'nen neuen Account gemacht ("harry-net"), damit ging's auch nicht...der kann jetzt gelöscht werden... :wink:

  2. #2
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Ja, die Cookies müssen ggf. gelöscht werden, da das Cookie-Handling ein anderes ist.
    Nehme ich dann mal in die Ankündigung auf....
    Danke für den Tipp.
    Grüße

  3. #3
    Glühbirnenwechsler Avatar von Der_Andy
    Registriert seit
    02.06.2005
    Beiträge
    65

    Standard

    sind heute nacht posts verloren gegangen? kommt mir so vor als würden 2-3 posts fehlen ...

  4. #4
    Zahnradstoßer Avatar von robberer
    Registriert seit
    03.07.2006
    Ort
    Hinter dem Mond auf meiner XT600 2KF
    Beiträge
    855

    Standard

    MoinMoin

    Ich war auch ganz schön geschockt als heute morgen kein Login möglich war. Leider fehlen die Beiträge auch von gestern. Dank dem Tipp hier kann ich mich wieder anmelden , aber warum habt ihr das denn nicht Angekündigt oder das Forum für die Zeit des Updates geschlossen ?

    Gruß
    Robert
    Simson Star SR4-2/1(*verkauft*) mit KR51/1 Handschaltung

  5. #5
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    weil wir nicht wussten, wie lange das updaten dauert und ob alles reibungslos funktioniert. immerhin musste wir eine Datenbank von 250 MByte migrieren...
    gruß

  6. #6
    Restaurateur Avatar von Andi
    Registriert seit
    10.03.2005
    Ort
    Hannover
    Beiträge
    2.068

    Standard

    Moin, ja, doch, nach dem Löschen der Cookies gehts jetzt wieder.

  7. #7
    Super-Moderator Chefkonstrukteur
    Registriert seit
    16.01.2006
    Ort
    Nähe Chemnitz
    Beiträge
    2.874

    Standard

    ...und weil es sonst keiner tut.....

    Fetten DANK an den/die Betreiber dieses Forums!!!

    Was wäre die ganze Sache, wenn sich nicht ein paar wenige um den ganzen "Kram" kümmern würden.

    Die Quackse (alle drei )

  8. #8
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Aber die Landesflaggen stöhren mich doch ein bisschel........
    INteressiert doch eh keinen..

    Cookies hab ich och lschen müssen
    Wer schneller schraubt steht länger in der Werkstatt.

  9. #9
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    flaggen sind jetzt weg....
    war beim update wieder reingerutscht....

  10. #10
    Glühbirnenwechsler Avatar von Der_Andy
    Registriert seit
    02.06.2005
    Beiträge
    65

    Standard

    das joomla favicon ist auch da ;-)

  11. #11
    Zahnradstoßer Avatar von thesoph
    Registriert seit
    18.04.2003
    Ort
    Berlin-Karlshorst
    Beiträge
    976

    Standard

    Könnte mir jemand freundlicherweise erklären wie ich diese Cookies löschen kann ?
    Hab da null Ahnung
    Will auch wieder firefoxen !

    Hilfe !

    Danke, thesoph

  12. #12
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    einfach in firefox das Menü "Extras" > "Einstellungen" aufrufen.
    Dort auf den Reiter Cookies klicken und dann den Button Cookies Löschen betätigen.

    Grüße

    P.S.: Und favicon ist auch wieder da...

  13. #13
    Zahnradstoßer Avatar von thesoph
    Registriert seit
    18.04.2003
    Ort
    Berlin-Karlshorst
    Beiträge
    976

    Standard

    Danke, hat geklappt !

+ Antworten

Ähnliche Themen

  1. Schalten nicht möglich (UPDATE NOCH NICHT GELÖST)
    Von RoxX im Forum Technik und Simson
    Antworten: 13
    Letzter Beitrag: 03.06.2008, 22:44
  2. firefox
    Von Simson-Fan-Leo im Forum Bugreporting
    Antworten: 6
    Letzter Beitrag: 04.12.2006, 15:14

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.