+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Funktion des Gleichrichters beim SR50


  1. #1
    Tankentroster Avatar von rolleraergerer
    Registriert seit
    27.09.2004
    Ort
    49610 Quakenbrück
    Beiträge
    167

    Standard Funktion des Gleichrichters beim SR50

    Ersteinmal wünsche ich allen Forumsmitgliedern Frohe Weihnachten!
    So nun zu meinem Problem:
    Ich habe mir einen SR50C komplett neu aufgebaut. Als ich dann die Verkabelung gemacht habe, bin ich davon ausgegangen, dass ich später eine 12V Elektronikzündung einbauen würde... Als diese jedoch dann nicht funktionierte, habe ich eine 12V Unterbrecherzündung eingebaut. Da jetzt das Licht nicht richtig funktioniert, habe ich die Schaltpläne der Unterbrecher- und Elektronikzündungsversion miteinander verglichen und festgestellt, dass nur bei der Elektronikversion ein Gleichrichter eingebaut ist. Nun habe ich mir folgende Fragen gestellt: Welcher Funktion hat der Gleichrichter? Und kann es eventuell an ihm liegen, dass mein Licht nicht richtig funktioniert? (es geht nur das Fernlicht obwohl Birne heile ist) Oder ist es garnicht nötig den Gleichrichter einzubauen?

    PS: Ich habe den Schaltplan des SR50b4 mit dem des SR50C (beide von net-harry) verglichen.
    MfG Enno

  2. #2
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Fern udn Abblendlich haben nix mit der Gleichrichterschaltung zu tun ...

    Der Unterschied ist da dass der komplette Strom der Ladespule gleichgerichet und per Elba dann die BAt geladen wird. >Von da aus gehts dann zu den Verbrauchern

    Die alte Schaltung ist ne Feststromladeschaltung die mit max imho 1 A lädt. Ist die Batterie leerer genauso wie wenn sie fast voll ist ( ca )

  3. #3
    Tankentroster Avatar von rolleraergerer
    Registriert seit
    27.09.2004
    Ort
    49610 Quakenbrück
    Beiträge
    167

    Standard

    Also hat mein Licht nichts mit dem Gleichrichter zu tun......
    Das Problemist nämlich, dass nur das Fernlicht funktioniert und wenn ich auf- und abblende dann blinkt das Rücklicht ganz komisch. Ich bin aber der Meinung, dass ich alles genau nach Schaltplan verkabelt habe und habe dieses auch schon überprüft. Kann mir vielleicht noch jemand einen Tip geben, was ich ausprobieren könnte??
    MfG Enno

  4. #4
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Na ja das Fronlicht ist immer einzeln. Also von der Lima zum Zündschloß und dann zum Schalter und zur Lampe...

    Du kannst auch direkt das Zündschloß überbrücken und gleich an das Kabel zum Schalter legen ( nennt sich dann Tagfahrschaltung).

    Ansonsten Kabelbruch beim Schalter..

  5. #5
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Abblend-und Fernlicht sowie Rücklicht hängen an einer Spule (Edit : Regler nur bei einigen SR50/1). Wenn nur das Rücklicht brennt ist entweder die Abblendlichtlampe oder die Verbindung dahin (Steckkontakte/Schalter) oxydiert oder defekt.
    Und das Rücklicht leuchtet allein natürlich heller, als wenn Fern-oder Abblendlicht mit an sind...das ist dann wohl Dein "blinken"... :wink:
    Gruß aus Braunschweig

  6. #6
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Das gilt wenn er den EWR und Halogenlicht hat ??!!

  7. #7
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hmm..., bei allen SR50-Modellen hängen aber Front-und Rücklicht an einer Spule...! (ELBA, Gleichrichter oder EWR mal außen vor...)
    Gruß aus Braunschweig

  8. #8
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Ja jein.. Wenn Regler vorhanden sind.

    Aber er hat auf 12 V U-Zündung umgebaut.

    Deshalb da is die Lichtspule nur auf 1 Frontlicht ausgebaut ohne Rück oder Tacholicht

  9. #9
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard Re: Funktion des Gleichrichters beim SR50

    Zitat Zitat von rolleraergerer
    PS: Ich habe den Schaltplan des SR50b4 mit dem des SR50C (beide von net-harry) verglichen.
    ...dachte halt, er hätte nach einem dieser Pläne aufgebaut...

    Wäre vielleicht interessant zu erfahren, nach welchem Plan nun verdrahtet ist...
    Gruß aus Braunschweig

  10. #10
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Und was drinne ist ???

    Ne normale U-Zündung mit zb 25 Watt Frontscheinwerfer ... Da noch Rück + tacho + ggf Fernlichkontrolle. Dann ists dunkler als bei ner /1

  11. #11
    Tankentroster Avatar von rolleraergerer
    Registriert seit
    27.09.2004
    Ort
    49610 Quakenbrück
    Beiträge
    167

    Standard

    So nun nocheinmal zu meinem Problem....
    Ich habe den Roller jetzt nach dem Schaltplan des SR50 B4 verkabelt, den Gleichrichter also rausgeschmissen jedoch hat sich dadurch nichts an meinem Problem geändert. Mir ist nur aufgefallen, dass von dem gelben Kabel, welches vom Abblendschalter auf 56 am Vorderlicht geht, ein blaues Kabel abgeht. Dieses Kabel konnte ich jedoch in keinem Schaltplan finden... Ich habe es nun erstmal isoliert. Dann habe ich am Schalter die Anschlüsse kontrolliert und habe auch hier keinen Fehler gefunden.... vielleicht kann mir ja irgendwer von euch helfen
    MfG Enno

  12. #12
    Chefkonstrukteur Avatar von experimentator
    Registriert seit
    18.04.2003
    Ort
    01662 Meißen
    Beiträge
    4.206

    Standard

    Hallo,

    An der Lampe gibt es keine 56 nur 56a und 56b, das gelbe Kabel ist fürs Abblendlicht zuständig, das weiße fürs Fernlicht.
    Leuchtet das Abblendlicht wenn du die beiden Kabel an der Glühlampe vertauschst?

    mfg Gert

  13. #13
    Tankentroster Avatar von rolleraergerer
    Registriert seit
    27.09.2004
    Ort
    49610 Quakenbrück
    Beiträge
    167

    Standard

    Hat sich schon erledigt..... Das gelbe Kabel hatte doch keinen richtigen Kontakt Aber trotzdem Danke für eure Hilfe!

+ Antworten

Ähnliche Themen

  1. SR50/1B Blinker, fernlicht und Bremslicht ohne Funktion
    Von robinsschwalbe im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 23.07.2010, 23:44
  2. Blinklicht am SR50 ohne Funktion
    Von SR50B4 im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 02.02.2008, 19:57
  3. Stotterproblem beim SR50
    Von Schnucki im Forum Technik und Simson
    Antworten: 0
    Letzter Beitrag: 11.05.2005, 14:36

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.