+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Grundplattentausch Kr51/2L


  1. #1
    Schwarzfahrer
    Registriert seit
    09.04.2015
    Beiträge
    12

    Standard Grundplattentausch Kr51/2L

    Hallo,

    ich habe wohl an meiner Schwalbe das altbekannte Wärmeproblem an der Elektronikzündung. (W)

    Ich habe jetzt nur die Grundplatte bestellt und nen Polradabzieher un Halter. Knarrensatz und Schraubenzieher hab ich da. Ne Einstelluhr leider nicht. Ich hab aber ein Youtubevideo gefunden wo die Zündungseinstellung gezeigt wird.

    Ich und mein Vater wollen heute Abend das ding umbauen. Quasi learning bei doing.

    Hat vielleicht jemand einen Link für ne Anleitung von exakt diesem Teil? Ich muss es ja auch neu anschließen und die Spulen umbauen.

    Gibt es Sachen auf die wir unbedingt achten sollten?

    Hat jemand das selbst gemacht und kann uns Tipps geben oder sagen ob da noch andere Werkzeuge erforderlich sind. Bin gerade auf Arbeit und könnte noch einige Sachen ausleihen.

    Vielen Dank für eure Hilfe schon im vorraus!

    Grüße Paul

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Ein Halteband (Ölfilterschlüssel) für das Polrad wäre sehr hilfreich.

    Peter

  3. #3
    Schwarzfahrer
    Registriert seit
    09.04.2015
    Beiträge
    12

    Standard

    Servus!

    Sooo! Hab jetzt die Grundplatte ausgebaut und wie ich vermutet hatte war der Geber ziemlich angeschmolzen.

    Also Spulen entlötet und von der alten Grundplatte geschraubt.

    Leider gabs dann schon die erste Überraschung .Eine Spule neben dem Geber wollte nicht passen! Es fehlte in der Grundplatte die Passende Aussparung für die Backen.

    Ich dachte natürlich ich hab die falsche Platte bestellt obwohl die eingestanzte Teilenummer passte und auf dem Lieferschein passend für Kr51 stand!

    Nagut! Nochmal auf die AKF Seite und nochmal genau gesucht! Komischerweise ne andere angezeigt bekommen und diese bestellt!

    Nach zwei Tagen kam dann das Paket. Was soll ich sagen! Das Teil ist optisch indentisch nur 10 Euro teurer. Leider fehlten auch hier die passenden Aussparungen.

    Ich rief meinen Vater an der gerade in der Heimat war. Er fuhr zu einer Werkstatt die noch Simmen schrauben und fragte nach. Die meinten das es für meine Platte keinen Nachbau gäbe und Sie sich damit behelfen die unteren Backen der Spule zu kürzen.

    Okay gesagt getan! Backen der einen Spule gekürzt, alle verschraubt und gelötet.

    Heute wieder eingebaut,peinlichst genau auf alles geachtet und immer wieder ins Buch geschaut zwecks Verkabelung.

    Uuuuuunnnndddd? Nichts nada kein Zündfunke!

    Nochmal das Polrad ab und geschaut ob ich mir vielleicht ne Verlötung abgerissen hab aber alles io!

    Verkabelung kontrolliert, alles okay!

    Jetzt hab ich ehrlich gesagt keine Idee mehr was es sein könnte und zu meinem Glück streikt jetzt auch noch die Bahn!

    Brauche Hilfe! Danke

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Prüfe die Impulse, bzw. Spannung, die für die Zündung erforderlich sind:

    Ersatz für Prüfbaustein EEZ 004

    Peter

  5. #5
    Schwarzfahrer
    Registriert seit
    09.04.2015
    Beiträge
    12

    Standard

    Vielen Dank für deinen Tipp aber so ein Teil zu basteln ist mir eindeutig zu hoch! Nach der Hälfte vom ersten Post war mir schon schwindelig!

    Ich werds mir morgen nochmal genau ansehen aber ich glaube nicht das meine Elektrokenntnisse dafür ausreichen.

  6. #6
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.008

    Standard

    Messe mal den Blauen und den Roten gegen Masse. Das sind 14 und 3 am Steuerteil. Der Geber sollte so bis maximal 30 Ohm haben und die Ladespule sollte auch was haben...

  7. #7
    Tankentroster Avatar von macgyver
    Registriert seit
    30.07.2010
    Ort
    Münster
    Beiträge
    203

    Standard

    Bist Du denn _sicher_, dass der Fehler bei Dir am Geber lag? Denn nur den hast Du ja getauscht, wenn ich alles richtig mitbekommen habe. Es bleiben also noch (ohne Anspruch auf Vollständigkeit) Ladespule, Verkabelung, Steuerteil, Zündspule, Zündkabel, Kerzenstecker, Kerze, Massekabel zwischen Motor und Zündspule...
    Gleichstromwiderstand der Ladespule ist meines Wissens nach ~680 Ohm.
    Für die genaue Einstellung des ZZP brauchst Du übrigens eine (notfalls geliehene) Blitzlampe, zwar _soll_ die Zündung erfolgen, wenn die Pollücke genau mittig über dem Geber steht (danach kann man auch behelfsmäßig einstellen), aber manchmal ist das nicht immer so...

    Viel Erfolg!
    Frank

  8. #8
    Schwarzfahrer
    Registriert seit
    09.04.2015
    Beiträge
    12

    Standard

    Hallo!

    @macgyver wenn ich mir den Geber so anschaue (die Hälfte ist geschmolzenes Plastik) dann vermute ich schon sehr stark das dieser für meine Zündaussetzer verantwortlich war. Aber du hast Recht nur konnte ich die restlichen Fehlerquellen aufgrund von z.B. fehlenden Messgerät nur teilweise ausschließen.

    Nachdem ich jetzt nochmal mit meinem Vater dran war und wir den Fehler nicht finden konnten hab ich mich für einen Vapeumbau entschieden.

    Das ist zwar ne ordentliche Stange Geld die ich jetzt investiere aber da ich die Schwale jeden Tag brauche denke ich das es sich lohnen wird.

    Die Teile von Dumcke kommen die Tage und ich werde das lange Wochenende dazu nutzen in Ruhe alles umzubauen.

    Ich hoffe es klappt alles reibungslos!

    Wenn nicht seid ihr warscheinlich die ersten dies mitkriegen werden!

    Grüße Paul!


+ Antworten

Ähnliche Themen

  1. Suche eine Kr51, Kr51/1 oder Kr51/2
    Von Bauer750 im Forum Simson Stammtisch Braunschweig und Umgebung
    Antworten: 9
    Letzter Beitrag: 24.11.2014, 17:15
  2. nach grundplattentausch funke,aber läüft nicht
    Von schwalbentoni im Forum Technik und Simson
    Antworten: 18
    Letzter Beitrag: 19.07.2013, 22:49
  3. Unterschiede KR51- KR51/1-KR51/2 gravierend?
    Von Rik im Forum Technik und Simson
    Antworten: 18
    Letzter Beitrag: 20.06.2011, 00:16
  4. Kompatibilität unter KR51, KR51/1 und KR51/2
    Von Mrc im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 12.05.2008, 20:47

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.