+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Ergebnis 17 bis 32 von 39

Thema: Hat jemand einen Tipp...


  1. #17
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.854

    Standard

    ... was wurscht ist, weil der Browser gleich wieder auf http://... ergänzen wird.

  2. #18
    Tankentroster Avatar von Goldi1
    Registriert seit
    16.09.2008
    Ort
    Berlin
    Beiträge
    207

    Standard

    Auf meinen Router komme ich. Das ist nicht das Problem.
    Den richtigen Key habe ich auch. Konnte ich am anderen PC auslesen.

    Ich hatte ne Stunde mit Zyxel telefoniert.
    Hat nichts geholfen.

    Da steht immer Netzwerkadresse beziehen. Nur klappt das nicht.
    Aber selbst per Kabel komme ich nicht ins Netz.
    Es werden keine ip´s vergeben :cry:

  3. #19
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.854

    Standard

    Wenn du auf den Router kommst, dann hast du lokal prima IP-Adressen - sonst kämst du nicht bis dorthin.

    Der Router selbst kriegt im WAN (also nach draußen) keine Verbindung zusammen?
    Dann musst du DSL-seitig mal schauen. Kabel abgefallen, Dose kaputt? Hat der Router deine Zugangsdaten noch? Was sagt der Router, woran's scheitert - kriegt er die DSL-Leitung nicht synchronisiert, scheitert der Zugangsaufbau, oder geht danach was schief?

    Kannst ja auch mal ein Bildschirmfoto machen von der Routerseite mit der Fehlermeldung.

  4. #20
    Tankentroster Avatar von Goldi1
    Registriert seit
    16.09.2008
    Ort
    Berlin
    Beiträge
    207

    Standard

    Ich komme mit dem Laptop drauf.
    Mit dem Rechner, den ich neu aufgesetzt habe, klappt es nicht.
    Ich habe zwei Steckplätze auf dem Board. Keine bringt eine Verbindung zustande.
    Kann es an irgendeinem Dienst liegen?

  5. #21
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Was für zwei Steckplätze?? LAN oder NichtLAN, das ist hier die Frage.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  6. #22
    Tankentroster Avatar von Goldi1
    Registriert seit
    16.09.2008
    Ort
    Berlin
    Beiträge
    207

    Standard

    Lan (RJ45)
    Wie gesagt, ich komme mit dem Laptop rauf.
    Aber der Tower PC will einfach nicht.

  7. #23
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.854

    Standard

    RJ45? Dann benutzt am Tower also keinen Funk, sondern gehst mit Kabel zum Router.

    Dann ist nicht mehr viel dran. Beim Anstecken des Kabels sollte direkt eine Kontrollleuchte angehen (so vorhanden), und der Rechner auch rechts unten im System-Tray reagieren.

    Das tut er anscheinend auch, du steckst halt fest bei "Netzwerkadresse beziehen", oder?

    Läuft nun im Router das DHCP auch für die LAN-Anschlüsse oder nicht?

    Falls nicht, kannst du immer noch eine feste IP-Adresse im Tower hinterlegen. Welche IP-Adresse hat der Router, welchen Bereich verwendet er für DHCP an WLAN?

  8. #24
    Tankentroster Avatar von Goldi1
    Registriert seit
    16.09.2008
    Ort
    Berlin
    Beiträge
    207

    Standard

    Naja, eigentlich soll der Rechner über WLAN ins Netz.
    Aber solange keine Verbinung über Kabel klappt, brauche ich an WLAN nicht zu denken.
    Im Router ist als Parameter des DHCP Servers der Bereich von
    192.168.2.100 bis 192.168.2.199 vergeben.

  9. #25
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.854

    Standard

    Und ist der DHCP-Dienst für LAN-Verbindungen auch aktiv, oder nur für WLAN?

    Versuchsweise kannst du dem Tower auch eine feste IP-Adresse geben - sie muss auf der letzten Zahl anders sein als die des Routers, außerhalb des DHCP-Bereichs, und nicht 0 oder 255.

    Dazu musst du die Netzwerk-Parameter aber alle (!) manuell eingeben:

    Netzwerkverbindung öffnen
    In der Dienstliste auf TCP/IP klicken
    Eigenschaften
    "Automatisch beziehen" abschalten

    IP-Adresse wie oben
    Subnetz-Maske wie im Router (255.255.255.0 wahrscheinlich)
    Standard-Gateway = Router-IP
    DNS = Router-IP (einer reicht, zweite Zeile leerlassen)

  10. #26
    Simsonschrauber Avatar von Bönni
    Registriert seit
    12.05.2007
    Ort
    GIfhorn
    Beiträge
    1.185

    Standard

    Äh..wenn du mit dem einen Rechner ins Internet kommst und mit dem anderen nur zum Router wird die Namensauflösung auf dem einen Rechner nicht funktionieren.

    Gib doch mal bitte in der Eingabeaufforderung ( Start->ausführen->"cmd")
    "ipconfig /all" ein und poste hier, was da bei dir steht.

    Oder kommst du mit deinem Rechner auch nicht bis auf den Router?

  11. #27
    Tankentroster Avatar von Goldi1
    Registriert seit
    16.09.2008
    Ort
    Berlin
    Beiträge
    207

    Standard

    Also, ich komme mit dem Laptop auf den Router, mit WLAN ins Netz und auch mit Kabel geht es.
    Mit dem Tower komme ich nicht zum Router, nicht über WLAN ins Netz und auch nicht mit KAbel nicht.

  12. #28
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Dann mußt du in der Netzwerkumgebung nachsehen und auch, ob die Netzwerkkarte überhaupt erkannt wurde, oder ob noch ein Treiber dafür fehlt.
    TCP/IP installiert?
    IP-Adresse automatisch beziehen eingestellt?
    Nicht zufällig mit einem Crossover-Kabel angestöpselt?
    Dann erst mal durchpingen....
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  13. #29
    Tankentroster Avatar von Goldi1
    Registriert seit
    16.09.2008
    Ort
    Berlin
    Beiträge
    207

    Standard

    Dann mußt du in der Netzwerkumgebung nachsehen und auch, ob die Netzwerkkarte überhaupt erkannt wurde, oder ob noch ein Treiber dafür fehlt.
    TCP/IP installiert?
    IP-Adresse automatisch beziehen eingestellt?

    Ist alles ok.



    Nicht zufällig mit einem Crossover-Kabel angestöpselt?

    Nein, ist kein Crossover-Kabel.

  14. #30
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Was sagt ipconfig ?

    Ist zwar ne riesen Tipperei, es reicht aber schon die IP Adresse und die Subnet-Mask.

    Was sagt ipconfig auf dem Laptop?
    Und welche Betriebssysteme laufen überhaupt?
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  15. #31
    Tankentroster Avatar von Goldi1
    Registriert seit
    16.09.2008
    Ort
    Berlin
    Beiträge
    207

    Standard

    Auf dem Laptop läuft Vista.
    Auf meinem alten Rechner XP Pro.
    Und auf dem neuen Rechner ist auch xp Pro. drauf.
    Auf dem Tower geht ipconfig nicht.
    Es öffnet sich nur ganz kurz das Fenster und ist auch gleich wieder weg.
    könnte es ein Problem sein, dass das Betribssystem auf Laufwerg G installiert ist? C ist schon vergeben.

  16. #32
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Der Laufwerksbuchstabe ist uninteressant, wenn das OS startet, ist das völlig egal, wo es installiert ist. Hast du schon viel neue Software installiert? Wenn ipconfig nicht geht, stimmten wohl auch andere Sachen nicht. Ich würde hier nochmal neu installieren und dann als erstes nach der kompletten installation das Netzwerk konfigurieren.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte

Ähnliche Themen

  1. Hat jemand nen Tipp für´n Endurodämpferer Auseinanderbau???
    Von GreenNinja im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 27.03.2008, 17:26
  2. hat jemand einen tipp
    Von alexander im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 24.07.2007, 15:35

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.