+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Hilfe, erst will die Schwalbe nichmehr jetzt die S50


  1. #1
    Zündkerzenwechsler
    Registriert seit
    30.06.2003
    Beiträge
    35

    Standard

    Hallo liebes Forum

    Erst hat meine Schwalbe den Geist aufgegeben und nun wollte ich mich bis zum Winter mit meiner S50B1 retten aber nix is, der Motor will auch nicht.

    Hat jemand eine Idee? Ich habe einen Zylinder und Kolben im Austausch neu reingebaut, den Vergaser genau nach Buch bedüst und eingestellt. Die Zündung auf 1,5 vor OT eingestellt. Der Auspuff glänst von innen und von aussen. Alle Dichtungen, aber auch wirklich alle sind neu.
    Die Kubelwellensimmering habe ich erst letztes Jahr wechseln lassen.
    Sie springt hervorragend an, zieht auch sehr gut durch, nur wenn ich schneller fahre und die Betriebstemperatur steigt hat Sie Zündaussetzter und fängt an rumzuzickenX( X( X( ca. 10 Minuten fahrt)
    Die Kerze ist schön Rehbraun.

    Habt Ihr vieleicht eine Idee, bitte helft mir.

    Ralf
    Taylor_Tim

  2. #2
    Simsonfreund
    Registriert seit
    24.05.2003
    Ort
    Sulzbach-Rosenberg
    Beiträge
    1.971

    Standard

    hmmm.. was hat deine s50 denn für eine zündspule? innenliegend oder aussenliegen? haste schonmal den kerzenstecker getauscht?

  3. #3
    Kettenblattschleifer Avatar von Galli
    Registriert seit
    18.04.2003
    Beiträge
    543

    Standard

    s50 ist doch immer außenliegend, oder gabs da auch welche mit innenliegender zündspule?

  4. #4
    Simsonfreund
    Registriert seit
    24.05.2003
    Ort
    Sulzbach-Rosenberg
    Beiträge
    1.971

    Standard

    Original von Galli:
    s50 ist doch immer außenliegend, oder gabs da auch welche mit innenliegender zündspule?

    da bin ich mir selber nicht sicher weil es ja der alte m53 motor ist

  5. #5
    Simsonschrauber
    Registriert seit
    23.04.2003
    Beiträge
    1.442

    Standard

    Der S50N und der S50 B haben eine innenliegende Zündspule.

    MfG Tilman

    und so sehen die aus:

  6. #6
    Zahnradstoßer Avatar von oldispezi
    Registriert seit
    27.04.2003
    Ort
    Frankfurt / M.
    Beiträge
    936

    Standard

    Hallo das hört sich nach Zündung an .
    Also Kontakte nachschaun,Kondensator wechseln,Zündspule wechseln.
    In dieser Reihenfolge!

    MFG
    oldi

  7. #7
    Zündkerzenwechsler
    Registriert seit
    30.06.2003
    Beiträge
    35

    Standard

    Hallo,
    Ich habe eine S50B1 3-Gang, mit aussenliegender 12V Zündspule. Warum eigentlich 12V und nicht 6V?

    Ich werde heute Abend nochmal den Schwimmerstandprüfen, den Kerzenstecker+Kabel gegen neue tauschen. Naja und die Zündspule, ich weiss nicht, funken tuts ja. Was mich halt iretiert ist das bei einer bestimmten Menge an Leistung(wenig Gas geben) da laufts relativ normal.
    Anspringen im heissen Zustand is`auch nisch, nur anschieben.
    X( X( X(
    Den Kondensator schliesse ich eigentlich auch aus, weil den habe ich erst vor einem Jahr gewechselt.
    Wiviel Öl und was für Öl muß eigentlich in den Luftfilter nach der Reinigung?

    Mal schaun, Danke erstmal
    Taylor_Tim

+ Antworten

Ähnliche Themen

  1. erst kein funke und jetzt das...
    Von blauegefahr im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 13.07.2007, 09:16

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.