+ Antworten
Ergebnis 1 bis 12 von 12

Thema: Kickstartwelle Habicht und Zündungsproblem


  1. #1
    Glühbirnenwechsler
    Registriert seit
    19.06.2005
    Beiträge
    57

    Standard Kickstartwelle Habicht und Zündungsproblem

    Moin Leute,
    vorweg ich habe eine KR51/1 mit 4-Gang Habicht Motor und Kontaktzündung mit innenliegender Zündspule.

    Problem, ich hab wohl durch die Zündungsprobleme die Feinverzahnung meiner Kickstartwelle ruiniert, nerv. Wie war das noch gleich, die Kickstartwelle vom Habichtmotor ist nicht gleich der Welle des "normalen" Motors, oder?? (Wenn das so stimmt, wo bekomme ich denn vielleicht noch Ersatz, ich kann mich dunkel dran errinnern das das nicht so ganz einfach war)

    Zu dem Zündungsproblem: Motor läuft jedoch hat zwischendurch immer mal wieder Aussetzer. Geht sehr schwer an, läuft dann jedoch, mit den besagten Zündaussetzern. Vergaser ist mit neuen Düsen bestückt, es kommt Benzin aussem Tank, nach mehrmaligen Kickversuchen riecht die Zündkerze auch nach Sprit. Kondensator, Unterbrecher, Zündspule, Zündkabel, Kerze, Kerzenstecker getauscht, keine Änderung. Kabel (schwarz/braun) nach Durchscheuerungen untersucht, nichts, Kabel vom Zündschloss entfernt, das gleiche, richtige Abstände der Anschlüsse überprüft (nicht das am Kondensator schon der Funke überspringt) keine Änderung. Die Zündung ist richtig eingestellt (sehr genau!!! sprich 0,03mm Spalt 1,5mm vor OT, max. Kontaktabstand 0,4mm)
    Trotzdem sind noch Funken zwischen dem Unterbrecher zu sehen, also nochmal Kondensator getauscht, das gleiche, und nochmal Kondensatortausch, hätten ja kaputt sein können (alle neu!!) trotzdem keine Änderung... Ich bin ratlos (Ach so, natürlich ist die Sicherheitsfunkenstrecke auch richtig verkabelt und hat den korrekten Abstand zum Motorgehäuse, dort springt auch kein Funke über)

    Vielleicht hat ja noch jemand ne Idee, kann es vielleicht sein, das die anderen Spulen in irgendeiner, mir bis jetzt nicht schlüssigen, Weise, zu diesem Problem führen können?

    Gruß bis denn
    Ralf

  2. #2
    Glühbirnenwechsler
    Registriert seit
    19.06.2005
    Beiträge
    57

    Standard

    Nachtrag: Im Vergaser wurde der Schwimmer genaustens eingestellt, alle Düsen neu eingesetzt (darauf geachtet das man Haubtdüse nicht mit Leerlaufdüse verwechselt), das Nadelventil ausgetauscht (funktioniert auch), usw. usw. Daran liegt es nicht, die Zündaussetzter kommen auch über den gesamten Drehzahlband, fallen halt bei höheren Drehzahlen jedoch nicht mehr ganz so stark auf, naja. Man kann so ja auch fahren, Leistung ist da, Höchstgeschwindigkeit auch, nur halt kein Standgas, bzw-> läuft, aussetzer, aussetzer, läuft, läuft, läuft, aussetzer, ausetzer, läuft, aussetzer, aussetzer, aus... Und dann die Karre wieder ankriegen, der Horror, momentan geht ja eh nur noch anschieben, irgendwann, nach mehreren (200-300m, sprich mehr als 1/4 km!!!) springt se plötzlich an, als wär nichts gewesen und wenn man se dann auf Touren hält, hält se auch längere Touren anstandslos durch.

  3. #3
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Richtiger Gaser ... Richtige Ansauganlage.... Simmerrineg nich alt ???

  4. #4
    Kettenblattschleifer
    Registriert seit
    14.05.2006
    Ort
    Munster,NDS
    Beiträge
    517

    Standard

    primärspule mal getauscht?
    das wars bei meiner nach langem suchen.
    We`re the sultans of swing!

  5. #5
    Urgestein Avatar von Dummschwätzer
    Registriert seit
    22.04.2003
    Beiträge
    10.464

    Standard

    Richtiger Vergaser in der Schwalbe sollte trotz des Viergangmotors der BVF-Vergaser 16N1-5 sein.

    Ganz, ganz schwache, kaum wahrnehmbare Funken am Unterbrecher sind normal. Nur wenn die Funken dort kräftig und deutlich sichtbar sind (etwa so wie normalerweise an der Zündkerze), könnte der Kondensator defekt zu sein.

    Ansonsten kann ich dir auch nichts weiter raten, wenn du alles, was du oben aufgezählt hast, schon neu ausgewechselt hast.
    Vielleicht das Eine (weils oft passiert): Wenn neu, dann auch wirklich neu, und zwar nagelneu. Nicht daß du nur eine Gammelkerze gegen eine andere defekte Kerze aus der alten Kramkiste oder den einen angeschimmelten Kerzenstecker gegen ein anderes verwestes Teil aus der Dreck-Ecke oder vom rostigen Mofa auf dem Hof genommen hast. Das passiert nur zu oft, daß die Leute drei kaputte Kerzen irgendwo im Regal liegen haben, diese 35 mal nacheinander am Stück gegeneinander austauschen und dann mit einem Weinkrampf zu Mutti rennen, statt 2,- Euro für eine nagelneue Kerze aus dem Laden auszugeben.

    Ja, Habicht-/Sperberkickstarterwellen sind anders als Schwalbekickerwellen. Wenn du keine Habicht-Kickstarterwelle beim Händler deiner Wahl oder oder einem der vielen Online-Händler bzw. bei Ebay findest, dann mußt du halt die nackte Welle und das Kickstartersegment als zwei Einzelteile kaufen und selbst nach entsprechendem Maß zusammenschweißen. (Falls du nicht selber schweißen kannst, dann schaff die beiden Teile in eine Schlosserwerkstatt und gib die alte Welle als Muster mit dazu, damit der Schlosser vor dem Schweißen dort das genaue Maß abnehmen kann.)

    Ich kenn mich aus!

  6. #6
    Glühbirnenwechsler
    Registriert seit
    19.06.2005
    Beiträge
    57

    Standard

    Danke erstmal für die Antworten, bin gerad im Klausuren Stress für´s Studium, daher die verspätete Antwort.

    @ Shadowrun: Richtiger Gaser ... Richtige Ansauganlage.... Simmerrineg nich alt, jupp, jupp, jupp, ausserdem sind noch alle Lager erneuert, ne neue Kurbelwelle mit Nadellager ist eingebaut und Ansauganlage (Sieb und Luftberuhiger) wurden gereinigt und für sehr gut befunden. Die Karre leif ja nun auch bis vor 14 Tagen in der Konfiguration einwandfrei (Kurbelwelle, Lager und Simmerringe wurden vor ca. einem Jahr von mir gewechselt)

    @robustfetischist: Primärspule?? Nunja, also nochmal, ich habe eine Kontaktzündung mit INNENLIEGENDER Zündspule, nicht böse gemeint, aber da gibt es sowas wie ne Primärspule nicht, da ist Primärspule und Zündspule ein und dasselbe, und, ja, die habe ich vor 2 Tagen getauscht.

    @Dummschwaetzer: nette Idee mit den Altteilen vom Hinterhof, ne ne, die Teile sind alle Niegel Nagel neu, orginal verpackt und eingeschweißt gewesen. Das mit der Habicht Kickstartwelle ist echt ärgerlich, und, hatte ich das doch richtig in errinerung, schweißen kann ich (3 Jahre Auspuff Schweißer bei VW gewesen vorm Studium), hab auch nen eigenes, aber meinst Du wirklich man bekommt die Teile einzeln? ich meine Grundsätzlich bräuchte ich ja nur die Welle, das, hmm, Losrad isses wohl nicht, halt dieses halb Zahnrad auf der Kicker Welle ist ja noch gut....
    Worin unterscheiden sich denn die beiden Wellen vom Habicht Motor und den normalen M53KF Motoren, etwa in diesem Zahnrad, oder ist doch die Welle anders? (Ich frag deshalb, weil ich halt noch 2 gute Kickstartwellen vom dreigang Motor hier rumliegen habe)

    Danke nochmal für die vielen Antworten

    Ralf

    P.S.: Mein nächster Versuch wird im übrigen sein, das ich mal einen Fremdkondensator von Bosch oder so probiere, das mit den Funken am Unterbrecher will mir nicht so richtig gefallen, und, ich meine, ich kauf ja nun immer bei dem gleichen Händler meines Vertrauen´s, nicht das der da nen Kästchen mit defekten Kondensatoren rumstehen hat, die er mir immer freude Strahlend verkauft

    Wie sind eingendlich die Werte für so´n Kondensator, die die ich jetz immer gekauft habe, haben einen Wert von 0,22uF 250V DC, der Uralte den ich mal rausgebaut hatte, hat den Wert 0,33 uF 300V, bei E-Bay werden aber auch fast nur noch die 0,22F verkauft...(ich meine klar, normalerweise würde ich auch sagen, ja naja, egal halt, aber irgedwo dran musses ja nu liegen, nerv)

  7. #7
    Kettenblattschleifer Avatar von Fubi
    Registriert seit
    30.03.2006
    Ort
    Bremervörde
    Beiträge
    518

    Standard

    moin moin

    Versuch doch mal eine Kontaktfeile in den Unterbrecher zu schieben, mit nem Finger die Kontakte zusdammenzudrücken und in einer altbekannten Bewegung hin und her zu schieben.

    von null auf sechzig viermal schaltem
    von null auf sechzig viermal schalten

  8. #8
    Glühbirnenwechsler
    Registriert seit
    19.06.2005
    Beiträge
    57

    Standard

    Moin Fubi,
    hm, gelesen hatte ich auch schon davon das die neuen Unterbrecher manchmal dermaßen "unplan" sein sollen, das man kaum den richtigen Kontaktabstand einstellen kann.
    Aber leider, leider, mit dem dritten und dem vierten Kondensatortausch habe ich auch gleich jeweils den Unterbrecher mit getauscht (keine auch nur ansatzweise geartete Altteile verwendet) und das Fehlerbild blieb exakt gleich. In diesem Fall sind es sogar zwei "unterschiedliche" Unterbrecher gewesen, sprich, Aufbau gleich jedoch hatte der Neue, den ich jetz verbaut habe, etwas größere Kontaktflächen als die von dem neuen Vorgänger.

    Gruß Ralf

  9. #9
    Kettenblattschleifer Avatar von Fubi
    Registriert seit
    30.03.2006
    Ort
    Bremervörde
    Beiträge
    518

    Standard

    sehe schon, hast alle Möglichkeiten abgescheckt.

    noch ne Frage, das Zündkabel haste das in den Kerzenstecker geschraubt oder nur gesteckt.

    Wie das bei ner innenliegenden Zündspule ausschaut weiß ich nicht mehr aber wenn es zu schrauben geht mach es.

    mit schrauben meine ich reindrehen.

    von null auf sechzig viermal schalten
    von null auf sechzig viermal schalten

  10. #10
    Glühbirnenwechsler
    Registriert seit
    19.06.2005
    Beiträge
    57

    Standard

    Also, ääh, man kann das Zündkabel einfach in den Kerzenstecker reinstecken?? Das soll mir mal einer vormachen! Nein, natürlich hab ich es mit der Schraube im Kerzenstecker in das Zündkabel geschraubt.
    Im übrigen hab ich auch schon einen Testlauf gemacht wo ich den Kerzenstecker weggelassen hab, und das Zündkabel direkt auf die Zündkerze montiert hab. Der Kerzenstecker hat ja nur die Aufgabe das Zündsystem zu entstören, also den Fußballgenuß des Nachbarn nicht zu stören. Leider blieb auch bei diesem Test das Fehlerbild exakt gleich.

    Danke trotzdem für den Versuch

    Ralf

  11. #11
    Urgestein Avatar von Dummschwätzer
    Registriert seit
    22.04.2003
    Beiträge
    10.464

    Standard

    Die originalen von Simson verwendeten Kondensatoren haben eine Kapazität von 0,22µF.

    Die Kickstarterwellen von der Schwalbe und dem Habicht sind im Prinzip genau gleich aufgebaut. Der einzige aber entscheidende Unterschied zwischen beiden ist die Position des Zahnsegmentes auf der Welle.
    Beide Teile, Welle und Zahnsegment gibt es beim Simson-Teile-Händler manchmal auch einzeln zu kaufen. Da kannst du dann das Zahnsegment selber auf die Welle pressen und nach genauem Maß der alten Welle in die richtige Position bringen und zuletzt dann halt eben ordentlich elektrisch schweißen. Wenn du schweißen kannst, dann denke ich, hierfür reicht zur Not ein gewöhnlicher 08/15 Schweißtrafo mit Stabelektrode.

    Falls du kein loses Zahnsegment zu kaufen kriegst, dann kannst du zur Not auch das von einer alten Dreigang-Welle irgendwie runterflexen, die alte Schweißnaht abschleifen und ausbohren. Dann läßt es sich, wenn es gut gemacht wurde noch mal aufschweißen und verwenden. Voraussgesetzt natürlich, die Zähnchen (besonders der erste) sind nicht schon so breitgehämmert, daß die Welle nur noch klemmen würde.

    Ich kenn mich aus!

  12. #12
    Flugschüler Avatar von Simichris
    Registriert seit
    21.12.2005
    Ort
    Gladenbach in Hessen
    Beiträge
    475

    Standard

    Also die Welle ist durch den 4 Gang Motor schon etwas anders als die von der Schwalbe! ich habe meine Welle auch sozusagen in zwei Teilen gekauft und dann zusammenschweißen lassen und ist prima! Mfg simichris

+ Antworten

Ähnliche Themen

  1. Kickstartwelle tauschen
    Von buchner im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 13.08.2007, 19:10
  2. s50 kickstartwelle wechseln
    Von tingelmicha im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 29.05.2005, 14:01

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.