+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 16 von 38

Thema: king´s ladeanlage


  1. #1
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    hiiillllllffffffeeeee
    ich habe mir eine ladeanlage gebaut und die läd nicht glaub ich
    erst ging das alles wie beschrieben dann machte die baterie schlapp
    nacha habe mir gedacht mal eine runde fahren und gut geht trotzdem nicht
    was habe ich verkehrt gamacht

    mfg
    torben_

  2. #2
    Zündkerzenwechsler
    Registriert seit
    27.10.2004
    Beiträge
    27

    Standard

    Hast Du mal die Spannung gemessen die die Anlage an die Batterie abgibt?

    MfG supi_do

  3. #3
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    hi
    nee habe ich nicht gemacht
    kann das sein das ich die falsche spule genommen habe
    laut dem buch von werner und dem bild von king ist das die spule die links vom kondensator ist ist doch richtig oder
    woran erkenne ich die spule

    mfg torben

  4. #4
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    es ist doch richtig das ein kabel was von der spule kommt an die sicherung muß (59a)
    das andere verbinde ich mit dem grau/rotem kabel was ich vom zündschloß abgezogen habe
    das ist eigentlich noch klar nur dann muß der pluspol der plantine dahin stecken wo ich vorher das grau/rote abgezogen habe
    und dann die sicherung klemme 30 mit dem zündschloss nr 59b verbinden
    und minus am rammen

    ist doch so richtig oder

    torben

  5. #5
    Flugschüler Avatar von Master_Pille
    Registriert seit
    26.04.2003
    Ort
    Berlin
    Beiträge
    465

    Standard

    So, werd ma nich mit Klemmennummern und Kabelfarben um mich werfen, sondern hab mal ne kleine Prinzipskize gemacht.
    Vielleicht kannst du damit ja was anfangen:

  6. #6
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    hi danke für die skittze das habe ich so gemacht nur ich habe gerade im buch von werner nachgeschaut daist ein foto wo die spule für bremslicht und batterieladung rechts vom kondensator liegt was ist den jetzt richtig
    ist das den sicher das ich das gelb/rote ablöten muß

    mfg
    torben

    ps:werde morgen mit fahrrad fahren

  7. #7
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    gutten morgen
    hat den keiner mehr eine idee?
    mfg
    torben

  8. #8
    Simsonschrauber Avatar von Icehand
    Registriert seit
    22.04.2003
    Ort
    Emden- Ostfriesland
    Beiträge
    1.424

    Standard


    Ich glaube nicht das 2 Sicherungen nötig sein werden..

    Es sollte die Spule sein, die 2 Drähte angeschlossen hat. Dann meine ich das am Blechpaket das Drahtende abgelötet werden muß und das an das eines der Kabel kommt und der Drahtanschluß mit der vollen Wicklung ebenfalls genommen wird der Anschluß mit der 1/2 Wicklung soll isoliert und nicht benutzt werden.

    Frag doch swallowking per Mail...

  9. #9
    Flugschüler
    Registriert seit
    19.03.2004
    Beiträge
    413

    Standard

    Zwei Sicherungen sind an sich schon gut, die im Wechselstromkreis schützt vor Kurzschlüssen in der Elektronikschaltung und die im Gleichstromkreis vor Kurzschlüssen an den Verbrauchern-- aaaber:
    Die Swallowking-Ladeschaltung ist als Parallelregler ausgelegt, d.h. wenn die Spannung zu hoch steigt, dann wird über den Triac kurzgeschlossen. Das kann man machen, weil sich der Strom in der Generatorspule durch Sättigung selbst begrenzt. Als Ausnahme ist also hier die Sicherung im Wechselstromkreis unnötig. (Wird sie zu schwach gewählt, dann würde sie beim normalen Betrieb durchbrennen, zu hoch wäre sie nur eine Attrappe.)
    Die Spule muss für diese Schaltung an beiden Anschlüssen 'massefrei' sein!

    Viele Grüße

    robbikae

  10. #10
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    hää
    jetzt verstehe ich garnichts mehr
    wenn ich diese ladeanlage so anschließe wie schwalloking sie beschreibt dann muß das doch gehen oder???

    mfg
    origenal von swallowkings seite
    Zum Schluß lötet man die Zenerdioden zwischen [mark=red]Pluspol des Gleichrichters [/mark] und den noch freien dritten Pin des TIC225M

    sieht doch auf der zeichnung gans anders aus oder????
    mfg
    torben

  11. #11
    Flugschüler Avatar von Master_Pille
    Registriert seit
    26.04.2003
    Ort
    Berlin
    Beiträge
    465

    Standard

    Du musst das rot/gelbe Kabel ablöten und mit dem Massepunkt der Spule verbinden. Also das Ende der Wicklung vom Eisenkern ablöten und mit dem nun freien rot/gelben Kabel verbinden.
    Und dann verbindest du das rot/gelbe und das grün/rote (also das andere Kabel an der Spule) mit dem Eingang der Ladeanlage.

  12. #12
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    scheißegal ob huhn ab aal bei mir ist alles wieder original

    trotzdem danke aber icxh habe das ding in den mull geschmissenX( X(
    bin böseX(
    und traurig

    mfg
    torben

  13. #13
    Simsonschrauber Avatar von Icehand
    Registriert seit
    22.04.2003
    Ort
    Emden- Ostfriesland
    Beiträge
    1.424

    Standard


  14. #14
    Flugschüler
    Registriert seit
    19.03.2004
    Beiträge
    413

    Standard

    Original von Torben_:
    scheißegal ob huhn ab aal bei mir ist alles wieder original

    trotzdem danke aber icxh habe das ding in den mull geschmissenX( X(
    bin böseX(
    und traurig

    mfg
    torben

    Hallo Torben,

    herzliches Beileid. Aber du musst die Schuld bei dir suchen - die Ladeanlage funktioniert garantiert. Maile mich an, du kannst sie mir herschicken ich messe sie mal durch. Technisch ist sie auf jeden Fall ein Fortschritt gegenüber der Origanschaltung, vor Allem in Richtung Batteriepflege.

    Grüße

    robbikae

  15. #15
    Flugschüler Avatar von Master_Pille
    Registriert seit
    26.04.2003
    Ort
    Berlin
    Beiträge
    465

    Standard

    Original von Torben_:

    origenal von swallowkings seite
    Zum Schluß lötet man die Zenerdioden zwischen [mark=red]Pluspol des Gleichrichters [/mark] und den noch freien dritten Pin des TIC225M

    sieht doch auf der zeichnung gans anders aus oder????
    mfg
    torben

    Wollte dann doch auch nochmal kurz nachfragen. Da gibt es wohl nen Widerspruch zwischen Text und Schaltplan. Nehme mal an, dass die Schaltplan-Variante die richtige ist. Da ich allerdings nich so der Elektronik-Freak bin, wollte ich mich noch mal vergewissern.
    Also, was stimmt nu???

  16. #16
    Tankentroster Avatar von Torben_
    Registriert seit
    16.11.2003
    Ort
    26188 Edewecht
    Beiträge
    130

    Standard

    hi
    siehst du ich weis das auch nicht und das kann auch keiner beantworten
    oder???

    mfg
    torben wo die schwalbe wieder läd und leuchtet wie immer

+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte

Ähnliche Themen

  1. Ladeanlage
    Von Kurt im Forum Technik und Simson
    Antworten: 0
    Letzter Beitrag: 08.06.2006, 18:34
  2. Ladeanlage vom King
    Von Tiger im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 04.02.2004, 19:42

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.