+ Antworten
Seite 19 von 22 ErsteErste ... 9 17 18 19 20 21 ... LetzteLetzte
Ergebnis 289 bis 304 von 338

Thema: Hier können die Bugs und Fehler gepostet werden - Auch im neuen Forum


  1. #289
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Hier kann man die ganzen Bugs und Fehler melden und was passiert dann?

    Positive Veränderungen kann man leider nicht kaum erkennen, vieles nervt noch immer.

  2. #290
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Zitat Zitat von Quacksderaeltere Beitrag anzeigen
    Zurück-Funktion

    In letzter Zeit kommt es häufiger vor, daß ich den "Zurück"-Button des IE mehrfach (bis 10-mal) benutzen muß, um aus einem (beliebigen) Unterforum auf die Hauptseite zu gelangen. Das passiert mit verschiedenen PC an verschiedenen Standorten. Allerdings sind die Betriebssystemmäßig alle auf dem gleichen Stand (WIN7). Ist das Problem bekannt?

    qdä

    /edit: Anmerkung - es ist egal, ob ich den IE-Button selbst, eine eigens dafür angelegte Maustaste oder die Tastenkombination (ALT + Kursor links)verwende.
    Bei mir hat die Zurück-Funktion auch ihre Macken, allerdings bei einem Samsung mit Bada-BS und Dolphin-Browser. Der Zurück-Button läd ewig lang die Seiten, wähle ich aber die entsprechenden Seiten dann über Lesezeichen läd innerhalb von 2 sek. die gleiche Seite. Über Wlan...

  3. #291
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Hallo Gonzzo,

    was für einen Browser und Betriebssystem nutzt du? Ich würde das gerne reproduzieren...

    Ich meine im ersten Step das Problem mit dem Facebook-Gefällt mir Button...

    Danke für einen Tipp.

    Gruß

  4. #292
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    @Alfred: Welche Bugs meinst Du sind noch nicht behoben? Das meiste wird zeitnah behoben - ist aber manchmal auch abhängig von der Forensoftware, die wir nicht immer gleich aktualisieren können.

  5. #293
    Super-Moderator Chefkonstrukteur
    Registriert seit
    16.01.2006
    Ort
    Nähe Chemnitz
    Beiträge
    2.874

    Standard

    Zitat Zitat von Quacksderaeltere Beitrag anzeigen
    Zurück-Funktion

    In letzter Zeit kommt es häufiger vor, daß ich den "Zurück"-Button des IE mehrfach (bis 10-mal) benutzen muß, um aus einem (beliebigen) Unterforum auf die Hauptseite zu gelangen. Das passiert mit verschiedenen PC an verschiedenen Standorten. Allerdings sind die Betriebssystemmäßig alle auf dem gleichen Stand (WIN7). Ist das Problem bekannt?

    qdä

    /edit: Anmerkung - es ist egal, ob ich den IE-Button selbst, eine eigens dafür angelegte Maustaste oder die Tastenkombination (ALT + Kursor links)verwende.
    So, ich habe mir jetzt mal den FF13 installiert. Mit dem funktioniert die Sache. Es scheint sich also wirklich um ein IE9-Problem zu handeln.

    qdä

  6. #294
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    @nestdj

    Nur ein Beispiel: Schriftüberlagerungen
    Zitat Zitat von Alfred Beitrag anzeigen
    Überlagert. Das Stichwort! Kann meine eigenen Beiträge nicht direkt aufrufen, sondern muss sie umständlich suchen. "Meine Beiträge" lässt sich nicht anklicken*.

  7. #295
    Chefkonstrukteur
    Registriert seit
    17.07.2009
    Ort
    Delitzsch
    Beiträge
    3.574
    Blog-Einträge
    3

    Standard

    Das hatte ich auch schon mal angemerkt. Allerding lässt das "Meine Beiträge" schon anklicken, allerdings nur im Bereich "Mein" und nicht im Gesamten Bereich des Wortes inkl. dem Pfeil wie es bei den anderen Menüpunkten der Fall ist.
    R.I.P. Ronny, nur die Besten sterben jung!

  8. #296
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Hi Alfred, wir haben das geändert. Kannst Du das bei Dir auch nochmal checken?
    Die Suche müsste jetzt funktionieren und auch "Meine Beiträge" anklickbar sein.

    Hattest Du noch Punkte?

    Viele Grüße

  9. #297
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    In der Tat, nun ist "Meine Beiträge" anklickbar! Neue Punkte hab ich erst einmal nicht.

    Dass jetzt mal plötzlich was passiert, schockt mich ein wenig.

    Viele Grüße!
    Al
    Geändert von Alfred (14.06.2012 um 00:00 Uhr)

  10. #298
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Zitat Zitat von nestdj Beitrag anzeigen
    Hallo Gonzzo,

    was für einen Browser und Betriebssystem nutzt du?
    Ich meine im ersten Step das Problem mit dem Facebook-Gefällt mir Button...

    Danke für einen Tipp.

    Gruß
    Win7 und FF12/jetzt FF 13...

  11. #299
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    @Alfred: Sorry das es nicht schneller ging, aber wir haben leider auch noch hauptberuflich immer ein bisschen was um die Ohren :-) Freut mich aber, dass es jetzt passt.

  12. #300
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    @Gonzzo: ist denn das noch immer? Ich kann das leider nicht reproduzieren...

  13. #301
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Die 9. Seite im 6. Thread von oben läßt sich nur noch mit Mühe direkt anklicken.
    Angehängte Grafiken

  14. #302
    Flugschüler Avatar von MofaMandy
    Registriert seit
    14.06.2011
    Ort
    Hangover
    Beiträge
    465

    Standard

    Moin!

    Der MofaJohnny is angeblich online:
    Unbenannt.jpg

    ...der sitzt aber neben mir uns is mindestens seit ner Viertelstunde nicht mehr eingeloggt...

    LG,
    Mandy
    Wähle deine Einstellung...

  15. #303
    Super-Moderator Chefkonstrukteur
    Registriert seit
    16.01.2006
    Ort
    Nähe Chemnitz
    Beiträge
    2.874

    Standard

    @mandy,

    manchmal soll es helfen die Seite zu aktualisieren.

    qdä

  16. #304
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Hat der MofaJohnny sich denn abgemeldet? Hat er das nicht und nur den PC ausgeschaltet, steht das noch ne ganze Weile so drin bis es vom Forum aktualisiert wurde. (mal laienhaft ausgedrückt)
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

+ Antworten
Seite 19 von 22 ErsteErste ... 9 17 18 19 20 21 ... LetzteLetzte

Ähnliche Themen

  1. Eine Fahrt die auch böse hätte ausgehen können :D
    Von Dr. Akrapovic im Forum Simson Unterwegs
    Antworten: 27
    Letzter Beitrag: 08.05.2010, 20:30
  2. Gibt es auch Nichtschrauber hier im Forum?
    Von Asterix im Forum Smalltalk
    Antworten: 18
    Letzter Beitrag: 10.04.2010, 20:30
  3. Wer aus dem Forum hier ist auch bei myspace?
    Von gofter im Forum Smalltalk
    Antworten: 2
    Letzter Beitrag: 22.09.2007, 11:42

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.