+ Antworten
Seite 1 von 22 1 2 3 11 ... LetzteLetzte
Ergebnis 1 bis 16 von 338

Thema: Hier können die Bugs und Fehler gepostet werden - Auch im neuen Forum


  1. #1
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard Hier können die Bugs und Fehler gepostet werden - Auch im neuen Forum

    Hallo zusammen,

    nun ist es also geschafft: das schwalbennest ist umgestellt.
    Alle Fehler sollte hier bitte gepostet werden.

    Viele Grüße

  2. #2
    Moe
    Moe ist offline
    Moderator Simsonschrauber Avatar von Moe
    Registriert seit
    30.07.2004
    Ort
    Hannover-Land
    Beiträge
    1.372

    Standard Smilies

    Ahoi!

    Kaum da, und schon gehts los.... Wo bitte ist mein -Smilie???

    Wie sieht das denn aus, jetzt steht am Ende eines jeden Posts von mir nur noch Gruss Moe...

    Allzeits gute Fahrt!

    Gruss Moe

  3. #3
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Man muss auch loslassen können

    ...oder Smileys manuell einfügen

    MfG
    Ralf

  4. #4
    Chefkonstrukteur Avatar von Harlekin
    Registriert seit
    01.01.2005
    Beiträge
    4.859

    Standard

    der bounce fehlt auch!

    und wenn man in die threds schut hat man oben ganz viel luft wo dann die navi ist soll das so sein??

    €dit: gibt es die möglichkeit avatare hochzuladen? wie es bei vielen anderen foren auch ist?

  5. #5
    Restaurateur Avatar von Andi
    Registriert seit
    10.03.2005
    Ort
    Hannover
    Beiträge
    2.068

    Standard

    Ich!Ich!Ich!
    Ich muß einen Bug melden! *fingerschnips*
    Und zwar die Rechtschreibung von Harle!
    Ansonsten wüßt ich jetz nix, aber ich freu mich schon auf das Genöhle von den Leuten, die ihr Passwort vergessen haben..... ach neee, die könn ja nix posten, auch gut! Hehehehe

    Gun8, sleep well in your klapprich Bettgestell....

  6. #6
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Zitat Zitat von Andi
    Ich!Ich!Ich!
    Ich muß einen Bug melden! *fingerschnips*
    Und zwar die Rechtschreibung von Harle!
    Der is ja nich neu... den gabs schon im alten Forum

  7. #7
    Simsonschrauber Avatar von Icehand
    Registriert seit
    22.04.2003
    Ort
    Emden- Ostfriesland
    Beiträge
    1.424

    Standard

    Hey- wo ist denn mein Bild im Profil - aus dem alten Foto?!

    Die Einstellmöglichkeiten (nicht nur) im Profil finde ich einfacher und übersichtlicher. - Danke Jens 8) - hab mich erst ganz schön erschreckt!

    Aha - die smilys bleiben an der gesetzten Textstelle und springen nicht mehr ans Ende des Textes - Toll!

    Hassu guttemacht!!! :wink:
    Beim Antworten erscheinen in der Beitragsliste unten auch die neuesten Beiträge ganz oben (werden quasi gedreht von der Reihenfolge) - das finde ich auch toll - braucht man nicht immer erst nach ganz unten scrollen um den letzten Betrag(zum Antworten) anzeigen zu lassen....

    Joaa - denn will ich mal im neuen Forum rumschauen - was es so neues am Styling gibt.
    Da war noch grad was - nu isses wech -mist!
    Cu
    Der müde Icehand

  8. #8
    Tankentroster
    Registriert seit
    18.04.2003
    Beiträge
    237

    Standard versicherung 2006 Kosten

    Hi Leute,

    wo ist mein Thread geblieben aus dem alten Forum?
    Hab ihn gestern abend aufgesetzt.

    Volvodidi

  9. #9
    Kettenblattschleifer Avatar von h_w_f
    Registriert seit
    04.10.2005
    Ort
    Bergisches Land
    Beiträge
    528

    Standard

    Hi,

    Das Profilfoto fehlt und vom Technikbereich Hilfe, regenerierter 4 Gangmotor Probleme Probleme...... fehlen ein paar Threads.

    Sieht sonst super gut aus das neue design, alle Achtung, prima Arbeit.


    Harry

  10. #10
    Chefkonstrukteur Avatar von Quacks
    Registriert seit
    19.04.2003
    Beiträge
    2.938

    Standard Paßwort nicht gültig

    Guten Morgen,

    da habe ich mich nun endlich dazu durchgerungen und mich registriert. Als Paßwort habe ich eines verwendet, welches häufig von mir benutzt wird. Leider funktioniert der Zugang damit nicht!?

    Quacks der ältere

    Laßt mich hier rein!


    /edit
    PS: Gleich noch ein Bug: Die Schriftgrößen lassen sich nicht ändern.

  11. #11
    Tankentroster
    Registriert seit
    23.07.2003
    Beiträge
    131

    Standard Degradiert!

    Bin vom Flugschüler zum Tankentroster heruntergestuft worden
    Und mein Profilbild ist auch weg :cry:
    Aber sonst: Sehr übersichtlich und optisch gelungen, danke dafür!

  12. #12
    Flugschüler Avatar von Sukotai
    Registriert seit
    15.06.2004
    Ort
    Erlangen
    Beiträge
    330

    Standard

    Design ist echt chick!!! Da geht der Daumen nach oben!

    Großes Defizit:

    Auf der Frorumsübersicht (aller erste Seite) sieht man zwar noch WER das aktuelleste Post verfasst hat aber nicht mehr den THREADNAMEN. Und das finde ich sehr schade, mich interessiert nämlich meist nicht wer grad zu irgendwas seinen Senf abgibt sondern welches THEMA gerade aktuell ist.
    So muss ich mich durch die einzelnen Sparten klicken (Smalltalk, technik, etc.) um zu sehen was dort grade am aktuellsten diskutiert wird.

    Hoffe ich habe mich verständlich ausgedrückt :-D

    Und gerade wie ich posten wollte (und ich nicht eingeloggt war) kam der Fehler:

    SQL Error : 1064 You have an error in your SQL syntax near ' '', 1137151111, '54945f6c', 0, 0, 1, 0)' at line 1

    INSERT INTO phpbb_posts (topic_id, forum_id, poster_id, post_username, post_time, poster_ip, enable_bbcode, enable_html, enable_smilies, enable_sig) VALUES (10767, 11, , '', 1137151111, '54945f6c', 0, 0, 1, 0)

    Line : 289
    File : functions_post.php


    ... aus dem ich natürlich nicht wirklich schlau werde ;(

  13. #13
    Pitch
    Gast

    Standard

    hatte ich gerade auch...
    auch scheine ich manchmal eingeloggt und bei einem seitenwechsel (wie z.b. bei "auf thema antworten") fliege ich wieder raus - sichtbar an der statusanzeige "login/logout" oben auf der seite...

  14. #14
    IWL
    IWL ist offline
    Simsonschrauber Avatar von IWL
    Registriert seit
    18.04.2003
    Ort
    Schleswig-Holstein
    Beiträge
    1.128

    Standard

    Gibts das Profilbild überhaupt nicht mehr ? Hab nix gefunden, wo mans neu hochladen kann... aber sonst rockt doch 8)

  15. #15
    IWL
    IWL ist offline
    Simsonschrauber Avatar von IWL
    Registriert seit
    18.04.2003
    Ort
    Schleswig-Holstein
    Beiträge
    1.128

    Standard

    hey, und meine schöne Signatur wird nicht angehängt, Skandal

  16. #16
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Zitat Zitat von IWL
    hey, und meine schöne Signatur wird nicht angehängt, Skandal
    Wurde sie doch im alten auch nicht. Das ist beabsichtigt.

    MfG
    Ralf

+ Antworten
Seite 1 von 22 1 2 3 11 ... LetzteLetzte

Ähnliche Themen

  1. Eine Fahrt die auch böse hätte ausgehen können :D
    Von Dr. Akrapovic im Forum Simson Unterwegs
    Antworten: 27
    Letzter Beitrag: 08.05.2010, 20:30
  2. Gibt es auch Nichtschrauber hier im Forum?
    Von Asterix im Forum Smalltalk
    Antworten: 18
    Letzter Beitrag: 10.04.2010, 20:30
  3. Wer aus dem Forum hier ist auch bei myspace?
    Von gofter im Forum Smalltalk
    Antworten: 2
    Letzter Beitrag: 22.09.2007, 11:42

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.