+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Ergebnis 17 bis 32 von 37

Thema: Kondensator Qualität Teil 2


  1. #17
    Simsonfreund
    Registriert seit
    01.06.2007
    Ort
    Schweiz
    Beiträge
    1.912

    Standard

    Ich bin da nicht ganz einverstanden.

    Es gibt auch in der Elektrotechnik sehr spannungsfeste Kondensatoren. Die halten locker bis 6000V AC aus. Die wären also geeignet. Ich persönlich fahre bald 1 Jahr mit dem Kondi im Herzkasten (das Wärmeproblem fällt also weg) und hatte bisher keine Probleme.

    mfg

  2. #18
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    JA das ist nicht falsch :wink: Welchen Kondensator hast Du genommen , und welche Kabeldurchmesser ?
    Immer schön den Auspuff freihalten

  3. #19
    a
    a ist offline
    Tankentroster Avatar von a
    Registriert seit
    07.12.2005
    Ort
    Dorsten
    Beiträge
    128

    Standard

    danke Zschopower es muss unteschiede geben da ich kondensatoren hatte die 2000km gehalten haben und weche die nur200km hielten, die güte des unterbrechers spielt da auch bestimmt eine rolle, worum es mir geht ist das ich keine lust habe 3-4 euo zu sparen und nach 200km wieder ne 3/4 stunde die zündung neu zu machen, plus bei der 1er schwalbe ist das gebläse auseinander zu pflücken mehr arbeit als alles andere.

  4. #20
    Glühbirnenwechsler Avatar von strichacht
    Registriert seit
    24.08.2007
    Ort
    München
    Beiträge
    57

    Standard

    Hallo,
    Ich bin zwar nicht neu im Nest aber eigentlich ein eher stiller Leser des Nestes der hier schon viele Anregungen und Vorschläge dankbar aufgenommen hat.
    Nur die Verteufelung der externen Kondensatoren ist mir hier nicht ganz einleuchtend. Denn: Die Probleme mit induktiven Verlusten sind bei Frequenzen von um die 100 Hz (100Hz = 6000 U/min) bei diesen Leitungslängen (30 cm- 100cm , Drahtstärke 1 mm) meiner Erfahrung nach nicht von Bedeutung.
    Meine Schwalbe fährt seit ca. 10 Monaten und 1300 km bestens mit einem auf die Aussenseite verlegtem Orginal C.
    Die Schwalbe von meinem Sohn bekommt jetzt einen guten Impulsfesten Wima, erste Tests waren sehr positiv.
    Von Funkenflug am U-Kontakt keine Spur, unabhängig von der Drehzahl.
    Angehängte Grafiken

  5. #21
    Tankentroster Avatar von Cartman
    Registriert seit
    28.08.2008
    Ort
    im Süden, aber auch mal im Norden
    Beiträge
    158

    Standard

    Danke für die guten Bilder,

    Tolle Ansätze hier.

    Und mal ganz ehrlich, wie deutz schon geschrieben hat. Der Wechsel in der Grundplatte ist nicht so ohne und nicht ausgelegt für nen permanenten C- Austausch.

    Danke an Zschopower für die Hinweise.
    du hast dir da wohl schon viel Gedanken gemacht.
    Wenn du von Hochfrequent sprichst meinst du sicher das Kontaktprellen mit Funkenaufbau oder -abriss.
    Hast du da schon mal gemessen, oder wie kommst du auf die Spannungsangaben?
    Das kann sich ja nur um induzierte Spannungen aus der Spule handeln.
    Wenn man mal die Verdrahtung vom Kontakt zur Spule nimmt, ist dies schon mal die erste Hürde für die Abzufangenden Impuse.
    Wenn also die Kabel zum C relativ zu den Stippen zur Spule nen geringen Widerstand und Induktivität haben, sollte die zusätzliche Verdrahtung den Kontaktabbrand nicht wesentlich beschleunigen.
    Oder:
    Im Grunde könnte man auch den C an der Spule anbringen. (gibt nen Prima LC- Resonator) oder hab ich nen Denkfehler?

    Wenn allerdings einige Möffs sicher mit externen C´s fahren. Ist das auf jeden Fall eine machbare Alternative für alle die schon ne ausgeleierte Grundplatte haben. Maximal kann nen höherer Kontaktabbrand die Folge sein.

  6. #22
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.250

    Standard

    Zitat Zitat von Cartman
    Wenn du von Hochfrequent sprichst meinst du sicher das Kontaktprellen mit Funkenaufbau oder -abriss.
    Ja genau! Wobei hochfrequent natürlich relativ ist, aber die Flanken dürften schon recht steil sein.

    Zitat Zitat von Cartman
    Hast du da schon mal gemessen, oder wie kommst du auf die Spannungsangaben?
    Nee, gemessen habe ich noch nicht, weil ich bisher "nur" ein gutes transistorisiertes Oszilloscope hatte und Angst, dass ich mir die Eingangsstufe zerschiesse.
    Ist aber eine Aufgabe für die kommende Saison, (nicht nur) dafür habe ich mir ein biliges Werkstatt Oszilloscope zugelegt. Ein alter PC wartet auch darauf, zu einem "Soundkarten-Oscar" befördert zu werden. Bin mir allerdings nicht sicher, ob die Bandbreite für diese Aufgabe nicht evtl. zu klein ist.
    Die Spannungs"angaben" kommen zum einen vom blossen Anbick des Funkens am Unterbrecherkontakt und dann von der Spannungsangabe auf dem Kondensator.

    Zitat Zitat von Cartman
    Im Grunde könnte man auch den C an der Spule anbringen. (gibt nen Prima LC- Resonator) oder hab ich nen Denkfehler?
    Ob es um Resonanz geht, möchte ich bezweifeln, es geht darum, die Spannungsspitzen aus der abgeschalteten Induktivität zu eliminieren.
    Hab ja jetzt Zeit und werde mal forschen ob es noch andere gute Bücher gibt :wink:

    Zitat Zitat von Cartman
    Wenn allerdings einige Möffs sicher mit externen C´s fahren. Ist das auf jeden Fall eine machbare Alternative für alle die schon ne ausgeleierte Grundplatte haben. Maximal kann nen höherer Kontaktabbrand die Folge sein.
    Das ist wohl der Unterschied zwischen Theorie und Praxis. :wink:
    Auf jeden Fall haben diese Berichte im Thread aufgezeigt, dass es eine Alternative gibt, die funktioniert.

    Peter

  7. #23
    Tankentroster Avatar von Cartman
    Registriert seit
    28.08.2008
    Ort
    im Süden, aber auch mal im Norden
    Beiträge
    158

    Standard

    Hallo,

    das ging ja fix!

    "Ob es um Resonanz geht, möchte ich bezweifeln, es geht darum, die Spannungsspitzen aus der abgeschalteten Induktivität zu eliminieren."
    Das mit der Resonanz war ja auch nur nen Scherz.
    Ich kanns schön hören: "mein möff läuft besser, ich hab ne Resonanzzündanlage mit verlustarmen Kondensator"

    Aber den C an der Spule festzumachen müsst ja gehen, da diese der Verursacher von den Spannungsspitzen ist (wird ja auch beim Entstören von E-Motoren da dran gelötet). Da kann man sich die Kabelpeitschen aus der E-Platte sparen.
    Was meinst denn du?

    Ich wünsche dir gutes Gelingen mit dem Vermessen der Zündung.
    Hat der Werner nicht da was drüber geschrieben??

  8. #24
    Glühbirnenwechsler Avatar von strichacht
    Registriert seit
    24.08.2007
    Ort
    München
    Beiträge
    57

    Standard

    Der Funke am U- Kontakt kommt denke ich nicht ursächlich von der Zündspule sondern von der Primärspule die vom Unterbrecher kurzgeschlossen ist. Im Zustand höchster Erregung derselben öffnet der UK und es gibt somit den Induktionsstoß der wiederum die Zündspule dazu veranlasst sekundärseitig die Zündkerze ihre Arbeit verrichten zu lassen.
    Der Kontaktbrand wird also hauptsächlich von der Primärspule verursacht, somit ist die Qualität der Leitung zwischen Primärspule und C sowie die Beschaffenheit des C selbst für die Güte der Funkendämpfung zuständig.
    Mit vernünftigen Kabeln und guten Masseverbindungen klappt's jedenfalls. Der C sollte wie von Zschopower schon beschrieben jedenfalls ein Impulsfester sein ( MKP und nicht MKS ) und damit liegt man schon für den nackigen C bei ca. 2 Euronen. Die billigeren MKS sterben nämlich schön langsam durch Kazitätsverlust weg. Interessant wären auf jedenfall mal so ein Oskarbild mit verschiedenen C's an verschiedenen Einbauorten.
    Angehängte Grafiken

  9. #25
    duopa
    Gast

    Standard

    Zitat Zitat von Cartman
    Aber den C an der Spule festzumachen müsst ja gehen, da diese der Verursacher von den Spannungsspitzen ist (wird ja auch beim Entstören von E-Motoren da dran gelötet). Da kann man sich die Kabelpeitschen aus der E-Platte sparen.
    Moin,
    bei ner externen Zündspule kann man das prima machen, an Klemme 1 mit dem braun/weißen Kabel und Masse. Ich habs hier schon mal erwähnt, genau da sitzt der Kondensator ab Werk bei meinem Messerschmitt.

    Norbert

  10. #26
    Simsonfreund
    Registriert seit
    01.06.2007
    Ort
    Schweiz
    Beiträge
    1.912

    Standard

    Zitat Zitat von strichacht
    Der Kontaktbrand wird also hauptsächlich von der Primärspule verursacht, somit ist die Qualität der Leitung zwischen Primärspule und C...
    Nein.

    Du willst Spannungsspitzen am Unterbrecher und nicht an der Primärspule verhindern. Deswegen muss die Leitung zwischen Kondi und Unterbrecher so kurz und qualitativ wie möglich sein. So würde ich das sagen (lass mich aber gern belehren, denn wir fangen im Physikunterricht erst mit den Kondis et.c an).

    Ich habe übrigends die Spannungen mal mit dem Oszi gemessen. Wenn es euch interessiert, stell ich die Bilder rein. Die Spannungsspitzen sind übrigends nicht gewaltig. Höchstens 200-300V (Was wohl ungefähr 12-18kW an der Kerze entspricht, da hab ich allerdings nicht gemessen, nur mit dem Finger im Kerzenstecker gefühlt, gell H.J.? )

    Sehr interessant ist auch der Vergleich der Simson-Zündung mit einer gewöhnlichen Batterie-Unterbrecherzündung. Bei uns ist die Primärspule kurzgeschlossen und einem variablen Magnetfeld ausgesetzt. Dadurch fliesst Strom durch die Spule. Beim Öffnen der Kontakte entsteht dann eine relativ grosse Spannung (selbstinduktion), die in der Zündspule nur hochtransformiert wird (die Zündspule ist nichts anderes als ein Trafo in sog. Sparschaltung). In der Batteriezündung hingegen liegt bei geschlossenem Unterbrecher die Batteriespannung an der Primärwicklung der Zündspule an. Dadurch fliesst Strom. Beim Öffnen gibts wieder die selbstinduzierte Spannung die an der Sekundärwicklung die bekannte Zündspannung gibt. Das erklärt auch, wieso an den Simson-Modellen mit 6V Bordspannung und U-Zündung eine 12V Zündspule verwendet wird. Die Spannung, die in der Primärspule selbstinduziert wird, entspricht der Spannung, die in Batteriezündungen mit 12V Batterien erreicht werden. Eine 6V Zündspule wird nach einer Weile zerstört (auch das hab ich schon selber versucht ).

    mfg

  11. #27
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.856

    Standard

    Zitat Zitat von bpshop99
    Du willst Spannungsspitzen am Unterbrecher und nicht an der Primärspule verhindern. Deswegen muss die Leitung zwischen Kondi und Unterbrecher so kurz und qualitativ wie möglich sein.
    Korrekt - deswegen ist auch bei außenliegender Zündspule der Kondensator immer noch auf der Grundplatte, obwohl er sich draußen an der frischen Luft auch wohler fühlen würde.

    Was wohl ungefähr 12-18kW an der Kerze entspricht
    Sowas in der Größenordnung, ja, aber eher am unteren Ende ... daher auch der relativ kleine Elektrodenabstand. Die VAPE langt mit bis zu 27 kW ganz anders hin.

  12. #28
    Glühbirnenwechsler Avatar von strichacht
    Registriert seit
    24.08.2007
    Ort
    München
    Beiträge
    57

    Standard

    bpshop99: Da hast du natürlich recht, ich habe mich da falsch ausgedrückt. Entscheidend ist der Weg zwischen UK und Kondensator.

    So ein Oszi-Bild wäre auf jedenfall interessant, am besten auch von der Sek. Seite der Zündspule, so könnte man auch den Einfluss des Kondensators auf die Brenndauer des Funkens untersuchen. Mir fehlt leider der Hochspannungstastkopf hierzu.

    Aber wie gesagt: "Versuch macht klug" mit ca. 30cm langen und 1mm dicken (Querschnitt) Anschlußleitungen zum aussenliegenden Kondensator gibt es keinen sichtbaren Funken am UK meiner Schwalbe.

    Zu der Abgebrannten Zündspule:
    Nach Messungen mit Multimeter-Schätzeisen liegt der Widerstand der 12V Spule bei ca. 4,5 Ohm, der der 6V Spule bei ca. 1,5 Ohm. Also müsste da auch 3 mal soviel Strom fliessen - ca. 8A ! - solange die Primärspule das mitmacht. Da kanns der Spule schon mal a bisserl zu warm werden.

    Mit Batterie zu zünden und das über Transistor das ist das Ziel.... dann kann der Kondensator einfach weg.! Das sicher nicht so einfach wie VAPE aber macht erheblich mehr Spaß zu basteln. Das Durchzünden des Gemisches ist bei Transistor besser als bei CDI ( durch die längere Funkenbrenndauer )

    Hier mal die Vellemann aus dem Nest in Testbetrieb:
    ( Edit:ist für 6V ausgelegt und betrieben )
    http://de.youtube.com/watch?v=N5wS58BbIuU
    war nur zum Test ob das Ding bei Drehzahl noch funzt.
    Und auch hier zeigte sich :
    12V Spule max 1A ( ca. 6W Zündenergie ),
    6V Spule max. 2,8A ( ca. 18W Zündenergie).
    Im Video läuft die 12V Spule, also der schwächere Funken, der Kerzenabstand liegt bei 0,7mm, die max. Drehzahl bei 6250 U/min.

    Sorry, die Qualität des Videos ist leider grottenschlecht ..

  13. #29
    Simsonfreund
    Registriert seit
    01.06.2007
    Ort
    Schweiz
    Beiträge
    1.912

    Standard

    Hier ist das versprochene Bild! Es entspricht der Spannung am Unterbrecher, an der Primärspule, am Kodni und an der Zündspule (Primärwicklung). Die haben alle +/- die gleiche Spannung da parallel.

    1) Unterbrecher offen
    2) Unterbrecher geschlossen -> Kurzschluss
    3) Öffnen des Unterbrechers und Zündimpuls

    Zum Vergleich (falls es euch interessiert) noch ein Bild von derselben Zündspule, aber mit Velleman-Zündung und 12V Batterie.

    1) Unterbrecher geschlossen : 12V an der Primärwicklung der ZSpule
    2) Zündimpuls
    3) Unterbrecher offen : 0V an der ZS

    mfg

    PS : Die Velleman-Zündung hat immer noch einen Kodni, parallel zum Transistor. Der sollte aber wirklich nicht mehr kaputt gehen, da ausserhalb des Motors, ganz ganz nah beim Transistor
    Angehängte Grafiken

  14. #30
    Glühbirnenwechsler Avatar von strichacht
    Registriert seit
    24.08.2007
    Ort
    München
    Beiträge
    57

    Standard

    Danke für die aufschlussreichen Bilder !

    Wenn ich das richtig deute öffnet der UK im Zeitpunkt der höchsten negativen Spannung an der Primärspule. Damit wird auch klar wie wichtig für ausreichend Zündenergie das zeitliche Zusammenspiel zwischen Abrißkante und Öffnung des UK ist.
    Schön wären jetzt ein gleiches Bild der selben Zündung mit externem Kondensator -> um somit den Einfluss der Verbindungsleitungen bewerten zu können. Damit kann dann auch eine fundierte Aussage zu " Kondensator rein oder raus " getroffen werden.
    Welche V / Div Einstellungen hattest du bei deiner Messung gewählt ?

    Die Velleman Bilder sind ja perfekt, über den dort sichtbaren Ausschwingvorgang nach dem Zündpeak müsste sich doch auch die Brenndauer des Zündfunkens zeitlich bestimmen lassen oder liege ich da komplett daneben ?

    Ps: der Kondi der Transistorzündung wird auch elektrisch bei weitem nicht so belastet , da der Transistor eigentlich keine Öffnungsfunken erzeugen sollte.
    ( jedenfalls nicht im lebenden Zustand desselben :wink: )

  15. #31
    Simsonfreund
    Registriert seit
    01.06.2007
    Ort
    Schweiz
    Beiträge
    1.912

    Standard

    Moin. Die V / Div. weiss ich leider nicht mehr auswendig. Könnte man aber sich noch wo rauskramen...

    Das Bild der Unterbrecherzündung ist mit dem Kondensator im Herzkasten. Mit dem Kondensator in der GP (bzw. auf der GP, wie ihr wollt) habe ich nie gemessen, da das schon eine Weile so ist.

    mfg

  16. #32

    Registriert seit
    02.05.2014
    Beiträge
    6

    Standard

    hat das eigentlich gut geklappt mit dem wima kondi ?

+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte

Ähnliche Themen

  1. qualität der auspuffe
    Von Markus-KR51/1 im Forum Technik und Simson
    Antworten: 27
    Letzter Beitrag: 04.05.2012, 14:05
  2. Qualität von Leuchtmitteln
    Von Matthias1 im Forum Smalltalk
    Antworten: 2
    Letzter Beitrag: 16.11.2009, 22:04
  3. Zündspule (qualität)
    Von RoxX im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 12.08.2008, 14:09

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.