+ Antworten
Ergebnis 1 bis 12 von 12

Thema: KR51/2E macht keinen Mucks... Ich bin am verzweifeln!!!


  1. #1

    Registriert seit
    05.04.2014
    Ort
    Forchheim
    Beiträge
    6

    Standard KR51/2E macht keinen Mucks... Ich bin am verzweifeln!!!

    Hallo zusammen,

    schönes Forum! Ich hab hier auch schon zahlreiche, hilfreiche Tipps bekommen. Dafür schon mal: Danke!!!

    Jetzt zum aktuellen Problem:

    Ich habe die Schwalbe (KR51/2E) vor zirka 3 Jahren gekauft. Damals ist sie so lala gelaufen. Der Typ hat das Ding aber extrem verbastelt. Es haben fast alle Dichtungen gefehlt, die ich dann erneuert habe. Ich habe einen Luftfilter eingebaut, da der auch gefehlt hat. Ansonsten halt noch Verschleißteile (Bremsen, Reifen, etc.)

    Die Folge: der Vogelsprang nicht mehr an.

    Danach habe ich noch folgendes versucht:
    - Den Bingvergaser habe ich ausgebaut und einen neuen 16N3-1-Vergaser eingebaut.
    - Den "Tuning"-Zylinder habe ich auch abgebaut und durch einen normalen 60cmm-Satz ersetzt.
    - Die alte Unterbrecherzündung habe ich gegen eine VAPE 12V getauscht.
    - Den Zündzeitpunkt mit Messuhr auf 1,6mm vor OT eingestellt.
    - Den Kabelbau komplett erneuert.
    - Die WeDi's an der Kurbelwelle und dem Primärzahnrad habe ich heute noch getauscht.

    Jetzt weiß ich echt nicht mehr weiter. Die Schwalbe gibt beim Ankicken nicht den kleinsten Mucks von sich. Ich dachte ich hätte alle relevanten Teile jetzt durch. Es müsste doch wenigstens mal zucken, aber nix is...

    Wer kann mir hier helfen??? Danke schon mal im voraus!!!

    mit dem besten Grüßen

    florrest

  2. #2
    Flugschüler Avatar von Marabu
    Registriert seit
    01.02.2008
    Ort
    Westberlin
    Beiträge
    251

    Standard

    ...normal wäre hier wohl eher ein 50ccm Zylinder, und 1,6mm vor OT sind dann auch falsch. Mal sehen wie lange sich der Beitrag hier hält...
    KR 51/2E

  3. #3
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Willkommen im Schwalbennest!


    Wenn du nun noch den 50ccm Zylinder gegen einen 50ccm tauschst, dann wird dir hier auch geholfen.
    Jegliche Tuningmaßnahmen sind hier im Schwalbennest NICHT erlaubt, was du auch mit dem bestätigen der Boardregeln akzeptiert hast!


    Edit: Es gehört ein 16N1-12 Vergaser rein, evtl, hattest du auch den passenden Bing schon drin.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  4. #4

    Registriert seit
    05.04.2014
    Ort
    Forchheim
    Beiträge
    6

    Standard

    Vielen Dank für die schnellen Antworten!


    Zum Zylinder: Ich werde mir einen 50ccm- Zylindersatz besorgen, da ich nach dem lesen der vielen Forenbeiträge den Gedanken des Originalzustandes besser verstanden habe. Trotzdem habe ich weiter das Problem mit dem Vogel. Bevor ich mich um einen Originalzylinder kümmere, möchte ich alle anderen Probleme beseitigt haben. Der OT beim 60ccm sollte bei 1,6 eingestellt werden. Beim 50ccm wären es ja die berühmten 1,8.


    Zum Vergaser: Der Vergaser sollte laut Foreneinträgen trotzdem funktionieren. Der 12er ist doch nur ne ältere Version, oder?


    Zitat Zitat von Schwarzer_Peter Beitrag anzeigen
    Der 16N3-4 hat auf der KR51/2 nichts verloren, der gehört auf die S51. Du brauchst den 16N3-1 oder wahlweise den älteren 16N1-12.

    Wenn aber gleich gar nichts im Zylinder ankommt, liegt's nicht daran.





    Es wäre schön, wenn mir hier trotzdem geholfen wird. Ich verspreche feierlich den 60ccm-Zylinder zu tauschen, wenn die Simme läuft...

  5. #5
    Chefkonstrukteur Avatar von luluxs
    Registriert seit
    04.09.2011
    Ort
    Eppstein
    Beiträge
    2.891

    Standard

    Du könntest ohne Vergaser mal starten mit Startpilot so könntest prüfen ob deine Zündung überhaupt was tut!

  6. #6
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Probier es doch mal von der anderen Seite her: Erst den richtigen Zylinder drauf, dann den Vergaser (nein, es ist nicht das Ersatzmodell und vielleicht auch noch die falschen Düsen drin. Total verstellt wäre auch noch eine Möglichkeit) und Kontrolle der Zündung. Bei mehr ccm ist das alles ein "hätte/wäre/könnte/vielleicht".
    Mit einem 60er Zylinder wirst du so deine Problemchen nicht beseitigen können!


    Aber nochmal: Das hier noch nicht geschlossen wurde, ist reines Glück, anscheinend durch Abwesenheit aller dazu berechtigten.
    Wenn du nicht zuerst deinen Zylinder tauschen und zurück zur Originalität und damit auch Legalität willst, bist du hier falsch.
    Außerdem habe ich den schweren Verdacht, daß du den Zylinder eben nicht mehr tauschst, wenn die Möhre erst mal wieder läuft!!
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  7. #7

    Registriert seit
    05.04.2014
    Ort
    Forchheim
    Beiträge
    6

    Standard

    @ lulusx: Danke! Werde ich mal probieren.


    @ H.J.: Ich glaube Dir, dass Du da bedenken hast. Dein Einwand: "hätte/wäre/könnte/vielleicht" leuchtet mir auch ein. Der Grund, warum ich jetzt keinen Zylindersatz kaufen möchte ist einfach der, dass ich nicht noch mehr Geld als bisher für eine Schwalbe ausgeben möchte, bei der noch nicht mal sicher ist ob sie jemals anspringen wird... Ich denke auch bei einem anderen Zylinder müsste zumindest ein Zucker drin sein, wenn ich ankicke, oder?


    Ich hätte hier auch einfach schreiben können, dass ich einen 50er Satz drin habe, hab ich aber nicht. Wie bereits gesagt: Ich werden ihn tauschen wenn sie läuft. Ich schicke Dir dann gerne Bilder vom Umbau. Ich werde ja noch öfter dieses Forum nutzen und da das mit dem 60er ja nicht geht, baue ich ihn um... Wirklich versprochen!!!


    mdbG
    Florrest

  8. #8

    Registriert seit
    05.04.2014
    Ort
    Forchheim
    Beiträge
    6

    Standard

    Noch eine kleine Frage:


    Spielt bei der VAPE-Zündung die Batterie eine Rolle?


    mdbG


    Florrest

  9. #9

    Registriert seit
    05.04.2014
    Ort
    Forchheim
    Beiträge
    6

    Standard

    Hier noch die Produktbeschreibung des von mir verwendeten Vergasers:


    Produktbeschreibung für Vergaser BVF 16N3-1 für KR51/2:
    Kundenbewertungen

    Artikel bewerten (von 1 Stern [sehr schlecht] bis 5 Sterne [sehr gut])
























    Name Kommentar Sicherheitscode


    -Originalteil gefertigt nach ISO-Herstellernorm
    -inklusive ausführlicher Einbau- und Einstellanleitung
    -speziell bedüst für folgende Modelle: KR 51/2
    -passend für original Simsonnummer: 393300
    Passend für folgende Fahrzeugmodelle:
    KR51/2

  10. #10
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Laut Tabelle schon, aber ist er auch richtig eingestellt? Stimmt z.B. der Schwimmerstand nicht, kannst du kicken und schieben, bis du schwarz wirst (Neu und aus der Packung bedeutet nicht, daß er Plug and Play funktioniert!). Ob der Sparvergaser sich mit deinem Zylinder verträgt, ist noch eine andere Frage, bei der wir uns wieder im Kreis drehen.
    Ob nun die 15N1 oder 16N3 Vergaser die Besseren sind, ist auch noch so eine Glaubensfrage und Anlaß vieler Diskussionen.
    Stimmt den überhaupt der Benzinfluß?
    Hast du überhaupt einen Zündfunken?
    Einigermaßen auch im richtigen Moment????
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  11. #11

    Registriert seit
    05.04.2014
    Ort
    Forchheim
    Beiträge
    6

    Standard

    Zündfunke ist da und mit Messuhr auf 1,6 vor ot eingestellt. Wenn ich mehrmals kicke und die Zündkerze dann herausschraube riecht sie nach Benzin, ist aber nicht "nass". Ich werde den Zylinder bestellen, versuche aber bis dahin schon mal ein paar Sachen auszuschließen. Den Vergaser überprüfe ich heute Abend. Wie kann ich die Bedüsung prüfen?

    Danke schön mal...

  12. #12
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Es steht auf den Düsen gaaanz klein drauf. Wenn nicht, dann mit einer Düsenlehre.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

+ Antworten

Ähnliche Themen

  1. Star macht keinen Mucks mehr
    Von mz_jungspund im Forum Technik und Simson
    Antworten: 10
    Letzter Beitrag: 25.06.2011, 14:11
  2. Schwalbe Kr 51/1 gibt keinen Mucks mehr! :-((((
    Von siccs im Forum Technik und Simson
    Antworten: 41
    Letzter Beitrag: 26.01.2008, 10:44
  3. macht keinen mucks, geht nicht an
    Von kirmet im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 02.08.2005, 21:49

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.