+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 18

Thema: KR51 2L


  1. #1
    Tankentroster
    Registriert seit
    05.07.2004
    Beiträge
    135

    Standard

    Hallo,

    ich habe guenstig eine nicht fahrbereite KR51 2L bekommen und gestern noch versucht, sie ans Laufen zu bringen.

    Habe alles gesaeubert (Tank, Benzinhahn, Vergaser (Duesen)) und schliesslich wollte ich noch die Zuendung pruefen.
    Ich musste feststellen, dass eigentlich gar keine Zuendung da war und stand auch relativ ratlos da, weil ich bisher noch kein Moped mit externer Zuendspule in den Haenden hatte.

    Kann mir vielleicht einer Tipps geben, wie ich mich am besten auf die Fehlersuche begebe? Bzw. vielleicht gibts ja bei den Dingern irgendwelche Regelmaessigkeiten, so dass hier jemand sagen koennte "ja, alles klar. bei den aussenliegenden Zuendspulen gehen immer die Kondensatoren kaputt, wenn die lange stehen" oder sowas, gell.

    Angeschlossen sind noch alle Kabel, sieht auch nicht danach aus, als haette da mal einer rumgebastelt und neue Kabel gezogen, von daher schliesse ich aus, dass da was falsch geklemmt ist. Bis auf die Batterie eben, die nicht vorhanden ist, aber das ist ja kein Problem.

    Brauche ich fuer die aussenliegende Spule vielleicht eine Batterie? Ich weiss es ja nicht.

    Muss man die aussenliegende Zuendung eigentlich noch einstellen?

    ich bedanke mich bei euch,
    Patrick

  2. #2
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Du gehst genauso vor wie bei den mit interner Zündspule... von außen nach innen:

    Na ja erstal nicht. Ermal überprüfen ob Zündspule gute Kontakte zum Motor hat Masse u. Unterbrecher. Dann ausschließen dass der U-Kontakt auf Masse geschaltet ist.
    Dann noch den Unterbrecher auf 0.4 mm einstellen und dann gehts weiter


    Zündkerze
    Ketzenstecker
    Zündkabel

    Zündspule (sollte 6 Ohm haben und ne 12 V Spule sein)

    Unterbrecher

    Kondensator

    Primärspule

  3. #3
    Flugschüler Avatar von merci_pur
    Registriert seit
    02.04.2005
    Ort
    Stuttgart
    Beiträge
    351

    Standard

    Hallo,

    wenn es eine unverbastelte /2 L ist dann müsste statt einem Unterbrecher ein Elektronikbaustein auf der Grundplatte zu finden sein. Meinst Du mit Zündung den Zündfunken? Batterie4 braucht die Zündung auch keine. Vielleicht ist der Zündgeber defekt? Gibt doch einfach bei suche Elektronik Zündung ein. Da kannst Du Dir dann Tips holen.

    lg

    smu

  4. #4
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Wenns ne E-Zündung ist kannst du nur alle Kabel/ Lötstellen überprüfen Vielleicht blankschleifen und hoffen.

    Aber Zündkerze / Kerzenstecker Spule und Zündkabel bleiben auch bei der E als Fehlerursache

  5. #5
    Tankentroster
    Registriert seit
    05.07.2004
    Beiträge
    135

    Standard

    Shadowrun: danke, das werde ich mal so durchgehen.
    Die Zuendspule sollte 12V haben? Ist die ganze Elektronik bei der 2L 12V ?

    ja, der Elektronikbaustein ist vorhanden.


    smu: woher bekommt dann die Spule den Zuendzeitpunkt, wenn es keinen Unterbrecher mehr gibt? Wie funktioniert das? Aehnlich wie beim Auto mit dem Steuergeraet?

    Mit der Zuendung meine ich den Zuendfunken, klar :)
    Der ist halt nicht zu sehen, also scheint die Zuendung nicht zu funktionieren. hehe

    Wie kann ich denn pruefen, ob die Zuendspule intakt ist? Gibts da Wege ausser eine andere auszuprobieren?

    danke euch,
    Patrick

  6. #6
    Moe
    Moe ist offline
    Moderator Simsonschrauber Avatar von Moe
    Registriert seit
    30.07.2004
    Ort
    Hannover-Land
    Beiträge
    1.372

    Standard

    Hiho Patrik,

    also die E-Zündung hat einen Geber (das ist der Baustein, der rot oder weiss ist), dieser wird von der Zündladespule auf der Grundplatte mit Strom versorgt. Der Geber funtioniert ganz platt gesagt nicht gross anders als der Unterbrecher bei einer U-Zündung. Und der Strom an sich kommt ja von dem magnetisierten roten Polrad, welches die Energie an die Spulen abgibt wenn es sich dreht. Der Geber wird nun von der Spule geladen und der gibt den Funken an´s Steuergerät weiter, von da gehts in die aussenliegende Zündspule und weiter zu Kerze. Bei den E-Zündungen gehen gerne mal die Geber und oder die Ladespule kaputt. Ist der Geber hin, dann besorg Dir ne neue Grundplatte, die kosten um die 79 Euro.

    Allzeits gute Fahrt!

    Gruss vom kleinen bösen Mann

  7. #7
    Zahnradstoßer
    Registriert seit
    20.04.2003
    Beiträge
    944

    Standard

    Die /L hat SICHER eine 6V Zündspule zu haben!

  8. #8
    Simsonfreund
    Registriert seit
    25.04.2005
    Beiträge
    1.988

    Standard

    Kurt hat auf jeden Fall recht in die KR51/2 L mit elektronik SLEZ gehört auf jeden Fall eine 6 Volt Zündspule !!!

    Unterbrecheranlagen mit außenli. Zündspule SLPZ haben eine 12 Volt Zündspule.

  9. #9
    Tankentroster
    Registriert seit
    05.07.2004
    Beiträge
    135

    Standard

    Vielen Dank fuer Eure mir sehr hilfreichen Erklaerungen, aber mir ist leider immer noch nicht klar, woher die Zuendspule oder die E-Zuendung den Zuendintervall kennen. Nur so rein zum Verstaendnis fuer mich..

    Also.. die Zuendspule muss ja wissen, _wann_ sie zuendet und wenn die nur von der Primaerspule mit Strom versorgt wird, wie weiss sie dann, wann es soweit ist zu zuenden? Der Unterbrecher ist ja wegrationalisiert :)

    Ok, die e-Zuendung weiss es, aber woher weiss sie das? Der Motor dreht ja nicht gleich schnell, also muessen die Zuendintervalle variieren.

    Patrick

  10. #10
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Schnell mal abgepinselt:

    Der in der Ladespule erzeugte Wechselstrom wird im Steuerteil über Dioden gleichgerichtet und damit ein Speicherkondensator aufgeladen. Im Steuergeber entsteht beim Vorbeidrehen der einmal am Innenumfang der Schwungscheibe enthaltenen Pollücke im Zündzeitpunkt ein Spannungsimpuls. Dieser Impuls gelangt über eine Diode zum Thyristor, der in diesem Augenblick leitend wird und den im Kondensator gespeicherten Strom der Primärwicklung der Zündspule zur Erzeugung des Zündfunkens zuführt. (Quelle: Ich fahre ein Kleinkraftrad)

    Und jetzt nochmal auf Deutsch: Statt wie bei der Unterbrecherzündung auf mechanischem Wege, wird bei der Elektronik der Zündzeitpunkt über ein Magnetfeld ermittelt. Wenn also die "Lücke" im Magnetfeld des Polrads am Steuergeber vorbeiflitzt, wird gezündet.

    MfG
    Ralf

  11. #11
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Genau... Und mit ner E-Zündung hast du auch "nur" ne 6 Volt Zündspule...

    Aber bevor du an die E-Zündung gehst check Verbindung
    Zündspule-->Stecker-->Kerze

    In der Zündspule gammelt gerne mal der Dorn der sich in ddie Zündleitung bohrt und schon ist da keine Verbindung

  12. #12
    Tankentroster
    Registriert seit
    05.07.2004
    Beiträge
    135

    Standard

    Ich habe jetzt den Kerzenstecker und Kerze gewechselt, das Kabel von Stecker zur Spule geprueft, die Spule selber auf Durchgang geprueft, die beiden anderen Verbindungen von der E-Zuendung zur Spule geprueft und zusaetzlich nochmal alle Steckverbindungen in der Elektrik abgemacht und sauber geschliffen.

    Kein Erfolg, Funke bleibt aus.. :(

    Mein Vater hat mir gesagt, auf braun und rot an der Spule muss beim Antreten einmal Gleichsstrom und einmal der Zuendstrom ankommen. Habe ich geprueft, da kam auch nichts.

    Hat jemand einen Schaltplan fuer eine KR 51 2L ? Dann wuerde ich mal die Verbindungen durchgehen, vielleicht ist ja doch was falsch geklemmt.

    danke,
    Patrick

  13. #13
    Flugschüler Avatar von Crowley
    Registriert seit
    27.09.2004
    Beiträge
    373

    Standard

    Hallo,
    Hier und hier gibts welche.

    mfg, Andi

  14. #14
    Tankentroster
    Registriert seit
    05.07.2004
    Beiträge
    135

    Standard

    Super, das ist ja schonmal was.
    Aber sagtmal, kann nur ich mit dem TFT darauf nichts erkennen? Die Kennzeichnungen kann ich nicht entziffern, auch mit viel Fantasie nicht

    Gibts denn keine original Unterlagen mehr, die man vergroessert einscannen kann und wenn noetig per Hand nacharbeitet? Ich hatte das Problem schon mit den Schaltplaenen von anderen KR's .. :(

  15. #15
    Tankentroster
    Registriert seit
    05.07.2004
    Beiträge
    135

    Standard

    Hallo,

    habe heute mal etwas durchgeprueft. Die Elektronik scheint gut zu funktionieren. Jedenfalls kommt bei der Parkleuchte Strom an, das Licht glimmt beim Antreten, etc. Nur eben der Zuendfunke will immer noch nicht.

    Ich habe jetzt das Kabel, was von den Spulen kommt und zur E-Zuendung geht, mal gemessen, da kommt auch wirklich Strom an, aber aus dem braunen Kasten kommt an der 31 und 15 (sw und braun) nichts raus. Ist das etwa ein Zeichen dafuer, dass die E-Zuendung kaputt ist?

    Ich hab sowas nicht auf Vorrat rumliegen, ist meine erste mit E-Zuendung.. Hat einer sowas gebraucht zu verkaufen?

    danke euch,
    Patrick

  16. #16
    Chefkonstrukteur Avatar von experimentator
    Registriert seit
    18.04.2003
    Ort
    01662 Meißen
    Beiträge
    4.206

    Standard

    Hallo,

    Aus Klemme 31 kommt kein Strom, da das der Masseanschluß ist.Zieh mal das Braun/weiße Kabel von Klemme 2 des braunen Bausteins ab und guck mal ob es funkt beim kicken.
    Hier: http://www.bur-werbung.de/besjan/simson/ findest du auch Schaltpläne, ich kann sie auf meinem TFT zumindest lesen.

    mfg gert

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. KR51/1 oder KR51/2, welcher motor ist besser bzw sinnvoller?
    Von meskalin666 im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 07.10.2008, 13:19
  2. Kompatibilität unter KR51, KR51/1 und KR51/2
    Von Mrc im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 12.05.2008, 20:47

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.