+ Antworten
Ergebnis 1 bis 7 von 7

Thema: KR51/2L Bremslicht ohne Funktion


  1. #1

    Registriert seit
    08.05.2012
    Ort
    Weisendorf
    Beiträge
    7

    Frage KR51/2L Bremslicht ohne Funktion

    Hallo Zusammen!
    Seit 2 Wochen bin ich stolzer Besitzer einer Schwalbe Bj '82. Eine KR51/2L. Die Schwalli habe ich restauriert gekauft und sie fährt auch einwandfrei.
    Das einzige was nicht ging, waren die Rückleuchten. Als ich habe mir dann das Simson-Roller-Schwalbe-Buch vom Hr. Werner zugelegt und die Schaltpläne mir mal zugemüte geführt. Da ich Kfz-Meister bei BMW bin, ist mir Schaltpläne lesen nicht fremd.

    Zuerst waren die falschen Birnen drin. War schnell erledigt. Rücklicht 6V/5W, Bremslicht 6V/21W. Für das Rücklicht habe ich ein zusätzliches Massekabel direkt zur Batterie eingezogen. Funktioniert jetzt einwandfrei.
    Mein Problem ist jetzt, das wenn ich die Bremse betätige das Rücklicht zwar korrekter Weise ausgeht, aber das Bremslicht leider nicht an. Auch wenn ich den Bremslichtschalter brücke geht es nicht. Schaltpläne (auch die von Homepage Familie Moser und Ehlers http://www.akf-shop.de/moser/kr51-2l.pdf ) geprüft, alle Kabel durchgemessen auch auf Kurzschluß untereinander. Laut Schaltplan alles i.O. Wenn ich das Bremslicht direkt an + und - der Batterie klemme leuchtet es auch nicht, nur wenn ich das Massekabel vom Rücklicht abziehe. In einem anderen Thread habe ich gelesen, daß die Tachobeleuchtung zwingend gehen muß da ansonsten das Birnchen hinten durchbrennt. Bei mir fehlt das Tachobirnchen komplett und muß ersetzt werden, aber durchbrennen tut nix. Daran kann aber die Fehlfunktion des Bremslichtes nicht liegen, da dieses einen seperaten Massepunkt hat.

    Vielleicht ist der Fehler offensichtlich und ich sehe den Wald vor lauter Bäumen nicht. Hat jemand noch einen Tip für mich? Wäre echt dankbar!

    Gruß Tyler

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.253

    Standard

    Hallo Tyler,

    lies mal auf meiner Homepage unter Simson die "Elek-Tricks", um die Geheimnisse der Simson-Ekelektrik etwas besser kennenzulernen.
    Das Rücklicht bekommt bei korrekter Verkabelung seinen Birnensaft aus der gleichen Lichtspule wie das Bremslicht, nur halt über die Rücklichtdrossel. Und beide haben reinwech gar nüscht mit der Batterie zu tun.
    Beide werden nur bei laufendem Motor mit Wechselspannung betrieben. Wenn die Verkabelung wirklich dem Schaltplan entspricht, dann verstehe ich die Symptomatik nicht.
    Das liest sich für mich eher so, als ob alles an de Batterie hängt, die zu dem reichlich mau zu sein scheint.

    Peter

  3. #3
    Flugschüler
    Registriert seit
    31.03.2009
    Ort
    Eichenzell
    Beiträge
    333

    Standard

    Tyler ist doch der Typ, der Sohn vom Rick dem Restaurator auf History? Nun Ja...... Ironie aus.

    Vor dem Panzer sollte eine 3er Lüsterklemme sein. Eine Verbindung liefert den Strom fürs Rücklicht (natürlich nicht die Lüsterklemme), eine den Strom fürs Bremslicht und eine die Masseverbindung fürs Bremslicht. Das Bremslicht wird durch die Masse geschaltet (Kontaktfahne in der Bremstrommel). Der Rest sollte doch einfach mit einem Multimeter zu messen sein und hat nichts mit der Batterie zu tun AC und nicht DC. Ich tippe auf einen Steckfehler beim Rücklicht.

    Ironie an: Ich weiß warum ich keine BMW fahre.... Ironie aus

  4. #4
    Chefkonstrukteur Avatar von Albi
    Registriert seit
    09.05.2010
    Ort
    Halle (Saale)
    Beiträge
    4.015

    Standard

    Zitat Zitat von puffi2702 Beitrag anzeigen
    Ironie an: Ich weiß warum ich keine BMW fahre.... Ironie aus
    Is ja witzig...

  5. #5
    Flugschüler Avatar von Helmes
    Registriert seit
    27.11.2011
    Ort
    Raum Stuttgart
    Beiträge
    353

    Standard

    Ich würde aus der Schilderung vermuten, dass Rücklicht und Bremslicht hinter der Drossel angeschlossen sind. Für das Rücklicht pass das. Nur mit Drossel bekommst Du das Bremslicht nicht zum Leuchten. Prüf mal die Anschlüsse am Hauptschalter (Scheinwerfer) und an der Lüsterklemme (Motortunnel) nach.

    Grüßle

    Helmes

  6. #6

    Registriert seit
    08.05.2012
    Ort
    Weisendorf
    Beiträge
    7

    Standard

    Danke für Eure Tipps. Werde mich jetzt mal ans Werk machen.
    btw... die Lüsterklemme ist nicht mehr vorhanden. Das Kabel geht in einem Stück vom Rücklicht zum Schalter. Hat anscheindend der Vorbesitzer rausgeschmissen. Das sit aber bestimmt nicht die Ursache :-)

  7. #7

    Registriert seit
    08.05.2012
    Ort
    Weisendorf
    Beiträge
    7

    Standard

    So.. ich denke ich habe den Fehler gefunden. Die 21W Lichtspule bringt keine Leistung. habe bei der letzten Fehlersuche natürlich mit angeklemmter Batterie gemessen. Hätte es eigentlich an der negativen Spannung merken müssen. Aber ohne Systemkenntnisse ist es natürlich schwierig.

+ Antworten

Ähnliche Themen

  1. KR 51/1 Bremslicht, Rücklicht u. Tachobeleuchtung ohne Funktion
    Von kev_chen im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 07.10.2010, 16:34
  2. Bremslicht an meiner Schwalbe 51/1 ohne Funktion
    Von LeSchwalb im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 20.06.2009, 23:52
  3. Rücklicht / Bremslicht ohne Funktion
    Von Franz-F im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 13.12.2007, 16:16

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.