+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 20

Thema: Motorkreuzung...


  1. #1
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard Motorkreuzung...

    Hi,

    Nach genauerer Betrachtung und Demontage des Triebwerkes meines Restaurationsobjektes (lt. Rahmen eine KR 51/2) kamen mir erhebliche Zweifel, dass es sich um einem Motor M531handelt... X(

    Die Seitendeckel scheinen zwar vom M5x1 zu sein, der Zylinder + Kopf wohl auch (?) - der Block selbst sieht mir eher nach dem M53 aus, wenn ich ihn mit dem meiner KR 51/1 vergleiche.
    Laufen tat das Teil beim Kauf.

    Als "absoluter Motorexperte" ( ) bin ich da wohl einem Ebayteufel zum Opfer gefallen. Die Frage, die sich mir jetzt stellt ist...was tun ?
    Darf man den so fahren ? ABE ? Gummibefestigung für die Kettenschläuche ? Loch für das Zündkabel abdichten ?

    Rückbau auf M53 fällt flach, da am Rahmen natürlich die vordere Aufhängung für diesen Motor nicht vorhanden ist.

    Vorschläge ?

    Gruß aus Braunschweig
    Angehängte Grafiken

  2. #2
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Das ist nen M53/2

    Ganz normaler Stino S50 Motor der mit den S51 Motoren ( M5x1) austauschbar ist...

    Wenn du ihn regenerieren willst brauchste die S50 / Kr51/1 Ersatzteile.

  3. #3
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Da ich auch einen neuen Limadeckel brauche (siehe Bild) die Frage:
    Welcher gehört da drauf ? Werden da die Kettenschutzschläuche (die mit den Nuten hinten) reingesteckt (kommt mir mit dem Ritzel recht eng vor) oder wie bei der /1er (die ohne Nuten) drübergestülpt ?
    Ist das hier der richtige Deckel ?

    Gruß aus Braunschweig

    edit:...oder eher der hier ?
    Angehängte Grafiken

  4. #4
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Nein das ist ja der Deckel für M5x1... Du hast aber nen M53....

    Lt Simsontaubert ist da der Kettenschlauch "Kr51/1 und S50 " als einer gelistet
    Nur den richten Limadeckel hat er auch nicht....

  5. #5
    Urgestein Avatar von Dummschwätzer
    Registriert seit
    22.04.2003
    Beiträge
    10.464

    Standard

    Doch, das auf dem Foto oben ist der richtige Lichtmaschinendeckel vom S50-Motor M53/2. Kettenschläuche sind da wie beim S51 (innen).

  6. #6
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Zitat Zitat von Dummschwaetzer
    Doch, das auf dem Foto oben ist der richtige Lichtmaschinendeckel vom S50-Motor M53/2. Kettenschläuche sind da wie beim S51 (innen).
    Harry hat ja auch editiert.... Die Sau

  7. #7
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Na na na, keine wüsten Beschimpfungen....

    @dummschwaetzer
    Schadow meinte den Link, dieser Deckel war falsch... :wink:

    Und die Schläuche werden mit diesem Deckel (in ihrer Nut) gehalten, wie beim M5x1...? Alles klar !

    Und wie sieht der Einbau dieses Motor's in eine /2er Schwalbe ABE-technisch aus ? Probleme ?

    Gruß aus Braunschweig

  8. #8
    Tankentroster
    Registriert seit
    17.06.2006
    Ort
    Chemnitz
    Beiträge
    240

    Standard

    Also Net-Harry`s Motor ist identisch nit meinem aus einer S50 ... bis auf die Löcher am Seitendeckel bei den Kettenschlaüchen ! Die gehören da nicht hin !

    http://www.dreipage.de/userdaten/709...otordeckel.jpg

    Evtl. kann dir das ja weiterhelfen ....

    http://www.dreipage.de/userdaten/709...s_50_motor.jpg

    Meiner rennt im übrigen 55 km/h aus der Hüfte mit nem Bing 17 ... 1400 km und vor ca. 5 Jahren Regenerieren lassen ... rennt seit ca. 8 Wochen

    An der Vorderseite des Motors dürftest du noch ein Loch für das Zündkabel der Primären Spuhle haben ... das ist direckt an den Kerzenstecker gegangen.
    In das Loch ist ein Brückenstück gekommen soweit ich wieß ... und nein die hatten keine Außenliegende Spuhle !
    Ist bei mir mit einem Gummipfropfen verschlossen ... hätte aber noch eine passende Primärspuhle zu liegen.

    Die Fotos dazu setze ich nachher mal rein

  9. #9
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,

    Vielen Dank Andreas für die Bilder...diese Explosionszeichnung war mir neu... :wink:

    Die Erste und wichtigste Frage für mich ist, ob ich diesen Motor in einem KR 51/2-Rahmen verbauen darf.
    Erst dann werde ich mich um den Ersatz des gebrochenen Lima-Seitendeckels kümmern und nach den Stopfen für die "offenen Löcher" (einmal Zündkabeldurchführung und eines, dass man oben auf dem letzten Bild links neben dem Kupplungshebel sieht) umsehen müssen.
    Und der Überlaufschlauch vom Gaser geht sicherlich auch hier "durch den Motor" nach unten ?

    Gruß aus Braunschweig

  10. #10
    Glühbirnenwechsler
    Registriert seit
    08.10.2006
    Ort
    Dresden
    Beiträge
    55

    Standard

    Und der Überlaufschlauch vom Gaser geht sicherlich auch hier "durch den Motor" nach unten ?
    ja

    Für mich sieht der Motor aus wie einer von der S50B2. Den habe ich nämlich auch. Leider kann ich Dir nicht wirklich helfen, weil ich von der Schwalbe keine Ahnung habe. Aber ich habe eine Frage zu dem Motor (angenommen es ist der von der S50B2):

    Wo zum Henker ist die Ölkontrollschraube? Ich hab gesucht und gesucht...

    Danke

  11. #11
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    LKeite das GEtriebe ist ein ganz normales altes Getriebe...

    Unterschied ist nur der andere Zylinder / Deckel....

    Deshalb wie bei der /1 Schwalben ist die Ölkontrollschraube zw den Kettenschläuchen an der Ausbuchtung vob der Kickstarterlagerung

  12. #12
    Glühbirnenwechsler
    Registriert seit
    08.10.2006
    Ort
    Dresden
    Beiträge
    55

    Standard

    Du meinst die hier? (Pfeil) Da kann ich ja lange suchen...

    Danke
    Angehängte Grafiken

  13. #13
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Steht eigentlich überall das die /1 Schwalben den da haben.... Und der Motor ist wie gesagt vom Getriebe das selbe nur hat er hinten 2 Halterungen für die S50...

  14. #14
    Glühbirnenwechsler
    Registriert seit
    08.10.2006
    Ort
    Dresden
    Beiträge
    55

    Standard

    Steht eigentlich überall das die /1 Schwalben den da haben....
    ...auf Verkehrsschildern, an Straßenlaternen, am schwarzen Brett im Kaufland... *ganz breit grins* . Die Frage fiel mir nur grad ein, als ich die Bilder gesehen hab. Da bot sich das so dermaßen an...

    Ich hab grad nen Blick auf meinen Motor geworfen (Original S50 B2 - weiß die genaue Motorbezeichnung leider nicht):
    Also Net-Harry`s Motor ist identisch nit meinem aus einer S50 ... bis auf die Löcher am Seitendeckel bei den Kettenschlaüchen ! Die gehören da nicht hin !
    Falsch. Da gehen die Kabel vom Zündschloss rein. In das nächste Loch (von hinten) geht der Überlaufschlauch vom Gaser rein. Nur das Loch, wo bei net-harry die Kabel rein gehen, gibt es bei dem Motor nicht. Der Motor, den andreas auf dem Bild hat, kenn ich doch aus nem andren Thread. Das scheint kein Original S50B2 zu sein.

    Fazit: Keine Ahnung was das von net-harry für ein Motor ist und ob er in die Schwalbe passt. Der Original S50B2 scheint es ja nicht zu sein, obwohl er vom Block, Zylinder und Seitendeckel genau wie meiner aussieht. Sorry. Aber vielleicht helfen meine Angaben bei der Problemfindung.

  15. #15
    Urgestein Avatar von Dummschwätzer
    Registriert seit
    22.04.2003
    Beiträge
    10.464

    Standard

    Harry, technisch ist das möglich, daß du den Motor in eine /2 einbaust. Gesehen habe ich das schon öfter. Allerdings weiß ich nicht, welchen Vergaser bzw. welche Düsenbestückung du dafür verwenden kannst, damit er letztlich auch optimal läuft. Ich würde zuerst den 16N1-5 probieren und erforderlichenfalls die Hauptdüse (vielleicht 70 oder 72) anpassen.

    Als Lima-Deckel kannst du auch einen vom Sperber bzw. Spatz mit M52-Motor verwenden. Die passen an diesen Motor auch. Allerdings kommen dann dort die Kettenschläuche wie bei der /1'er Schwalbe von außen drüber.

    Hoffe geholfen zu haben.
    Stets zu Diensten.
    Habe die Ehre.
    bla bla bla ...
    laber laber ...
    sülz sülz ...
    talk talk ...
    :) :)
    :)

  16. #16
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Ich würde den N1-5 auch empfehlen.

    ggf läuft er damit schon...

    Einzig was Probleme machen könnte wäre die anderen Steuerzeiten des S50 Zylinders die mal erwähnt wurden.

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.