+ Antworten
Ergebnis 1 bis 10 von 10

Thema: neuer Unterbrecherkontakt macht Ärger


  1. #1
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard neuer Unterbrecherkontakt macht Ärger

    Hallo an alle Schrauber. Habe ein Problem, bei dem ich nicht weiterkomme.
    Ich habe an einer Unterbrecherzündung einen neuen Kontakt eingebaut und bekomme ihn nicht richtig eingestellt.
    Wenn ich den Kontaktabstand auf 0,4 mm einstelle, öffnet er erst bei ca. 0,5 mm vor OT. Um auf 1,5 mm zu kommen, muß ich die Grundplatte soweit zurückdrehen (entgegen dem Urzeigersinn), dass die Verstellnase, mit der man alles per Schraubendreher drehen kann, soweit verstellt wird, dass sie gegenüber der Zündmarkierung an der Gehäusekannte steht. Also nicht im normalen Verstellbereich. Es kommt zwar ein Zünfunken. Der Motor startet aber nicht. Auch nicht, wenn ich mit Bremsenreiniger in den Vergaser nachhelfe. Ich vermute, dass durch die dermaßen verdrehte Stellung der Grundplatte der Weg des Magneten über der Spule so verkürtzt ist, das die Zündernergie nicht reicht.
    Ich habe dann mal den Zapfen bzw. Hammer, der auf den Nocken des Polrades gleitet, nachgemessen. Er ist bei dem neuen Unterbrecher ca. 1mm kürzer als bei einem originalen Alten. Irgend etwas stimmt hier nicht.
    Der Kontakt wurde im normalen Online-Simsonshop gekauft.
    Wer hat denn schon einmal die Kontakte gewechselt und war das da ähnlich?
    Hat Jemand einen Tip?

    mfG

  2. #2
    Tankentroster
    Registriert seit
    09.10.2014
    Ort
    Allmersbach i.T.
    Beiträge
    166

    Standard

    hast Du zuerst den Kontaktabstand bei maximaler Öffnung des selbigen (also nicht bei OT des Kolbens) auf 0,4 mm eingestellt und danach den Zündzeitpunkt 1,5 mm vor OT des Kolbens? So wäre die Reihenfolge richtig, siehe auch in den FAQ.

    Gruß Georg
    Geändert von Horst_das_Duo (16.09.2015 um 17:38 Uhr) Grund: Ergänzung

  3. #3
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Hallo Georg,
    ich habe in den letzten Jahren so einige Simsonfahrzeuge, die jahrelang rumstanden, wieder Leben eingehaucht. Daher auch schon mehrere verstellte Zündungen wieder richtig eingestellt. Allerdings mit altem Kontakt.
    Wie Du schon beschreibst, 0,4 mm bei maximaler Öffnung. Ich habe, bevor ich den Neuen wieder ausgebaut habe, es anders herum versucht. Also den Kontakt so eingestellt, dass er zum Zündzeitpunkt öffnet. Hier kam ein maximaler Abstand von 0,6 mm raus. Daher hab ich dann mal diesen Hammer nachgemessen, um ihn mit alten Kontakten zu vergleichen.
    Der S50, den ich selber restauriert hatte, lief mit dem alten Kontakt.
    Ich habe noch alte Grundplatten hier rumzuliegen. Wenn ich nicht weiterkomme, werde ich wohl irgendwo einen alten Kontakt ausbauen und den nehmen.

    beste Grüße

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.258

    Standard

    Vergleiche mal alte Kontakte mit dem neuen. Evtl. ist da ja etwas sichtbar anders.

    Peter

  5. #5
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Hallo Peter

    Der neue Kontakt ist, außer dem oben beschriebenen Unterschied gleich, wie die Alten.
    Ein Bekannter aus dem Ort, dem ich mit der Zeit 2 Schwalben und 1 S51 wieder flott gemacht habe, hat sich zur Reserve auch einen, ich glaube bei akf, besorgt. Der ist auch gleich, außer der Hammerlänge.
    Andere Schrauber, die mal einen Neuen eingebaut haben, müßten doch ein ähnliches Problem gehabt haben.

    beste Grüße

  6. #6
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.258

    Standard

    Wenn der Hammer zu lang ist, dann ist es schon denkbar, dass Du die Verstellnase weiter verdrehen musst. Ich würde ihrer Position wenig Bedeutung beimessen, wenn das Ergebnis stimmt.

    Anders könnte es bei den Grundplatten aussehen, die mit Schrauben durch Langlöcher befestigt werden, wo dann irgendwann der Anschlag erreicht ist.

    Peter

  7. #7
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Hallo Peter

    Es ist anders rum. Der Hammer bei dem Neuen ist zu kurz, so das er viel später öffnet.
    Ich habe jetzt mal einen Unterbrecher von einer alten Grundplatte mit innenliegender Zündspule ausgebaut. Da kann ich besser messen. Beim Alten, schon etwas abgenutzten, ist der Hammer 6,3 mm lang. Beim Neuen sind es 5,5 mm.
    Die Grundplatte wird nur durch zwei Krallen (oben+unten) gehalten. Bei Langlöcher könnte ich gar nicht so weit verdrehen.

  8. #8
    Tankentroster
    Registriert seit
    09.10.2014
    Ort
    Allmersbach i.T.
    Beiträge
    166

    Standard

    Der Hammer liegt fast im rechten Winkel an der Nocke des Polrades. Wenn er kürzer ist, ändert sich die Lage des Punktes, bei dem er die Nocke berührt, nur minimal.
    Ich habe bislang keine keine Unterlagen gefunden, die auf die Länge des Hammers Bezug nehmen. Bei Verschleiß stellt man der Unterbrecher halt neu ein und mißt den Unterbrecher nicht nach.
    Interessant wäre, wie sich der Hammerkopf unter Verschleiß entwickelt, vielleicht hat jemand damit Erfahrungen gesammelt? Anders gesagt, bei welchen Kriterien (außer Kontaktflächen) ist der Unterbrecher noch als solcher zu gebrauchen.

    Gruß Georg

    @orakel: sry, hatte Dein Profil nicht gelesen

  9. #9
    Chefkonstrukteur Avatar von Wessischrauber
    Registriert seit
    13.11.2009
    Ort
    Villmar/Lahn
    Beiträge
    3.974

    Standard

    Hallo,
    ein abgenutzter Unterbrecher zeichnet sich doch gerade dadurch aus, dass der Hammer verkürzt ist. Wenn der neu Gekaufte also kürzer ist, ergibt sich daraus das beschriebene Problem. Also schmeiß weg den Mist.
    Grüße Gerhard
    bevor isch misch uffreesch, isses mir liwwer egal !

  10. #10
    Tankentroster
    Registriert seit
    09.10.2014
    Ort
    Allmersbach i.T.
    Beiträge
    166

    Standard

    Bleibt noch die Frage, ob es ein Grenzmaß gibt.

    Gruß Georg

+ Antworten

Ähnliche Themen

  1. Bremslicht beim Star macht Ärger
    Von SR 4-2/1 im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 07.06.2010, 00:47
  2. S70 macht Ärger
    Von akcrazy im Forum Technik und Simson
    Antworten: 13
    Letzter Beitrag: 13.09.2007, 21:41
  3. Und plötzlich macht der Motor Ärger
    Von IFDL im Forum Technik und Simson
    Antworten: 25
    Letzter Beitrag: 27.09.2004, 09:36

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.