+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Planlos in Seattle


  1. #1

    Registriert seit
    16.07.2005
    Beiträge
    4

    Standard

    Hallo zusammen,
    habe mir vor ca. einem Jahr eine gebrauchte Schwalbe (KR 51 / 2N) gekauft. Mein Ziel ist keine Hochglanzrestauration sondern sie wieder fahrbereit zu bekommen und zwar zuverlässig. Einiges habe ich schon geschafft (neue Papiere, neue Batterie, neue Schlösser an Sitzbank und Lenker, neue Reifen und Schläuche, neue Bremsbeläge und einen neuen Lenker inkl. aller Züge, Schalter, Blinker, etc.). Jetzt blinkt und hupt sie und auch sonst ist sie wieder nett anzusehen. Jetzt wäre also alles soweit, aber eine Sache will mir einfach nicht gelingen. Sie läuft nicht zuerlässig. Das Verhalten ist wie folgt: Sie springt wenn Sie kalt ist gut an, läuft dann aber mit max. Drehzahl. Ich mache Sie dann schnell wieder aus. Der Vergaser ist ein 16N1-12. Ich habe bereits hier im Forum gesucht und die diversen Beschreibungen probiert. Hat aber nicht geklappt. Ich bin jetzt also auf der Suche ob jemand der in meiner Nähe wohnt (PLZ 90552) und dessen zweiter Vorname Schwalben-Vergaser-Spezialist ist, mir die Sache mal beibringt und zwar so, dass ich in Zukunft das Gerät mit verbundenen Augen einstellen kann.
    Bin also für jede Hilfe dankbar.
    Grüße Blumi

  2. #2
    Flugschüler Avatar von Crowley
    Registriert seit
    27.09.2004
    Beiträge
    373

    Standard

    Hallo,
    hast du mal nach dem Startvergasergummi gesehen, ob der noch schön flach ist?
    Am Zug könnte es auch liegen. Da ist unterm Lenker eine Schraube an der man die Länge des Zuges einstellen kann. Vielleicht liegts ja daran.
    Ist die Bedüsung richtig?
    Hängt die Teillastnadel in der richtigen Kerbe (normalerweise dritte von oben)?
    Ist der Schwimmer richtig eingestellt?

    Falls das alles nicht hilft meld dich halt mal. Ich komm aus Erlangen. Ich denk das sollte irgendwo in der Nähe sein. Ich bin zwar sicherlich kein Vergaserspezialist, aber bisher hab ich noch jeden Vergaser zum laufen gebracht.

    Gruß, Andi

  3. #3
    Zahnradstoßer Avatar von Jupp
    Registriert seit
    25.10.2004
    Ort
    Saalfeld
    Beiträge
    811

    Standard

    Hm, also dass dein Gasbowdenzug verkeimt oder verostet ist und somit hängt kann man ja ausschließen. Aber ich könnt mir noch vorstellen dass sich dein Kolbenschieber vom Vergaser irgendwie verhakt und sie somit auf "Dauervollgas" ist. Überprüf das mal!


    MFG Jupp

  4. #4

    Registriert seit
    16.07.2005
    Beiträge
    4

    Standard

    Hallo Andi, Hallo Jupp
    Danke für eure Antworten. Der Gaszug ist neu und leichtgängig. Wenn der Startvergasergummi der zwischen Motor und Vergaser ist, so sieht er von außen gut aus. Habe aber den Vergaser nicht abmontiert. Möglicherweise habe ich beim Wechsel des Gaszuges die Teillastnadel nicht richtig gesetzt oder es klemmt etwas. Kannst du mir bitte nochmal genau sagen wie hier vorzugehen ist. Oben befindet sich ein Schraubkappe dann kommt eine Feder, dann die Nadel mit zwei sehr filigranen Blechplättchen. Sollen beide Plättchen in die dritte Kerbe von oben ? Wie stellt man den Schwimmer richtig ein ? Sende mir doch bitte nochmal eine genaue Anleitung. Erlangen ist gerade mal 20 Autominuten weg von mir. Falls ich mit deiner Anleitung nicht klar komme, so wäre mir deine Hilfe willkommen. Ich würde dich holen und bringen. Danke
    Gruß
    Blumi

  5. #5
    Flugschüler Avatar von Crowley
    Registriert seit
    27.09.2004
    Beiträge
    373

    Standard

    Der Startvergaser ist das Teil, in das der andere Zug geht. Den kannst du abschrauben dann siehst du unten dran einen kleinen Kolben mit einem Gummi. Der sollte eigentlich schön eben sein. Ist er das nicht kannst du versuchen ihn rauszupoppeln und andersrum wieder reinzudrücken.
    Also ich hänge die zwei Plättchen immer in zwei verschiedene Kerben direkt übereinander. Das Untere dabei in die geforderte Kerbe (dritte von oben).
    Um den Schwimmer einzustellen solltest du den Vergaser abmontieren und aufmachen. Dabei kannst du gleich mal schauen, ob der Flasch (zwischen Vergaser und Zylinder) am Vergaser verzogen ist. Wenn du den Vergaser auf hast kontrollier gleich mal ober der Schwimmer überhaupt dicht ist. Kommt nämlich schon mal vor, dass die undicht werden und mit Benzin volllaufen. Zum Kontrollieren einfach den kleinen Stift an dem der Schwimmer hängt rausdrücken und den Schwimmer mal schütteln. Wenn du dann was plätscher hörst ist er hin. Zum Schwimmerstand einstellen richte dich einfach nach diesen Bildchen:





    So, ich hoffe geholfen zu haben.

    Gruß, Andi

  6. #6
    Simsonfreund Avatar von domdey
    Registriert seit
    15.01.2005
    Ort
    03099 Kolkwitz
    Beiträge
    1.795

    Standard

    Guten Tag, Schwalbenrenner !
    Du schreibst dass der Motor nach dem Anspringen Dauervollgas gibt.
    Das hat zur Ursache, dass die Teillastnadel nicht in die Nadel-
    düse eingetaucht ist. Zur Nadeleinstellung mit dem Nadelhalteplättchen zählt das untere Plättchen, welches in die 3.
    Kerbe von oben einrastet. Die Anschrägung unten am Schieber zeigt
    zum Ansauggeräuschdämpfer. Dann ist seitlich am Schieber noch eine
    vertikale Kerbe, in welche die Leerlaufbegrenzungsschraube ein-
    greift. Also zeigt die Kerbe nach rechts (in Fahrtrichtung gesehen).
    Der Schieber ist vorsichtig einzuführen, da sich die Teillastnadel
    sonst schnell verbiegt und dann unbrauchbar ist.
    Abschliessend ist der Gasbowdenzug einzustellen.

    Frohes Schaffen !

  7. #7

    Registriert seit
    16.07.2005
    Beiträge
    4

    Standard

    Hi Andi,
    vielen Dank für die Info's. Leider werde ich frühestens am kommenden Wochenende dazu kommen alles mal auszuprobieren. Die Grafik ist super. Hast du mehr so anschauliches Material. Möglicherweise eine Explosionszeichnung des Vergasers. Darfst mir deine gesammelten Werke gerne mal zusenden. Ich denke ich habe beim Einbau des Gaszuges entweder die Metallplättchen in die falsche Kerbe oder irgendetwas verbogen. Bevor ich den Vergaser ausbaue und zerlege sollte ich mir wohl die entsprechenden Dichtungen besorgen ?
    Ich werde mich also am Wochenende nochmal so richtig reinhängen und hoffe sehr der Gott der Vergasertechnik und Gemischaufbereitung läßt mich mal Glück haben. Sollte das aber nicht der Fall sein und mein Ego in rauchenden Trümmern am Boden liegen, so wäre es nett wenn ich dich mal holen könnte.
    Gruß
    Blumi

  8. #8

    Registriert seit
    16.07.2005
    Beiträge
    4

    Standard

    Hi Domdey,
    ich habe die beiden Plättchen auch in zwei verschiedene Kerben aber wahrscheinlich in die falschen. Ich werde es am Wochenende nochmals prüfen. Hast du vielleicht eine gute Anleitung wie ich den Gaszug und den Vergaser richtig einstelle.
    Danke für die Hilfe
    Gruß
    Blumi

  9. #9
    Flugschüler Avatar von Crowley
    Registriert seit
    27.09.2004
    Beiträge
    373

    Standard

    Hallo,
    die Bilder hab ich auch nur aus dem Netz. Hab hier aber grad noch eine Explosionszeichnung vom Vergaaser gefunden:



    Der Motor auf der Seite ist zwar nicht der gleiche wie deiner, aber der Vergaser ist vom gleichen Typ.

    Die Vergaserwannendichtung muss nicht zwingend gewechselt werden, kann aber sein das sie schon ein bißchen vergammelt ist. Dann müsste sie natürlich gewechselt werden.

    Wenn du den Vergaser wieder anschraubst achte darauf, dass du die Muttern mit Gefühl anziehst. Sonst verziehst du dir den Flansch!

    Dann noch viel Erfolg nächstes Wochenende. Und falls alle Stricke reißen meld dich halt wieder.

    Gruß, Andi

+ Antworten

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.