+ Antworten
Ergebnis 1 bis 13 von 13

Thema: pvl zündung einstellen


  1. #1
    Glühbirnenwechsler
    Registriert seit
    10.08.2006
    Ort
    Berlin
    Beiträge
    86

    Standard pvl zündung einstellen

    Hallo,

    ich hab nochma ne frage.
    Also mein sr50 hat die serien pvl drinne-wie kann ich die denn erstmal provisorisch einstellen?
    Denn ist halt alles neu(motor) und dit ding will nicht so recht.
    Hab se eben mal angekickt und ging sofort an...aber nur ganz kurz denn warse sofort wieder aus und ging auch mit schieben nicht mehr an.
    Vergaser hab ich erstmal standartmäßig eingestellt also luftschraube so ca 3umdrehungen raus...


    hab nur folgende einstellanleitung gefunden:

    Um die Zündung einzustellen, ist der Kolben in die Stellung des vorgeschriebenen Zündzeitpunktes vor dem obersten Totpunkt zu bringen. Die Schwungmasse darf in dieser Stellung nicht verdreht werden. In dieser Stellung zeigt originale Markierung Richtung Zylinder. Es muß jetzt eine neue Markierung festgelegt werden! Sie liegt 2 mm rechts von der original Markierung oder 1 mm rechts von der Umrandung der original Markierung.
    Die Grundplatte ist jetzt so zu drehen, daß die kleine Markierung der Grundplatte gegenüber der neu festgelegten Markierung auf der Schwungmasse steht.
    Das ist aber nur eine Grobeinstellung ! Sie sollte vom Fachmann mit Stroboskop genau eingestellt werden !


    So aber wenn ich meinen kolben in ot stelle dann ist die markierung nicht da wie hier beschrieben sondern zeigt zum ritzel wenn nich sogar noch weiter nach unten.
    Und die markierung ist einfach eine eingeprägte punktlinie-und in der beschreibung steht ja das die markierung noch ne umrandung hat.

    anbei noch das bild meiner schwungmasse-denn die pvl zündungen die ich im netz gefunden hatte sahen alle anders aus-wobei ihr sicher wisst welche gemeint ist.
    Angehängte Grafiken

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.252

    Standard

    Habe leider leine PVL, aber so muss es gehen:

    1. Kolben durch Drehen am Polrad in OT bringen und dann direkt gegenüber einer nahe am Polrad liegenden Gehäusemarkierung (kann man auch x-beliebig selber machen) eine Markierung auf das Polrad machen, OT dran schreiben.
    2. von dieser OT Markierung nach rechts eine Strecke abtragen und eine neue Markierung machen. ZZP dranschreiben
    Die Strecke errechnet sich zu 20 mal Polradumfang in mm, dividiert durch 360.
    Damit hast Du die gewünschte Vorzündung von 20 Grad.
    3. jetzt mit dem Stroboskop prüfen, ob im Zündzeitpunkt die ZZP-Markierung gegenüber der Gehäusemarkierung ist. Kommt zunächst nicht auf ein Millimeterchen drauf an.
    4. Wenn nicht, dann Grundplatte verdrehen, bis 3. gegeben ist.

    Markierungen mit weissem Edding oder Tipp-Ex-Stift lassen sich am besten sehen.

    Peter

  3. #3
    Glühbirnenwechsler
    Registriert seit
    10.08.2006
    Ort
    Berlin
    Beiträge
    86

    Standard

    hallo,

    danke für die schnelle antwort!
    also im internet hab ich dat gefunden: zum Einfahren 1,3 mm vor OT
    nach dem Einfahren 1,4 mm vor OT
    stimmt dat so?
    Weil unterbrecherzündung muss doch 0,4 vor OT muss doch

    da ich leider keine messuhr und stroboskop habe hab ich jetzt einfach mal probiert die grundplatte in nen paar positionen verschoben.
    Hat leider nix gebracht-beim anschieben hats schon ab und zu gezündet...aber an gingse nich

  4. #4
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Nicht die Maße vermischen.

    Unterbrecherabstand ist 0,4 mm - wenn man überhaupt einen hat.

    Elektrodenabstand an der Kerze ist auch 0,4 mm.

    Zündzeitpunkt ist 1,8 mm vor OT ("neue" Motorserie M531/541)
    oder 1,5 mm vor OT ("alte" Motorserie M52/53/54)

    Mit Rumprobieren ist letztlich gar nichts gewonnen, eher noch extra was kaputtgebastelt.

  5. #5
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.252

    Standard

    Zitat Zitat von pirate14513
    also im internet hab ich dat gefunden: zum Einfahren 1,3 mm vor OT nach dem Einfahren 1,4 mm vor OT
    Davon habe ich noch NIE NICH gehört, dass der ZZP etwas mit Einfahren zu tun hat
    1,4mm ist der ZZP für die 70ccm Motore, 50ccm hat 1,8mm vor OT X(

    Zitat Zitat von pirate14513
    Weil unterbrecherzündung muss doch 0,4 vor OT
    Ganz falsch!
    0,4mm beträgt der Elektrodenabstand an der Kerze und der Unterbrecherkontaktabstand bei U-Zündung.

    Zitat Zitat von pirate14513
    da ich leider keine messuhr .. habe
    Brauchst Du auch nicht! Stab oben in die Kerzenöffnung und dann OT "erfühlen". Das ist zwar nicht besonders genau, aber für eine Grundeinstellung sollte es reichen.

    Zitat Zitat von pirate14513
    an gingse nich
    Bist Du Dir sicher, dass das Polrad ein PVL-Polrad ist? Lief der Motor jemals damit?

    Peter

  6. #6
    Glühbirnenwechsler
    Registriert seit
    10.08.2006
    Ort
    Berlin
    Beiträge
    86

    Standard

    hallo,

    okay danke die werte merk ich mir.
    muss ich mir wohl mal die messuhr ausborgen und denn wird das doch klappen.
    den noch den vergaser einstellen und denn müsste der roller sich ja wieder aus eigener kraft bewegen

  7. #7
    Glühbirnenwechsler
    Registriert seit
    10.08.2006
    Ort
    Berlin
    Beiträge
    86

    Standard

    ja also der roller lief schonmal mit der zündung.
    jetzt lief sie ja auch schonmal kurz.
    ja also den ot hab ich auch bis jetzt immer erfühlt mit nem schraubendreher na werd ichs jetzt mal mit den richtigen werten versuchen!
    leider kommt noch dazu das der vergaser anscheinend verstellt ist. aber wie gesgat sie ging schonmal kurz an!
    wäre echt super wenns morgen klappt-und das ding läuft

  8. #8
    Chefkonstrukteur Avatar von Matthias1
    Registriert seit
    23.03.2007
    Ort
    im Landkreis Meißen
    Beiträge
    2.649

    Standard

    Wo hast Du denn diese "Serien-PVL" gekauft - würde mich mal interessieren? Im Internet gibt´s - soweit ich das bis jetzt gesehen habe - doch nur die ohne Licht ...

    Gruß, Matthias

  9. #9
    Super-Moderator Museumsdirektor Avatar von totoking
    Registriert seit
    05.04.2007
    Ort
    Hamburg
    Beiträge
    5.945

    Standard

    nenee matthias, die serien-pvl ist nicht die renn-pvl mit innenrotor. es gab eine pvl-zündung, die einen ähnlichen aufbau wie die vape der ersten generation hat, welche serienmäßig in einigen simsonmodellen verbaut waren. zu diesen modellen gehört der nachwendesperber, der sr50/1 CE und XCE und sicher noch das ein oder andere modell.

    ist also kein tuning, legal und vor allem teuer. heil dem, der eine sein eigen nennen darf.

    gruß sirko

    edith sagt: hier kannst du dir eine ersteigern:
    http://cgi.ebay.de/Simson-PVL-Zuendu...1%7C240%3A1318

  10. #10
    Glühbirnenwechsler
    Registriert seit
    10.08.2006
    Ort
    Berlin
    Beiträge
    86

    Standard

    hallo,

    danke nochmal für eure hilfe!
    Hab mir jetzt mit nem messschieber ausgeholfen um die 1,8 zu ermitteln.
    Hat auch ganz gut geklappt-is angesprungen und hat auch gas angenommen
    nur der vergaser scheint viel zu fett eingestellt wenn nicht sogar mit einer zu fetten düse bestückt zu sein...hat sehr stark gequalmt und der motor is dann auch wieder abgtesoffen und es is dem krümmer runtergelaufen dat jute gemisch

    na morgen nochma schaun wat da für ne hauptdüse drinne is.

    und ja in meiner sr50 war die pvl zündung verbaut-wusste erst garnicht was ich da vor mir habe.
    Aber im letztendlich wirds sicher den verkaufspreis zu gute kommen!

  11. #11
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Na also, geht doch. Freuen Sie sich bitte jetzt :)

    Wenn's den Krümmer runtersuppt, dann schau erstmal, dass das da dicht wird oder zumindest sowas ähnliches wie dicht.

  12. #12
    Glühbirnenwechsler
    Registriert seit
    10.08.2006
    Ort
    Berlin
    Beiträge
    86

    Standard

    ja also der krümmer ist relativ dicht sind auch die kupferdichtringe drinne.

    ja als das ding angesprungen is und ich die ersten blauen rauchchwaden gesehen habe war ich schon sehr glücklich!

  13. #13
    Flugschüler Avatar von Simsonmichel
    Registriert seit
    19.03.2007
    Ort
    Ettlingen
    Beiträge
    271

    Standard

    Hallo,

    hab mal ein Video meiner PVL-Zündung erstellt. Guckst Du: http://www.myvideo.de/watch/5087092/..._kontrollieren. Die Markierung am Motor ist (konstruktiv) immer an der gleichen Stelle. Auf diesen Punkt stellst Du die Markierung der Grundplatte. Übrigens: die Markierung ist am Rand angebracht (Kerbe bzw. Befestigung des Verstellblechs). Dann läuft das Teil anständig, optimal jedoch erst nach Abblitzen mit dem Stroboskop (hätte ich auch nicht geglaubt).


    Gruss vom Michel

+ Antworten

Ähnliche Themen

  1. E-Zündung bei S70 Einstellen
    Von Naturbursche88 im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 28.04.2008, 20:35
  2. KR 51/2 E zündung einstellen?
    Von martin_toll im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 07.08.2005, 09:05

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.