+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 17

Thema: Restauration Schwalbe KR51/2 L


  1. #1
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard Restauration Schwalbe KR51/2 L

    Hi Leute!

    Ich hab lange nichts von mir hören lassen. Das lag vor allem daran, dass mein Vogel zerlegt in der Werkstatt stand und ich mich einfach nicht dazu aufraffen konnte mich an den Motor zu machen und keine Kohle fürs Herrichten der Rahmen- und Verkleidungsteile hatte.



    Jetzt ist es aber endlich soweit. Die Teile kommen heute zum Lackierer und den Motor habe ich gestern wieder instandgesetzt Ziehkeil- und Kurbelwelle und natürlich alle Lager und Dichtungen ausgetauscht.





    Nachdem der Motor wieder in einem Stück war ging mir allerdings die Kupplung nicht mehr aus dem Kopf. Ich hatte sie nicht voll zerlegt und begutachtet. Und nachdem ich den Kupplungs-Thread von Airhead gefunden habe bin ich mir fast sicher, dass die Scheiben verschlissen sind. Aber ich habe ja zum Glück noch den regenerierten Ersatzmotor,



    den ich mir mal bei Ebay ersteigert hatte. Also auch dort die Kupplung ausgebaut. Da sehen die Scheiben zwar nicht so überhitzt aus haben aber am Rand schon leicht Rost angesetzt. Vermutlich vom langen Stehen. Kann ich die verwenden oder muss ich in Neue investieren?

    Das sind die Scheiben des regenerierten Ersatzmotors:



    Und das sind die von meinem generalüberholten:



    Auch der Kupplungskorb ist wohl ziemlich verschlissen. Ich hatte ihn mit Anlaufscheiben unterlegt bis ich den anderen ausgebaut hatte und gesehen habe, dass der Verschleiß wohl extrem stark ist. Da werde ich den Ersatz verwenden.





    Die Lamellen sind schon etwas glatt. Ich glaube, das sollten sie auch nicht sein. Vielleicht kann mir ja jemand einen Tip geben.

    Die Restauration geht natürlich weiter und auch dieser Thread. Wenn die Teile vom Lackierer wieder zurück sind kommen weitere Fotos.

  2. #2
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Die Scheiben von deinem Regenerieten. Das werden mit Sicherheit Rückstände von Reiblamellen sein. Schleif sie mit feinem Schleifpapier weg. Am besten einen Schleifklotz benutzen. Dichtungsentferner könnte auch helfen.
    Dann könnstest du sie weiter verwenden.

    Von dem gerneralüberholten.... die sind zu warm geworden.

    Die Bilder vom Kupplungskorb sind zu schlecht, ich seh da nix drauf.

  3. #3
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard

    Hab sie mit Stahlwolle abgerieben es bleiben aber dunkle Stellen. Werde sie dann aber weiterverwenden. Die Bilder vom Kupplungskorb sind wirklich Mist aber man sieht zur Linken einen Kupferring sowohl innen als auch aussen. Der ist beim Rechten nicht mehr vorhanden. Deshalb ist der linke auch wesentlich höher und man braucht kaum Anlaufscheiben um zum richtigen Spiel zu gelangen.

  4. #4
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Ja das sind zwei unterschiedliche.
    Die ohne Messingbuchse wurden wohl irgendwann ausgemustert .
    Diese Verschleißen die Getriebeeingangswelle stärker aus die mit der
    Messingbuchse.
    DIe Buchse gibt es auch einzenld. Quasi könnte man sie nachrüsten. Da
    der Primärantrieb aber eine eher geringe Laufleistung hat , lieber einen
    neuen Satz für 32euro kaufen und gut.

  5. #5
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard

    So Leute!

    Die Kupplung ist eingebaut, der Motor fertig zusammenmontiert und nun warte ich auf die Teile vom Lackierer.
    Nur plagen mich noch Zweifel bezüglich einer Unterlegscheibe die nach Zusammenbau des Motors übrig blieb. Ich hoffe, sie spielt keine tragende Rolle denn ich konnte ihre Funktion bisher nicht herausfinden. Sie ist an zwei Seiten abgeflacht.



    Außendurchmesser 2,2 cm
    abgeflacht: 2 cm
    Innendurchmesser 1,2 cm
    Vielleicht kann mir ja jemand sagen wo sie sitzen sollte.

    Und dann hab ich in dem Beitrag von Airhead über die Kupplung gelesen, dass die Anlaufscheibe zwischen Lager und Kupplungskorb für den mittigen Lauf zuständig ist. Die habe ich jetzt weggelassen, denn das Kupplungsritzel war damit nicht mehr mittig zum Primärritzel. Also läuft jetzt der Korb ohne Scheibe direkt auf dem Lager. Ich hoffe das war kein Fehler. Wenn doch muss ich halt noch mal rumbasteln. Auch nicht schlimm wenn man weiß wie´s geht.

  6. #6
    Chefkonstrukteur Avatar von southpole
    Registriert seit
    02.09.2006
    Ort
    BW (Bodensee)
    Beiträge
    2.865

    Standard

    Diese Scheibe sollte doch die Anlaufscheibe (2 sind nötig) vom Kolben sein oder nicht?!

  7. #7
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Ja genau , das ist eine Anlaufscheiben , die kommen rechts und links vom Pleuelauge
    Immer schön den Auspuff freihalten

  8. #8
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard

    Puhh und ich hatte schon die Befürchtung den Motor wieder spalten zu müssen. Aber so kommt der Zylinderkopf eben noch mal runter. Jetzt wo ich´s weiß sehe ich es auch im Video.

    Danke :)

  9. #9
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard Und weiter geht´s

    Hi!

    Nach langem Warten sind die Rahmen- und Verkleidungsteile endlich gekommen. Ohne Rost und mit neuem Lack sieht das schon ganz anders aus.




    Habe mir auch noch Edelstahlfelgen besorgt und mich sofort ans Zusammenschrauben gemacht.

    Die nervigste Arbeit war dabei die Schwingen- und Stoßdämpferlager auszutreiben und die neuen wieder hinein zu bekommen. Aber nach einiger schweißtreibender Zeit ging es dann doch ganz gut.

    Heute habe ich noch die Elektrik soweit angeschlossen, dass ich sie zum ersten Mal wieder anlassen konnte.


    Und siehe da... sie sprang nach einigem kicken an und tut es auch weiterhin. Nur das Standgas muss ich noch einstellen denn sie läuft recht unregelmäßig. ZZP habe ich auch gleich mit eingestellt. Jetzt bin ich gespannt wie sie sich dann auf der Straße macht.
    Jetzt kommt die ganze Feinarbeit. Beleuchtung verkabeln, Armaturen einbauen, Schaltung einstellen, und und und... Ach, und ich muss noch in die vorderen Aufnahmen für den hinteren Kotflügel neue Gewinde schneiden, die hab ich mir ganz am Anfang mal versaut als ich noch keine Ahnung hatte. Aber bis zum Samstag werde ich sie dann fertig haben. Morgen melde ich sie jedenfalls schon mal an. Dann steht einer Sonntagstour nichts mehr im Wege.
    Ich werde euch jedenfalls weiter auf dem Laufenden halten.

    Tetra

  10. #10
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard Neue Bilder!!! Und ein Bremslichtproblem

    War wieder mal etwas länger vom Forum abwesend. Aber ich schraube halt lieber als zu tippen.
    Mein Vogel fliegt mittlerweile seit einiger Zeit. Hat jetzt ne VAPE und nen neuen Zylinder und läuft hammermäßig.



    In der Zwischenzeit habe ich mal schnell ne neue 1er Schwalbe über Ebay ersteigert. Und hier mal ein Tip für alle, die eine zerlegte Schwalbe kaufen wollen...Tut es nicht! Es hieß es wären alle Teile dabei und wenn man nicht alle Einzelteile im Kopf hat und alles sofort überprüft gibt es nur ein heilloses Chaos. So bei mir geschehen. Der Typ war aber sehr nett und schickte mir noch die allermeisten fehlenden Teile zu. Trotzdem musste ich einiges neu dazu kaufen. Womit mir der Vogel dann etwas teurer kam als mir eigentlich lieb war.

    Sie war vollrestauriert ausser beim Motor weiß ich nicht was er da so gemacht hat. Das wird sich dann mit der Zeit zeigen. Er hört sich aber gut an. Leider kommt er gerade mal auf ca. 60 Km/h und sie vibriert sehr stark. Stärker als ich es von meinen anderen Schwalben kenne. Bleibt noch der Vergaser: dieser 16N3-2 bringt mich ebenfalls um den Verstand, da ich das Standgas einfach nicht richtig eingestellt bekomme. Trotz aller Anleitungen im Netz und im Schwalbebuch.


    Das Sahnestück ist allerdings das eingebaute Trabantschloss im Beinschild. Das hat mir so gut gefallen, dass ich bei meiner auch gleich eins eingebaut habe.

    Egal! Ich habe sie gestern einer Bekannten verkauft. Nur dieses Scheiß Bremslicht treibt mich in den Wahnsinn. Ich habe mittlerweile ca 4 Stunden daran rumrepariert und es funktioniert einfach nicht:
    Stecke ich den Massekontakt in die Aufnahme am Bremsschild leuchten Rücklicht und Bremslicht gleichzeitig aber nur sehr schwach obwohl der Bremslichtkontakt im Bremsschild keinen Kontakt hat. Gebe ich Kontakt passiert überhaupt nichts. Ziehe ich die Masse wieder ab habe ich ein normales Rücklicht. Irgendwie liegt also das Massekabel auf Masse obwohl kein Kontakt am Bremslichtschalter da ist. Kann sich das jemand erklären?

  11. #11
    Schwarzfahrer Avatar von jettnight
    Registriert seit
    24.06.2009
    Ort
    Bergisches Land NRW
    Beiträge
    21

    Standard

    beim betätigen der bremse sollte das rücklicht ausgehen und das bremslicht leuten

  12. #12
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard

    Das habe ich auch nie bestreitet. Mein Problem habe ich ja oben erklärt.

    Bremslichtkontakt geschlossen: Bremslicht + Rücklicht leuchten gleichzeitig schwach
    Bremslichtkontakt offen: Bremslicht + Rücklicht leuchten gleichzeitig schwach
    Massekontakt abgezogen: Rücklicht leuchtet normal
    Massekontakt gesteckt: Bremslicht + Rücklicht leuchten gleichzeitig schwach

    Das Problem muss also sein, dass das Bremslicht trotz offenen Schalters irgendwoher Masse zieht. Dann sollte aber es aber kräftig leuchten und das Rücklicht ausgehen. Das tut es jedoch nicht. Es glimmen beide Leuchten vor sich hin. Das macht mich verrückt, da ich es mir mit Logik alleine nicht erklären kann. Vielleicht gibt es ja jemanden, der da mehr durchblickt.

  13. #13
    Restaurateur Avatar von Macschwalbe
    Registriert seit
    01.03.2009
    Ort
    Neu-Ulm
    Beiträge
    2.070

    Standard

    Der Bremslichtschalter ist aber wirklich richtig eingestellt.... zur Not dazu mal die Bremsankerplatte ausbauen und prüfen..

    Oder mit dem Multimeter den Durchgang prüfen. :)

  14. #14
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard

    Bremslichtschalter ist richtig eingestellt. Bremsschild habe ich natürlich ausgebaut und Funktionskontrolle durchgeführt. Durchgang habe ich nicht geprüft aber anscheinend hat er ja auch ohne Kontakt Durchgang wenn das Brems- und Rücklicht leuchten.

  15. #15
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Moin,

    Schau mal nach den Kabelanschlüssen im Brems/Rücklicht...vielleicht sind die falsch auf die entsprechenden Fähnchen aufgesteckt und Du hast Rück- und Bremslicht in Reihe geschaltet. Eine zusätzliche Masseleitung für's Rücklicht hast Du verlegt ?

    Gruß aus Braunschweig
    Schaltpläne und mehr unter www.moser-bs.de

  16. #16
    Zündkerzenwechsler Avatar von tetravoludo
    Registriert seit
    31.01.2007
    Ort
    Erlangen
    Beiträge
    43

    Standard

    Nach den Anschlüssen werde ich am Freitag mal schauen, wenn ich meine Bekannte, die Halterin, wieder treffe. Massekabel für´s Rücklicht habe ich verlegt.

    Danke und Gruß zurück aus dem sonnigen Erlangen

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Restauration meiner Schwalbe KR51/2 N - Bj.81´
    Von dervomschloss im Forum Smalltalk
    Antworten: 228
    Letzter Beitrag: 19.06.2010, 22:08
  2. Restauration Schwalbe KR51 Handschaltung
    Von Mark im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 26.07.2007, 15:53

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.