+ Antworten
Ergebnis 1 bis 9 von 9

Thema: S50 hat keine Power


  1. #1
    Zündkerzenwechsler
    Registriert seit
    14.02.2011
    Ort
    Hegau
    Beiträge
    35

    Standard S50 hat keine Power

    Guten Abend zusammen,

    ich hab jetzt vor kurzem meine Simson mal wieder raus lassen und festgestellt, dass sie absolut keine Leistung mehr hat/ irgendwie noch nie hatte. Ich hoffe ihr könnt mir ein bisschen helfen was ich machen kann, ansich ist sie vollkommen in Ordnung. Gemacht hab ich bis jetzt:

    - Neuen Zylinder + Kolben nach 8500km (600 km eingefahren mit 1:50 jetzt 1:33)
    - Vergaser komplett gereinigt und Schwimmer neu eingestellt (war verstellt)
    - Neue Kette, Mitnehmer, und Zahnrad (Originale Größen)
    - Neue Zündkerze, Luftfilter

    Das Problem ist einfach, dass ich in einer Region wohne in der es eigentlich immer Bergauf geht und ich nunja, nicht mehr die Maße habe, die die Menschen früher hatten (1,93 groß und 94kg schwer) Sobald ich nur einen Berg anfahre scheint sie schon kapitulieren zu wollen. Teilweise muss ich Teile des Berges im 1. Gang fahren damit ich nicht absteigen muss und schieben. Zudem erreicht sie auf der Ebene nur 50 km/h (Gegenwind?) Ich hab mir jetzt Feineinstell-Düsen gekauft und wollte sie eventuell ein bisschen Größer eindüsen (hab Düsen zwischen 70 und 80).

    Ich währe dankbar wenn mir vielleicht noch jemand Tipps oder Anregungen geben könnte wie ich sie dazu bewegen könnte sich besser zu benehmen

    Gruß und schönen Abend
    Ullr

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.254

    Standard

    Zündung und Vergaser einstellen, Auspuff reinigen, Kompression messen.

    Peter

  3. #3
    Flugschüler Avatar von gebläsekühler
    Registriert seit
    31.08.2009
    Ort
    brohl-lützing
    Beiträge
    323

    Standard

    räder auf freilauf testen .
    oder den ebay 39 euro Zylinder wegschmeissen :-)

  4. #4
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Zitat Zitat von gebläsekühler Beitrag anzeigen
    räder auf freilauf testen .
    oder den ebay 39 euro Zylinder wegschmeissen :-)


    besser ist Das
    Immer schön den Auspuff freihalten

  5. #5
    Glühbirnenwechsler Avatar von jUst
    Registriert seit
    13.10.2012
    Ort
    Karl-Marx Stadt
    Beiträge
    93

    Standard

    wenn zündung, vergaser und garnitur in ordnung sind kannst du dir nur damit helfen wenn du über die einstecktiefe des krümmers das drehzahlband so veränderst das du zu mehr drehmoment in unteren drehzahlen kommst und dir evtl. ein 13er antriebsritzel verbaust. damit kommst dann schon eher nen berg hoch, aber auf der geraden gehts dann eher gemütlich voran...

    an der bedüsung würd ich nichts ändern (denn dann müsste auch der ansaugweg verändert werden), 72er HD sollte original drin sein und die nadel in der 4kerbe von oben hängen, ein 14er ritzel und 317mm einstecktiefe krümmer. hab am berg aber auch so meine problemchen, liegt aber sicher auch daran das der m53 ein langhuber ist und eben seine zeit braucht um auf touren zu kommen... dazu noch ungünstige getriebe übersetzung und das bei 3gängen die klauengeschaltet werden.
    auf der geraden sind schon um die 60kmh drin, im stadtverkehr komm ich gut mit und im windschatten von autos kleb ich noch bei 65 an der stoßstange... 193cm aber nur 75kg

  6. #6
    Chefkonstrukteur Avatar von tagchen
    Registriert seit
    24.08.2008
    Ort
    Berlin
    Beiträge
    2.738

    Standard

    Ich würde auch die mal die Radlager checken, ggf. einfach neue rein.
    Dann eben noch Vergasereinstellung.

    fahre in leicht warm, fahre an einen Berg und stelle nun die Gemischraube ein und teste es gleich. Am Beg merkt man sovor die Leistungsunterschiede. Sobald du das Ideal gefunden hast noch Leerlaufschraube einstellen. Hier wäre mir egal ob es nicht bei 800-1200 liegt. Hauptsache die Karre läuft.
    KR51/1S 75´/ S51 B2-4 81´/ S70C 86´/ S70C 87´ / Star 69´

  7. #7
    Zündkerzenwechsler
    Registriert seit
    14.02.2011
    Ort
    Hegau
    Beiträge
    35

    Standard

    Hey Super, viele Dank für die ganzen Tipps, werde am Wochenende erst einmal meinen Auspuff richtig ausbrennen und auskratzen, Krümmer am besten auch grad. Ich melde mich wieder wenn ich mal alles erledigt habe und immer noch nicht zufrieden bin

    Der Zylinder + Kolben kommen von AKF :-P auch wenn´s nicht viel Teurer war


    Wünsch euch einen schönen Feierabend,
    Ullr

  8. #8
    Zündkerzenwechsler
    Registriert seit
    14.02.2011
    Ort
    Hegau
    Beiträge
    35

    Standard

    Guten Abend zusammen,

    ich hab vor 2 Tagen jetzt dann mal den Endtopf und den Krümmer abgebaut und musste feststellen, dass der Krümmer irgendwie viel zu lange zu sein scheint. Ich hab ihn abgezogen und war etwas schockiert wie weit der draufgesteckt wurde. Ich hab in meinen Bücher mal nachgesehen und dort Stand man soll ihn 2,5 cm +/- 3-4 mm draufschieben. Meiner jedoch war 7 cm aufgeschoben..... Das könnte auch diese Kraftlosigkeit erklären. Nun ergibt sich für mich eine Frage und zwar, wenn ich den Endtopf an der Halteschraube montiere, schaue wie weit der Endtopf über den Krümmer ragt und ihn dann soweit zurück säge dass is auf diese 2,5 cm komme meint ihr das geht ? Oder bewege ich mich hier irgendwo im Illegalen/ ABE erlöschenden Bereich ? Oder kennt jemand die Maße welche Länge ein S50 Krümmer haben soll ? Denn weder im Simson Ratgeber noch in der Reparaturanleitung.

    Achja, ich habe in meinem Buch gelesen, dass man den Krümmer nicht ausbrennen/auskratzen soll. Kann mir jemand sagen wieso ??

    Wünsch euch einen schönen Abend
    Ullr

  9. #9
    Glühbirnenwechsler Avatar von jUst
    Registriert seit
    13.10.2012
    Ort
    Karl-Marx Stadt
    Beiträge
    93

    Standard

    also den krümmer kannst du schon reinigen, allerdings wird ausbrennen einmal der umwelt wegen nicht empfohlen und es schadet dem chrom, funktionieren wird das sehr gut mit einem heißluftfön aus dem baumarkt, aber das chrome läuft bunt an und die rennleitung sieht das wohl auch nicht so gerne. nimm besser nen kaltreiniger oder was aus den haushaltwaren wie bref vlt. oder bachofenspray. langstreckenfahrten reinigen ebenfalls das abgassystem.

    der krümmer sollte meines wissens nach beim M53/2 eine abgewickelte länge von 360mm haben, lässt sich mit nem bandmaß ganz gut messen. wenn zu lang, dann sollte die länge des verbleibenden krümmerrohrs zur untersten krümmung hin glaube min. 5cm betragen.

    bei der einstecktiefe gibt es unterschiedliche angaben, aber eben auch einen werksseitigen richtwert, der liegt wohl um die 37,2mm laut meiner reperaturanleitung.
    hier und da liest man was und probiert dann halt aus, z.b.

    20mm für mehr drehmoment unten rum (gehört)
    23-25mm guter durchschnitt (hat sich wohl in der praxis berwährt)
    37,2mm laut reperaturanleitung (1978)
    52-55mm für v-max (laut diverser foren)

    bei mir sind es jetzt 27mm und es geeht.

    vlt der vergaser über die jahrzehnte ausgewaschen?

    gruß
    Geändert von jUst (27.07.2013 um 10:03 Uhr)

+ Antworten

Ähnliche Themen

  1. Schwalbe hat keine Power mehr !
    Von leoxen im Forum Technik und Simson
    Antworten: 23
    Letzter Beitrag: 17.08.2011, 12:09
  2. Keine Power mehr im 4.Gang!?
    Von Fidel im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 12.05.2011, 14:05
  3. Keine Power beim Anfahren :-(
    Von TerenceHill im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 02.12.2010, 11:14
  4. Im 2. Gang keine Power
    Von DaWichtel im Forum Technik und Simson
    Antworten: 10
    Letzter Beitrag: 22.06.2009, 12:48

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.