+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Ergebnis 17 bis 32 von 36

Thema: s51 elektronik "steuergerät" zerschossen


  1. #17
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Hallo Peter,
    Ladespule hat ihre Werte verändert
    hatte ständig immer die Zündspule in Verdacht
    Steuertteil mit stärkeren Bauteilen bestückt, die mit der jetzigen Ladespule klarkommen
    Vorwarnsicherung mit eingebaut
    Für einen ausführlichen Beitrag habe ich Heute keine Lust mehr.
    Bin jetzt schon das 2. Mal von Euch angezählt worden.
    Ihr seit ja schlimmer, wie meine Mutter früher, die wußte nämlich manchmal gar nicht, was ich so alles anstelle.
    Reicht die kurze Aufzählung für deine Neugierde?
    Keine Bange, ich muß das alles nicht für mich behalten und irgendwann mit ins Grab nehmen.
    Möchte nur dazu beitragen, das diese Fahrzeuge möglichst lange erhalten bleiben.
    Müßte jetzt wohl schon die 3. Nutzergeneration damit unterwegs sein.
    Ich gehöre als Oldtimer noch zur ersten.
    mfG
    orakel

  2. #18
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Ich fass mal kurz die Kernbotschaft der Anzählerei zusammen: Komm zum Punkt. Wenn du keine Lust auf ausführliche und sinnvolle Beiträge hast, sag lieber gar nix, als nur verheißungsvoll und wortgewaltig rumzuraunen. Dieses "Herr Lehrer, ich weiß was" hilft auch keinem weiter, solang du dein Wissen für dich behältst. Du schreibst viel, ohne wirklich was zu sagen. Dafür muss man keine fünf Jahre alten Threads ausgraben.
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  3. #19
    Super-Moderator Museumsdirektor Avatar von totoking
    Registriert seit
    05.04.2007
    Ort
    Hamburg
    Beiträge
    5.945

    Standard

    [Unbescheidene Meinung an]
    meine erste Reaktion war so ein bisschen geteilt. Ankündigungen ja, Fachwissen vielleicht, viel Text auch. Nun ja habe ich mir gedacht, warten wir doch einfach mal ab, ob das Orakel eine Bereicherung für das Nest ist. So eine nette Fotostrecke zur Reparatur des Gebers fehlt noch. Wenn klar ist, mit welchen Bauteilen eine Reparatur möglich ist, hilft das vielleicht Einigen. Und wenn es dem Orakel hilft, einige Leute mit Vorankündigungen ganz hibbelig werden zu lassen, warum nicht. Ich warte erstmal ab und entscheide mich später ob Orakel ein hilfreicher User ist oder auch nicht.
    [Unbescheidene Meinung aus]
    Ich wünschte ich wäre eine Lorbeere, dann hätt ich nichts zu tun als auf mir auszuruhn!!!

  4. #20
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Zitat Zitat von orakel Beitrag anzeigen
    Ladespule hat ihre Werte verändert [...] Steuertteil mit stärkeren Bauteilen bestückt, die mit der jetzigen Ladespule klarkommen[...] Vorwarnsicherung mit eingebaut [...] Reicht die kurze Aufzählung für deine Neugierde?
    Wenn ich so etwas lese, erwarte ich keinen besonderen elektrischen/elektronischen Sachverstand.
    Und warum man Neugierde hier erzeugen will...na ja, ich suche hier Antworten und will mich nicht mit Gelaber hinhalten lassen.
    Aber wer weiß, wenn man nix erwartet, kann es nur besser werden.

  5. #21
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Guten Abend hier in dieser Runde,
    ich möchte vorher noch mal kurz das Symptom beschreiben.
    Bei kräftiger Beschleunigung (später beim Gas geben im Stand) geht der Motor aus und das Steuerteil ist hin.
    So hab ich meine 3 Stück, die ich hatte (2davon alte DDR-Fertigung), innerhalb von ca. 25 Minuten und gesamt ca, 3 Km vernichtet.
    Wenn Andere genau das gleiche Symptom haben, könnte es auch die gleiche Macke sein.
    Hab dann im Forum von "www.mopedfrreunde-oldenburg.de" einen Schaltplan gefunden und mir auch gleich die Teile bei Conrad bestellt.
    Bis dahin wußte ich noch nichts vom Schwalbennest.
    Zu meinen Elektronikkenntnissen nur soviel, bin seit meiner Kindheit Hobbyelektroniker, also gute 50 Jahre.
    Habe sehr viele Schaltungen, die es nicht gab, über Nacht nachgebaut (Platine entwerfen, zeichnen, bohren, bestücken, löten, ausprobieren, fertig). Manches ging damals in der DDR nicht anders.
    Ich kann zwar keine Schaltungen entwerfen, aber nachbauen und reparieren. Hab das halt eben nicht studiert und dann doch nicht so viel unter der Mütze, wie so ein Studiosus.
    Für die meisten Fälle reichen mir meine Kenntnisse aber aus, wenn nicht, muß ich es halt sein lassen.
    So, nun weiter, die Teile waren da, und das Bisschen schnell auf experimentierplatine zusammengelötet.
    Gleich 2 Stück. Der erste Test ergab, läuft alles wieder, bis ich beim 2. Teil dann mal Gas gab und alles war wieder tot. Ab da dann mit Meßgerät (hab nur noch Digitalmesser, mein Oszillograf und Analogmeßgerät habe ich vor 2 Jahren verkauft)
    Die Zyndspule hatte ich lange in Verdacht. Inzwischen hatte ich Euer Forum auch gefunden und an den Themen an dem Eure Gäste hingen, gesehen, das da wohl reges Intersse sein muß (fast jeden Abend lassen sich neue Gäste registrieren - spricht doch für Euer Forum)
    Die verwendedeten Bauteile waren
    Thyristor TIC 126M 12A 600V Sperrspannung Gate-Werte zum Durchschalten 1,5V 20mA
    ich hatte mir den Typ N mit 800V bestellt
    Diode BY 133 1A 1200 bis 1800V (da gibt es verschiedene Angaben)
    Also Spannungswerte, die eine Ladespule nie erreichen kann, aber die Zyndspule, wenn hier ein Kriechstrom von der Hochspannungsspule zur Erregerspule fließt, gelangen Impulse über den Kondensator sozusagen durch die Hintertür auf die Schaltung. Meine Gedanken erwiesen sich später mit einer neuen Spule als ja so was von falsch. Ich erwähne es hier nur mal, da es so eine Möglichkeit wahrscheinlich gibt, mit den gleichen Symptomen, denke ich.
    Auch DDR-Technik wurde nicht für 1000 Jahre gebaut.
    Funktioniert hat das Steuerteil dann, nachdem ich in meinem Bauteilevorrat stärkere Dioden gefunden hatte und eingebaut habe (1N5408 mit 3A 1000V) (solche 3A Dioden mit weniger V habe ich auch bei der gleichen Schaltung in einem über 2 Jahre alten Beitrag von TO gefunden, leider zu spät)
    Eine längere Testfahrt am Montag verlief ohne irgenein Problem, als ob nie was war (Sonntag war hier Sautag)
    Fazit, ein großen Anteil hatte hier die Methode "Versuch und Irrtum".
    Ich kann jetzt wieder nur vermuten, das die Ladespule einen Windungsschluß hat, so das ein höherer Strom fließt. Wer es besser weis, möge es mir dann auch bitte mitteilen. Das ich hier nur nicht unwissend bleibe.
    Habe zwar schon eine neue Spule hier, will jetzt aber nicht draußen, in meiner Freiluftwerkstatt vor der Haustür mit einem Wechsel anfangen. Stattdessen habe ich einen verkapselten Sicherungshalter zwischengeklemmt mit 1,25 A Sicherung. Die soll mir als Vorwarnung dienen, wenn sich die Spule verschlechtern sollte. Denn so funktioniert sie ja noch. Hab dann für eine Rückfahrt noch 1,6; 2.0 und 2,5A dabei und weis, es ist Zeit, die Notbremse zu ziehen. Dies dürfte die Spule allerdings mit einem Drahtquerschnitt von 0.64 (mit Isolierung) nicht erreichen (ich glaube so um die 1 oder 1,5A kann dieser Querschnitt), sondern eher heiß werden und durchbrennen, wenn die Zyndspule so viel je aufnehmen könnte. Den Bauteilen auf der Schaltung macht das wohl nichts aus, die sind gegenüber der Ladespule unkaputtbar.
    Habe den größten Teil meiner Literatur vor 2 Jahren leider weggeschmissen. Ich dachte nicht, das ich das noch mal brauche.
    Zum Schluß sei nur noch mal kurz erwähnt, ich habe diese jahrealten verstaubten Beiträge nicht aus den Katakomben geholt. Das waren Eure Gäste bzw. mittlerweile schon neuen Mitglieder?
    Ich selber vermisse hier eine Funktion, mit der ich Beiträge für mich z.B. in eine für mich persönliche Merkliste schieben oder kopieren kann, damit man das irgendwann auch mal zum nachlesen wiederfindet und nicht stundenlang das Forum durchwuseln muß. Gibt es so etwas oder ich bin wiedermal zu dusselig, das zu finden?
    so, ich habe fertig
    gebe den Ring hier nun endlich frei und ihr könnt wieder über mich herziehen
    mfG
    orakel
    Geändert von orakel (12.11.2013 um 21:50 Uhr)

  6. #22
    Chefkonstrukteur Avatar von Wessischrauber
    Registriert seit
    13.11.2009
    Ort
    Villmar/Lahn
    Beiträge
    3.974

    Standard

    Hey,
    ich hab' die ganze Zeit ja nichts gesagt, aber dieser Beitrag lässt mich nun doch hoffen, dass sich hinter dem Nick Jemand verbirgt, der sich ernsthaft Gedanken macht und versucht das dann auch so darzustellen.
    Ein wirklich produktiver Post ohne "Silberrückenattitüden".
    Danke und mach' so weiter

    Grüße
    Gerhard
    bevor isch misch uffreesch, isses mir liwwer egal !

  7. #23
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Und was hast du mit Thyristor und Diode gebaut? Du nennest allerlei Daten dieser Bauteile, ich kann aber nicht erkennen was du damit gemacht hast. Ich weiß nicht was dann das ganze wortreiche Geschreibe soll.

    Ich orakel jetzt auch mal. Es sind mehrere Denkfehler enthalten. Rate mal.

    Kurzum, bisher viel heiße Luft und wenig Substanz.

    --
    Maker
    Geändert von Makersting (13.11.2013 um 11:03 Uhr)

  8. #24
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.246

    Standard

    Du musst Dir nur mal DAS BUCH nehmen und auf Seite 94 den Schaltplan vom Elektronik-Baustein studieren. Dann wirst Du schlauer.
    Net-harry hat mal einen solchen seziert und nachgebaut. Ich kann bloss den Thread dazu nicht finden.

    Peter

    P.S. in einem ordentlichen Haushalt geht nix verloren:
    Schaltplan Steuerteil E-Zündung gesucht

  9. #25
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Hallo Makersting
    wie lange bist du schon hier?
    du kennst also den Schaltplan von TO noch nicht?
    Dieser Schaltplan wird wahrscheinlich noch mehrmals hier irgendwo existieren.
    Tief in den Katakomben. Den wahrscheinlich nur Gäste ausgraben können.
    Du angeblicher Könner kannst wahrscheinlich nur klugscheißerchen spielen, wie hier mak der "Dummschwätzer", doch der hatte wenigstens noch was drauf. Dummes Geschwätz sehe ich z.Zt. nur von dir.
    Wenn du alles fertig serviert haben möchtest, warte, bis Durchreiche-Forum gibt.
    Frag mal z.B. bei der Gelegenheit dich auch noch bei "net-harry" durch, auch alter Hase, denke ich.
    Du kennst dein eigenes Forum nicht???
    Aus diesem Schaltplan habe ich mein Steuerteil gebaut und das funkst, fast wie unkaputtbar.
    Wenn du den sehen willst, wusel dich hier genauso durch , wie ich.
    Aber der nützt dir wahrscheinlich nichts, wenn keine Ahnung, aber viel Krümel kackern.
    Nur ulkig, das mein Steuergerät tadellos funktioniert.
    Selbst mit einem Fehler, der jedes andere Teil zerschießt.

    so, schon wieder fertig
    Ring frei
    ist hier auch schon Narrenzeit angekommen?

  10. #26
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Hier sammelt grad jemand wahrlich Sympathiepunkte...
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  11. #27
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.246

    Standard

    Zitat Zitat von Prof Beitrag anzeigen
    Hier sammelt grad jemand wahrlich Sympathiepunkte...
    Vielleicht könnten wir hier wie die zwei alten Granlter ne ordentlich Schau abziehen?

    Peter

  12. #28
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Dafür bin ich deutlich zu jung.
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  13. #29
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    @Orakel: Dann schreibe ganz einfach von anfang an, dass du das Steuergerät nachgebaut hast und eine Schmelzsicherung eingestzt hast. Das macht man in einem Satz und nicht in epischen 2 DIN A4 Seiten.

    Mir ist der Schaltplan durchaus bekannt. Nur sind dafür mehr Bauteile von Nöten, als nur Thyristor und Diode, wie von dir genannt.

    Und warum setzt du ein baugleiches Teil mit zwei Bauteilen mit (wahrscheinlich) höheren zulässigen Maximalspannungen ein, wenn du schon drei zerschossen hast? Bei mir und tausenden anderen läuft das Steuerteil seit Jahren ohne Sorgen. Sollte der Fehler nicht wo anders liegen? Ein Hochspannungsschluss zwischen Primär- und Sekundärwicklung der Zündspule vielleicht?

  14. #30
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Ja Makersting,
    du kannst doch bestimmt von Anfang an lesen, da steht das, was du vermisst
    (habe Schaltplan gefunden, nachgebaut und wieder kaputt)
    Nach deinem Stilwunsch hätte es Niemanden genützt, wie man an eine Fehlersuche rangehen könnte. Nein? nicht kapiert?
    Du brauchst das ja auch nicht verstehen können, denn du stehst über den Dingen.
    Andere hier wahrscheinlich auch.
    Für diese Bessserwisser habe ich mir hier nicht die Zeit genommen und auch nicht für technische Embryos, die dazu nur Dummgeschwätz bzw. heiße Luft beitragen können.
    Habe keine Lust, mich von solchen Leuten hier anpinkeln zu lassen.

    An Alle, die hierzu Hilfe suchen, mailt mich besser an.
    Dann wird es wohl möglich sein, ohne dieses Gerülpste von Besserwessis
    hier Probleme lösen zu können.

    Ich habe hier geschrieben, für die Leute, die hier Hilfe suchen. Ich brauche sie nicht, ich kann mir selber helfen.
    so, bin wieder fertig
    aus Dummgeschwätz halte Ich mich nun raus
    Ring frei, aber ohne mich
    Geändert von orakel (12.11.2013 um 23:48 Uhr)

  15. #31
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Da sich der Beitrag oben von Orakel ändert, halte ich mal fest.
    Zitat Zitat von orakel Beitrag anzeigen
    Hallo Makersting
    [...]Du angeblicher Könner kannst wahrscheinlich nur klugscheißerchen spielen, [...]Dummes Geschwätz sehe ich z.Zt. nur von dir.[...]Aber der nützt dir wahrscheinlich nichts, wenn keine Ahnung, [...]
    Ob ich Ahnung habe, wer weiß. Aber wer sein Wissen mit Hinweisen auf ein hier nicht zu verwendendes Oszillosop, ein Digitalmultimeter und abgelesene, teils völlig irrelevante, elektrische Daten unterstreicht, wird seine Gründe dafür haben.

    Für spätere Leser:
    Bloß keine Schmelzsicherung wie oben beschrieben einbauen. Nutz nix, vermindert eher die Betriebssicherheit.
    Der Defekt von Thyristor und Diode hat nichts mit der Ladespule (oder dem Alter von Thyristor bzw. Diode) zu tun, sondern liegt wenn eher an einer Überspannung aus der Zündspule, welche dann auszuwechseln ist.
    Beim durchaus reizvollen Nachbau des Steuerteils sollte man beachten, dass man das elektrisch kontaktsicher, vibrationsfest und feuchtigkeitsgeschützt - sprich betriebssicher - hinbekommt. Sonst besser gebraucht oder neu kaufen. Preislich lohnt sich der Nachbau kaum. Aber wenn doch: günstig kann man bei reichelt.de bestellen.

    --
    Maker
    Geändert von Makersting (13.11.2013 um 11:04 Uhr)

  16. #32
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Hallo an Alle, die ihrem Problem auf die Spur kommen möchten.
    Und ganz besonders an Makersting
    Hier rülpst ein wahrer Besserwessi (Makersting) sein ganzes Können in die weite Welt.
    Kann 0% zu einer Lösung beitragen. Ist bestens zur Werbehörigkeit erzogen, nicht in der Lage, Usachen zu suchen. Kann halt nur neu kaufen und wundert sich, wenn wieder kaputt. Tolle Empfehlung. Klasse.
    Ist halt mit Westbildung groß geworden, der Arme, nicht umsonst Piasadaumen nach unten.
    Ohne Oszi geht es auch durch Versuch und Irrtum, hat er immer noch nicht begriffen.
    Von einem defekten Thyristor ist bei mir nie die Rede, dann hätte ich den Impulsgeber erwähnt, denn nur der kann den Thyristor killen. Er kann das nicht wissen, armer Kerl.
    Den Schaltplan habe ich nicht mitgeliefert, weil, sonst währe noch ein zweiter Besserwessi aufgetaucht, mit erhobenen Zeigefinger. Der hätte mich darauf aufmerksam gemacht, das dies nicht mein geistiges Eigentum ist und ich hier gröblichst die Schutzrechte verletze.
    Den Schaltplan kann man aber hier nach langwieriger Suche finden. In verschiedenen Darstellungen, aber, es ist stromlaufmäßig der Gleiche, manchmal nur anders gezeichnet.
    Beim Nachbau kann ich auch davon ausgehen, das Nachbauer etwas Kenntnisse haben und wissen, das hier Spannungen um die 400V umhergeistern und wissen, was da zu tun ist (siehe Originalgehäuse).
    Ihr seht, hier hat ein technisches Embryo gerülpst.
    Ihr könnt ja zum Spaß mal die letzten Seiten verfolgen. Da werden ihr merken, das man selbst hier sich ganz schön durchwuseln muß, um an eine mögliche Antwort zu seinem Problem und eventuelle Anhaltswege für eine Lösung zu kommen.
    Hier sind wirklich Profis am Werk, die dieses Forum ruinieren möchten. Gratulation!!
    Wie im echten Leben und in der Politik.
    Wer also Probleme ohne diese Rumpinkelei lösen möchte, mailt mich besser an. Hier wird das nichts.
    Ich bin nicht hier in dieses Forum eingestiegen, um mich hier mit solchen Embryos RUMZUPRÜGELN.
    Wenn hier nicht irgendwann Irgendwer mir diese total nutzlose Schmeißfliege entfernt....
    ........seht ihr mich hier nicht wieder
    ich habe kaum technischen Fragen, aber Andere
    alaf und helau
    orakel
    Geändert von orakel (13.11.2013 um 02:18 Uhr)

+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte

Ähnliche Themen

  1. "Falsche" Zündkerze geht, "richtige" Ker
    Von gofter im Forum Technik und Simson
    Antworten: 11
    Letzter Beitrag: 31.12.2013, 12:59
  2. RAL Nummer "Bieberbraun" / "Senfbeige" o
    Von Kub im Forum Technik und Simson
    Antworten: 21
    Letzter Beitrag: 09.01.2009, 15:47

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.