+ Antworten
Ergebnis 1 bis 9 von 9

Thema: S51 Elektronikzündung Zündzeitpunkt verschiebt sich beim Gasgeben.... korrekt so?


  1. #1
    Tankentroster
    Registriert seit
    01.04.2010
    Ort
    Winsen Luhe
    Beiträge
    234

    Standard S51 Elektronikzündung Zündzeitpunkt verschiebt sich beim Gasgeben.... korrekt so?

    Hallo,

    ich habe mal eine Frage bezüglich des Zündzeitpunktes, bzw. der Verstellung des Zündzeitpunktes bei höherer Drehzahl.

    Ich habe grad den Zündzeitpunkt eingestellt, beim Abblitzen der Zündung ist mir aufgefallen, dasss im Leerlauf und bei leichtem Gasgeben die Zündung genau 1,8mm vor OT erfolgt. Drehe ich den Gashahn weiter auf, verschiebt sich der ZZP in Richtung spät. Das ganze sind dann auf dem Polrad so etwa 2mm. ist das korrekt so?

    Grüße

    Chrisch

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Hallo Chrisch,

    "einfach gar nicht ignorieren".
    Im Elektronikbaustein ist keinerlei ZZP-Verstellung enthalten, das wird vermutlich nur eine Folge sich verändernder Spannungen und deshalb anderer Reaktion des Thyristors im Baustein oder in Deinem Stroboskop sein.

    Abgesehen davon solltest Du "erfahren", ob der ZZP gut ist oder ob ein/zwei Millimeterchen in die eine oder andere Richtung verstellt, ein besseres Verhalten ergeben.

    Peter

  3. #3
    Tankentroster
    Registriert seit
    01.04.2010
    Ort
    Winsen Luhe
    Beiträge
    234

    Standard

    Hmm, ok, Spannung kann natürlich sein das die sich verändert, probiere das morgen noch mal mit einem Konstanter statt Batterie aus. Es wundert mich nur, dass es schonmal ging. Naja aber seit dem ist viel Wasser die Elbe herunter geflossen und es war damals ein Konstanter.

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Watt für'nen Konstanter? An der Zündung ist keine Batterie beteiligt.
    Lies auf meiner Homepage unter Simson die Elek-Tricks.

    Peter

  5. #5
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Zitat Zitat von chrisch Beitrag anzeigen
    Es wundert mich nur, dass es schonmal ging.
    Definier mal "gehen". Was genau ging denn, was jetzt angeblich nicht geht?

    Störst du dich daran, dass der ZZP drehzahlabhängig leicht wandert? Das ist - wie Peter schon sagte - normal. Und der Batteriekreis hat mit der Zündung nix zu schaffen.
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  6. #6
    Tankentroster
    Registriert seit
    01.04.2010
    Ort
    Winsen Luhe
    Beiträge
    234

    Standard

    Also als ich die Zündung vor zwei Jahren eingebaut hab, habe ich Sie mit einem Strobuskop abgeblitzt. Die Blitzpistole benötigt 12v daher habe ich sie mit einem einstellbaren Netzteil versorgt. Gossen hat früher mal sowas gebaut, die hatten den Modellnamen Konstanter. Da ist der Zündung beim Gasgeben nicht gewandert.

    Heute habe ich die Pistole mit einer Batterie versorgt. Nun habe ich beim ersten abblitzen festgestellt das sich laut Lampe die Markierung beim Gasgeben verschiebt und zudem nicht passt. Nun habe ich die Grundplatte um ca 1,5mm Richtung spät gedreht. Im Leerlauf stimmt laut Lampe der ZZP.

    Beim zweiten Versuch betrug die Verschiebung schon fast 2cm. Beim dritten mal wieder ca. 2cm das kommt mir aber doch sehr komisch vor. Irgendwas kann da nicht passen. So weit kann sich der ZZP unmöglich verschieben. Habe zwei Videos gemacht, melde mich mal bei youtube an und dann stelle ich die ein, da sieht man es sehr gut dem Teste ich morgen die Versorgung der Pistole mit einem Konstanter.

  7. #7
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Bist Du sicher, dass sich der ZZP um 2cm, d.h. 20mm verschoben hat?
    Dann ist meistens die Scheibenfeder abgeschert, weil das Polrad nicht fest genug mit Prsssitz auf dem Konus sitzt.
    Mögliche Ursachen: Mutter M10x1 nicht ordentlich fest angezogen oder Scheibe unterhalb der Mutter vergessen.

    Peter

  8. #8
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    Der ZZP wandert aus purer Physik. Bei niedrigen Drehzahlen ist die Spannung schwach, bei hohen wird sichtbar, dass Kondensatoren nicht unendlich schnell feuern.

    Deswegen blitzt man den ZZP bei mittleren Drehzahlen ab 3000/min ist gut.

  9. #9
    Tankentroster
    Registriert seit
    01.04.2010
    Ort
    Winsen Luhe
    Beiträge
    234

    Standard

    Also, ich hab den Fehler heute morgen gefunden. Hat mir keine Ruhe gelassen, die Blitzpistole hat nen Poti mit Schalter, der war eingeschaltet. Deshalb hat sich der ZZP um mehrere cm verschoben. Durch weiteres drehen kann man den Lichtpunkt fast beliebig verschieben. Bei 3000 Umdrehungen passt er jetzt��

+ Antworten

Ähnliche Themen

  1. Elektronikzündung: Zündzeitpunkt wandert nach spät
    Von macgyver im Forum Technik und Simson
    Antworten: 22
    Letzter Beitrag: 04.11.2016, 12:17
  2. Schwalbe verschluckt sich beim Gasgeben???
    Von zizo im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 22.05.2012, 21:12
  3. Zündzeitpunkt Elektronikzündung
    Von mopedsteve im Forum Technik und Simson
    Antworten: 13
    Letzter Beitrag: 27.05.2009, 18:30
  4. Ist eine 7stellige FIN (Fahrgestellnummer) beim Duo korrekt?
    Von Alfred im Forum Technik und Simson
    Antworten: 0
    Letzter Beitrag: 15.08.2007, 14:41

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.