+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 23

Thema: S51 Kombischalter Symbole nachlackieren


  1. #1
    Glühbirnenwechsler
    Registriert seit
    28.09.2010
    Beiträge
    76

    Standard S51 Kombischalter Symbole nachlackieren

    Hallo zusammen,

    wie schon erwähnt habe ich das Gehäuse von meinem Kombischalter neu lackiert. Ist soweit auch schön geworden. Nun überlege ich mir aber wie ich die Symbole wieder weiß bekomme. Mit dem Pinsel wird das denke ich zu unsauber. Wie wurde das denn gemacht damals ? Bzw. hat jemand ne Idee oder nen Trick wie das klappt ?

    Danke schonmal,

    Gruß Jens

  2. #2
    Chefkonstrukteur Avatar von Simsonmatze
    Registriert seit
    27.02.2010
    Beiträge
    2.986

    Standard

    Die Symbole sind werksmäßig nicht lackiert, sondern blank. Leg dir einfach ein Blatt feines Schleifpapier auf eine ebene Platte und zieh das Gehäuse paarmal drüber. Dann wird das was.

    MfG

    Matze
    Stets dienstbereit, zu Ihrem Wohl, ist immer der Minol-Pirol!

  3. #3
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Alternativ: Mach dir eine Pappschablone und sprühe die Symbole wieder auf.
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  4. #4
    Chefkonstrukteur Avatar von Albi
    Registriert seit
    09.05.2010
    Ort
    Halle (Saale)
    Beiträge
    4.015

    Standard

    Sind die Symbole hervorgehoben? Dann nimm doch am besten einen weißen Lackstift.

  5. #5
    Chefkonstrukteur Avatar von Optimus Prime
    Registriert seit
    14.05.2011
    Ort
    Altenrhein/Bodensee/Schweiz
    Beiträge
    2.916

    Standard

    Nimm einen Pinsel, tupfe Farbe in die Seite des Pinsels und tupfe sie leicht wieder aus und dann kannst du die weiße Farbe ganz einfach mit der Seite des Pinsels auftupfen. Du musst nur darauf achten das nicht zu viel Farbe im Pinsel ist, sonst läuft sie seitlich der Symbole wieder runter. Lieber zweimal mit Pause antupfen.
    Schwalbe KR51/2L VAPE ,Bj. 80, Ultramarinblau,M541/1 KFR,H4 55W/60W

  6. #6
    Chefkonstrukteur Avatar von tagchen
    Registriert seit
    24.08.2008
    Ort
    Berlin
    Beiträge
    2.738

    Standard

    Es gibt zwei Varianten der Amaturen.
    a) eingegossene Symbole
    b) aufgeklebte Symbole.

    Ich würde einen Lackstift nehmen.
    KR51/1S 75´/ S51 B2-4 81´/ S70C 86´/ S70C 87´ / Star 69´

  7. #7
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Zitat Zitat von tagchen Beitrag anzeigen
    Es gibt zwei Varianten der Amaturen.
    a) eingegossene Symbole
    b) aufgeklebte Symbole.

    Ich würde einen Lackstift nehmen.
    Variante b habe ich noch nie gesehen. Ich kenne die Armaturen nur aus einem Guß. Auch ich habe gerade meine Armatur pulverbeschichten lassen und überlege, wie ich das bewerkstellige. Weiß kommt nicht drauf, die hervorgehobenen Stellen werde ich abschleifen oder feilen. Das muss aber noch warten, erstmal will ich die S51 wieder zusammensetzen, dann gehts an die Kleinteile.
    Mal bist du Hund, mal bist du Baum...

  8. #8
    Chefkonstrukteur Avatar von tagchen
    Registriert seit
    24.08.2008
    Ort
    Berlin
    Beiträge
    2.738

    Standard

    aufgeklebte Symbole sind ab Bjh 86 zu finden.

    habe noch vergessen
    c) kleine Symbole

    siehe Bilder

    geklebt (sieht man auch am vorgesehenem Rahmen)



    Neu


    Alt
    Geändert von tagchen (18.03.2012 um 16:49 Uhr)
    KR51/1S 75´/ S51 B2-4 81´/ S70C 86´/ S70C 87´ / Star 69´

  9. #9
    Chefkonstrukteur Avatar von Optimus Prime
    Registriert seit
    14.05.2011
    Ort
    Altenrhein/Bodensee/Schweiz
    Beiträge
    2.916

    Standard

    Wenn sie hervorgehoben sind und du hast das Teil gepulvert, dann würd ich ein feines Schleifpapier auf den Dreiecksschleifer machen und das Pulver vorsichtig wegschleifen und dann mit 1000er Papier fein nachschleifen bis es schön Glatt ist und wer will, der kann das ganze dann noch mit Dremel aufpolieren.
    Schwalbe KR51/2L VAPE ,Bj. 80, Ultramarinblau,M541/1 KFR,H4 55W/60W

  10. #10
    Glühbirnenwechsler
    Registriert seit
    28.09.2010
    Beiträge
    76

    Standard

    Hallo zusammen,

    kann mich leider erst jetzt wieder zu Wort melden... Ja also ich habe auch die gegossene Variante. Dann werde ich wohl das mit dem Abschleifen machen.

    Vielen Dank,

    Gruß Jens

  11. #11
    Simsonschrauber Avatar von Jörn
    Registriert seit
    10.04.2011
    Ort
    Lingen(Ems)
    Beiträge
    1.148

    Standard

    Wenn ihr nach dem pulverbeschichten freischleift, kann es sein, das die Beschichtung durch Korrosion wieder hochkommt, weils Wasser drunterzieht. Der Aluguss ist äußerst reaktionsfreudig.
    Fährt mittlerweile Habicht, Bj. 1974. Vorher Kr51/1, S50, SR50.

  12. #12
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Humbug, der originale Lack wurde ja auch nicht durch Korrosion zerstört/unterwandert. Original war der Lack an den betroffenen Stellen abgefräst.
    Ich habe die zwei Hälften nur zur Farbauffrischung strahlen/pulvern lassen.
    Ich werde das per Hand abschleifen, elektrische Schleifer sind mir da zu grobmotorisch.
    Mal bist du Hund, mal bist du Baum...

  13. #13
    Simsonschrauber Avatar von Jörn
    Registriert seit
    10.04.2011
    Ort
    Lingen(Ems)
    Beiträge
    1.148

    Standard

    Humbug ist das eine, eigene Erfahrung mit Pulverbeschichtung das andere.
    Wie du eben selbst sagst, original ist LACK drauf. Der kann das eher ab als PULVERBESCHICHTUNG.

    Aber da ist jeder eingeladen, seine eigenen Erfahrungen zu machen ;-)
    Fährt mittlerweile Habicht, Bj. 1974. Vorher Kr51/1, S50, SR50.

  14. #14
    Chefkonstrukteur Avatar von Optimus Prime
    Registriert seit
    14.05.2011
    Ort
    Altenrhein/Bodensee/Schweiz
    Beiträge
    2.916

    Standard

    Genau...manche lernen das nur über den Geldbeutel. Tupf da mit nen Pinsel Farbe drauf und gut is.
    Schwalbe KR51/2L VAPE ,Bj. 80, Ultramarinblau,M541/1 KFR,H4 55W/60W

  15. #15
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Zitat Zitat von Optimus Prime Beitrag anzeigen
    Genau...manche lernen das nur über den Geldbeutel. Tupf da mit nen Pinsel Farbe drauf und gut is.
    Sagt genau der, der im Post #9 das Gegenteil empfiehlt. Einmal hüh, einmal hott, erst das macht ein Forum zu einem Forum....

    @ Jörn
    Es ist und bleibt nachgeplapperter Unsinn.

    Der Betrieb, der mir die S51 gepulvert hat, bedient einen der größten Baumaschienenhersteller Deutschlands.
    Das dort mit stärkster Beanspruchung und rostförderndem Regen zu rechnen ist, sollte klar sein.
    Diese Unterwanderungsgeschichte irrt mir großer Beliebtheit durchs Netz. Das seltsame, kaum einer der Nachplapperer hatte selbst ein Problem mit seiner unterwanderter Beschichtung. Aber man hat es ja mal gehört und es geht ja nur darum, aufgeschnapptes nachzuplappern, oder?

    Wenn wir mal bei den Baumaschinen bleiben wollen, glaubst du, das bei stärkster Beanspruchung ein Hersteller seine Produkte beschichten lässt, wenn er sich nicht sicher sein könnte, das seine Produkte eine kleine Weile lang der Beanspruchung stand halten?

    Von "Pulverbeschichtungen" im allgemeinen zu schreiben ist ansich verkehrt,
    es gibt nämlich nicht nur DIE EINE Pulverbeschichtung.
    Da gibt es Polyester-Pulverlacke, Epoxi-Pulverlacke, Epoxi-Polyester-Mischsysteme u.u.u.. Von den verschiedenen Oberflächen(vor-)behandlungen ganz zu schweigen.

    Ziemlich lange habe ich den Meister interviewt was das unterwandern anbelangt. Ich schätze mal, das ihr dem Kerl in Sachen Pulverbeschichtung nicht ansatzweise "das Wasser reichen könnt".
    Mal bist du Hund, mal bist du Baum...

  16. #16
    Simsonschrauber Avatar von Jörn
    Registriert seit
    10.04.2011
    Ort
    Lingen(Ems)
    Beiträge
    1.148

    Standard

    Stimmt. Ich bin aber einer von denen, der mit der Unterwanderung bei mehreren Fahrzeugen poraktisch Erfahrung hat. Da ist genau das passiert. Beschichtung beschädigt, Wasser drunter --> Korrosion, Pulverbeschichtung hebt sich ab. Am SR50, am Auto, an der Schwalbe, haben alles unterschiedliche Betriebe gemacht.

    Wenns ordentlich grundiert wurde _sollte_ nix passieren. Kann aber.

    Finde die Diskussion ziemlich albern grade. Wenns Teil komplett beschichtet wurde, warum sollte man die Beschichtung durchbrechen, wenn man auch silberne (oder welche Farbe auch immer) Farbe auftupfen kann und das annähernd gleiche Ergebnis bei höherer wahrscheinlicher Korrosionsbeständigkeit erreicht wird?!

    Aber wie ich ebenfalls bereits gesagt habe, jeder kann und soll da eigene Erfahrungen sammeln. Wenn wir das nicht mehr austauschen wollen, weil immer alles gleich HUMBUG und UNFUG ist, können wir das Forum zumachen.
    Fährt mittlerweile Habicht, Bj. 1974. Vorher Kr51/1, S50, SR50.

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.