+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 18

Thema: S51 Schaltung nicht einstellbar


  1. #1
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard S51 Schaltung nicht einstellbar

    Guten Morgen!

    an meiner S51 lassen sich Gang 2, 3 und 4 nichtmehr einlegen! Wenn ich versuche hoch zu schalten bin ich immer im Leerlauf, wenn ich jedoch runter schalte, kommt komischerweise ein Gang rein (vom 4ten in den 3ten und vom 3ten in den 2ten).
    Wenn ich versuche die Schlitzmutter zu drehen, sollte sich ja eigentlich der Ziehkeil bewegen, das tut er sich jedoch auch nicht.

    Was könnte das Problem sein?

    Danke und Gruß

  2. #2
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Ich zitiere mal aus dem "Best of the Nest" (Tacharo):

    Getriebeeinstellung M5x1 (S51,S53,SR50,KR51/2)

    1. Getriebe in die Schaltstellung "1. Gang" bringen (Rasthebel liegt in der obersten Rastkerbe der Kurvenscheibe). Der Abstand von Stirnfläche Ziehkeilwelle zur Stirnfläche Abtriebswelle soll dabei 46,6 mm betragen. Dieses Maß ist ebenfalls am Montagedorn für die Getriebeschaltung "V 009" fixiert.
    2. Montagedorn "V 009" in Antriebswelle einführen.
    Danach Schlitzmutter soweit nach links drehen, bis sich eine seitliche Verschiebung des eingeführten Montagedorns, der unter leichtem Druck gegen die Ziehkeilwelle gehalten wird, nach außen bemerkbar macht. Aus dieser Stellung ist die Schlitzmutter wieder etwa 1,5 Umdrehungen nach rechts zu drehen. Scheibe 8,4 auf den Lagerbolzen stecken und Mutter M 8 aufschrauben.


    Eine einfache Korrektur der Schalteinstellung erreicht man so:
    Beanstandung Korrektur

    1. Beim Hochschalten rastet der Gang nicht ganz ein (rattert) oder springt bei Belastung heraus.

    * Sechskantmutter M 8 (für Lagerwinkel) lösen
    * Schlitzmutter 1/2...1 Umdrehung nach links drehen
    * Sechskantmutter M 8 wieder befestigen

    1. Beim Herunterschalten rastet der Gang nicht ein (rattert) oder springt bei Belastung heraus.

    * Sechskantmutter M 8 lösen
    * Schlitzmutter 1/2...1 Umdrehung nach rechts drehen
    * Sechskantmutter M 8 wieder befestigen

    Getriebeeinstellung M53/M54 (S50,Habicht,Sperber,Star,KR51/1):

    Eine ordnungsgemäße eingestellte Schaltung, d.h. des richtigen Schiebeweges der Räder ist Grundlage für ein gut funktionierendes Getriebe. Unnötiger Verschleiß an den Schaltklauen und Gangverrastungen wird dadurch vermieden. Folgende Arbeitsschritte sind für die Schaltungseinstellung erforderlich.

    1. Kontermuttern der an der Oberseite der linken Gehäusehälfte befindlichen Schaltanschlagschrauben lösen und die Schrauben 2 bis 3 Umdrehungen zurückdrehen.
    2. Ersten Gang einschalten und Fußschaltwippe in der untersten Schaltstellung festhalten. Hintere Anschlagschraube vorsichtig bis zum fühlbaren Aufsetzen auf den Schaltautomaten einschrauben und kontern.
    3. Dritten Gang bzw. vierten Gang einlegen und Schalthebel in oberster Stellung festhalten. Vordere Anschlagschraube in gleicher Weise einstellen und kontern.

  3. #3
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Das Problem dabei ist ja wie gesagt, dass sich der Ziehkeil nicht bewegt, egal wie weit ich nach links drehe!

  4. #4
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Der Ziehkeil muss sich bewegen wenn der innere Schalthebel in den Ziehkeil eingehängt ist und in die Schaltwalze greift. Spätestens nachdem die Kontermutter wieder angezogen ist.

    Weißt Du, was der Ziehkeil ist? Und wie siehst Du, dass er sich nicht bewegt? So bei geschlossenem Getriebedeckel?

  5. #5
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Das verstehe ich nicht recht. Wenn die Kontermutter fest ist muss es sich bewegen? Ich dachte gerade wenn sie gelöst / ganz abgedreht ist.

  6. #6
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Du löst die Kontermutter. Damit ist der innere Schalthebel erst mal frei und das Gewinde kann sich rein und raus bewegen (was es bei Betätigung des Schalthebels auch tut). Dann stellst Du die Schlitzmutter ein. Erst wenn Du die Kontermutter anziehst, wird die neue Einstellung wirksam weil die Schlitzmutter damit gegen das Gehäuse gezogen wird.

  7. #7
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Achsoooo! Ich danke dir, ich werds gleich mal ausprobieren.
    Poste danach das Ergebnis.

    Gruß

  8. #8
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Es funktioniert. Habe gerade nach langem Hin und Her den Abstand hinbekommen. Jetzt hoffe ich nur, dass ich den Rest auch schaffe.

    Ich habe es jetzt so gemacht, dass ich den ersten Gang eingelegt habe und die Schlitzmutter, so herausgedreht, dass der Ziehkeil einen Abstand von 46,6 mm hat. Ich habe einfach eine Schraube genommen, eine Unterlegscheibe bei 46,6 mm fixiert und angehalten.
    Aber wenn ich jetzt in den Leerlauf herunterschalte, dann ist trotzdem noch der erste Gang drin. Erst wenn ich in den zweiten schalte (welchen ich noch nicht eingestellt habe) kommt der Leerlauf wieder. Wenn ich dann wieder hochschalte in den richtigen Leerlauf, dann ist der Leerlauf auch drin.
    Soll ich die Schlitzmuutter nun wie beschrieben um 1/2 - 1 Umdrehung nach rechts drehen? Ja oder?

    Danke und Gruß

  9. #9
    Zahnradstoßer Avatar von tacharo
    Registriert seit
    25.05.2006
    Ort
    29320 Hermannsburg
    Beiträge
    766

    Standard

    Hast du auch die richtige Schaltreihenfolge im Kopf?
    ich werde da nicht so richtig schlau draus.
    Von unten nach oben
    1.
    Leerlauf
    2.
    3.
    4.

    Und beim Testen immer die Kontermutter festmachen. Auch den Kupplungsdeckel ran,damit die Hohlwelle eine gute Führung hat.
    Hast du mal geschaut,ob die Hohlwelle am Übergang zum inneren Schalthebel evt, eingerissen ist?
    Sitzt der Sicherungsring auf der Schaltwalze?
    Hinterhofbastler :-D

  10. #10
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Der Sicherungsring saß locker auf der Schaltwalze! sie hat keine Spannung mehr, ich werde mir morgen eine neue besorgen, aber kann das wirklich die Lösung des Problems sein?

    Ich habe vorher noch nie Gänge eingestellt, man muss doch nur den ersten Gang einlegen, einstellen und fertig oder? Oder muss man das Selbe mit dem zweiten, dritten und vierten Gang wiederholen?

    Kontermutter und Kupplungsdeckel habe ich immer befestigt.

    Gruß

  11. #11
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Die Schaltung funktioniert, es lag eindeutig an dem Sicherungsring!!
    Alle Gänge funktionieren, tausend dank ihr seid die Besten!

    Und nun kommen schonwieder neue Probleme auf mich zu, wenn ich Gas gebe läuft die S51, aber wenn ich kein Gas mehr gebe, geht sie aus. Sollen wir das hier disktuieren oder soll ich ein neues Thema eröffnen?

    Daumen hoch, Top Forum! :)

  12. #12
    Avatar von HerrDrKloebner
    Registriert seit
    16.02.2010
    Beiträge
    4

    Standard

    Stell doch einfach das Standgas ein.

  13. #13
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Hab ich getan, funktioniert auch, jedoch geht sie im Leerlauf dann extrem hoch und das kann doch nicht sein.

  14. #14
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.250

    Standard

    Zitat Zitat von Deadline 5000 Beitrag anzeigen
    Hab ich getan, funktioniert auch, jedoch geht sie im Leerlauf dann extrem hoch und das kann doch nicht sein.
    Wat denn nu?
    Geht sie im Leerlauf bei Standgas aus oder tourt sie extrem hoch?

    Peter

  15. #15
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Du musst das Benzinluftgemisch einstellen , dann bekommst Du Standgas auch in den Griff
    Immer schön den Auspuff freihalten

  16. #16
    Zündkerzenwechsler
    Registriert seit
    26.02.2011
    Beiträge
    39

    Standard

    Es funktioniert wenn ich das Standgas sehr hoch einstelle. Aber das möchte ich ja nicht und du kannst mir nicht sagen , dass das normal ist oder?

    Hmm. Ich werds morgen nochmal ausprobieren mit dem Bezinluftgemisch, hab es nämlich auch schon versucht. Aber ein zweiter Versuch schadet nie. Danke für den Tipp!

    Gruß

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Vergaser ist nicht einstellbar?!
    Von Energi3 im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 14.06.2010, 15:56
  2. schaltung nicht einstellbar
    Von LIL_ÖLZE im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 14.01.2009, 17:02
  3. Zündzeitpunkt nicht einstellbar
    Von geist333 im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 02.05.2006, 06:48

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.