+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 17

Thema: Schaltprobleme


  1. #1
    Zündkerzenwechsler
    Registriert seit
    11.09.2005
    Beiträge
    26

    Standard

    Hallo leute,
    bis vor kurzem lief meine schwalbe einwandfrei, allerdings ging dann bei der letzten fahrt die schaltung immer schlechter. dh man konnte nur noch den ersten gang einlegen, den zweiten und die darüber habe ich garnicht erst reinbekommen. nachdem ich jetzt eine schraube unter dem luftfilter gefunden habe, die locker war, ist das schalten zwar wieder möglich, lediglich der 2te gang geht relativ schwer rein. der 3te und 4te sowie der erste funktionieren einwandfrei. hattet ihr das problem auch schonmal? kann mir jemand einen tip geben wie der 2te gang wieder vernünftig funktioniert?
    vielen dank für eure hilfe
    flo

  2. #2
    Zündkerzenwechsler
    Registriert seit
    11.09.2005
    Beiträge
    26

    Standard

    Hallo leute,
    bis vor kurzem lief meine schwalbe einwandfrei, allerdings ging dann bei der letzten fahrt die schaltung immer schlechter. dh man konnte nur noch den ersten gang einlegen, den zweiten und die darüber habe ich garnicht erst reinbekommen. nachdem ich jetzt eine schraube unter dem luftfilter gefunden habe, die locker war, ist das schalten zwar wieder möglich, lediglich der 2te gang geht relativ schwer rein. der 3te und 4te sowie der erste funktionieren einwandfrei. hattet ihr das problem auch schonmal? kann mir jemand einen tip geben wie der 2te gang wieder vernünftig funktioniert?
    vielen dank für eure hilfe
    flo

  3. #3
    Schwarzfahrer
    Registriert seit
    14.09.2005
    Beiträge
    12

    Standard

    Hallo Hasi, Hallo Gemeinde,

    Habe bei meiner Neuanschaffung (KR1/2 15.000km) das gleiche Problem:
    Der zweite Gang will meistens nicht rein. Jede Ampel eine Herausforderung! Alle anderen G�nge ohne Problem.

    Wollte deswegen heute mal nen Blick unter den Kupplungsdeckel werfen und dazu nat�rlich erst mal das alte �l ablaufen lassen. Und siehe da, welch �berraschung: Im Getriebe war �berhaupt kein �l mehr! Aua !

    Also hab ich den Kupplungsdeckel erst mal zugelassen (Tankstellen sind nicht so ein toller Ort zum Schrauben) und nach einer kleinen �lsp�lung (igitt was f�r eine Pl�rre da raus kam) neues SAE80 gl4 eingef�llt.

    Mein Schaltb�gel war auch beim Hochschalten unmerklich an den Kickstarter gestossen - also kurze Neujustage.

    Die Probefahrt war schon sehr vielversprechend. Der 2.Gang geht jetzt meist rein (mit herzhaftem Tritt). Hoffe es wird besser, wenn sich das �l noch ein bischen verteilt hat...

    Stellt sich mir die Frage wo ist das �l hinverschwunden? Dichtungen hin? Holzauge sei wachsam! Was meint die Fachwelt dazu?

    Hasi, wie sieht es bei Dir mit der �lf�llung aus ?

    Gru�, Smitty

  4. #4
    Zündkerzenwechsler
    Registriert seit
    11.09.2005
    Beiträge
    26

    Standard

    hm also....
    die idee hatte ich ja auch schon gesagt getan, mein öl war noch super sehr neu noch da vor 5 monaten gewechselt... ölstand auch immer geprüft. daran kanns nicht liegen. im kublungsbereich war alles ok, den deckel hatte ich schon ab da ist nix. neues öl ist auch drin. daran hats bei mir nicht gelegen, schaltung ging da immer noch garnicht, außer der erste gang. dann hab ich den luftfilter mal abgebaut und ne lockere m8 mutter gefunden, auf der linken motor seite (in fahrtrichtung) und seitdem schaltet sie wieder in den 2ten halt nur schwer!!! also nen beherzter tritt. vorher ging der halt super rein. wie ist wenn ich das getriebe aufmache, muss ich da auch das öl wieder ablassen? bitte helft mir, woran kanns noch liegen? gibts ne schraube wo man das getriebe einstellen kann?
    danke für hilfe! flo

  5. #5
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    An der Seite schaut ne Schraube raus und da kann man die Schaltung einstellen.

    Dafür brauchst du aber ein " Spezialwerkzeug"... Ein Rohr welches über die Schraube passt und ins loch geht.

    Dieses wird dann oben angeschnitten.

    Sin und Zweck ist innen ist noch ne Mutter.

    Zusammen mit der äußeren Mutter halten diese den Schaltarm der in der Schaltwalze steckt und von der BEwegt wird.

    Der ist bestimmt nun bei dir verstellt

  6. #6
    Zündkerzenwechsler
    Registriert seit
    11.09.2005
    Beiträge
    26

    Standard

    ahso! alles klar vielen dank! kannst du mir sagen, ob man das irgendwo kaufen kann dieses "spezialwerkzeug"? danke für die hilfe!!
    flo

  7. #7

    Registriert seit
    04.09.2005
    Beiträge
    7

    Standard

    Hallo,
    ich habe bei meiner KR51/2 Baujahr 81, 4-Gang ein ähnliches Schaltungsproblem. Manchmal (meinst an der Ampel ) will der erste Gang nicht rein. Da ich aber gerade auch den großen Motorradführerschein mache, ist mir bekannt, dass dieses Problem wohl normal bei Zweirädern ist und man einfach den ersten Gang bei schleifender Kupplung reinhaun muss und nicht bei voll gezogener. Viel mehr Sorgen mache ich mir, weil ich auch des öfteren nicht auf Anhieb in den 2ten Gang komme bzw. ihn sehr bewusst und herzhaft reindrücken muss. Und was mich ebenfals stört, worüber ich auch hier im Schwalbennest schon gehört habe, ist eine Art "Leerlauf" zwischen dem 3ten und dem 4ten Gang. Jetzt würde ich auch gerne wissen, wo man dieses Rohr zum einstellen der Schaltung beziehen kann, und wo ich eine detaillierte Anleitung dazu finde. (Bin zwar ein Schrauber und Bastler, aber mit Getrieben hatte ich noch nie zu tun, und ich will auf keinen Fall was "kaputt-reparieren")
    Ich wäre auch sehr an Adressen (auch gerne von Privatpersonen) aus meiner Umgebung interessiert, die sich mit sowas auskennen. Leider hört bei fast allen, wenn es um so komplexere Themen wie die Schaltung geht, das Fachwissen auf. Ich wohne in 79102 Freiburg, Badenwüttemberg.
    Danke und viele Grüße, Stephan

  8. #8
    Schwarzfahrer
    Registriert seit
    14.09.2005
    Beiträge
    12

    Standard

    so...

    Nachdem ich jetzt mit Öl fahre, gehts doch schon gleich viel besser.
    Wobei der zweite immer noch schwer reingeht UND genau wie bei Dir Stefan, zwischen dem 3. und 4. kommt manchmal der Leerlauf.

    Wollte gestern eigendlich zum Simson-Treffen und die Jungs dort mal interviewen. Habs aber leider nicht mehr geschafft.

    Es scheint ja ein reproduzierbarer Fehler zu sein und kein Einzelfall.

    Schaltung Neujustieren wäre wohl der nächstbeste Versuch. Ist jemand von Euch aus BERLIN, der dafür das Spezialwerkzeug hat?

    Gruß, Smitty

  9. #9
    Zündkerzenwechsler
    Registriert seit
    11.09.2005
    Beiträge
    26

    Standard

    soweit so gut, ich hatte das problem zwischen dem 3. und 4. nicht allerdings halt der 2te...
    also ich hab ein buch mit dem titel "das Schwalbe Buch" von erhard werner, beim MZA verlag erschienen, und da steht drin, wie man die die schaltung ein stellt. von prinzip ist das recht simpel, das werkzeug ist bei mir das größere problem. man benötigt einen einstellbolzen, der genau mit maßen hier eingezeichnet ist, und an der drehbank gedreht werden muss (nichts anspruchsvolles, also auch fast schon für leihen machbar) und einen Steckschlüssel.
    den einstellbolzen steckt man in die antriebswelle und der steckschlüssel kommt über die schraube mit der m8 mutter (die man vorher abgenommen hat). mit dem steckschlüssel kann man dann eine mutter verstellen, die wiederum den drehpunkt des schwnkhebels beeinflusst. der einstellbolzen ist dafür da, dass man merkt wann der ziehkeil darauf anstösst. danach dreh man die schliztmutter (auf die der steckschlüssel passt) wieder eine umdrehung zurück (rechtsrum) damit das spiel im schaltsystem gemittelt wird. danach noch die m8 mutter fest anziehen und ausprobieren. so steht es hier im buch, ich werde das am wochenende wohl mal ausprobieren, das eine teil lasse ich mir grade drehen, das andere baue ich selber....
    werde dann mal meine erfahrung davon posten. wer autocad zuhause hat, für den kann ich noch die zwei zeichnungen die ich für die werkstatt gemacht hab anfügen.
    also viel erfolg.
    gruß flo

  10. #10
    Schwarzfahrer
    Registriert seit
    14.09.2005
    Beiträge
    12

    Standard

    ..und hier hab ich gerade noch eine sehr schöne bebilderte Anleitung für das Schaltungeinstellen


    gefunden.

    Gruß, Smitty

  11. #11
    Simsonschrauber
    Registriert seit
    11.09.2005
    Ort
    Düsseldorf
    Beiträge
    1.407

    Standard

    hallo,
    vorsicht vor dem Schraubertipp!!!!
    Bei mir im Handbuch steht,dass man bei der Einstellung unbedingt vorher den1.Gang einlegen muss.
    Man kann aber auch das Ritzel abnehmen und dann die M8 schraube loesen und dann etwa 1/2 bis 1 Drehung den Schlitz mit einem Schraubenziher nach links drehen bzw. nach rechts drehne je nachem um besser hoch oder runter zu schalten. Wenn die Schaltung nicht ganz verstellt ist kann man sich so das Spezialwerkzeug sparen.
    Gruss andi:)

  12. #12
    Zündkerzenwechsler
    Registriert seit
    11.09.2005
    Beiträge
    26

    Standard

    so da bin ich nochmal!
    zum ersten gang, das stimmt, und ist sehr wichtig, dass ihr den einlegt! hatte oben vergessen zu sagen, wo der einstellbolzen reinkommt, also die rechte gehäuse hälfte ab (da wo die lichtmaschiene sitzt) und das antriebszahnrad vom tacho auch abmachen. dann kann man auch den einstellbolzen "einführen".
    ich hab das ganze nach der anleitung aus dem oben genannten buch gemacht, mir schön zeit gelassen und ich muss sagen, besser hat meine schwalbe noch nie geschaltet. wie butter!!! also überlegt es euch lieber ob ihr da "einfach ein bischen rumdrehen wollt" in der hoffnung eine besserung zu erzielen, oder das doch lieber direkt mit dem einstellbolzen macht!
    lg flo

    bin nun restlos zufrieden mit meiner schwalbe

  13. #13

    Registriert seit
    04.09.2005
    Beiträge
    7

    Standard

    Hallo,
    habe hier mal meine Werkzeuge fotografiert, ich habe aber leider keine Ahnung für was die gut sein sollen. War alles bei meiner Schwalbe dabei. Ist die eine Stange mit dem speziellen Ende das Werkzeug, was man zum Schaltungseinstellen braucht? Hier die Links:


    [img]www.stephan-pomo.de/IMG_0002.jpg[/img]
    [img]www.stephan-pomo.de/IMG_0003.jpg[/img]

  14. #14

    Registriert seit
    02.09.2005
    Beiträge
    7

    Standard

    Original von pomo:
    Hallo,
    habe hier mal meine Werkzeuge fotografiert, ich habe aber leider keine Ahnung für was die gut sein sollen. War alles bei meiner Schwalbe dabei. Ist die eine Stange mit dem speziellen Ende das Werkzeug, was man zum Schaltungseinstellen braucht? Hier die Links:


    [img]www.stephan-pomo.de/IMG_0002.jpg[/img]
    [img]www.stephan-pomo.de/IMG_0003.jpg[/img]


    Ja es ist das gesuchte Werkzeug.

  15. #15
    Schwarzfahrer
    Registriert seit
    14.09.2005
    Beiträge
    12

    Standard

    ..und hier hab ich gerade noch eine sehr schöne bebilderte Anleitung für das Schaltungeinstellen gefunden.

    Es hat geklappt. Nach einer halben umdrehung schaltet die Kiste wieder sauber durch alle Gänge und daß auch ohne Einstellbolzen. Juppi!

  16. #16
    Simsonschrauber
    Registriert seit
    11.09.2005
    Ort
    Düsseldorf
    Beiträge
    1.407

    Standard

    Hallo DR HAsi würde mich interessieren ob es mit meiner ANleitung geklappt hat oder ob DU das mit demSpezialwerkzeug gemacht hast.
    Gruss Andi

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Schaltprobleme
    Von 6t8bug im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 24.11.2010, 13:08
  2. schaltprobleme
    Von ollib09 im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 07.09.2009, 13:18

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.