+ Antworten
Ergebnis 1 bis 8 von 8

Thema: zu schwacher Zündfunke!!!


  1. #1
    Zündkerzenwechsler Avatar von Simson_S_50_B
    Registriert seit
    08.06.2005
    Beiträge
    32

    Standard zu schwacher Zündfunke!!!

    Hallo alle zusammen,

    ich habe mich leider oder zum Glück weiß ich noch nicht dazu durchgedrungen meine innenliegende Zündspule durch eine außenliegende 12V umzubauen.

    Naja habe mir eine Primärspule organisiert und am Unterbrecherkontakt angeschlossen. Oben unter dem Tank habe ich dann die 12 V Zündspule festgemacht. Eigentlich nichts besonderes mit dem verkabeln. Doch irgendwie ist der Zündfunke total schwach.

    Ab und zu geht die Karre auch an doch dann wird der Sprit nicht richtig verbrannt eine riesen große blaue Rauchwolke...

    Dann habe ich den Vergaser ein bißchen mager gestellt und sie lief auch so einigermaßen...

    Aber hatte dann ein total schlechtes bis gar kein Ansprungverhalten...

    Liegt es am Kodensator oder Unterrecherkontakt das der Funke so schwach ist??? Voran erkennt man was kaput ist?? was ist typisch dafür??

    Habe nämlich auch den U-kontakt gewechselt und beim Kodensator eine Delle gesehen.. Aber das hat doch keine Ursache für den Zündfunken oder??
    Warum hat man denn den Kondensator???


    Früher also vor dem Umbau hatte ich ein einigermaßen kräftigen Funken und sie ist wenn sie warm geworden ist immer aus gegangen...Funke war dann auch imm ziemlich schwach...

    Also dachte ich mir die Zündspule muss gewechselt werden..

    ICh bin schon ziemlich ratlos.. aber durch das ständige Umbauen der Zündspulen kann ich schon richtig gut den Zündzeitpunkt einstellen.
    Übung macht eben den Meister!!!

    Für jede Hilfe bin ich sehr dankbar...

  2. #2
    Zahnradstoßer Avatar von Sven1988
    Registriert seit
    09.09.2005
    Ort
    Neuss
    Beiträge
    865

    Standard Re: zu schwacher Zündfunke!!!

    Hallo mein Freund!!!!

    Die umbauerei hättest du dir sparen können es liegt am Kondensator!!!

    Wechsle ih und sie läuft wieder!

    MFG, Sven

  3. #3
    Zündkerzenwechsler Avatar von Simson_S_50_B
    Registriert seit
    08.06.2005
    Beiträge
    32

    Standard

    Doch wie funktioniert denn der Kodensator in der Zündung...

    Bitte erkärt es mir...

    ISt es wegen ihr das ich jetzt so einen schwachen funken habe..

  4. #4
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Der Kondensator verhindert übermäßige Funkenbildung am U-Kontakt und schützt diesen so vor Kontaktabbrand.
    Bei einem defekten Kondensator bildet sich i.d.R. ein (zum Kondensator) paralleler Widerstand aus, der dann auch parallel zum U-Kontakt liegt.
    Öffnet dieser jetzt, so fließt immer noch (über diesen Widerstand) ein Strom durch die Primärspule und verhindert das gewünschte "abreißen" des Stromes, das erforderlich ist, um die hohe Zündspannung in der Hochspannungswicklung zu erzeugen.
    Gruß aus Braunschweig

  5. #5
    Zündkerzenwechsler Avatar von Simson_S_50_B
    Registriert seit
    08.06.2005
    Beiträge
    32

    Standard

    Hallo ich bin es noch einmal,

    ich möchte mich noch mal ganz herzlich für die gute Erklärung bedanken.

    Habe jetzt auch den Kondensator gewechselt und siehe da ein viel kräftiger Zündfunke.

    Doch leider hielt dies nicht lange oder nur kurz...

    Ab und zu kommt ein guter genialer Funke meistens im Kaltstart oder so..

    Ich wage zu behaupten, dass ich einen Kabelbruch habe..

    Doch wo bekomme ich jetzt für meine Zündung einen neuen Kabelbaum her.

    Simson S 50 B BJ1976 mit u-Zündung???
    Kann mir da vielleicht einer einen Tipp geben!!!

    Habe auch jetzt mal wieder die innenliegende Spule eingebaut.
    Funke war nach dem zusammenbauen richtig gut und kräftig.
    Sie sprang dann auch an ging jedoch nach einer kurzen Zeit aus...
    Sicher das Kabel im Arsch..

    Bitte helft mir!!!
    Bis dann.

  6. #6
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Wenn der Rest der Kabel noch gut ist, kannst Du ja auch ein einzelnes Kabel nachziehen/ersetzen.
    Farblich Passende bekommst Du auf jedem Schrottplatz...damit Du auch später noch weißt, welches Kabel wohin geht... :wink:
    Gruß aus Braunschweig

  7. #7
    Zündkerzenwechsler Avatar von Simson_S_50_B
    Registriert seit
    08.06.2005
    Beiträge
    32

    Standard

    Die Idee ist gut aber die Kabel sind alle fertig...
    Die schwarze Schutzummantelung hat auch schon einige Risse.

    Am besten wäre ein neuer Baum für die Zündung.

    Aber ich habe so etwas nicht im Internet gefunden.

    Also selber basteln!!!

    Oder hast du noch eine Idee??

    Bis dann.

  8. #8
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Du hast dir ne 12 V Simmispule geholt ode r???

    nict eine ausm Auto ??

+ Antworten

Ähnliche Themen

  1. schwacher zündfunke
    Von Brumfitzchen im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 28.05.2009, 15:55
  2. Schwacher Zündfunke
    Von Lolek89 im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 27.08.2006, 15:50
  3. Zu schwacher Zündfunke
    Von Erklaerbaer im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 05.08.2003, 17:18

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.