+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 16 von 45

Thema: Schwalbe mit Blinkproblem


  1. #1
    Tankentroster Avatar von ItIsChris
    Registriert seit
    22.04.2011
    Ort
    Berlin
    Beiträge
    180

    Standard Schwalbe mit Blinkproblem

    Hallo,

    Ich hab heute mit meiner Schwalbe wieder eine fahrt durch die Stadt gemacht und mir ist wiedermal aufgefallen, dass meine Blinker nicht funktionieren. Ich bin an den Straßenrand gefahren und habe mir die Sicherungen angesehen. Da ich letztens schon ein Problem mit meinen Blinkern hatte und die Sicherungen immer geflogen waren und deswegen die Elektrik schonmal gewechselt habe . aber diesmal war noch alles da (Sicherungen O.K.). Alles hat funktioniert bis auf die Blinker ( Hupe, Licht, Schluss-, Bremslicht). Ich weiß aber leider nicht warum Die Blinker nicht funktionieren.
    Kann mir jemand weiterhelfen? mfg Chris
    schwalben sind Vögel! Sie in Mopeds zu Stecken ist Tierquälerei.

  2. #2
    Tankentroster Avatar von Dorni
    Registriert seit
    29.01.2011
    Ort
    Salzgitter
    Beiträge
    136

    Standard

    blinke doch mal auf eine Seite und halte die beiden Leitungen am Blinkgeber zusammen. Leuchtet die Seite? Eventuell hat sich auch die untere Metallkappe der Glühlampe in der Fassung abvibriert...

  3. #3
    Tankentroster Avatar von ItIsChris
    Registriert seit
    22.04.2011
    Ort
    Berlin
    Beiträge
    180

    Standard

    Ich seh mal nach. Wenn die Lampe dann leuchtet ist sie dann in ordnung?
    Als ich heute gefahren bin und um die kurve gefahren bin haben die blinker funktioniert und sofort wo ich langsamer wurde gingen sie sofort aus.
    schwalben sind Vögel! Sie in Mopeds zu Stecken ist Tierquälerei.

  4. #4
    Tankentroster Avatar von ItIsChris
    Registriert seit
    22.04.2011
    Ort
    Berlin
    Beiträge
    180

    Standard

    Ich hab die kabel vom Blinkgeber aneinander gehalten und ja sie leuchten. Aber jetzt weiß ich nicht wo das problem ist.
    schwalben sind Vögel! Sie in Mopeds zu Stecken ist Tierquälerei.

  5. #5
    Schwarzfahrer
    Registriert seit
    21.02.2010
    Beiträge
    15

    Standard

    Im Blinkgeber - vermutlich der filigrane Heizdraht abvibriert.
    Der Geber muß wohl neu, jedenfalls hab ich keinen Weg gefunden ihn zu reparieren.

  6. #6
    Tankentroster Avatar von ItIsChris
    Registriert seit
    22.04.2011
    Ort
    Berlin
    Beiträge
    180

    Standard

    Da ich ja 2 Schwalben besitze (2te in Arbeit) habe ich den Blinkgeber von meiner 2ten genommen und angeschlossen aber nichts. wenn ich beide Kabel aneinander halte funktioniert alles aber wenn ich den blinkgeber anschließe funktioniert nichts
    schwalben sind Vögel! Sie in Mopeds zu Stecken ist Tierquälerei.

  7. #7
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Die hitzegesteuerten Blinkgeber springen nicht an, wenn die Batterie zu schwach ist - und das ist bei der Schwalbe leider Dauerzustand, wenn man brav mit Licht fährt und nicht auf "Taglichtschaltung nach DDR-Art" umverkabelt hat.

    Fürs Leuchten bei überbrücktem Blinkgeber reicht's dann noch, aber nicht fürs Blinken.

  8. #8
    Zündkerzenwechsler Avatar von littlemoppy
    Registriert seit
    05.05.2011
    Ort
    Berlin
    Beiträge
    26

    Standard

    Hab mit meinen Blinkern auch immer irgendwelche Probleme.
    Zuerst mit der Ladeanlage, immer Sicherung raus.
    Dann waren sie zum Schluß ewig zu dunkel trotz geladener Batterie, ein bis zwei Sek Verzögerung bis sie angingen.
    Problem eins hab ich mit Messgerät und Kontaktreiniger gelößt. Hab von der Spule zur Masse Kriechstom von 1,9V gehabt, das hat mir immer die Sicherung rausgehauen. Lösung, die Ladeanlage hab ich dann komplett mit Kontaktreiniger eingejaucht und weitesgehend sauber gewischt. neue Messung 0,6V und Sicherung bleibt heile. Reicht mir erstmal, neu kommt später.
    Das zweite Problem hab ich mit Kontaktreiniger und Kontaktfett gelößt. Alle Kabelenden und Anschlüsse die fürs Blinken zuständig sind gereinigt und dann mit Kontaktfett eingeschmiert. Einziger Fehler bei der Sache, man sollte niemals nen alten Blinkschalter zerlegen wenn man keinen neuen zur Hand hat, der hat sich fast aufgelößt gehabt. Notdürftig geflickt. Effekt, Blinker schön hell und springen fast sofort an. Neu kommt später.
    Das sind meine Erfahrungen zu Blinkern und meinen Problemen damit
    Schön,schöner,meine Schwalbe,mein Essi,mal sehen was noch kommt

  9. #9
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Zitat Zitat von ItIsChris Beitrag anzeigen
    Ich seh mal nach. Wenn die Lampe dann leuchtet ist sie dann in ordnung?
    Als ich heute gefahren bin und um die kurve gefahren bin haben die blinker funktioniert und sofort wo ich langsamer wurde gingen sie sofort aus.
    Die Blinker haben bei der Schwalbe aber nichts mit Kurven oder der Fahrtgeschwindigkeit zu tun...
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  10. #10
    Tankentroster Avatar von ItIsChris
    Registriert seit
    22.04.2011
    Ort
    Berlin
    Beiträge
    180

    Standard

    Die Blinker haben bei der Schwalbe aber nichts mit Kurven oder der Fahrtgeschwindigkeit zu tun...
    Damit meinte ich als ich eine weile also geradeaus ohne blinken, Hupen, etc. gefahren bin und dann einen spurwechsel gemacht habe haben sie kurzzeitig funktioniert aber dunkel.

    @ Schwarzer_Peter : also muss ich meine schwalbe auf Tageslicht umvekabeln?
    schwalben sind Vögel! Sie in Mopeds zu Stecken ist Tierquälerei.

  11. #11
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Die Batterie wird also geladen, das ist schonmal nicht schlecht

    Du kannst die Batterie erstmal ausbaeun und an einem Netzgerät Laden (7Volt, begrenzung auf 450 mA, gute 10 Stunden. Wenn die Batterie vorher schon stark blubbert ist sie voll. Vielleicht nicht gerade auf die Sonntagstischdecke stellen.) Dann ist sie erstmal wieder voll, und Hupe und Blinker sollten wieder gehen.

    Allerdings wird die Batterie in der Schwalbe nur wenig geladen. Deshalb gibt es einen zulässigen Umbau: Der "Tagfahrlicht-Umbau" sorgt dafür, dass in stellung 1 des Zündlichtschalters ("Blitz") der Frontscheinwerfer leuchtet, aber das Rücklicht ausgeschaltet ist. In Stellung 2 ("Lampe") geht dann das Rücklicht auch mit an (zum Fahren bei Nacht). Die "übriggebliebene" Energie, dir du durch das fahren ohne Rücklicht erzeugst, geht dann mit in die Batterie.
    Der umbau ist etwas Fummelig, weil man hinter dem Scheinwerfer am Zündlichtschalter basteln muss (oder man baut es aus... oder nimmt der Schwalbe zumindest die Nase ab um von hinten dranzukommen), aber geht schnell.

    Anleitung:
    Tips zu Simson-Fahrzeugen, speziell Simson-Schwalbe

    Oder du schaust mal bei net-harry vorbei (Homepage Familie Moser und Ehlers), dort gibt es das ganze auch als schaltplan. Im Prinzip musst du nur zwei Kabel vom ZüLiScha abnehmen und miteinander verbinden.
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  12. #12
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Zitat Zitat von ItIsChris Beitrag anzeigen
    @ Schwarzer_Peter : also muss ich meine schwalbe auf Tageslicht umvekabeln?
    Müssen musst du nicht, aber es bringt dich weiter - und es ist simpel. Man muss nur am Zündlichtschalter die Kabel rot-weiß und schwarz-weiß abziehen und direkt miteinander verbinden. Dadurch ist der Scheinwerfer immer an. Tags fährt man dann auf Schalterstellung 1, das Rücklicht bleibt aus, die Batterie wird geladen.

  13. #13
    Tankentroster Avatar von ItIsChris
    Registriert seit
    22.04.2011
    Ort
    Berlin
    Beiträge
    180

    Standard

    Okay dann lade ich nachher die Batterie und während dessen baue ich die Tageslichtfunktion um.
    Also müsste danach wieder alles funktionieren?
    Ich habe mir auch gedacht irgendwann hinten auch 2 weitere Blinker anzubringen weil ich immer die Angst habe, dass meiner Blinker vor dem Spurwechsel übersehen werden.
    Danke für eure Hilfe.
    schwalben sind Vögel! Sie in Mopeds zu Stecken ist Tierquälerei.

  14. #14
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Wenn die Batterie geladen ist, funktioniert wieder alles (es funktioniert ja jetzt schon, wenn du ein stück gefahren bist ist ja ein bisschen saft in der batterie drin).

    wenn du hinten auch blinker willst, müsstest du auch den blinkgeber ersetzen. dieser schafft nur ein birnchen zum blinken zu bringen. Oder du hältst den arm raus beim abbiegen..
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  15. #15
    Tankentroster Avatar von ItIsChris
    Registriert seit
    22.04.2011
    Ort
    Berlin
    Beiträge
    180

    Standard

    @ Damaltor: Würde dann der Blinkgeber aus der S51 ausreichen?
    und muss ich die neuen Blinker dann einfach an die anderen mit anschließen? also links hinten an links vorne und rechts hinten an rechts vorne? Würde bei mir sinn machen..;-)
    schwalben sind Vögel! Sie in Mopeds zu Stecken ist Tierquälerei.

  16. #16
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Das sollte vermutlich gehen. aber bist du sicher, dass du die schwalbe mit zusatzblinkern verschandeln willst...?
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte

Ähnliche Themen

  1. Blinkproblem, wo suchen?
    Von ChrischanB im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 24.07.2008, 18:31
  2. Blinkproblem
    Von faz im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 22.10.2005, 16:20

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.