+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Schwalbe geht nur mit choke an


  1. #1

    Registriert seit
    04.08.2007
    Beiträge
    4

    Standard Schwalbe geht nur mit choke an

    Hallo

    ich habe ein Problem. Meine Schwalbe springt nur mit choke an und stirbt dann so nach einer minute wieder ab. Ohne Choke geht gar nichts. Ich habe den Vergaser gereinigt neuen Flansch und auch eine plane Dichtung bei dem Ansaugstück. Auspuff ist gecheckt und mit neuen Simmerringen ausgestattet. Mein Motor hat auch eine sehr gute Kompression und der Tank ist erst vor kurzen von mir mit Oxalsäure gereingt worden. Ich bin etwas ratlos und werde wahrscheinlich trotzdem mal einen Startpiloten hernehmen aber ventuell hat ja jmd noch eine andere Idee

    Danke schonmal

  2. #2
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Ja nee , das ist der Vergaser , die Hauptdüse wird nicht versorgt ,
    wieder ausbauen komplett zerlegen , und dann richtig mit Druckluft ausblasen ,am besten einen Satz neue Düsen verbauen , alle Kanäle
    auf Durchgang prüfen .
    mfg
    Immer schön den Auspuff freihalten

  3. #3
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Das sie nur mit Choke angeht, ist nicht weiter schlimm, solanf´ge du den auch wieder zu machst, wenn es an der Zeit ist. Das dauert meist nicht mal eine Minute.
    Ist dein Vergaser auch wirklich sauber und alles genau eingestellt??? Benzinzufuhr ok?? Luftfilter sauber?
    Klingt auch irgendwie nach Spritmangel.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  4. #4

    Registriert seit
    04.08.2007
    Beiträge
    4

    Standard

    ja dankeschön schonmal...

    also ohne choke an geht sie auch wieder aus
    klingt sehr plausibel mit dem spritmangel...hab den vergaser nur echt schon zum hundertsen ausgebaut und sauber gemacht aber ich werds nochmal machen alles andere is gemacht luftfilter is sauber

    schonmal dankeschön

  5. #5
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Du musst auch die Kanäle richtig reinigen und den
    Schwimmerstand kontrolieren .
    mfg
    Immer schön den Auspuff freihalten

  6. #6
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Zum reinigen nehme ich Bref-Multifettlöser, aber nicht mehr als zwei Stunden einweichen lassen, dann gründlich auswaschen, Düsen mir Druckluft durchblasen, keine harten Gegenstände zur Reinigung verwenden.
    Dann alle Teile ggguuuuttttt trocknen, ein Wassertropfen in einem Kanal volbringt wahre Heldentaten. Einen Limodeckel Spiritus im Benzintank und ein paar Spritzer in den Versager vor dem Zusammenbau machen dem Wasser den Garaus.

    Du kannst den Gaser noch hundert mal auseinanderbauen, wenn das Schwimmernadelventil oder der Filter zu ist, kannst du einstellen, was du willst.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  7. #7

    Registriert seit
    22.08.2007
    Beiträge
    3

    Standard

    Du kannst den Gaser noch hundert mal auseinanderbauen, wenn das Schwimmernadelventil oder der Filter zu ist, kannst du einstellen, was du willst ????????????????

    Hi,
    ich habe genau das gleiche Problem mein Simme fährt nur mit Choke und bei Vollgas geht sie aus.
    Was ich hier nicht verstehe, welcher Filter soll zu sein ? Luftfilter ?
    Ich habe auch schon alles Sauber gemacht aber ohne Erfolg.
    Kann es den an der Luftschraube liegen ?
    Ich bin verzweifelt ?

    :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry:

    Mfg

  8. #8
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Willkommen im Nest, Bommel

    Ist dein Gaser wirklich sauber?
    Dein Motor zieht keine Nebenluft?
    Hast du den Gaser richtig eingestellt (FAQ)?
    Das richtige Vergasermodell verbaut mit den richtigen Düsen drin?
    Luftfilter sauber und geölt?
    Der Zündzeitpunkt ist richtig eingestellt?
    Der Unterbrecher auch?

    Und bevor jetzt Deutz mit seinem Standartsatz kommt, mache ich das jetzt mal
    Ist der Auspuff frei??
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  9. #9

    Registriert seit
    22.08.2007
    Beiträge
    3

    Standard

    Hallo H.J
    Danke für die schnelle Antwort werde mich nochmal über alle euere Vorschläge hermachen und dann werde ich nochmal bescheid geben.

    MFG


+ Antworten

Ähnliche Themen

  1. Schwalbe geht nach 15 Sek. ohne Choke aus
    Von climbingdd im Forum Technik und Simson
    Antworten: 10
    Letzter Beitrag: 19.05.2008, 19:28
  2. schwalbe: geht bei hitze aus und läuft dann nur mit choke
    Von zappa im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 12.07.2006, 03:34

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.