+ Antworten
Ergebnis 1 bis 11 von 11

Thema: Schwalbe Kr 51/1 Vergaserfragen


  1. #1
    Schwarzfahrer
    Registriert seit
    18.08.2006
    Beiträge
    22

    Standard Schwalbe Kr 51/1 Vergaserfragen

    Hallo zusammen!

    Habe mir auch eine Schwalbe gekauft und habe sie in den letzten Tagen sauber gemacht und wollte jetzt eigentlich ein bisschen rumfahren. Der Motor ist bisher auch angesprungen. Als dann ein Kumpel allerdings die erste Runde drehen wollte ist ihm aufgefallen dass die Schwalbe bei vollgas überhaupt nicht zieht und auch sofort ausgeht. Habe mich dann hier ein bisschen eingelesen und habe daraufhin die Zündung überprüft und diese scheint in Ordnung zu sein.(habe die Zündkerze an ein Metallteil gehoben und ein Zündfunke kam)
    Daraufhin habe ich jetzt den Vergaser ausgebaut und zunächst gereinigt. Dann ist mir aufgefallen das in der einen Seite des Schwimmers Benzin ist. Habe ein 0,8mm Loch gebort um das Benzin komplett rauszubekommen und habe ihn neu gelötet. Hier hab ich dann gleich meine erste Frage:
    Wie schwer darf der Schwimmer sein? Meiner wiegt jetzt 8,1gr. Ist dies schon zu schwer?

    Jetzt hab ich noch eine Frage zur Vergasernadel, diese ist vorne bei mir leicht verbogen. Kann ich diese wieder gerade schleifen oder passt sie dann nicht mehr. Auch sind bei mir 2 von den "Rringen" drauf. Muss das so sein, und müssen die so gebogen sein?

    Habe dann noch eine Frage zur Schraube im Vergaserdeckel. Ist diese wichtig? Denn ich bekomm sie leider nicht heraus zum reinigen da sie komplett fest ist und kann so bei bedarf an ihr nichts einstellen.
    Hier sind noch 2 Bilder, damit ihr besser versteht was ich meine, da ich mich leider nicht so gut auskenne, da die Schwalbe mein erstes Moped überhaupt ist.



    Vielen Dank für eure Hilfe

    Gruß Alex

  2. #2
    Zahnradstoßer Avatar von robberer
    Registriert seit
    03.07.2006
    Ort
    Hinter dem Mond auf meiner XT600 2KF
    Beiträge
    855

    Standard

    Hallo
    Willkommen im Nest !

    Jetzt hab ich noch eine Frage zur Vergasernadel, diese ist vorne bei mir leicht verbogen. Kann ich diese wieder gerade schleifen oder passt sie dann nicht mehr.
    Die Nadel selber sieht aber gerade aus. Nur der Nadelhalter nicht. Nach dem schleifen wohl eher nicht mehr. Nein. Die müssen gerade sein. Aber du kannst sie gerade biegen. Vorsichtig. Das es 2 Ringe sind ist richtig. Der untere kommt in die Kerbe der Teillastnadel.

    Habe dann noch eine Frage zur Schraube im Vergaserdeckel. Ist diese wichtig? Denn ich bekomm sie leider nicht heraus zum reinigen da sie komplett fest ist und kann so bei bedarf an ihr nichts einstellen.
    imho ist die für die Starthilfe (Choke). Die Düse sollte schon frei sein. Aber einstellen kann man da glaube ich nichts an der "Schraube".

    Gruß
    Robert
    Simson Star SR4-2/1(*verkauft*) mit KR51/1 Handschaltung

  3. #3
    Zahnradstoßer Avatar von thesoph
    Registriert seit
    18.04.2003
    Ort
    Berlin-Karlshorst
    Beiträge
    976

    Standard

    Willkommen im Nest
    Schwimmer nachzulöten ist keine gute Idee.Er wird dadurch etwas schwerer und so lässt sich der Schwimmerstand nicht mehr genau einstellen. Besorg dir lieber nen neuen.
    Das doppelte Halteplättchen (die 2 'Ringe') solltest du auch neu bestellen.
    An der Teillastnadel besser nicht schleifen da sich sonst die durchgelassenen Benzinmenge ändert. Lieber auch neu bestellen, sind ja alles Kleinteile.
    Die Schraube auf dem zweiten Foto ist die Chokedüse. Die ist also wichtig und sollte sauber sein.Einstellen kann man daran aber nix. Mit nem gut passenden Schraubendreher sollte sich die Düse lösen lassen.Wenn sie sauber ist, ist das aber nicht unbedingt nötig, das du sie rausschraubst. Der Choke hat ja auch nix mit deinem Vollgasproblem zu tun sondern nur mit dem Kaltstart.

    Wenn du die neuen Teile verbaut und den Vergaser neu eingestellt hast wird deine Schwalbe wieder laufen.

    Gruß, thesoph

    edit: war wieder einer schneller

  4. #4
    Schwarzfahrer
    Registriert seit
    18.08.2006
    Beiträge
    22

    Standard

    Hallo!
    Danke für die nette Begrüssung.

    Ich meinte bei der Nadel die Spitze, die ist sieht aus, als wäre sie entweder heruntergefallen oder irgendwo angeschlagen.
    Die Chokeschraube habe ich duruchgeblasen und die ist sauber, lässt sich aber nicht mehr so ohne weiteres drehen, aber wenn dies nicht unbedingt notwendig ist.
    Kann ich die Teile auch erstmal richten und wieder einbauen, da ich mit dem bestellen noch etwas warten wollte, da ich mir eine 2. Schwalbe in Einzelteilen gekauft habe und schauen will was ich bei dieser auch noch neu brauche.
    Oder können die reparierten Teile größere Schäden anrichten?

  5. #5
    Zahnradstoßer Avatar von robberer
    Registriert seit
    03.07.2006
    Ort
    Hinter dem Mond auf meiner XT600 2KF
    Beiträge
    855

    Standard

    Solche Kleinteile als Ersatz da zu haben ist immer gut weil genau Kleinteile meistens fehlen :wink:

    Allerdings musste dir wegen der Spitze keine Sorgen machen. So sieht meine auch aus. Ich glaube die sind so ( Einwende ? ) . Habe selber keine Probleme diesbezüglich.
    Oder können die reparierten Teile größere Schäden anrichten?
    Wie ich und thesoph schon meinten machste an der Nadel besser nix. Den Nadelhalter kannste problemlos reparieren. Neubestellung schadet, außer dem Geldbeutel, aber auch nicht.

    Gruß
    Robert
    Simson Star SR4-2/1(*verkauft*) mit KR51/1 Handschaltung

  6. #6
    Zahnradstoßer Avatar von thesoph
    Registriert seit
    18.04.2003
    Ort
    Berlin-Karlshorst
    Beiträge
    976

    Standard

    Zitat Zitat von Casca
    Hallo!
    Danke für die nette Begrüssung.

    Ich meinte bei der Nadel die Spitze, die ist sieht aus, als wäre sie entweder heruntergefallen oder irgendwo angeschlagen.
    Wenn es nur die Spitze ist, ist es möglicherweise nicht ganz so tragisch. ICH würde mir trotzdem eine neue bestellen

    Zitat Zitat von Casca
    Die Chokeschraube habe ich duruchgeblasen und die ist sauber, lässt sich aber nicht mehr so ohne weiteres drehen, aber wenn dies nicht unbedingt notwendig ist.
    Also fest sitzen sollte sie schon.

    Zitat Zitat von Casca
    Kann ich die Teile auch erstmal richten und wieder einbauen, da ich mit dem bestellen noch etwas warten wollte, da ich mir eine 2. Schwalbe in Einzelteilen gekauft habe und schauen will was ich bei dieser auch noch neu brauche.
    Oder können die reparierten Teile größere Schäden anrichten?
    Dann kannst du doch die Vergaserteile aus deiner anderen Schwalbe nehmen.

    Klar kann ein falsch eingestellter Vergaser Schaden am Motor anrichten. Mir würde der wahrscheinlich zu schwere Schwimmer am meisten Sorgen machen, da du den Schwimmerstand nicht mehr genau einstellen kannst. Zu mageres Gemisch kann z.B. zu nem Kolbenfresser führen....

    edit: wieder zu langsam, also nee...

  7. #7
    Schwarzfahrer
    Registriert seit
    18.08.2006
    Beiträge
    22

    Standard

    Also die Teile werd ich auf jeden fall bestellen, nur wollte ich noch etwas warten, bis ich die 2. Schwalbe habe und bei ihr geschaut habe, was ich noch alles brauche.

    Wenn ich den Vergaser wieder eingebaut habe, wie sollte man die beiden Einstellschrauben haben damit der Motor zumindest mal anspringt und man ihn danach richtig einstellen kann?

  8. #8
    Zahnradstoßer Avatar von robberer
    Registriert seit
    03.07.2006
    Ort
    Hinter dem Mond auf meiner XT600 2KF
    Beiträge
    855

    Standard

    Guckst du hier.
    http://home.arcor.de/profsimmi/simson/vergaser.htm
    und hier
    http://www.jhk1.de/schwalbe/fehler.htm

    Gruß
    Robert

    @Prof. Sag mal, kannste die nich irgendwie in die FAQ aufnehmen ? Das kommt wirklich extrem häufig vor das nach der richtigen Vergasereinstellung gefragt wird.
    Simson Star SR4-2/1(*verkauft*) mit KR51/1 Handschaltung

  9. #9
    Schwarzfahrer
    Registriert seit
    18.08.2006
    Beiträge
    22

    Standard

    Hallo!
    Danke für die Links!
    Habe jetzt noch eine Frage zur Reihenfolge. Habe wieder den Vergaser zusammengebaut und eingebaut und alle Züge angeschlossen.
    Leider ist der Motor nicht angesprungen.Wie gehe ich dann vor, denn ich kann den Vergaser ja nur einstellen wenn der Motor läuft(steht zumindest in den Links so)
    Springt der Motor denn auch bei komplett verstelltem Vergaser an, denn dann liegt es wohl doch nicht am Vergaser, sondern an der Zündung

    Gruß Alex

  10. #10
    Zündkerzenwechsler
    Registriert seit
    12.03.2013
    Ort
    Ansbach
    Beiträge
    33

    Standard

    Hallo, damit der Zündfunke auch zünden kann, solltest Du natürlich auch den Zündteitpunkt überprüfen.
    Gerade beim Anklicken ist es sehr wichtig das er passt. (Anleitung hier im Forum)
    Spritfluss überprüft?
    Viek Glück Sören

  11. #11
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.968

    Standard

    Öh, mal aufs Datum geschaut?

    MfG

    Tobias

+ Antworten

Ähnliche Themen

  1. Vergaserfragen
    Von Aaaaalex im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 07.02.2007, 20:22

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.