+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 17 bis 22 von 22

Thema: Schwalbe KR51/1 knallt und patscht, wenn warm und wenn Leistung abverlangt wird


  1. #17
    Zahnradstoßer
    Registriert seit
    29.05.2015
    Ort
    Landkreis EE (Brandenburg)
    Beiträge
    755

    Standard

    Wenn Du dauerhaft Ruhe haben möchtest und es finanziell kannst rate ich zu einer elektronischen Zündanlage.

  2. #18
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Zitat Zitat von Getriebesand Beitrag anzeigen
    Wenn Du dauerhaft Ruhe haben möchtest und es finanziell kannst rate ich zu einer elektronischen Zündanlage.
    Das ist noch nichtmal nötig, die Unterbrecheranlage tut zufriedenstellend, wenn die Wartung stimmt. Allerdings sollte man nicht solche Madenschraubenexperimente machen. Kai hat es ja schon begründet, der Kondi sollte eine breite Flächenpressung für guten Massekontakt haben und nicht von einer Madenschraube zerquetscht werden.

    Auch sollte das System nahe am Unterbrecher sein, damit der ohmsche Widerstand gering ist.

    Einmal einen gescheiten Kondensator verbaut tut das System für Jahre seinen Dienst. Ich stelle immer noch die These auf, dass meist nicht der Kondensator schuld ist, sondern einfache Wartung ausreichend ist. Das wird aber beim Wechsel dann automatisch mit erledigt.

    MfG

    Tobias

  3. #19
    Zahnradstoßer
    Registriert seit
    29.05.2015
    Ort
    Landkreis EE (Brandenburg)
    Beiträge
    755

    Standard

    Ist schon richtig das eine gut gewartete Unterbrecherzündanlage lange Zeit ihren Dienst tut. Es gibt aber heutzutage ein paar Probleme, insbesondere ist die Qualität der Nachbauteile nicht unbedingt zufriedenstellend. Die Bemerkung des TS das der Kondensator nicht richtig fest sitzt deutet für mich darauf hin das eine neue Grundplatte fällig ist, da die alte irgendwie vermurkst wurde. Wenn ich die eh neu brauche und ein paar andere Teile dazu kann ich auch gleich Nägel mit Köpfen machen und in eine elektronische Anlage investieren. Ist eben meine Meinung zu dem Thema, aber wie immer alles Geschmackssache.

    LG, Frank

  4. #20
    Schwarzfahrer Avatar von Skorpion64
    Registriert seit
    03.06.2015
    Ort
    Im Norden
    Beiträge
    18

    Standard

    Ahoi - das Mysterium ist nun gelöst.

    Ich habe noch mal geprüft, wie fest der Kondensator sitzt. Auf den ersten Blick (das erste Fühlen) sitzt er fest, jedoch unter einem bestimmten Winkel des Krafteinflusses lässt er sich relativ leicht bewegen. Auch das weitere Körnern hat nicht wirklich was gebracht, da der Körner ja eine bestimmte Breite vorne hat.

    Nun habe ich einen schmalen Streifen Lithoblech keiförmig zugeschnitten und in den Spalt gedrückt. Der Kondensator sitzt nun richtig fest.

    Wahrscheinlich hat sich durch die Erwärmung die Grundplatte stärker als der Kondi erwärmt. Dadurch wurde der Kontakt einfach schlechter und das Porblem trat mit zunehmender Erwärmung auf.

    Jedenfalls wäre es toll, wenn jemand eine Patentlösung für eine vernünftige, lösbare Verbindung für den Kondi auf der Grundplatte hätte. Ich finde die ganze Sache nicht gut gelöst.

    Danke an alle für die guten Beiträge und Tipps!!

    Jetzt kann ich mich demnächst dem weiteren Schönmachen widmen. (Mit dem Ersatzkondi habe ich mir erst mal Edelstahlspeichen bestellt.)

    Viele Grüße

    Stefan
    *** never change a running system ***

  5. #21
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Hi,

    welche Farbe hat die Isolierung? weiss oder eher beige? Wenn möglich, kannst du mal den Durchmesser des Kondensators messen? Ich hab eher das Problem,dass bei billig Nachbauten der Durchmesser des Kondis grütze war.

    MfG

    Tobias

  6. #22
    Schwarzfahrer Avatar von Skorpion64
    Registriert seit
    03.06.2015
    Ort
    Im Norden
    Beiträge
    18

    Standard

    Eher beige-gelblich, der Händler hatte mir den Kondensator als den wirklich guten angepriesen.

    Wenn das Polrad mal wieder ab ist messe ich mal - und Polrad abziehen kann ich jetzt im Schlaf.

    Vielleicht wäre es eine gute Lösung in die Bohrung eine Nut hereinzuarbeiten und dann eine Starke Feder.
    *** never change a running system ***

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Ähnliche Themen

  1. Wenn Schwalbe warm wird geht sie aus
    Von bia1980 im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 11.03.2012, 22:31
  2. KR51/1 wenn sie warm wird geht sie aus
    Von Rocky0815 im Forum Technik und Simson
    Antworten: 16
    Letzter Beitrag: 16.06.2006, 06:41
  3. Schwalbe hat schlechte Leistung wenn Sie warm ist
    Von spookihh im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 11.06.2004, 00:39

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.