+ Antworten
Ergebnis 1 bis 14 von 14

Thema: Schwalbe KR51/1K - richtiger Motor verbaut?


  1. #1

    Registriert seit
    22.07.2015
    Beiträge
    6

    Standard Schwalbe KR51/1K - Motorrevision [WAR: richtiger Motor verbaut?]

    Liebes Forum,

    wir haben mit einem Freund eine KR51/1 gekauft, die zu Beginn schlecht lief.
    Folgende Arbeiten wurden bereits gemacht:
    - die Innenliegende Zündspule gewechselt
    - Kondensator und der Unterbrecher
    - Zündkabel, Zündkerze und Zündkerzenstecker

    Danach lief sie wieder bombig.
    Nach 10km und vor der ersten langen Tour: Getriebeölwechsel stand an. Laut Verkäufer wurde der Karren fahrend abgestellt. Komischer Weise habe ich keine 80ml Öl rausbekommen, der Motor war knalle warm!
    Gut, 500ml GL3 Öl rein, am nächsten Tag sind wir dann 180km (von Hannover nach Hamburg) mit dem Ding gefahren (mit zwei Rollern). Bei der Hinfahrt wunderte es mich schon, dass der Auspuff ganz schön gespuckt hat, einige schwarze flecken sind auf dem Beinschild meiner Vespa, die als Begleitfahrzeug für die Überführung diente, nach der Tour zurückgeblieben.

    In Hamburg angekommen stotterte die KR51/1 und nahm schlecht Gas an bzw. in hohen Drehzahlen kam es uns vor, als ob sie Zündaussetzer hatte.

    Neuer Kondensator und die Einstellung des Unterbrechers hatten keine Wirkung. Dass die Zündspule hinüber ist, nach nicht mal 200km, halte ich persönlich für unrealistisch.
    An dieser Stelle: wie sind da eure Erfahrungen? Zündfunken ist 1A blau da!

    Dann haben wir das Öl abgelassen, da es mich schon ein wenig gewurmt hat, ob da nicht Getriebeöl durchsickert in den Brennraum. Siehe da:
    rund 300ml schwarzer Kram kamen aus dem Kasten Raus, 180km vorher waren es noch 500ml sauberes Öl.

    Jetzt habe ich den Motor auf der Werkbank, da es für mich aussieht, als ob die SiRi hin sind. Ich stutze gerade bei der Bestellung der Ersatzteile, da ich nicht 100% sicher bin, ob das hier ein M53/1 KFR Motor ist. Laut dieser Tabelle stimmt die Fahrzeugnummer nicht mit der 7-Stellingen Motornummer überein.
    Verbaut ist jedenfalls ein 16N-1 Vergaser.

    IMG_4446 by Stuart Redman, auf Flickr
    IMG_4447 by Stuart Redman, auf Flickr
    IMG_4449 by Stuart Redman, auf Flickr
    IMG_4354.JPG by Stuart Redman, auf Flickr

    Es wäre mir sehr geholfen, wenn mir die Schwarm Intelligenz hier bestätigen könnte, dass es ein M53/1 KFR ist, sodass ich einen neuen Dichtungssatz und SiRi-Satz bestellen kann - und zwar den richtigen!

    Herzlichen Dank im Voraus,
    Lev.

    PS: Der Motor befindet sich derzeit in Hannover, meine Schrauberfahrung 7 Jahre an Vespa Schaltrollern mit Bj. 1979 und Bj. 1988, mit etlichen Motorrevisionen.
    Geändert von Levty (23.07.2015 um 16:17 Uhr)

  2. #2
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Für den Dicht- und Lagersatz ist nur relevant, dass du hier die Ausführung mit dem "neuen" Motorgehäuse hast - die hintere Aufhängung hat oben und unten ein festes Auge. Die "alte" Ausführung hatte nur oben ein gummigelagertes Auge.

    Dementsprechend ist die Mitteldichtung anders, alles andere am Dicht- und Lagersatz ist sowieso immer gleich - nur die Motoren mit Handschaltung brauchen einen anderen Dichtring an der Kickstarterwelle.

  3. #3
    Flugschüler
    Registriert seit
    23.09.2013
    Beiträge
    278

    Standard

    Ich würd mich da nicht an den Nummern orientieren. Motor und Zylinder sind definitiv richtig für die KR51/1, von den Bildern her.

    Worauf du achten solltest beim Dichtungskauf, es gibt zwei verschieden Bauformen bei der Mitteldichtung bzw. des Motors (untere Motorbefestigung hinten). Hier die Bilder:
    1.) http://www.oldsmoped.de/images/produ...ages/547_0.jpg
    2.) http://www.shop.zweirad-schubert.de/...0kr511sr4-.gif

    Unten links an den Dichtungen ist der unterschied zu sehen.

  4. #4

    Registriert seit
    22.07.2015
    Beiträge
    6

    Standard

    Super,

    vielen Dank für die zügigen Antworten. Demnach brauche ich für meinen Motor hier die Mitteldichtung Nr. 2. Richtig?

  5. #5
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Riiiiichtig.
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  6. #6

    Registriert seit
    22.07.2015
    Beiträge
    6

    Standard

    Eine Frage an die Koryphäen hier im Technik Forum:

    Die sehr gerockten SiRis hier in den Gehäusehälften - so auf den 1. Blick sehen diese tatsächlich so aus, als ob die noch i.O. seien. Können diese dennoch dafür verantwortlich gewesen sein, dass der Karren bei höheren Drehzahlen im noch kalten Zustand völlig desaströs lief, wenn überhaupt?

    IMG_4476 by Stuart Redman, auf Flickr
    IMG_4475 by Stuart Redman, auf Flickr

    Danke und Grüße,
    Lev.

  7. #7
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Das ist nur auf den ersten Blick so, wie dicht die Dichtlippe noch ist, sieht man nur bei sehr großem Verschleiß mit dem blosen Auge. Ganz nebenbei sehen deine auf den Bildern nicht wirklich gut und frisch aus. Ist aber auch egal, denn wenn der Motor schon mal auseinander ist kommt es hoffentlich nicht auf Bauteile von max. Zehn Euro an deren Austausch wieder das komplette Zerlegen des Motors nach sich zieht.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  8. #8

    Registriert seit
    22.07.2015
    Beiträge
    6

    Standard

    SiRis, Kugellager und Dichtungen liegen alle neu bereit.

    Die Frage kam mir auf, da ich oft schlimmere SiRis gesehen habe, an denen Lecks offensichtlich gewesen sind.
    Danke für das Urteil :).

    Jetzt nur noch reinigen, dann zusammenstecken den Kasten.

  9. #9
    Tankentroster Avatar von macgyver
    Registriert seit
    30.07.2010
    Ort
    Münster
    Beiträge
    203

    Standard

    Die Dichtlippe könnte auch einfach im Laufe der Zeit knallhart geworden sein, dann ist's mit der Funktion auch nicht mehr soweit her...

  10. #10

    Registriert seit
    22.07.2015
    Beiträge
    6

    Standard

    Zusammenbau
    Bei der Montage der Gehäusehälften unterscheiden sich viele Aussagen im Netz.
    Linke Gehäusehälfte ist mit Lagern, dem SiRi und der KuWe versehen. Bei der Rechten fehlt noch der SiRi, Ölleitscheibe und das Kugellager.
    Es wird zuerst der SiRi auf die KuWe gesetzt, dann die Ölleitscheibe und anschließend das Kugellager auf die KuWe aufgesetzt, um anschließend die rechte Gehäusehälfte aufzusetzen? Ist das das gängige Verfahren?

    Opa Heuer aus Hannover riet mir dazu, den SiRi mit Loctite einzukleben. Was sagt ihr dazu?

    Bedankt!

  11. #11
    Tankentroster Avatar von macgyver
    Registriert seit
    30.07.2010
    Ort
    Münster
    Beiträge
    203

    Standard

    Hallo,

    was meinst Du mit SiRi? Den Wellendichtring? ("WeDiRi" =) Auf der rechten Seite gibt's keinen Sicherungsring, nur die Ausgleichsscheiben (noch außerhalb des Kugellagers).

    Die Montage würde ich machen wie in der Reparaturanleitung angegeben:
    1. WeDiRi bündig in Gehäusehälfte eindrücken (sollte so fest und dicht sitzen, dass Einkleben nicht nötig)

    2. angewärmte Gehäusehälfte aufsetzen, eventuell mit 1-2 Schrauben
    sichern

    3. Ölleitscheibe auf WeDiRi auflegen

    4. Kugellager (Innenring angewärmt) einsetzen

    5. Gehäusehälften ganz verschrauben

    6. falls KW schwergängig (da verspannt), Lager "freiklopfen" (SuFu müsste dazu was finden)

    Erst Lager auf KW stecken und dann Gehäusehälfte drüber dürfte beim M53/4 nicht funktionieren, da Du so den WeDiRi nicht dicht ins Gehäuse bekommst und der auch ziemlich sicher an den Kurbelwangen schleifen dürfte...

  12. #12
    Flugschüler
    Registriert seit
    23.09.2013
    Beiträge
    278

    Standard

    So wie Macgyver es geschrieben hat isset richtig. Um die Lager "einzuschlagen" am besten ein Hohlrohr was auf den Innenring liegt nehmen und den Innering auf jedenfall anwärmen. Wir haben uns ne Unterlegscheibe gemacht, die genau auf außen und Innenring aufliegt, und die dann mit dem Hohlrohr benutzt um die Lager einzusetzen.

  13. #13

    Registriert seit
    22.07.2015
    Beiträge
    6

    Standard

    Zitat Zitat von macgyver Beitrag anzeigen
    Hallo,

    was meinst Du mit SiRi? Den Wellendichtring? ("WeDiRi" =) Auf der rechten Seite gibt's keinen Sicherungsring, nur die Ausgleichsscheiben (noch außerhalb des Kugellagers).

    Die Montage würde ich machen wie in der Reparaturanleitung angegeben:
    1. WeDiRi bündig in Gehäusehälfte eindrücken (sollte so fest und dicht sitzen, dass Einkleben nicht nötig)

    2. angewärmte Gehäusehälfte aufsetzen, eventuell mit 1-2 Schrauben
    sichern

    3. Ölleitscheibe auf WeDiRi auflegen

    4. Kugellager (Innenring angewärmt) einsetzen

    5. Gehäusehälften ganz verschrauben

    6. falls KW schwergängig (da verspannt), Lager "freiklopfen" (SuFu müsste dazu was finden)

    Erst Lager auf KW stecken und dann Gehäusehälfte drüber dürfte beim M53/4 nicht funktionieren, da Du so den WeDiRi nicht dicht ins Gehäuse bekommst und der auch ziemlich sicher an den Kurbelwangen schleifen dürfte...
    Mit SiRi meine ich Simmerringe. Die sitzen jetzt sehr gut auf der Kurbelwelle, und alle Anderen Lager drehen entspannt und frei.
    Die Motorhälften und das Getriebe habe ich so zusammengesetzt, wie auch auseinandergenommen.

    Gibt es jetzt eine Möglichkeit zu überprüfen, ob alles richtig gemacht worden ist? Sprich die Gänge durchzuschalten, bevor man den Kasten wieder in den Rahmen einhängt?

    Danke für die guten Tips,
    Lev.

  14. #14
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Ja, das kannst du testen indem du an der Abtriebswelle am Ritzel drehst (Lappen drum, es geht nicht gerade leicht zu drehen) und dabei den Schalthebel betätigst. Dabei kannst du auch gleich die Schaltung einstellen.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

+ Antworten

Ähnliche Themen

  1. Welcher Motor ist verbaut
    Von jahmalit im Forum Technik und Simson
    Antworten: 28
    Letzter Beitrag: 30.04.2013, 13:43
  2. Hat Habicht-Motor Kickstarterwelle verbaut wie bei Kr51/1?
    Von meskalin666 im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 22.01.2009, 16:27
  3. richtiger kupplungszug für m53 motor
    Von antihero im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 09.09.2005, 17:40

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.