+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Schwalbe KR51/2 Zündungsprobleme


  1. #1
    Zündkerzenwechsler
    Registriert seit
    28.07.2010
    Beiträge
    28

    Standard Schwalbe KR51/2 Zündungsprobleme

    Hallo zusammen,

    das Problem begann, dass sich die SChwalbe warm nicht ankicken ließ, anschieben ging aber. Dies wurde immer schlimmer, so das ich oft sehr lange anschieben musste bis was ging (ich habe das Gefühl es kommt kein Funke). Jetzt hat sich dazu noch das Problem gesellt, das sie schlecht Gas annimmt. D.h. wenn ich den Gasgriff voll zurückgedreht habe und dann Gas gebe kommt erst wenig/nichts und nach ner Sekunde ist alles normal. Ich habe Sie zwei mal abgewürgt, was sonst nicht passiert. Auch an steilen Bergen war es manchmal nicht möglich vom ersten in den zweiten Gang zu schalten weil die Drehzahl zu stark abgefallen ist, wenn ich den Gasgriff zuweit zurückgedreht habe.

    Leider ist das alles nicht so wirklich reproduzierbar.

    Der Motor wurde vor ca. 3 Jahren regeneriert und stand dann nur. Vor ca. 2 Monaten/ 800 km habe ich Vergaser, Luftfilter etc gereinigt und eingestellt. Zundkerze ist trocken und sieht gut aus. Habe ich auch mal gewechselt.

    Mir fällt nur ein, die komplette Zündungsgeschichte (Kerze, STecker, Kabel, Kondensator und Unterbrecher) auszutauschen. Aber erklärt dies, das schlechte Annehmen des Gases?

    Vielen Dank für eure Tips....

    Grüße

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.251

    Standard

    Hallo Grüße,

    mach ne richtige Wartung. Stell vor allem beim Vergaser den Schwimmerpegel richtig ein --> Wiki Senfglasmethode

    Peter

  3. #3
    Zündkerzenwechsler
    Registriert seit
    28.07.2010
    Beiträge
    28

    Standard

    Hallo Peter,

    habe mich gestern gleich dran gemacht. Im Tank habe ich den Filter gereinigt und dem Benzinhahn eine neue Dichtung spendiert. Luftfilter sah gut aus, den hatte ich erst vor zwei Monaten mit gereingt und danach in Getriebeöl eingelegt und gut ablaufen lassen. Den Vergaser habe ich gereinigt (war aber fast nichts), alle Düsen sind frei. Das Einstellen des Schwimmpegels hat gestern bis tief in die Nacht gedauert. Den Vergaser hatte ich bei der Motorregerneration neu dazu gekauft. Das Schwimmernadelventil hat sich öfters "verkanntet" und ich habe es nicht kapiert, dass dies normal ist. Naja letztendlich ist es nun ganz brauchbar eingestellt. Das Senfglas werde ich auf jeden Fall aufheben. Zündkerze ist okay, Abstand stimmt, Farbe ist meines erachtens auch okay.

    Probefahrt steht noch aus. Was sollte man noch warten?

    Viele Grüße und Danke
    Johannes

  4. #4
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Eine Artung umfasst eigentlich das komplette Moped:
    -Bremsen (wichtig!)
    -Vergaser+ Tank
    -Zündung (Verschleis (bei Unterbrecher) und Einstellung)
    -Auspuff
    -Batterie+Elektrische Anlage
    -Reifen (wichtig!)
    -evtl. Rahmen auf Rost und Risse
    Einfach schauen/nachmesse ob noch alles so ist wie es sein soll.
    Z. B. Kontakte nicht korodiert, Unterbrecher noch eben, Auspuff frei etc...

    Im Wiki gibts dazu auch ne Liste die man abarbeiten kann.
    Hier gibts ne Liste wie man was macht.

    Viele Grüße

    Bremsbacke
    Geändert von Bremsbacke (06.07.2014 um 10:41 Uhr) Grund: Links eingefügt
    Wir fahren ganz klar: Deutz-Fahr!

  5. #5
    Zündkerzenwechsler
    Registriert seit
    28.07.2010
    Beiträge
    28

    Standard

    Zitat Zitat von Bremsbacke Beitrag anzeigen
    Eine Artung umfasst eigentlich das komplette Moped:
    -Bremsen (wichtig!)
    -Vergaser+ Tank
    -Zündung (Verschleis (bei Unterbrecher) und Einstellung)
    -Auspuff
    -Batterie+Elektrische Anlage
    -Reifen (wichtig!)
    -evtl. Rahmen auf Rost und Risse
    Einfach schauen/nachmesse ob noch alles so ist wie es sein soll.
    Z. B. Kontakte nicht korodiert, Unterbrecher noch eben, Auspuff frei etc...

    Im Wiki gibts dazu auch ne Liste die man abarbeiten kann.
    Hier gibts ne Liste wie man was macht.

    Viele Grüße

    Bremsbacke
    Hallo,

    ich habe vor zwei Monaten das meiste gemacht... Ich dachte das wäre jetzt aufs Problem bezogen.

    -Bremsen (wichtig!) -> vor zwei Monaten/ 800 km alles gemacht, neue Beläge, Kupferpaste, neuen Zug etc.
    -Vergaser+ Tank -> vor zwei Monaten und gestern.
    -Zündung (Verschleis (bei Unterbrecher) und Einstellung) -> Wurde bei der Regeneration gemacht... habe ich noch nie gemacht. Das werde ich mir jetzt als nächstes mal anschauen.
    -Auspuff
    -Batterie+Elektrische Anlage -> Ist fit. Vor zwei Monaten alle Kontakte enger gebogen und gereinigt. Batterie neu
    -Reifen (wichtig!) -> Haben noch gut Profil, werden aber vor dem Winter getauscht (zu alt) Reifendruck ist überprüft.
    -evtl. Rahmen auf Rost und Risse -> alles okay

  6. #6
    Zündkerzenwechsler
    Registriert seit
    28.07.2010
    Beiträge
    28

    Standard

    So ich habe eine Probefahrt gemacht. Gasannahme ist besser. Dann abgestellt und das Ding lief aus.

    Kann das sein das sich das Schwimmernadelventil wieder verkantet hat?
    Hat der früher nicht gemacht. Oder habe ich es jetzt total verbockt?
    Ist es normal dass das Schwimmernadelventil ab und zu verkantet?
    Ich habe gestern echt ewig versucht den Schwimmerstand einzustellen und er hat oft nicht zu gemacht wegen verkanteten Ventil. Hat man dann ein bisschen an den Schwimmern gewackelt war es aber zu und dicht. Irgednwie bin ich zu blöd dafür. Habt Ihr noch Tips?

    Viele Grüße
    Johannes

  7. #7
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Das Schwimmernadelventil unterliegt auch Verschleiß - der Ventilkonus im Innern nutzt sich durch die Vibrationen des Fahrzeugs ab, und irgendwann klemmt es dann oder dichtet nicht mehr.

  8. #8
    Zündkerzenwechsler
    Registriert seit
    28.07.2010
    Beiträge
    28

    Standard

    Hallo,

    vielen Dank für deine Antwort.
    Der Vergaser ist 800 km alt, deswegen habe ich an so was nicht gedacht.
    Ich habe mir am Sonntag noch ein neues Ventil bestellt. Mal sehn wann das kommt. Im Moment ist er dicht, es gibt absolut keine Probleme. So kann geheuer ist mir das trotzdem nicht.
    Vielen Dank noch mal.

    Viele Grüße
    Johannes

    Achja, wenn es mal zu ist, ist es auch dicht.
    Es kann sich nur verkannten und dann läuft die Soße natürlich aus.

  9. #9
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Vielleicht hängt ja auch der Schwimmer selbst in der Kammer. Wenn der nicht sorgfältig montiert wurde, passiert das auch.

+ Antworten

Ähnliche Themen

  1. Kr51/2 Zündungsprobleme/ Kein Funken
    Von divad im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 13.07.2013, 14:19
  2. Schwalbe mit Fehlstart (Zündungsprobleme)
    Von swaldeck im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 24.06.2013, 14:28
  3. Zündungsprobleme KR51/2 L
    Von Elektroblitz im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 03.07.2012, 19:21
  4. Schwalbe kr51 1 zündungsprobleme
    Von bjuke im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 13.05.2012, 18:08
  5. Zündungsprobleme KR51/2 E
    Von sera im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 16.05.2011, 00:01

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.