+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Schwalbe läuft nur mit Choke und Starthilfespray


  1. #1
    Zündkerzenwechsler
    Registriert seit
    11.04.2007
    Ort
    Stuttgart
    Beiträge
    41

    Standard Schwalbe läuft nur mit Choke und Starthilfespray

    Hallo zusammen,

    meine Schwalbe 51/1K war jetzt 2 Jahre eingelagert und sollte gestern und heute eigentlich zum Leben erweckt werden. Aber irgendwie krieg ichs nicht hin.
    Folgendes hab ich gemacht:

    - Spritfilter und Luftfilter gereinigt
    - Unterbrecherabstand und Elektroden-Abstand an der ZK gecheckt
    - neuer Sprit
    - Auspuff ausgebrannt
    - Vergaser gereinigt
    - Getrieböl gewechselt

    Anspringen tut sie aber nicht. Als letzte Rettung hab ich jetzt versucht, sie mit Starthilfespray in die Luftansaugung zu starten, Folgendes passiert:

    - Mit vollem Choke startet sie nach einem halben Liter Spray, nimmt aber kaum Gas an.
    - Nach einer Weile tuckert sie im Leerlauf mit vollem Choke
    - Dabei raucht sie fürchterlich weißlich
    - Schließe ich den Choke geht sie aus
    - Versuche ich zu fahren, geht sie spätestens beim Schalten in den 2. Gang aus
    - Neustarten dann nur wieder mit Spray und gezogenem Choke
    - ZK ist nass
    - Zündfunke ist voll da
    - Hab sie mal ne Stunde tuckern lassen, dachte, dass dann der ganze Scheiß rauskommt - keine Änderung
    - Aus dem Auspuff kommt ordentlich Öl raus. Ist aber m.E. kein Getrieböl, da war noch der komplette halbe Liter drin

    Hab so im Gefühl, dass ohne Choke kein oder zu wenig Sprit mehr ankommt und sie mit Choke absäuft, kann das sein? Vergaser hab ich jetzt 2x sauber gemacht, evtl. immer noch verstopft? Ach ja, Vergaser ist ein Bing, Nadel hängt in der zweitobersten Kerbe von vier, da hängt sie aber schon immer.

    Ich weiß echt nicht mehr weiter.

    Gruß und danke schonmal für eure Hilfe.
    zizo

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.256

    Standard

    Bing ist falsch, bzw. für eine KR51/1K nicht zulässig.
    Choke hat sie nicht, bitte lies dazu im Wiki.

    Der weisse Rauch und die Notwendigkeit der Benutzung des Startvergasers deuten auf einen undichten Wellendichtring auf der linken Kurbelwellenseite hin. Nach zwei Jahren des Rumliegens können die mit der ersten Umdrehung kaputt gehen.

    Peter

  3. #3
    Chefkonstrukteur Avatar von Albi
    Registriert seit
    09.05.2010
    Ort
    Halle (Saale)
    Beiträge
    4.015

    Standard

    Eventuell läuft sie viel zu mager. Daher die Notwendigkeit des Startvergasers (nicht Choke!). Stell den Vergaser ordentlich ein.

    mfg
    Albi

  4. #4
    Zündkerzenwechsler
    Registriert seit
    11.04.2007
    Ort
    Stuttgart
    Beiträge
    41

    Standard

    Hallo ihr beiden,

    dankeschön für eure Antworten. Startvergaser also, kein Choke. Wieder was gelernt.

    @Zschopower: Den Wellendichtring werde ich mir mal anschauen. Zum Thema BING, ich bin vor der Standzeit über 5 Jahre einwandfrei mit dem BING gefahren und daher macht es für mich keinen Sinn den zu wechseln. Nachfrage beim Schwalbe Strauch in Stuttgart ergab die selbe Antwort.

    @EA_SchwalbeAlbi: War ja auch meine Vermutung, dass sie zu mager läuft. Allerdings sind die Vergasereinstellungen (also Nadel in der Hauptdüse, Schwimmerstand, Leerlaufdüse und Gemischdüse(?)) eigentlich so, wie ich denke, dass es passt. Außerdem ist es definitiv noch die selbe Einstellung, wie vor der Standzeit.

    Viele Grüße,
    Sebastian

  5. #5
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Hallo zizo,

    ein Bing in einer Schwalbe kann durchaus funktionieren. Er ist nur nicht erlaubt. Du verlierst die Betriebserlaubnis, und auch deine Versicherung wird dir bei einem Unfall, den dir keiner wünscht, aufs Dach steigen. Funktionieren kann das trotzdem, aber Support wirst du hier keinen finden, da es nicht legal ist.

    Nach der Langen Standzeit ist in jedem Falle eine Grundreinigung von Vergaser und Tank fällig, danach musst du den Vergaser auch neu einstellen.
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  6. #6
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Bei der Kr51-1 mach der Bing sehr oft Probleme
    Immer schön den Auspuff freihalten

  7. #7
    Zündkerzenwechsler
    Registriert seit
    11.04.2007
    Ort
    Stuttgart
    Beiträge
    41

    Standard

    Hallo damaltor,

    dankeschön und Tatsache. Auf die Idee, dass das nicht legal sein könnte, bin ich noch gar nicht gekommen...
    Tja, dann werd ich wohl mal auf den normalen umrüsten.
    Seh ich das aber richtig, dass die einhellige Meinung ist, dass der Vogel ohne Startvergaser zu wenig Sprit kriegt?
    Gruß und danke,
    zizo

  8. #8
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Sofern alles richtig eingestellt ist, solltest du den Startvergaser nur beim Starten brauchen. Danach reicht der Sprit auch ohne Startvergaser.
    Ich tippe bei dir auf eine falsche Einstellung oder einfach zu viel Schmodder im Tank/Vergaser.
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  9. #9
    Chefkonstrukteur Avatar von tagchen
    Registriert seit
    24.08.2008
    Ort
    Berlin
    Beiträge
    2.738

    Standard

    Denke auch, das kann nix mit dem Startvergaser zu tun haben.
    Tuckert und Qualmt deutent eher auf zu fett hin, als zu mager. Dazu ist die Tonlage beim Gasgeben eher dumpf.
    KR51/1S 75´/ S51 B2-4 81´/ S70C 86´/ S70C 87´ / Star 69´

  10. #10
    Zündkerzenwechsler
    Registriert seit
    11.04.2007
    Ort
    Stuttgart
    Beiträge
    41

    Standard

    Naja, mit Startvergaser läuft sie, ohne geht sie aus. Kann ja sein, dass sie mit Startvergaser zu fett ist und ohne deutlich zu mager, oder!?

    Mich lässt aber auch das Thema Wellendichtringe nicht los. Ich mein, ich bin den Vogel seit 5 Jahren gefahren, nun stand er 2 Jahre und nie hab ich da was dran was gemacht. Mal zwei Fragen dazu - rein theoretisch:

    1) Kann man von außen sehen, wies den Ringen geht?
    2) Ich weiß, dass ich dazu den Motor spalten muss. Derzeit hab ich Zeit, mein Schrauberkünste sind aber durchschnittlich. Ist das machbar oder muss da Experte sein?
    3) Was mach ich dann alles gleich mit, wenn ich den Motor schon offen hab? Dichtungen, Lager,...?

    Gruß und danke,
    Sebastian

  11. #11
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    1) Bei der Kr51/1 leider nicht.
    2) Ein Kinderspiel ist das sicher nicht. Es hat etwas mit viel Zeit, Erfahrung in der Einschätzung des Verschleissgrades von Bauteilen sowie einer gewissen Menge an Spezialwerkzeug zu tun. Überleg dir das also gut... Wenn du kein Werkzeug kaufen willst, kein Spezialwerkzeug besorgen willst, oder nur schnell ein paar Kleinigkeiten machst, wird der Motor danach schlechter laufen als zu vor.
    3) Dichtungen, Lager, Sicherungsbleche

    Aber nochmal: Warum willst du den Motor überhaupt spalten?? Ich halte das für unsinnig. Bring erstmal deinen Vergaser in Ordnung, dann wird es schon weitergehen.
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  12. #12
    Zündkerzenwechsler
    Registriert seit
    11.04.2007
    Ort
    Stuttgart
    Beiträge
    41

    Standard

    Hi damaltor,

    dankeschön. Ok, die nächsten paar Tage muss der Vogel ruhen, da bin ich weg. Danach geh ich erstmal nochmal an den Vergaser. Dann schauen wir weiter...

    Gruß, zizo

  13. #13
    Zündkerzenwechsler
    Registriert seit
    11.04.2007
    Ort
    Stuttgart
    Beiträge
    41

    Standard Et funzt!!!

    So, nachdem ich die letzten Tage anderweitig eingespannt war, hab ich heute nochmal von vorne bis hinten alles sauber gemacht, inkl. neuem Bezinhahn und Kraftstoffleitung. Neuer Sprit rein und siehe da: der Vogel läuft beim ersten Kick...
    Tsssss, entweder hat jetzt das dritte Mal Vergaser sauber machen erst gereicht oder die Durchflussgeschw. durch den alten Benzinhahn war zu gering oder der Sprit von dem mein Schwiegerpapa behauptet hat, dass er ihn vor einer Woche geholt und mit Kettensägen-2-Takt-Öl gemischt hat, war doch schon etwas älter. Oder gibts Unterschiede zwischen dem Roller- und dem Kettensägen-2-Takt-Öl, die solche Probleme machen?

    Vielen Dank auf jeden Fall für eure Hilfe.
    Gruß, zizo

+ Antworten

Ähnliche Themen

  1. Schwalbe läuft nur mit Choke
    Von datter123 im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 31.08.2009, 12:46
  2. schwalbe läuft nur mit choke
    Von axel-f.1 im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 30.07.2007, 16:38
  3. Schwalbe läuft im Leerlauf nur mit Choke...
    Von DerJan im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 12.07.2006, 18:01

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.